Adicionar recursos ao conjunto de recursos de empresa

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

No Microsoft Office Project Professional 2007, pode adicionar recursos à lista de recursos empresariais adicionando-os individualmente ao conjunto de recursos de empresa ou utilizando o Guia de Projecto. A utilização do Guia de Projecto permite-lhe importar vários recursos de um projecto para o conjunto de recursos de empresa. Não se esqueça de que tem de ser adicionado um recurso ao projecto para poder adicionar o recurso ao conjunto de recursos de empresa.

Nota: Tem de ter as permissões adequadas para adicionar recursos ao conjunto de recursos de empresa.

O que pretende fazer?

Adicionar recursos individuais ao agrupamento de recursos empresariais

Adicionar vários recursos ao agrupamento de recursos empresariais ao utilizar o guia de projecto

Adicionar recursos individuais ao conjunto de recursos de empresa

  1. No menu Ferramentas, aponte para Opções de Empresa e, em seguida, clique em Abrir Conjunto de Recursos de Empresa.

    É apresentado o Centro de Recursos.

  2. Para adicionar um novo recurso ao conjunto de recursos de empresa, clique em Novo e, em seguida, clique em Recursos.

  3. Especifique os seguintes itens sobre o novo recurso:

    • Tipo de recurso    Para alterar o tipo de recurso, na lista tipo, selecione o recurso de trabalho, o recurso de custo ou recurso material. Também pode escolher se o recurso é um recurso orçamental ou um recurso genérico ao selecionar a caixa de verificação orçamento ou caixa de verificação genérico.

      Nota: Desmarque a caixa de verificação O recurso pode iniciar sessão no Project Server se não pretender recolher informação sobre tarefas nas quais o recurso está a trabalhar ou se não pretender que o recurso inicie sessão no Microsoft Office Project Server.

    • Nome do Recurso e outra informação identificativa    Inclui o nome real do recurso, bem como o endereço de correio electrónico e o valor Estrutura Hierárquica de Recursos (RBS).

      Se este recurso tiver um Web site de equipa, escreva o nome da hiperligação e o endereço URL na caixa Nome da Hiperligação e URL da Hiperligação, respectivamente.

    • Nivelamento    Para excluir este recurso do processo de nivelar, desmarque a caixa de verificação Possível Nivelar.

    • Gestor de folha de horas e proprietário de atribuições predefinido    Se o recurso for um gestor de folha de horas para o recurso, na caixa Gestor de Folha de Horas, escreva ou procure o nome do gestor.

      Para especificar o proprietário da atribuição, na caixa Proprietário de Atribuição Predefinido, escreva ou procure o nome do proprietário da atribuição. Normalmente, o proprietário da atribuição corresponde ao recurso de trabalho inicialmente atribuído à tarefa mas também pode ser um gestor ou qualquer outra pessoa numa equipa.

      Para especificar o calendário do projecto que deve ser aplicado ao recurso, na lista Calendário Base, clique no calendário.

      Pode escolher se o recurso está empenhado ou proposto para trabalhar num projeto ao selecionar a caixa de Tipo de reserva predefinido.

    • Informações da equipa    Se o recurso é um membro da equipa, selecione a caixa de verificação do Conjunto de atribuições de equipa e, em seguida, introduza o nome da equipa na caixa Nome da equipa. Também pode procurar o nome da equipa ao clicar em Procurar Procurar .

    • Disponibilidade    Para alterar a disponibilidade do recurso para a caixa Mais próxima disponíveis e a caixa Mais recente disponível, clique no Selecionador de data Imagem de botão e, em seguida, clique nas datas num calendário.

    • Códigos de custo e grupo    Se a organização tiver criado códigos por motivos de agrupamento e custeio, seleccione estes códigos na caixa Grupo, caixa Código, caixa Centro de Custos e Tipo de Custo.

    • Hiperligação     Se houver um Web site de equipa para este recurso, introduza o destino da hiperligação e o endereço URL na caixa Nome da Hiperligação e URL da Hiperligação, respectivamente.

  4. A organização pode requerer informação adicional sobre os recursos. Em Campos Personalizados do Recurso, introduza a informação de que a organização precisa para cada recurso. Esta secção não será apresentada se a organização não tiver definido campos personalizados de recursos.

  5. No menu Ficheiro, clique em Guardar.

    Nota: Se não tiver introduzido informação nos campos requeridos ou se tiver introduzido alguns campos incorrectamente, ser-lhe-á pedido que verifique esta informação e, em seguida, clicar em Guardar novamente.

Início da página

Adicionar vários recursos ao conjunto de recursos de empresa utilizando o Guia de Projecto

  1. No menu Ferramentas, aponte para Opções de Empresa e, em seguida, clique em Importar Recursos para a Empresa.

  2. Na caixa de diálogo Abrir, seleccione o ficheiro de projecto (ou outros ficheiros como, por exemplo, uma folha de cálculo do Microsoft Office Excel 2007) contendo os recursos que pretende adicionar ao conjunto de recursos de empresa.

    O Guia de Projecto é apresentado à esquerda.

  3. Siga as instruções do Guia de Projecto para adicionar recursos ao conjunto de recursos de empresa.

Nota: 

  • Ao utilizar o Guia de Projecto pode introduzir informação em qualquer campo de empresa requerido que ainda não tenha sido preenchido.

  • Se tiver personalizado campos no projecto para ajudar a definir atributos de recursos, poderá mapear estes campos para campos personalizados de empresa na página Mapear campos personalizados do Guia de Projecto.

  • Pode seleccionar um plano de Projecto a partir de uma versão anterior do Project para adicionar recursos. Isto é útil se estiver a actualizar do Microsoft Project 2002 ou Microsoft Office Project 2003.

  • Se pretender adicionar recursos que já existem numa base de dados ou numa lista no Microsoft Office Excel, utilize o Assistente de Importação apresentado quando abre um ficheiro que não é Microsoft Project Plan (MPP) ou Microsoft Project Template (MPT) ou quando clica em ODBC na caixa de diálogo Abrir.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×