Adicionar recursos a um projecto

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Os recursos são normalmente pessoas incluídas no plano do projeto, se ou não estão atribuídos a tarefas. No entanto, um recurso também pode incluir tudo o que é utilizado para concluir um projeto, incluindo equipamento e outros materiais (como cimento ou web servidores).

Pode adicionar vários tipos de recursos ao projeto.

  • Recursos empresariais     Um recurso de empresa é uma parte da lista de recursos para toda a organização; Por conseguinte, cada uma destes recursos pode ser partilhada por vários projetos. Normalmente, a lista de recursos da empresa é gerida por uma administrador e cada gestor de projetos adiciona estes recursos para os seus projetos conforme necessário.

  • Recursos exteriores à empresa     Um recurso exterior à empresa ou recurso local, não faz parte da lista de recursos de toda a organização. Nenhum outro gestor de projecto pode utilizar os seus recursos exteriores à empresa nos respectivos projectos.

  • Recursos genéricos     Os recursos genéricos são utilizados para especificar os requisitos de pessoal para um projecto, como carpinteiros e programadores ou uma equipa de recursos.

O que pretende fazer?

Adicionar recursos ao projeto

Adicionar recursos empresariais ao projeto (apenas Project Professional)

Adicionar recursos empresariais genéricos ao projeto (apenas Project Professional)

Adicionar recursos não empresariais genéricos ao projeto (apenas Project Professional)

Adicionar recursos a um projecto

  1. No separador Ver, no grupo Vistas de recurso, selecione Folha de recursos.

    (No Project 2007, selecione Ver > Folha de recursos e, em seguida, selecione Ver > tabela > entrada.)

  2. No campo Nome do recurso, escreva um título da tarefa, material ou nome do recurso genérico.

  3. Se pretender designar grupos de recursos, em seguida, no campo grupo para o nome do recurso, escreva o nome do grupo.

  4. Especifique o tipo de recurso.

    • Para especificar que este recurso é um recurso de trabalho, no campo tipo, selecione o trabalho.

    • Para especificar que este recurso é um recurso material, no campo tipo, selecione Material. No campo de Etiqueta do Material, introduza a etiqueta (por exemplo, Jardas, toneladasou caixas) para o recurso.

    • Para especificar que este recurso tem um recurso de custo no campo tipo, selecione custo.

  5. No máximo. Unidades de campo para o recurso, introduza o número de unidades total que este recurso está disponível para este projeto. O valor máximo de unidades especifica a quantidade deste recurso está disponível para este projeto — por exemplo, Part-time ou múltiplos.

    Por exemplo, se tiver um recurso que está disponível para o seu projeto dois dias por semana, pode introduzir um valor máximo de unidades de 40%. Pode utilizar unidades máximas para especificar várias disponibilidade da designação recurso. Por exemplo, suponha que tem um recurso denominado engenheiros, um único recurso que representa três engenheiros individuais a sua equipa. Pode introduzir as unidades máximas para engenheiros como 300%. Pode agendar os três engenheiros para uma só vez trabalho Full-time sem o recurso de engenheiros a ser com sobrecarga.

    Pode introduzir o máximo de unidades como uma percentagem (50%, 100%, 300%) ou como um número decimal (0,5, 1, 3).

    Notas: 

    • Para criar um recurso orçamental, selecione o recurso, com o botão direito no nome do recurso e, em seguida, selecione informações. Selecione a caixa de verificação orçamento.

    • Pode adicionar um recurso de trabalho e as informações associadas ao utilizar MAPI e-mail livro de endereços, do Active Directory ou do Microsoft Project Server. No separador recursos, no grupo Inserir, selecione Adicionar recursos e, em seguida, selecione Criar equipa a partir de empresa (apenas para o Project Professional), Do Active Directory ou Livro de endereços. (No Project 2007, selecione Inserir > Novo recurso a partir de e, em seguida, selecione o Livro de endereços, Do Active Directory ou Project Server.)

Início da Página

Adicionar recursos empresariais ao projeto (apenas Project Professional)

  1. No separador recursos, no grupo Inserir, escolha Adicionar recursos > Criar equipa a partir de empresa.

    (No Project 2007, selecione Ferramentas > Criar equipa a partir de empresa.)

  2. Na caixa de diálogo Criar equipa a partir de empresa, na caixa filtros existentes, selecione filtro ao qual pretende aplicar. Da lista filtrada de recursos de empresa é apresentada na coluna Recurso de empresa. Quaisquer recursos que já esteja atribuídos à equipa do projeto estão listados na coluna de Recursos do projeto.

  3. Para procurar recursos disponíveis para trabalhar um determinado número de horas durante um intervalo de tempo específico, seleccione a caixa de verificação Disponíveis para trabalhar. Introduza o período de tempo que um recurso necessita para estar disponível para trabalhar e, em seguida, seleccione o intervalo de datas utilizando as caixas De e A.

  4. Na coluna Recurso de empresa, selecione o recurso de empresa que pretende adicionar ao seu projeto e, em seguida, selecione Adicionar. Para selecionar vários recursos, mantenha premida a tecla CTRL enquanto seleciona cada recurso.

    • Para obter recursos de empresa que correspondem as competências e outros atributos de um dos recursos existentes da sua equipa, selecione o recurso que pretende fazer corresponder em Recursos do projeto e, em seguida, selecione corresponder.

    • Para substituir um recurso existente por um recurso de empresa, na coluna de Recursos do projeto, selecione o recurso ou recurso genérico que pretende substituir. Em Recurso de empresa, selecione o recurso de empresa novo e, em seguida, escolha Substituir.

      Quando substituir um recurso, o recurso substituído não é removido se tiver qualquer trabalho real concluído. O recurso de substituição é atribuído ao trabalho restante.

  5. Para adicionar um recurso proposto à equipa do projeto, na coluna livro de endereços, escolha proposto.

  6. Para ver um gráfico de disponibilidade um recurso seleccionado, selecione gráficos.

  7. Selecione OK.

Notas: 

  • A adição de um recurso empresarial ao projeto permite-lhe atribuir apenas o recurso a uma tarefa no projeto. Não é possível efetuar alterações aos atributos dos recursos empresariais, tais como taxas de pagamento ou disponibilidade.

  • Se pretender adicionar recursos à lista de recursos empresariais disponíveis, terá de importar os recursos.

Início da Página

Adicionar recursos empresariais genéricos ao projeto (apenas Project Professional)

  1. No separador recursos, no grupo Inserir, escolha Adicionar recursos > Criar equipa a partir de empresa.

    (No Project 2007, selecione Ferramentas > Criar equipa a partir de empresa.)

    Se existirem mais do que 1.000 recursos de empresa, pode filtrar a lista de recursos utilizando códigos hierárquicos de empresa. Os códigos hierárquicos são definidos com base nos requisitos da organização.

  2. Na caixa de diálogo Criar equipa, selecione Imagem de botão para expandir Personalizar filtros.

  3. Em Personalizar filtros, selecione genérico na coluna Nome do campo, selecione é igual a na coluna teste e, em seguida, escreva Sim na coluna de valores.

  4. Selecione Aplicar filtro para aplicar as definições de filtro à lista de recursos de empresa.

  5. Para procurar recursos disponíveis para trabalhar um determinado número de horas durante um intervalo de tempo específico, seleccione a caixa de verificação Disponíveis para trabalhar. Introduza o período de tempo que um recurso necessita para estar disponível para trabalhar e, em seguida, seleccione o intervalo de datas utilizando as caixas De e A.

  6. Na coluna Recurso de empresa, selecione o recurso genérico ao qual pretende adicionar ao seu projeto e, em seguida, selecione Adicionar. Para selecionar vários recursos, mantenha premida a tecla CTRL enquanto seleciona cada recurso.

Início da Página

Adicionar recursos não empresariais genéricos ao projeto (apenas Project Professional)

  1. No separador Ver, no grupo Vistas de recurso, selecione Folha de recursos.

    (No Project 2007, clique em Folha de recursos no menu Ver.)

  2. Na coluna Nome do Recurso, escreva um nome para o recurso genérico, tal como "carpinteiro".

  3. Botão direito do rato no nome do recurso e selecione informações. Na caixa de diálogo Informação de recurso, selecione o separador Geral e, em seguida, selecione a caixa de verificação genérico

  4. No separador Campos Personalizados, em Campos Personalizados, introduza os valores para todos os campos necessários para este recurso genérico.

    Uma vez que estes campos personalizados são exclusivos de cada organização, consulte o administrador para obter respostas a perguntas sobre a sua utilização.

    Nota: É possível adicionar qualquer recurso genérico à lista de recursos de empresa. Poderá ter de especificar outros atributos para o recurso, como calendários e conjuntos de competências, consoante os requisitos da organização.

Início da Página

Existem duas formas de adicionar recursos a projectos:

  • Criar Equipa    Utilizando a funcionalidade Criar Equipa, é possível procurar recursos empresariais que possuam as capacidades necessárias para concluir as tarefas num determinado projecto.

  • Planeamento de Recursos    Durante o início do projecto, antes da preparação de um plano de projecto detalhado com tarefas e atribuições, é possível utilizar um planeamento de recursos para representar os requisitos de recursos para o projecto a um nível superior. Isto revelar-se-á útil quando for necessário aconselhar os gestores de recursos e gestores de departamento sobre os trabalhos seguintes mas não souber as tarefas ou recursos específicos que constituirão o plano de projecto.

    Nota: Pode criar e ver planos do recurso apenas com o Project Web Access. Os planos do recurso não são visíveis no Project Professional e os planos não limita a disponibilidade de recursos no Project.

O que pretende fazer?

Adicionar recursos a um projecto utilizando Criar Equipa

Criar um plano de recursos para uma proposta de projecto

Adicionar recursos a um projecto utilizando Criar Equipa

  1. Na Iniciação rápida, selecione projetos.

  2. Selecione a linha do projeto que pretende criar uma equipa para e, em seguida, selecione Criar equipa.

  3. Na página Criar equipa, uma lista de recursos à esquerda mostra todos os recursos que tiver permissão para ver dentro do código de estrutura hierárquica de recursos para a sua organização. A lista à direita mostra os recursos que já estão atribuídos no projeto.

  4. Selecione os recursos à esquerda que pretende atribuir ao projeto e, em seguida, selecione Adicionar. Selecione o recurso ao selecionar a caixa de verificação junto ao recurso.

  5. Para criar uma lista no lado esquerdo que contém apenas os recursos que tem as competências que correspondem a um recurso no lado direito, selecione o recurso à direita e, em seguida, selecione corresponder.

    Este modo de localização de recursos é particularmente útil quando existem recursos genéricos no projecto e pretender localizar recursos reais (pessoas) com as mesmas competências para substituir os recursos genéricos.

  6. Se pretender substituir o recurso à direita com o recurso no lado esquerdo, selecione o recurso à esquerda e o recurso à direita e, em seguida, escolha Substituir. Se o recurso tem valores de trabalho real registados para tarefas, esse recurso não pode ser utilizado no projeto.

  7. Em Tipo de reserva, selecione dedicado se que pretende consolidar o recurso ao projeto ou selecione proposto se ainda não tem autorização para consolidar os recursos ao projeto.

    Sugestão: Para ver um gráfico a mostrar a disponibilidade dos recursos seleccionados antes de adicionar a sua agenda, selecione os recursos no lado esquerdo e, em seguida, selecione o gráfico.

  8. Selecione Save Changes para adicionar novos recursos ao projeto.

É igualmente possível criar um filtro para ver apenas um subconjunto de recursos na página Criar Equipa:

  1. Selecione Opções da vista de Imagem de botão e, em seguida, escolha filtro.

  2. Na lista de filtros, selecione o filtro que pretende aplicar.

  3. Seleccione um campo na lista Nome do Campo e um teste na lista Testar. Na lista Valor, seleccione um valor a testar ou defina um intervalo de valores escrevendo dois valores separados por uma vírgula (,).

  4. Se o filtro incluir mais do que uma linha de critérios, seleccione um operador na coluna E/Ou para iniciar uma nova linha.

  5. Para testar se o filtro irá devolver resultados válidos antes de os aplicar aos recursos, selecione Filtros de validar.

  6. Selecione OK para aplicar o filtro à lista de recursos.

Nota: Os gestores de projecto poderão não conseguir ver e atribuir todos os recursos na sua respectiva organização. Consulte o seu administrador do servidor se for necessária uma permissão para criar uma equipa.

Criar um planeamento de recursos para uma proposta de projecto

  1. Na Iniciação rápida, em projetos, selecione as propostas e atividades.

  2. Selecione o projeto para o qual pretende criar um plano de recursos e, em seguida, selecione o Plano de recursos.

  3. Escolha Opções de visualização Imagem de botão .

  4. Nas caixas Intervalo de datas e Unidades, escreva um intervalo de datas e as unidades de tempo para visualizar na parte com faseamento temporal da tabela do planeamento de recursos.

  5. Na caixa Mostrar Unidades, indique se pretende que os valores na tabela de recursos apresentem horas, dias ou FTEs (full-time equivalents, equivalentes de tempo inteiro).

  6. Para determinar o modo como as atribuições de recursos de resumo são apresentadas nos relatórios que é possível gerar a partir do Project Web Access, na secção Calcular utilização de recursos a partir de, seleccione uma das seguintes opções:

    • Planeamento de Projecto     Se pretender calcular a disponibilidade de recursos a partir de todas as atribuições dentro do projecto, mas não a partir do planeamento de recursos do projecto, seleccione esta opção.

    • Planeamento de recursos     Se pretender calcular a disponibilidade de recursos utilizando as informações dos recursos no planeamento de recursos, seleccione esta opção.

    • Plano de Projecto até     Se pretender calcular a disponibilidade de recursos a partir de todas as atribuições dentro do projecto até uma data específica, seleccione esta opção. A utilização de recursos a partir do planeamento de recursos será utilizada para determinar a disponibilidade de recursos após a data especificada.

  7. Seleccione a caixa de verificação Mostrar total de trabalho para ver o total de horas na tabela do planeamento de recursos em vez dos valores com faseado no tempo.

  8. Na caixa Itens por página, escreva o número máximo de linhas a visualizar na tabela do planeamento de recursos.

  9. Selecione Aplicar a aplicar a definição à grelha de recursos sem guardar.

  10. Selecione Publicar para publicar o plano para que seja apresentada como uma proposta de projeto do Centro de projetos.

    Se pretende guardar a proposta sem publicá-lo, selecione Guardar. Outros membros de equipa não conseguir ver a proposta no Centro de projetos.

Por que motivo não consigo efectuar algumas acções no Project Web Access?

Dependendo das definições de permissões que utilizou para iniciar sessão no Project Web Access, não poderá conseguir ver ou utilizar determinadas funcionalidades. Além disso, que vê no algumas páginas pode ser diferentes do que é documentado se o administrador do servidor personalizado o Project Web Access e não personalizar a ajuda para corresponder ao.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×