Adicionar ou editar palavras num dicionário de verificação ortográfica

Adicionar ou editar palavras num dicionário de verificação ortográfica

Subscrição do Office 365, Office Online, Office 2019, Office 2016, Office 2013, Office 2010

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Notas: 

O verificador ortográfico compara as palavras no seu documento com as do dicionário principal no Office. O dicionário principal contém as palavras mais comuns, mas poderá não incluir alguns nomes próprios, termos técnicos, acrónimos ou a utilização especial de maiúsculas. Pode adicionar palavras e a utilização especial de maiúsculas/minúsculas a um dicionário personalizado para impedir que o verificador ortográfico as sinalize como erros ortográficos.

Importante: Todas as definições do dicionário personalizado que alterar num programa do Office afetarão todos os outros programas do Office.

Todos os dicionários personalizados são geridos na caixa de diálogo Dicionários Personalizados e todos os dicionários personalizados que quiser utilizar têm de estar ativados (selecionados) nesta caixa de diálogo. Siga estes passos para abrir a caixa de diálogo e, em seguida, selecione uma tarefa específica abaixo.

A caixa de diálogo Dicionários Personalizados

Abrir a caixa de diálogo Dicionários Personalizados

  1. Abra as opções de verificação linguística:

    • Na maioria dos programas do Office: clique em Ficheiro > Opções > Verificação.

    • No Outlook: clique em Ficheiro > Opções > Correio > Ortografia e Correção Automática > Verificação.

    • No InfoPath: clique em Base > Ortografia > Opções de Verificação de Ortografia.

  2. Certifique-se de que a caixa de verificação Apenas a partir do dicionário principal está desmarcada.

  3. Clique em Dicionários Personalizados.

    Todos os dicionários estão listados aqui, com o dicionário predefinido em primeiro lugar.

Clique nos títulos abaixo para obter mais informações

  1. Abra as opções de verificação linguística:

    • No Access, Excel, PowerPoint e Word: clique no Botão do Microsoft Office Imagem de botão do Office > Opções > Verificação.

    • No InfoPath, OneNote, Publisher e Visio: abra um ficheiro e, em seguida, clique em Ferramentas > Ortografia > Opções de Ortografia.

    • No Outlook: clique em Ferramentas > Opções > Ortografia > Ortografia e Correcção Automática > Verificação.

    • No Project: clique em Ferramentas > Opções > Ortografia > Mais Opções de Ortografia.

  2. Certifique-se de que a caixa de verificação Apenas a partir do dicionário principal está desmarcada.

  3. Clique em Dicionários Personalizados.

    Todos os dicionários estão listados aqui, com o dicionário predefinido em primeiro lugar.

Clique nos títulos abaixo para obter mais informações

Se o verificador ortográfico sinalizar determinadas palavras como erros ortográficos, mas quiser que estas palavras sejam ignoradas, pode adicioná-las ao dicionário personalizado predefinido. (Para saber como selecionar um dicionário personalizado predefinido, consulte Alterar o dicionário personalizado predefinido ao qual o verificador ortográfico adiciona palavras.)

  • Ao verificar a ortografia e a gramática automaticamente, clique com o botão direito do rato na palavra com a linha ondulada vermelha e, em seguida, clique em Adicionar ao Dicionário.

  • Quando estiver a executar a ferramenta de verificação de gramática e ortografia, clique em Adicionar ou Adicionar ao Dicionário para a palavra sinalizada.

Nota: Se a opção Adicionar ao dicionário não estiver disponível, certifique-se de que tem o dicionário personalizado predefinido selecionado na caixa de diálogo dicionários personalizados. Consulte o artigo alterar o dicionário personalizado ao qual o verificador ortográfico adiciona palavras para obter informações sobre como selecionar um dicionário personalizado predefinido.

Para saber mais, consulte Verificar a ortografia e gramática.

  1. Abra a caixa de diálogo Dicionários Personalizados ao seguir os passos na secção Abrir a caixa de diálogo Dicionários Personalizados acima.

  2. Selecione o dicionário que pretende editar. Certifique-se de que não desmarca a caixa de verificação.

  3. Clique em Editar Lista de Palavras.

  4. Siga um dos seguintes procedimentos:

    • Para adicionar uma palavra, escreva-a na caixa Palavra(s) e, em seguida, clique em Adicionar.

    • Para eliminar uma palavra, selecione-a na caixa Dicionário e, em seguida, clique em Eliminar.

    • Para editar uma palavra, elimine-a e, em seguida, adicione-a à ortografia que pretende.

    • Para remover todas as palavras, clique em Eliminar todas.

    Editar a lista de palavras

Se quiser que este dicionário personalizado seja o dicionário predefinido, no qual todas as palavras que adicionar serão guardadas, consulte Alterar o dicionário personalizado ao qual o verificador ortográfico adiciona palavras.

  1. Abra a caixa de diálogo Dicionários Personalizados ao seguir os passos na secção Abrir a caixa de diálogo Dicionários Personalizados acima.

  2. Clique em Novo.

  3. Na caixa Nome do ficheiro, escreva um nome para o dicionário personalizado.

  4. Clique em Guardar.

  5. Se pretender que o novo dicionário seja utilizado para outro idioma, enquanto o novo dicionário estiver selecionado na Lista de Dicionários, selecione o idioma no menu Idioma do dicionário.

Se quiser que o seu novo dicionário personalizado seja o dicionário predefinido, no qual todas as palavras que adicionar serão guardadas, consulte a tarefa seguinte: Alterar o dicionário personalizado ao qual o verificador ortográfico adiciona palavras.

Quando adiciona palavras ao verificar a ortografia, as novas palavras são adicionadas ao dicionário personalizado predefinido: aquele que se encontra em primeiro lugar na lista, ao abrir a caixa de diálogo Dicionários Personalizados. Pode alterar o dicionário personalizado predefinido utilizado em todos os programas do Office:

  1. Abra a caixa de diálogo Dicionários Personalizados ao seguir os passos na secção Abrir a caixa de diálogo Dicionários Personalizados acima.

  2. Na caixa Lista de dicionários, siga um dos seguintes procedimentos:

    • Para alterar o dicionário predefinido para todos os idiomas, clique no nome do dicionário em Todos os Idiomas.

    • Para alterar o dicionário predefinido para um determinado idioma, clique no nome do dicionário no cabeçalho do idioma.

  3. Clique em Alterar Predefinição.

    Nota: Se existir apenas um dicionário num cabeçalho, deverá ser o dicionário predefinido. Neste caso, o botão não está disponível.

Da próxima vez que verificar a ortografia, o programa utilizará os dicionários personalizados que selecionou.

Por predefinição, quando cria um novo dicionário personalizado, o programa define o dicionário como Todos os Idiomas, o que significa que o dicionário é utilizado quando verifica a ortografia do texto em qualquer idioma. No entanto, é possível associar um dicionário personalizado a um determinado idioma de modo a que o programa utilize o dicionário apenas quando verifica a ortografia do texto num determinado idioma.

  1. Abra a caixa de diálogo Dicionários Personalizados ao seguir os passos na secção Abrir a caixa de diálogo Dicionários Personalizados acima.

  2. Na caixa Lista de dicionários, clique no dicionário que pretende alterar.

  3. No menu Idioma do dicionário, clique no idioma para o qual o dicionário deverá ser utilizado.

A caixa de diálogo Dicionários Personalizados lista os dicionários personalizados disponíveis que o programa pode utilizar para verificar a ortografia. Se o dicionário que pretende utilizar, como um que tenha adquirido de outra empresa, estiver instalado no computador mas não estiver listado na caixa Lista de dicionários, pode adicioná-lo.

  1. Abra a caixa de diálogo Dicionários Personalizados ao seguir os passos na secção Abrir a caixa de diálogo Dicionários Personalizados acima.

  2. Clique em Adicionar.

  3. Localize a pasta que contém o dicionário personalizado que pretende e, em seguida, faça duplo clique no ficheiro de dicionário.

Se quiser que este dicionário personalizado seja o dicionário predefinido, no qual todas as palavras que adicionar serão guardadas, consulte Alterar o dicionário personalizado ao qual o verificador ortográfico adiciona palavras.

Consulte também

Selecionar as opções de Correção Automática para erros de utilização de maiúsculas/minúsculas, ortografia e símbolos

Selecionar gramática e opções de estilo de escrita

Verificar a ortografia e gramática

O verificador ortográfico e gramatical não está a funcionar corretamente

Verificar a ortografia e a gramática num idioma diferente

Adicionar palavras ao dicionário de verificação ortográfica no Word 2016 para Mac

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×