Abrir e fechar Ficheiros de Dados do Outlook (.pst)

Abrir e fechar Ficheiros de Dados do Outlook (.pst)

O Outlook faz parte da sua rotina diária. Utiliza-o para enviar mensagens de e-mail, configurar eventos de calendário e criar tarefas e outros itens. Alguma vez se perguntou como e onde é que todos esses itens são armazenados? Para as contas do Office 365, Exchange e Outlook.com, todas as suas informações são armazenadas no servidor. No entanto, também é armazenada uma cópia offline no seu computador local, num Ficheiro de Dados do Outlook (.ost) Offline.

Para as contas POP e IMAP, poderá armazenar os seus itens do Outlook num Ficheiro de Dados do Outlook (.pst). Se quiser abrir ou fechar um Ficheiro de Dados do Outlook (.pst), pode fazê-lo com alguns passos simples.

Nota: se a sua organização tiver políticas que arquivam as mensagens de e-mail automaticamente, os seus eventos do calendário, tarefas e mensagens de e-mail mais antigas poderão ser armazenados num Ficheiro de Dados do Outlook (.pst) de arquivo. Mesmo que a sua conta utilize um Ficheiro de Dados do Outlook (.ost) offline para todas as informações do dia-a-dia, poderá continuar a ter um ficheiro .pst de arquivo que contém as informações mais antigas.

  1. Selecione Ficheiro > Abrir e Exportar > Abrir Ficheiro de Dados do Outlook.

    Abrir um ficheiro de dados do Outlook

    Nota: Dependendo da forma como o Outlook está configurado, é provável que a pasta na qual o ficheiro .pst está armazenado seja aberta automaticamente. Se isto não acontecer, navegue para a localização do ficheiro. Se não tiver a certeza onde é que o seu ficheiro de dados do Outlook está armazenado, consulte Localizar os ficheiros de dados do Outlook.

  2. Selecione o Ficheiro de Dados do Outlook (.pst) e, em seguida, selecione Abrir.

  3. Depois de abrir o Ficheiro de Dados do Outlook (.pst), o ficheiro será apresentado no seu painel de pastas. Normalmente, irá encontrá-lo na parte inferior da lista de pastas. A seguinte imagem é um exemplo. Provavelmente, o nome do seu Ficheiro de Dados do Outlook (.pst) não será ficheiro de dados do outlook. Normalmente, o nome é baseado na conta à qual o ficheiro está associado. Por exemplo, um Ficheiro de Dados do Outlook da conta Adriana.Mota64@yahoo.com provavelmente terá o nome Adriana Mota ou Adriana.Mota64@yahoo.com.

    Para abrir o ficheiro de dados do Outlook, selecione a seta junto ao mesmo.

Pode remover um ficheiro de dados do Outlook do painel de Pastas ao fechar o ficheiro. No entanto, esta ação não remove o ficheiro do seu computador.

  • No Painel de Pastas, clique com o botão direito do rato no nome do Ficheiro de Dados do Outlook e, em seguida, selecione Fechar "Ficheiro de Dados do Outlook".

O que pretende fazer?

Se tiver um Ficheiro de Dados do Outlook (.pst) que não aparece no Painel de Navegação, pode adicioná-lo para trabalhar com os itens no ficheiro de dados.

  1. No separador Ficheiro, clique em Definições da Conta > Definições da Conta.

    Definições da Conta na vista Backstage

  2. No separador Ficheiros de Dados, clique em Adicionar.

  3. Clique no Ficheiro de Dados do Outlook (.pst) que pretende abrir e, em seguida, clique em OK.

Os Ficheiro de Dados do Outlook (.pst) criados através do Outlook 2010 são guardados no seu computador na pasta Documentos\Ficheiros do Outlook. Se estiver a utilizar o Windows XP, estes ficheiros são criados na pasta Os Meus Documentos\Ficheiros do Outlook.

Os ficheiros criados em versões anteriores do Outlook são guardados numa localização diferente numa pasta oculta.

  • Windows 7 e Windows Vista
    : unidade:\Utilizadores\utilizador\AppData\Local\Microsoft\Outlook

  • Windows XP
    : unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook

Sugestão: Para obter informações sobre pastas ocultas no Windows, consulte a Ajuda e Suporte do Windows.

O nome do ficheiro que especificar para um Ficheiro de Dados do Outlook (.pst) aparece no Painel de Navegação. Antes do Outlook 2010, o nome a apresentar predefinido para os Ficheiro de Dados do Outlook (.pst) era Pastas Pessoais. Pode ser confuso se trabalhar com múltiplos Ficheiros de Dados do Outlook (.pst) que foram criados em versões anteriores do Outlook. Recomendamos que utilize um nome a apresentar descritivo para cada Ficheiro de Dados do Outlook (.pst).

  1. No separador Ficheiro, clique em Definições da Conta > Definições da Conta.

  2. No separador Ficheiros de Dados, clique no Ficheiro de Dados do Outlook (.pst) > Definições.

  3. Na caixa Nome, introduza um nome descritivo para o Ficheiro de Dados do Outlook (.pst).

    Caixa de diálogo Ficheiro de Dados do Outlook

    Nota: Alterar o nome a apresentar não muda o nome do ficheiro. Apenas é alterado o nome que aparece no Painel de Navegação.

Quando já não precisar de aceder frequentemente a um Ficheiro de Dados do Outlook (.pst), pode fechar o ficheiro. Um ficheiro fechado deixa de aparecer no Painel de Navegação, mas não é eliminado do seu computador.

  • Clique com o botão direito do rato no nome do Ficheiro de Dados do Outlook (.pst) que pretende remover do painel de Navegação e, em seguida, clique em Fechar nome.

    Comando Fechar Ficheiro de Dados do Outlook (.pst)

Atenção: Se o comando Fechar não estiver disponível, provavelmente está a tentar remover o Ficheiro de Dados do Outlook (.pst) predefinido que é utilizado para guardar as suas novas mensagens. Se removesse esse ficheiro de dados, as novas mensagens não teriam para onde ir.

Se criou um ficheiro .pst que não aparece no Painel de Navegação, adicione o ficheiro .pst ao Outlook para poder trabalhar com os itens que se encontram no mesmo.

  1. No menu Ficheiro, aponte para Abrir e, em seguida, clique em Ficheiro de Dados do Outlook.

  2. Clique no ficheiro .pst que pretende abrir e, em seguida, clique em OK.

    Nota: O nome da pasta associada ao ficheiro de dados aparece na Lista de Pastas. Para ver a Lista de Pastas, no menu Ir, clique em Lista de Pastas. Por predefinição, a pasta irá ser denominada Pastas Pessoais.

Segue-se uma lista dos locais onde os ficheiros de dados do Outlook são guardados no seu computador. Algumas das pastas podem ser pastas ocultas. Para vê-las, efetue um dos seguintes procedimentos:

  1. Clique no botão Iniciar e, em seguida, clique em Painel de Controlo.

  2. Clique em Opções de Pastas.

    Opções de Pastas

  3. Clique no separador Ver e, em seguida, clique na opção Mostrar ficheiros e pastas ocultos.

Localizações de ficheiro no Windows Vista

Ficheiros de dados do Outlook (.pst):    unidade:\Utilizador\nome de utilizador\Local Settings\Application Data\Microsoft\Outlook

Ficheiro de Pastas Offline (.ost):    unidade:\Utilizador\nome de utilizador\Local Settings\Application Data\Microsoft\Outlook

Localizações de ficheiro no Windows XP:

Ficheiros de dados do Outlook (.pst):    unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook

Ficheiro de Pastas Offline (.ost):    unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook

Tenha estes pontos em atenção:

  • Pode guardar, copiar ou mover um ficheiro de dados (para além do ficheiro utilizado como localização de entrega predefinida) para outra localização no seu disco rígido ou para uma localização de partilha na rede. Lembre-se de que tem de ter permissões de leitura/escrita para abrir um ficheiro de Pastas Pessoais (.pst) de uma partilha de rede.

  • Se precisar de aceder a um ficheiro de dados que esteja armazenado numa partilha de rede ou noutro computador, feche qualquer programa que possa estar a utilizar esse ficheiro. Um ficheiro de dados só pode ser acedido por apenas um utilizador ou programa de cada vez.

  • O ficheiro de dados .pst não é compatível com suportes de dados só de leitura, como CDs e DVDs.

Se utilizar uma conta do Microsoft Exchange, normalmente as suas mensagens de e-mail, calendário, contactos e outros itens são enviados e armazenados na sua caixa de correio no servidor. Quando instala o Outlook num novo computador e configura uma conta do Exchange, todos os seus itens no servidor ficarão disponíveis para si novamente. As informações restantes neste artigo não se aplicam a si, a menos que tenha ficheiros de dados locais arquivados ou que tenha especificado que as suas mensagens de e-mail do Exchange deviam ser enviadas para um ficheiro de dados local.

Se utilizar uma conta de e-mail POP3, que é um dos tipos de contas de e-mail pessoal mais comum, as suas mensagens de e-mail são transferidas do seu servidor de e-mail POP3 no seu fornecedor de serviços Internet (ISP) para o seu computador e enviadas e armazenadas localmente num ficheiro de Pastas Pessoais (.pst) denominado Outlook.pst (o nome do ficheiro de dados predefinido). O ficheiro Outlook.pst é armazenado em unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook.

Notas: A localização predefinida do ficheiro .pst é uma pasta oculta. Para utilizar o Explorador do Windows para navegar para esta pasta, primeiro tem de ativar a apresentação de pastas ocultas.

  • No Explorador do Windows, no menu Ferramentas, clique em Opções de Pastas.

  • No separador Ver, em Definições Avançadas, Ficheiros e Pastas, Ficheiros e pastas ocultos, clique em Mostrar ficheiros e pastas ocultos.

  • Se quiser ver todas as extensões de nome de ficheiro, desselecione a caixa de verificação Ocultar extensões para tipos de ficheiro conhecidos em Ficheiros e Pastas.

    As pastas ocultas aparecem esbatidas para indicar que não são pastas normais.

Pode mover qualquer ficheiro .pst do Outlook para qualquer localização no seu computador. Por exemplo, algumas pessoas preferem manter os respetivos ficheiros de dados do Outlook na unidade D ou em Os Meus Documentos, para que seja mais fácil criar ficheiros de cópia de segurança.

Antes de mover o seu ficheiro .pst, recomendamos que altere o respetivo nome a apresentar de Pastas Pessoais para algo mais significativo para si. Alterar o nome ajuda-o a distinguir entre ficheiros de dados do Outlook diferentes quando trabalha com mais do que um ficheiro .pst.

  1. No painel de Navegação, clique com o botão direito do rato em Pastas Pessoais e, em seguida, clique em Propriedades de "Pastas Pessoais".

    Propriedades do Ficheiro

    A pasta Pastas Pessoais é sempre uma pasta de nível superior no painel de Navegação, em Correio.

    Propriedades de Pastas Pessoais

  2. Clique em Avançadas.

  3. Na caixa de texto Nome, escreva um nome que seja relevante para si, como Dados do Outlook da Teresa.

    Pastas Pessoais

  4. Clique duas vezes em OK.

Agora pode começar a mover Ficheiros de Dados do Outlook para outra localização no seu computador.

  1. No Outlook, tome nota da localização e do nome do ficheiro.

    • No painel de Navegação, clique com o botão direito do rato em Pastas Pessoais ou no nome que é apresentado para o seu ficheiro .pst e, em seguida, clique em Propriedades de nome da pasta.

    • Clique em Avançadas.

    • Na caixa de texto Nome do ficheiro, tome nota do nome do ficheiro e do caminho completo do ficheiro .pst.

  2. Saia do Outlook e, em seguida, mova o ficheiro.

    • Utilize o Explorador do Windows para copiar cada ficheiro .pst a partir da respetiva localização predefinida em unidade:\Documents and Settings\utilizador\Local Settings\Application Data\Microsoft\Outlook para qualquer pasta que pretenda no seu computador.

      Notas: A localização predefinida é uma pasta oculta. Para utilizar o Explorador do Windows para navegar para esta pasta, primeiro tem de ativar a apresentação de pastas ocultas.

      • No Explorador do Windows, no menu Ferramentas, clique em Opções de Pastas.

      • No separador Ver, em Definições Avançadas, Ficheiros e Pastas, Ficheiros e pastas ocultos, clique em Mostrar ficheiros e pastas ocultos.

      • Se quiser ver todas as extensões de nome de ficheiro, desselecione a caixa de verificação Ocultar extensões para tipos de ficheiro conhecidos em Ficheiros e Pastas.

        As pastas ocultas aparecem esbatidas para indicar que não são pastas normais.

  3. No Painel de Controlo, clique em Contas de Utilizadores e, em seguida, clique em Correio.

    Nota: Se estiver a utilizar Vista Clássica no Painel de Controlo, faça duplo clique em Correio.

  4. Clique em Mostrar Perfis e, em seguida, selecione o perfil que contém o ficheiro .pst.

  5. Clique em Propriedades e, em seguida, clique em Ficheiros de Dados.

  6. Selecione o ficheiro de dados na lista e, em seguida, clique em Definições.

  7. Quando for apresentada uma mensagem a notificar que não é possível encontrar o ficheiro de dados na localização antiga, clique em OK.

  8. Navegue para a nova localização da pasta, selecione o ficheiro de dados e, em seguida, clique em Abrir.

  9. Clique em OK e, em seguida, clique duas vezes em Fechar.

  10. Clique em OK e reinicie o Outlook.

Se trabalhar offline com o Outlook ou utilizar o Exchange com o Modo Exchange em Cache, pode alterar a localização do ficheiro de Pastas Offline (.ost) para uma pasta ou unidade de disco rígido diferente.

  1. Saia do Outlook.

  2. Clique em Iniciar e, em seguida, clique em Painel de Controlo.

  3. Faça duplo clique em Correio e, em seguida, clique em Contas de E-mail.

  4. Clique em Mostrar Perfis e, em seguida, selecione o perfil que contém o ficheiro .pst.

  5. Clique em Propriedades e, em seguida, clique em Ficheiros de Dados.

  6. Selecione a conta do Exchange e, em seguida, clique em Definições.

  7. No separador Avançadas, desselecione a caixa de verificação Utilizar Modo Exchange em Cache.

    Nota: Quando vir a mensagem "Tem de reiniciar o Outlook para que estas alterações entrem em vigor", clique em OK.

  8. Clique em Definições e, no separador Avançadas, clique em Definições de Ficheiro de Pasta Offline.

  9. Clique em Desativar a Utilização Offline e, em seguida, clique em Sim na caixa de diálogo que é apresentada.

  10. Clique em Definições de Ficheiro de Pasta Offline.

  11. Clique em Procurar para aceder à localização onde pretende guardar o seu ficheiro .ost, introduza um nome na caixa Nome de ficheiro e, em seguida, clique em Abrir.

  12. Clique em OK e, em seguida, selecione a caixa de verificação Utilizar Modo Exchange em Cache.

  13. Clique em OK. Quando vir a mensagem "Tem de reiniciar o Outlook para que estas alterações entrem em vigor", clique em OK.

  14. Clique em Fechar.

    Da próxima vez que iniciar o Outlook, o novo ficheiro .ost será sincronizado com a sua caixa de correio no servidor a executar o Exchange.

Atualmente, não existe nenhuma forma de proteger o Outlook com uma palavra-passe no arranque ou de bloquear o Outlook se precisar de se ausentar rapidamente do seu computador. A única forma de o fazer é com a sua palavra-passe de início de sessão do Microsoft Windows ou através da utilização de software de terceiros criado especificamente para proteger o Outlook com uma palavra-passe. No entanto, pode definir uma palavra-passe no seu ficheiro de Pastas Pessoais (.pst). Se utilizar uma conta de e-mail da Internet no Outlook, como uma conta POP3 ou HTTP, as suas mensagens de e-mail são enviadas para um ficheiro de dados .pst no disco rígido do seu computador. Pode utilizar uma palavra-passe no seu ficheiro .pst para ajudar a impedir intrusões acidentais por parte das pessoas com as quais partilha o seu computador.

  1. No menu Ir, clique em Lista de Pastas.

  2. Efetue um dos seguintes procedimentos:

    • Se tiver uma conta de e-mail POP3, clique com o botão direito do rato em Pastas Pessoais e, em seguida, clique em Propriedades de "Pastas Pessoais" no menu de atalho.

      Nota: Se tiver dado um nome a apresentar personalizado ao seu ficheiro de dados, substitua esse nome por Pastas Pessoais.

    • Se tiver uma conta de e-mail IMAP ou HTTP, como o Microsoft Windows Live Mail, clique com o botão direito do rato no nome da conta e, em seguida, clique em Propriedades de nome da conta no menu de atalho.

  3. No separador Geral, clique em Avançadas.

  4. Clique em Alterar Palavra-passe.

  5. Na caixa de diálogo Alterar Palavra-passe, escreva a sua nova palavra-passe (com até 15 carateres) e verifique a mesma ao voltar a escrevê-la.

    Notas: 

    • Utilize palavras-passe seguras que combinem maiúsculas e minúsculas, números e símbolos. As palavras-passe fracas não combinam estes elementos. Exemplo de uma palavra-passe segura: Y6dh!et5. Exemplo de uma palavra-passe fraca: Casa27. As palavras-passe devem ter 8 ou mais carateres. Uma frase de acesso que utilize 14 ou mais carateres é melhor. Para obter mais informações, consulte Criar palavras-passe seguras e protegê-las.

    • É fundamental que memorize a palavra-passe. Caso se esqueça da sua palavra-passe, a Microsoft não poderá recuperá-la. Guarde as palavras-passe que anotar num local seguro, longe das informações que as palavras-passe ajudam a proteger.

  6. Certifique-se de que a caixa de verificação Guardar palavra-passe na lista de palavras-passe está desmarcada. Isto impede que a palavra-passe seja colocada em cache, pelo que terá de escrever a palavra-passe sempre que executar o Outlook. Não se esqueça da palavra-passe.

    Importante: A Microsoft, o seu fornecedor de serviços Internet (ISP) e o seu administrador de e-mail não têm acesso à sua palavra-passe nem poderão ajudá-lo a recuperar os conteúdos do ficheiro .pst caso se esqueça da palavra-passe.

  7. Clique em OK três vezes.

Quando clicar na pasta da conta de e-mail, ser-lhe-á pedida a sua palavra-passe. Depois de obter acesso, não terá de introduzir a palavra-passe novamente nessa sessão. Se sair e, em seguida, reiniciar o Outlook, ser-lhe-á pedida a palavra-passe quando clicar na pasta da conta de e-mail.

Importante: A funcionalidade de palavra-passe .pst não se destina a fornecer segurança contra hackers. É apenas uma forma de impedir intrusões involuntárias por parte de pessoas nas quais confia e com as quais partilha o seu computador, como em casa com a sua família. Uma forma mais segura de proteger os seus dados num computador que partilha com outras pessoas é criar uma conta de utilizador do Windows protegida por palavra-passe para cada pessoa que utilizar o computador.

O nome a apresentar predefinido do ficheiro de Pastas Pessoais (.pst) é Pastas Pessoais. Isto pode ser confuso se trabalhar com múltiplos ficheiros .pst e se todos tiverem o mesmo nome. Uma melhor prática é personalizar o nome a apresentar.

  1. No painel de Navegação, clique com o botão direito do rato em Pastas Pessoais e, em seguida, clique em Propriedades de "Pastas Pessoais".

    Propriedades de Pastas Pessoais

  2. Clique em Avançadas.

    Pastas Pessoais

  3. Na caixa Nome, escreva um nome que seja significativo para si, como Dados do Outlook da Teresa.

  4. Clique duas vezes em OK.

No Painel de Navegação, verá uma pasta superior com o nome que introduziu. Agora pode distinguir rapidamente o seu ficheiro de dados de todos os outros.

Sugestão: Também é útil personalizar os nomes dos ficheiros se tiver múltiplos arquivos de ficheiros .pst. Por exemplo, se criar um ficheiro .pst mensal para armazenar todos os seus itens desse mês, pode mudar o nome a apresentar das Pastas Pessoais para algo mais útil, como Arquivo de Correio Enviado – Dezembro de 2007.

Mesmo que tenha tendência a acumular e-mails, recomendamos que limpe algum do correio secundário no Painel de Navegação. Nem sempre precisará de acesso imediato a um ficheiro .pst de arquivo. Pode remover um ficheiro de dados do Outlook do Painel de Navegação sem eliminar o ficheiro do seu computador.

  • Clique com o botão direito do rato no ficheiro de Pastas Pessoais que pretende remover do painel de Navegação e, em seguida, clique em Fechar Pastas Pessoais.

Se a opção Fechar Pastas Pessoais não estiver disponível, provavelmente está a tentar remover o ficheiro .pst que o Outlook utiliza para guardar as suas novas mensagens. Se remover o ficheiro de dados, as novas mensagens não terão para onde ir.

Sugestão: Tem medo de eliminar um ficheiro e perder os seus dados? Fechar um ficheiro .pst não elimina o ficheiro ou qualquer item que este contenha. O ficheiro apenas deixa de ser apresentado no Painel de Navegação. Pode sempre apresentar novamente um ficheiro .pst ao efetuar o seguinte procedimento:

  1. No menu Ficheiro, aponte para Abrir e, em seguida, clique em Ficheiro de Dados do Outlook.

  2. Clique no ficheiro .pst que pretende abrir e, em seguida, clique em OK.

Mais informações sobre os ficheiros de dados do Outlook

Para obter mais informações sobre ficheiros de dados do Outlook, consulte os seguintes tópicos:

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×