Verificar a ortografia e a gramática num idioma diferente no Office 2007

Importante : Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Cada versão de idioma do Office 2007 inclui ferramentas, tal como dicionários e regras de gramática, para a mais do que um idioma de verificação linguística. Com os adequado ferramenta idiomas de verificação linguística disponíveis e instalados, pode alterar o idioma do dicionário para verificar a ortografia de uma palavra ou um documento escrito num idioma diferente.

Notas : 

Clique no produto do Office que estiver a utilizar para saber como definir o idioma para verificar a ortografia.

Para definir o idioma no Access, apenas pode escrever no idioma que pretende utilizar.

Em alternativa, se pretender alterar o idioma associado apenas uma secção de texto, selecione o texto, verificar a ortografia e alterar o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário para toda a base de dados:

  1. Abra a base de dados do Access para a qual pretende alterar o idioma do dicionário.

  2. Clique no Botão do Microsoft Office Imagem de botão do Office e clique em Opções do Access.

    botão opções do access

  3. Clique em Verificação.

  4. Na lista Idioma do dicionário, clique no idioma do dicionário que pretende utilizar e, em seguida, clique em OK.

  5. Para verificar a ortografia, selecione os registos ou campos que pretende verificar e, em seguida, clique em Ortografia Imagem de botão no separador base.

    Notas : 

    • O verificador ortográfico utiliza o idioma do dicionário seleccionado para verificar a ortografia na base de dados. Para verificar a ortografia numa base de dados multilíngue, tem de alterar o idioma do dicionário e verificar a ortografia para cada idioma na base de dados.

    • Um pacote de idiomas podem ser necessário se a sua versão da Microsoft Office system de 2007 não fornece ferramentas de verificação linguísticas, como o verificador ortográfico, para o idioma que pretende escrever. Para obter mais informações, consulte o artigo é necessário um pacote de idiomas ou um language interface pack?

Para definir o idioma no Excel, apenas pode escrever no idioma que pretende utilizar.

Em alternativa, se pretender alterar o idioma associado apenas uma secção de texto, selecione o texto, verificar a ortografia e alterar o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário para todo o livro:

  1. Clique no Botão do Microsoft Office Imagem de botão do Office e, em seguida, clique em Opções do Excel.

    botão de opções do excel

  2. Clique em Verificação.

  3. Na lista Idioma do dicionário, seleccione o idioma do dicionário que pretende utilizar e, em seguida, clique em OK.

  4. Para verificar a ortografia da folha de cálculo, no separador Rever, no grupo Verificação, clique em Ortografia Imagem de botão .

    Notas : 

    • Para verificar a ortografia num livro multilingue, tem de alterar o idioma do dicionário e verificar a ortografia para cada idioma utilizado em cada folha de cálculo ou célula.

    • Um pacote de idiomas podem ser necessário se a sua versão da Microsoft Office system de 2007 não fornece ferramentas de verificação linguísticas, como o verificador ortográfico, para o idioma que pretende escrever. Para obter mais informações, consulte o artigo é necessário um pacote de idiomas ou um language interface pack?

Para definir o idioma no InfoPath, apenas pode escrever no idioma que pretende utilizar.

Em alternativa, se pretender alterar o idioma associado apenas uma secção de texto, selecione o texto, verificar a ortografia e alterar o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário para um modelo do InfoPath inteiro ou um formulário:

  1. No menu Ferramentas, clique em Definir Idioma Imagem de botão .

  2. Na caixa de diálogo idioma, clique no idioma que pretende utilizar.

  3. Comece a escrever no novo idioma.

  4. Para mudar para o idioma original, ou para mudar para um idioma diferente, repita os passos 1-2. No passo 2, selecione o novo idioma que pretende utilizar.

  5. Para verificar a ortografia de um formulário, no separador Rever, no grupo verificação, clique em Ortografia Imagem de botão .

    Nota : Um pacote de idiomas podem ser necessário se a sua versão da Microsoft Office system de 2007 não fornece ferramentas de verificação linguísticas, como o verificador ortográfico, para o idioma que pretende escrever. Para obter mais informações, consulte o artigo é necessário um pacote de idiomas ou um language interface pack?

Para definir o idioma no OneNote, apenas pode escrever no idioma que pretende utilizar.

Em alternativa, se pretender alterar o idioma associado apenas uma secção de texto, selecione o texto, verificar a ortografia e alterar o idioma de dicionário no painel de tarefas de verificar a ortografia.

Para definir o idioma do dicionário para que uma nota:

  1. Selecione a nota para a qual pretende definir o idioma ou coloque o cursor onde pretende iniciar uma nova nota.

  2. No menu Ferramentas, clique em Definir Idioma Imagem de botão .

  3. No painel de tarefas Definir idioma, selecione o idioma que pretende utilizar.

  4. Para regressar ao idioma original ou mudar para um idioma diferente, repita os Passos 1 a 3. No Passo 3, escolha o novo idioma que pretende utilizar.

  5. Para verificar a ortografia, no menu Ferramentas, aponte para Ortografia e, em seguida, clique em Ortografia Imagem de botão .

    Nota : Um pacote de idiomas podem ser necessário se a sua versão da Microsoft Office system de 2007 não fornece ferramentas de verificação linguísticas, como o verificador ortográfico, para o idioma que pretende escrever. Para obter mais informações, consulte o artigo é necessário um pacote de idiomas ou um language interface pack?

Para definir o idioma no Outlook, apenas pode escrever no idioma que pretende utilizar.

Em alternativa, se pretender alterar o idioma associado apenas uma secção de texto, selecione o texto, verificar a ortografia e alterar o idioma do dicionário na caixa de diálogo Ortografia e gramática.

Para alterar o idioma do dicionário para toda a mensagem:

  1. No separador Mensagem, no grupo Verificação, clique na seta em Ortografia e, em seguida, clique em Definir Idioma Imagem de botão .

  2. Na caixa de diálogo Idioma, selecione o idioma que pretende utilizar.

    Se o idioma é precedido de ícone Ortografia e gramática Imagem de botão , significa que as ferramentas de verificação linguísticas, como o verificador ortográfico, verificador gramatical e dicionário de sinónimos são instaladas para esse idioma. Se o idioma não é precedido de ícone Ortografia e gramática Imagem de botão , pode escrever e editar texto, mas não pode verificar a ortografia ou gramática ou utilizar o dicionário de sinónimos para esse idioma.

  3. Para mudar para o idioma original, ou para mudar para um idioma diferente, repita os passos 1-3. No passo 3, selecione o novo idioma que pretende utilizar.

  4. Para verificar a ortografia de uma mensagem, clique em Ortografia Imagem de botão no separador mensagem.

    Notas : 

    • Se o corretor ortográfico não está corretamente identificar erros ortográficos depois de seguir estes passos, experimente desmarcando a caixa de verificação detetar o idioma automaticamente na caixa de diálogo idioma (no passo 2).

    • Um pacote de idiomas podem ser necessário se a sua versão da Microsoft Office system de 2007 não fornece ferramentas de verificação linguísticas, como o verificador ortográfico, para o idioma que pretende escrever. Para obter mais informações, consulte o artigo é necessário um pacote de idiomas ou um language interface pack?

Para definir o idioma no PowerPoint, apenas pode escrever no idioma que pretende utilizar.

Em alternativa, se pretender alterar o idioma associado apenas uma secção de texto, selecione o texto, verificar a ortografia e alterar o idioma do dicionário na caixa de diálogo Ortografia e gramática.

Para alterar o idioma do dicionário para um diapositivo inteiro:

  1. No separador Rever, no grupo Verificação, clique em Idioma Imagem de botão .

  2. Na caixa de diálogo Idioma, selecione o idioma que pretende utilizar.

    Se o idioma é precedido de ícone Ortografia e gramática Imagem de botão , significa que verificação linguística ferramentas, tal como o verificador ortográfico, verificador gramatical e dicionário de sinónimos instalados para esse idioma. Se o idioma não é precedido de ícone Ortografia e gramática Imagem de botão , pode escrever e editar texto, mas não pode verificar a ortografia ou gramática ou utilizar o dicionário de sinónimos para esse idioma.

  3. Para mudar para o idioma original, ou para mudar para um idioma diferente, repita os passos 1-2. No passo 2, selecione o novo idioma que pretende utilizar.

  4. Para verificar a ortografia de um diapositivo, clique em Ortografia Imagem de botão no separador Rever.

    Notas : 

    • No PowerPoint, tem de utilizar o verificador ortográfico em cada diapositivo.

    • Um pacote de idiomas podem ser necessário se a sua versão da Microsoft Office system de 2007 não fornece ferramentas de verificação linguísticas, como o verificador ortográfico, para o idioma que pretende escrever. Para obter mais informações, consulte o artigo é necessário um pacote de idiomas ou um language interface pack?

Para definir o idioma no Publisher, apenas pode escrever no idioma que pretende utilizar.

Em alternativa, se pretender alterar o idioma associado apenas uma secção de texto, selecione o texto, verificar a ortografia e alterar o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário para toda a publicação:

  1. No menu Ferramentas, clique em Idioma e, em seguida, clique em Definir Idioma.

  2. Na caixa de diálogo Idioma, selecione o idioma que pretende utilizar.

  3. Para mudar para o idioma original, ou para mudar para um idioma diferente, repita os passos 1-3. No passo 3, selecione o novo idioma que pretende utilizar.

  4. Para verificar a ortografia, no menu Ferramentas, aponte para Ortografia e, em seguida, clique em Ortografia Imagem de botão .

    • Para verificar a ortografia em todas as páginas de uma publicação de várias página, certifique-se de que a caixa de verificação Verificar todos os blocos na caixa de diálogo Verificar a ortografia está selecionada.

    • Um pacote de idiomas podem ser necessário se a sua versão da Microsoft Office system de 2007 não fornece ferramentas de verificação linguísticas, como o verificador ortográfico, para o idioma que pretende escrever. Para obter mais informações, consulte o artigo é necessário um pacote de idiomas ou um language interface pack?.

Para definir o idioma no Visio, apenas pode escrever no idioma que pretende utilizar.

Para alterar o idioma do dicionário para texto específico no Visio:

  1. Selecione uma secção de texto existente. Ou, escreva um novo bloco de texto no idioma que pretende utilizar e, em seguida, selecione o texto.

  2. No menu Formatar, clique em Texto e, em seguida, clique no separador Tipo de Letra.

  3. Na lista idioma, clique no idioma que pretende utilizar.

    Nota : Um pacote de idiomas podem ser necessário se a sua versão da Microsoft Office system de 2007 não fornece ferramentas de verificação linguísticas, como o verificador ortográfico, para o idioma que pretende escrever. Para obter mais informações, consulte o artigo é necessário um pacote de idiomas ou um language interface pack?

  1. Coloque o cursor no documento onde pretende começar a escrever texto num idioma diferente. Em alternativa, se pretender alterar o idioma associado uma secção de texto existente, selecione o texto.

  2. No separador Rever, no grupo Verificação, clique em Definir Idioma Imagem de botão .

  3. Na caixa de diálogo Idioma, seleccione o idioma que pretende utilizar.

    Se o idioma for precedido pelo ícone Ortografia e Gramática Imagem de botão , significa que as ferramentas de verificação linguística, como o verificador ortográfico, o verificador gramatical e o dicionário de sinónimos, estão instaladas para esse idioma. Se o idioma não for precedido pelo ícone Ortografia e Gramática Imagem de botão , poderá escrever e editar o texto, mas não conseguirá verificar a ortografia ou a gramática nem utilizar o dicionário de sinónimos para esse idioma.

  4. Para regressar ao idioma original ou mudar para um idioma diferente, repita os passos 1 a 3. No passo 3, seleccione o novo idioma que pretende utilizar.

    Notas : 

    • Se o corretor ortográfico não está corretamente identificar erros ortográficos depois de seguir estes passos, experimente desmarcando a caixa de verificação detetar o idioma automaticamente na caixa de diálogo idioma (no passo 3).

    • Um pacote de idiomas podem ser necessário se a sua versão da Microsoft Office system de 2007 não fornece ferramentas de verificação linguísticas, como o verificador ortográfico, para o idioma que pretende escrever. Para obter mais informações, consulte o artigo é necessário um pacote de idiomas ou um language interface pack?

Nota : Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Consulte Também

é necessário um pacote de idiomas ou um language interface pack?

Adicionar um idioma ou definir as preferências de idioma no Office 2007

Inserir ASCII ou Unicode é no Latim e símbolos de carateres

As informações foram úteis?

Ótimo! Tem mais feedback?

Como podemos melhorá-lo?

Obrigado pelos seus comentários!

×