Verificar a ortografia e a gramática num idioma diferente

Verificar a ortografia e a gramática num idioma diferente

Se criar documentos em idiomas latinos, como inglês, francês, espanhol ou alemão, e não precisar de alterar o idioma do esquema de teclado, pode definir o idioma de verificação linguística do texto para verificar a ortografia de diferentes idiomas num único documento.

Nota : Se pretende escrever num idioma não latino, como o árabe ou o chinês, pode alternar o esquema de teclado através da Barra de Idiomas. Ao alterar o esquema de teclado, o Office altera automaticamente o idioma de verificação ortográfica e gramatical. Para mais informações, consulte Ativar ou alterar um idioma de esquema de teclado.

Para escrever carateres internacionais, como o trema (ö) no alemão, o til (ñ) no espanhol, a cedilha (Ç) em turco ou até mesmo um símbolo, como uma marca de verificação, efetue um dos seguintes procedimentos:

  • Utilize a Galeria de símbolos. Para saber mais, consulte Inserir símbolos.

  • Se souber os códigos ASCII dos carateres especiais que não estão no esquema do teclado, pode escrever o caráter ou símbolo que pretende com o código ASCII.

Clique no produto do Office que está a utilizar para saber como definir o idioma para verificar a ortografia.

  1. Coloque o cursor na parte do documento onde quer começar a escrever texto num idioma diferente. Em alternativa, se já tiver escrito o texto, selecione-o.

  2. No separador Rever, no grupo Idioma, clique em Idioma e, em seguida, clique em Definir Idioma de Verificação Linguística.

    Definir Idioma de Verificação Linguística

  3. Na caixa de diálogo Idioma ou no painel Idioma de Verificação Linguística, desloque-se até ao idioma que pretende utilizar e procure o ícone Verificar Ortografia e Gramática à frente do idioma. Ícone Verificar Ortografia e Gramática no Word 2013

    O ícone indica que existem ferramentas de verificação linguística instaladas para esse idioma. Se não vir o ícone, não há problema. Consulte as notas no passo 6.

  4. Comece a escrever.

  5. Para regressar ao idioma original ou mudar para um idioma diferente, repita os Passos 1 a 3. No Passo 3, escolha o idioma seguinte.

  6. Da próxima vez que verificar a ortografia, pode alterar o idioma do dicionário no painel ou na caixa de diálogo Ortografia e, em seguida, fazer a verificação linguística do documento em cada idioma que utilizou. Repita este passo para cada idioma no documento.

    Notas : 

    • Se não acontecer nada ou receber uma mensagem de erro, poderá não ter as ferramentas de verificação linguística deste idioma instaladas. Siga os pedidos na mensagem para adicionar o idioma ou consulte Adicionar um idioma ou definir as preferências de idioma no Office para saber como adicionar o idioma que precisa.

    • Se o corretor ortográfico não identificar corretamente os erros após seguir estes passos, experimente desmarcar a caixa de verificação Detetar o idioma automaticamente na caixa de diálogo Idioma.

Para alterar o idioma enquanto verifica a ortografia de uma base de dados ou livro, altere o idioma do dicionário durante o processo de verificação ortográfica:

  1. No separador Rever no Excel ou no separador Base no Access, clique em Ortografia.

  2. No painel ou caixa de diálogo Ortografia, selecione o idioma pretendido na lista Idioma do dicionário.

Se o idioma pretendido não estiver disponível, poderá precisar de um Office Language Pack. Para obter mais informações, consulte Determinar se precisa de um language pack ou de um Language Interface Pack para o Office 2013 ou Language Accessory Pack para o Office 2016.

Se quiser alterar o idioma de edição predefinido para verificar a ortografia, consulte Adicionar um idioma ou definir as preferências de idioma no Office.

No InfoPath Designer, a opção Definir Idioma de Verificação Linguística aplica-se à vista de formulário atual. Os formulários com múltiplas vistas podem ter idiomas de verificação linguística diferentes para cada vista. No InfoPath Editor, a opção Definir Idioma de Verificação Linguística aplica-se ao formulário completo. O idioma de verificação linguística aplica-se à vista completa. Todo o texto na vista é marcado como sendo do mesmo idioma.

Para alterar o idioma de um formulário, efetue o seguinte:

  1. No separador Base, clique na seta em Ortografia e, em seguida, clique em Definir Idioma de Verificação Linguística.

  2. Na caixa de diálogo Idioma, clique no idioma que pretende.

  3. Comece a escrever ou a verificar a ortografia.

Definir o idioma de verificação linguística ao criar um novo documento

  1. No seu novo documento, clique onde pretende começar a escrever num idioma diferente.

  2. No separador Rever, clique em Ortografia e Definir Idioma de Verificação Linguística.

    No separador Rever, clique em Ortografia > Definir Idioma de Verificação Linguística

  3. Percorra a lista para selecionar o idioma que pretende e clique em OK.

    Imagem da lista em Definir Idioma de Verificação Linguística no Word Web App.

  4. Comece a escrever no idioma que selecionou.

  5. Para voltar ao idioma original, repita os passos 3 e 4.

Definir o idioma de verificação linguística ao editar um documento existente

  1. Abra o documento existente no qual pretende alterar o idioma.

  2. Clique em Editar Documento e, em seguida, clique em Word Online.

    Editar no Word Online

  3. Selecione e clique com o botão direito do rato no texto e clique em Definir Idioma de Verificação Linguística.

    Clicar com o botão direito do rato e clicar em Definir Idioma de Verificação Linguística

  4. Percorra a lista para selecionar o idioma que pretende e clique em OK.

    Imagem da lista em Definir Idioma de Verificação Linguística no Word Web App.

  5. Comece a escrever no idioma que selecionou.

  6. Para voltar ao idioma original, repita os passos 3 e 4.

Consulte também

Notas : 

Clique no produto do Office que está a utilizar para saber como definir o idioma para verificar a ortografia.

Para definir o idioma no Access, basta escrever no idioma que pretende utilizar.

Em alternativa, se quiser alterar o idioma associado a uma secção de texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário da base de dados inteira:

  1. Abra a base de dados do Access para a qual quer alterar o idioma do dicionário.

  2. Clique no Botão do Microsoft Office Imagem de botão do Office e, em seguida, clique em Opções do Access.

    botão opções do access

  3. Clique em Verificação.

  4. Na lista Idioma do dicionário, clique no idioma do dicionário que pretende utilizar e, em seguida, clique em OK.

  5. Para verificar a ortografia, selecione os registos ou campos que pretende verificar e, em seguida, clique em Ortografia imagem de botão no separador Base.

    Notas : 

    • O verificador ortográfico utiliza o idioma do dicionário selecionado para verificar a ortografia na base de dados. Para verificar a ortografia numa base de dados multilingue, tem de alterar o idioma do dicionário e verificar a ortografia para cada idioma na base de dados.

    • Poderá ser necessário um Language Pack se a sua versão do Microsoft Office system de 2007 não fornecer ferramentas de verificação linguística, tal como o verificador ortográfico, para o idioma em que pretende escrever. Para obter mais informações, consulte Preciso de um language pack ou de um language interface pack?

Para definir o idioma no Excel, basta escrever no idioma que pretende utilizar.

Em alternativa, se quiser alterar o idioma associado a uma secção de texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário do livro inteiro:

  1. Clique no Botão do Microsoft Office Imagem de botão do Office e, em seguida, clique em Opções do Excel.

    botão de opções do excel

  2. Clique em Verificação.

  3. Na lista Idioma do dicionário, selecione o idioma do dicionário que pretende utilizar e, em seguida, clique em OK.

  4. Para verificar a ortografia da folha de cálculo, no separador Rever, no grupo Verificação, clique em Ortografia imagem de botão .

    Notas : 

    • Para verificar a ortografia num livro multilingue, tem de alterar o idioma do dicionário e verificar a ortografia de cada idioma utilizado em cada folha de cálculo ou célula.

    • Poderá ser necessário um Language Pack se a sua versão do Microsoft Office system de 2007 não fornecer ferramentas de verificação linguística, tal como o verificador ortográfico, para o idioma em que pretende escrever. Para obter mais informações, consulte Preciso de um language pack ou de um language interface pack?

Para definir o idioma no InfoPath, basta escrever no idioma que pretende utilizar.

Em alternativa, se quiser alterar o idioma associado a uma secção de texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário de um formulário ou modelo inteiro do InfoPath:

  1. No menu Ferramentas, clique em Definir Idioma imagem de botão .

  2. Na caixa de diálogo Idioma, clique no idioma que pretende utilizar.

  3. Comece a escrever no novo idioma.

  4. Para mudar para o idioma original ou para mudar para um idioma diferente, repita os passos 1 e 2. No passo 2, selecione o novo idioma que pretende utilizar.

  5. Para verificar a ortografia de um formulário, no separador Rever, no grupo Verificação, clique em Ortografia imagem de botão .

    Nota : Poderá ser necessário um Language Pack se a sua versão do Microsoft Office system de 2007 não fornecer ferramentas de verificação linguística, tal como o verificador ortográfico, para o idioma em que pretende escrever. Para obter mais informações, consulte Preciso de um language pack ou de um language interface pack?

Para definir o idioma no OneNote, basta escrever no idioma que pretende utilizar.

Em seguida, se quiser alterar o idioma associado a uma secção de texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário no painel de tarefas Verificar ortografia.

Para definir o idioma do dicionário de uma nota:

  1. Selecione a nota para a qual pretende definir o idioma ou coloque o cursor onde pretende começar uma nova nota.

  2. No menu Ferramentas, clique em Definir Idioma imagem de botão .

  3. No painel de tarefas Definir Idioma, selecione o idioma que pretende utilizar.

  4. Para mudar para o idioma original ou para mudar para um idioma diferente, repita os passos 1 a 3. No passo 3, escolha o novo idioma que pretende utilizar.

  5. Para verificar a ortografia, no menu Ferramentas, aponte para Ortografia e, em seguida, clique em Ortografia imagem de botão .

    Nota : Poderá ser necessário um Language Pack se a sua versão do Microsoft Office system de 2007 não fornecer ferramentas de verificação linguística, tal como o verificador ortográfico, para o idioma em que pretende escrever. Para obter mais informações, consulte Preciso de um language pack ou de um language interface pack?

Para definir o idioma no Outlook, basta escrever no idioma que pretende utilizar.

Em alternativa, se quiser alterar o idioma associado a uma secção de texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia e Gramática.

Para alterar o idioma do dicionário de uma mensagem inteira:

  1. No separador Mensagem, no grupo Verificação, clique na seta em Ortografia e, em seguida, clique em Definir Idioma imagem de botão .

  2. Na caixa de diálogo Idioma, selecione o idioma que pretende utilizar.

    Se o idioma for precedido pelo ícone Ortografia e Gramática imagem de botão , significa que as ferramentas de verificação linguística, tal como o verificador ortográfico, o verificador gramatical e o dicionário de sinónimos, estão instaladas para esse idioma. Se o idioma não for precedido pelo ícone Ortografia e Gramática imagem de botão , pode escrever e editar o texto, mas não pode verificar a ortografia ou gramática ou utilizar o dicionário de sinónimos nesse idioma.

  3. Para mudar para o idioma original ou para mudar para um idioma diferente, repita os passos 1 a 3. No passo 3, selecione o novo idioma que pretende utilizar.

  4. Para verificar a ortografia de uma mensagem, clique em Ortografia imagem de botão no separador Mensagem.

    Notas : 

    • Se o corretor ortográfico não identificar corretamente os erros ortográficos após seguir estes passos, experimente desmarcar a caixa de verificação Detetar o idioma automaticamente na caixa de diálogo Idioma (no passo 2).

    • Poderá ser necessário um Language Pack se a sua versão do Microsoft Office system de 2007 não fornecer ferramentas de verificação linguística, tal como o verificador ortográfico, para o idioma em que pretende escrever. Para obter mais informações, consulte Preciso de um language pack ou de um language interface pack?

Para definir o idioma no PowerPoint, basta escrever no idioma que pretende utilizar.

Em alternativa, se quiser alterar o idioma associado a uma secção de texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia e Gramática.

Para alterar o idioma do dicionário de um diapositivo inteiro:

  1. No separador Rever, no grupo Verificação, clique em Idioma imagem de botão .

  2. Na caixa de diálogo Idioma, selecione o idioma que pretende utilizar.

    Se o idioma for precedido pelo ícone Ortografia e Gramática imagem de botão , significa que as ferramentas de verificação linguística, tal como o verificador ortográfico, o verificador gramatical e o dicionário de sinónimos, estão instaladas para esse idioma. Se o idioma não for precedido pelo ícone Ortografia e Gramática imagem de botão , pode escrever e editar o texto, mas não pode verificar a ortografia ou gramática ou utilizar o dicionário de sinónimos nesse idioma.

  3. Para mudar para o idioma original ou para mudar para um idioma diferente, repita os passos 1 e 2. No passo 2, selecione o novo idioma que pretende utilizar.

  4. Para verificar a ortografia de um diapositivo, clique em Ortografia imagem de botão no separador Rever.

    Notas : 

    • No PowerPoint, tem de utilizar o verificador ortográfico em cada diapositivo.

    • Poderá ser necessário um Language Pack se a sua versão do Microsoft Office system de 2007 não fornecer ferramentas de verificação linguística, tal como o verificador ortográfico, para o idioma em que pretende escrever. Para obter mais informações, consulte Preciso de um language pack ou de um language interface pack?

Para definir o idioma no Publisher, basta escrever no idioma que pretende utilizar.

Em alternativa, se quiser alterar o idioma associado a uma secção de texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário de uma publicação inteira:

  1. No menu Ferramentas, clique em Idioma e, em seguida, clique em Definir Idioma.

  2. Na caixa de diálogo Idioma, selecione o idioma que pretende utilizar.

  3. Para mudar para o idioma original ou para mudar para um idioma diferente, repita os passos 1 a 3. No passo 3, escolha o novo idioma que pretende utilizar.

  4. Para verificar a ortografia, no menu Ferramentas, aponte para Ortografia e, em seguida, clique em Ortografia imagem de botão .

    • Para verificar a ortografia em todas as páginas de uma publicação com várias páginas, certifique-se de que a caixa de verificação Verificar todos os blocos na caixa de diálogo Verificar Ortografia está selecionada.

    • Poderá ser necessário um Language Pack se a sua versão do Microsoft Office system de 2007 não fornecer ferramentas de verificação linguística, tal como o verificador ortográfico, para o idioma em que pretende escrever. Para obter mais informações, consulte Preciso de um language pack ou de um language interface pack?.

Para definir o idioma no Visio, basta escrever no idioma que pretende utilizar.

Para alterar o idioma do dicionário de um texto específico no Visio:

  1. Selecione uma secção existente de texto. Em alternativa, escreva uma nova porção de texto no idioma que pretende utilizar e, em seguida, selecione o texto.

  2. No menu Formatar, clique em Texto e, em seguida, clique em Tipo de Letra.

  3. Na Lista de Idiomas, clique no idioma que pretende utilizar.

    Nota : Poderá ser necessário um Language Pack se a sua versão do Microsoft Office system de 2007 não fornecer ferramentas de verificação linguística, tal como o verificador ortográfico, para o idioma em que pretende escrever. Para obter mais informações, consulte Preciso de um language pack ou de um language interface pack?

  1. Coloque o cursor no documento onde pretende começar a escrever texto num idioma diferente. Em alternativa, se quiser alterar o idioma associado a uma secção existente de texto, selecione o texto.

  2. No separador Rever, no grupo Verificação, clique em Definir Idioma imagem de botão .

  3. Na caixa de diálogo Idioma, selecione o idioma que pretende utilizar.

    Se o idioma for precedido pelo ícone Ortografia e Gramática imagem de botão , significa que as ferramentas de verificação linguística, tal como o verificador ortográfico, o verificador gramatical e o dicionário de sinónimos, estão instaladas para esse idioma. Se o idioma não for precedido pelo ícone Ortografia e Gramática imagem de botão , pode escrever e editar o texto, mas não pode verificar a ortografia ou gramática ou utilizar o dicionário de sinónimos nesse idioma.

  4. Para mudar para o idioma original ou para mudar para um idioma diferente, repita os passos 1 a 3. No passo 3, selecione o novo idioma que pretende utilizar.

    Notas : 

    • Se o corretor ortográfico não identificar corretamente os erros ortográficos após seguir estes passos, experimente desmarcar a caixa de verificação Detetar o idioma automaticamente na caixa de diálogo Idioma (no passo 3).

    • Poderá ser necessário um Language Pack se a sua versão do Microsoft Office system de 2007 não fornecer ferramentas de verificação linguística, tal como o verificador ortográfico, para o idioma em que pretende escrever. Para obter mais informações, consulte Preciso de um language pack ou de um language interface pack?

Consulte também

Partilhar Facebook Facebook Twitter Twitter E-mail E-mail

As informações foram úteis?

Ótimo! Tem mais feedback?

Como podemos melhorá-lo?

Obrigado pelos seus comentários!

×