Tarefas básicas para uma base de dados de ambiente de trabalho do Access 2013

Importante : Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Bases de dados de ambiente de trabalho Access podem ajudá-lo a armazenar e controlar praticamente qualquer tipo de informações, como o inventário, contactos ou processos de negócio. Vamos obter instruções os caminhos que pode tomar para criar uma base de dados de ambiente de trabalho de acesso, adicionar dados ao mesmo e, em seguida, saiba mais sobre os passos seguintes no sentido de personalização e utilização da nova base de dados.

Nota : Se estiver mais interessado em aplicações do Access foi concebidas para a web, consulte o artigo como criar uma aplicação do Access e Saiba mais sobre tarefas básicas para uma aplicação do Access.

Neste artigo

Escolher um modelo

Os modelos do Access têm tabelas, consultas, formulários e relatórios incorporados que estão prontos a utilizar. Uma seleção de vários modelos é a primeira coisa em que vai reparar quando iniciar o Access e pode procurar mais modelos online.

Vista de modelos no ecrã de arranque do Access

  1. No Access, clique em Ficheiro > Novo.

  2. Selecione um modelo de base de dados de ambiente de trabalho e introduza um nome para a base de dados em Nome de ficheiro.(Se não vir um modelo que funcionar para si, utilizar a Pesquisar modelos onlinecaixa.)

  3. Pode utilizar a localização predefinida que o Access apresenta abaixo da caixa Nome de Ficheiro ou clicar num ícone de pasta para selecionar uma localização.

  4. Clique em Criar.

Criar uma base de dados de ambiente de trabalho do Access a partir de um modelo

Dependendo do modelo, pode precisar de tomar qualquer uma destas cações para começar:

  • Se o Access apresenta um caixa de diálogo de início de sessão com uma lista vazia de utilizadores:

    1. Clique em novo utilizador.

    2. Preencha a formulário Detalhes do utilizador.

    3. Clique em Guardar e fechar.

    4. Selecione o nome de utilizador que acabou de introduzidos e, em seguida, clique em início de sessão.

  • Se o Access apresenta um mensagem de Aviso de segurança na barra de mensagens e confiar na origem do modelo, clique em Ativar conteúdo. Se a base de dados requer um início de sessão, inicie sessão novamente.

Para mais informações, consulte criar uma base de dados do ambiente de trabalho do Access a partir de um modelo.

Criar uma base de dados de raiz

Se nenhum dos modelos satisfizer as suas necessidades, pode começar com uma base de dados de ambiente de trabalho em branco.

  1. No Access, clique em Novo > Base de dados de ambiente de trabalho em branco.

  2. Digite um nome para a base de dados na caixa Nome de Ficheiro.

  3. Pode utilizar a localização predefinida que o Access apresenta abaixo da caixa Nome de Ficheiro ou clicar num ícone de pasta para selecionar uma localização.

  4. Clique em Criar.

Adicionar uma tabela

Numa base de dados, as informações são armazenadas em várias tabelas relacionadas. Para criar uma tabela:

  1. Quando abre a base de dados pela primeira vez, verá uma tabela em branco na vista de folha de dados onde pode adicionar dados. Para adicionar outra tabela, clique no separador Criar > tabela. Pode começar a introduzir dados no campo vazio (célula) ou colar dados a partir de outra fonte, como um livro do Excel.

  2. Para mudar o nome de uma coluna (campo), faça duplo clique no cabeçalho da coluna e, em seguida, escreva o novo nome.

Sugestão :  Nomes que fazem sentido ajudam-no a saber qual o conteúdo de cada campo sem ver o seu conteúdo.

  1. Clique em Ficheiro > Guardar.

  • Para adicionar mais campos, digite na coluna Clicar para Adicionar.

  • Para mover uma coluna, selecione-a clicando no respetivo cabeçalho e, em seguida, arraste-a para a localização pretendida. Também pode selecionar colunas contíguas e arrastá-las para uma nova localização.

Para mais informações, consulte Introdução às tabelas.

Copiar e colar dados

Pode copiar e colar dados de outro programa, como o Excel ou o Word, para uma tabela do Access. Isto funciona melhor se os dados estiverem separados em colunas. Se os dados estiverem num programa de processamento de texto, como o Word, utilize etiquetas para separar as colunas ou converta os dados num formato de tabela antes de os copiar.

  1. Se os dados precisarem de edição, como a separação de nomes completos em nomes próprios e apelidos, edite-os primeiro no programa de origem.

  2. Abra a origem e copie (CTRL+C) os dados.

  3. Abra a tabela do Access no local onde pretende adicionar os dados na vista de Folha de Dados e cole-os (CTRL+V).

  4. Faça duplo clique em cada cabeçalho de coluna e introduza nomes que façam sentido.

  5. Clique em ficheiro > Guardar e dê um nome à tabela nova.

    Nota : O Access define o tipo de dados de cada campo com base nas informações que o utilizador cola na primeira linha de cada coluna, por isso, certifique-se de que as informações nas linhas seguintes correspondem à primeira linha.

Importar ou ligar aos dados

Pode importar dados de outras origens ou pode ligar aos dados a partir do Access sem mover a informação do local onde está armazenada. A ligação pode ser uma boa opção se tiver vários utilizadores a atualizar os dados e quiser certificar-se de que está a ver a versão mais recente ou se quiser poupar espaço de armazenamento. Na maioria dos formatos, pode escolher se quer ligar a ou importar os dados.

Opções do separador Dados Externos do Access

O processo poderá ser ligeiramente diferente consoante a origem de dados, mas as instruções seguintes ajudá-lo-ão a começar:

  1. No Dados externos tecla de tabulação, clique no formato de dados será importar de ou ligar a. Se não vir o formato correto, clique em mais.

Nota : Se continuar a não localizar o formato correto, é possível que, primeiro, tenha de exportar os dados para um formato de ficheiro suportado pelo Access (como um ficheiro de texto delimitado).

  1. Siga as instruções no artigo o caixa de diálogo Obter dados externos.

Quando fizer a ligação, alguns formatos estão disponíveis como só de leitura. Seguem-se algumas origens externas das quais pode importar dados ou fazer uma ligação:

Adicionar um botão a um esquema de controlo empilhado

Ligação

glifo ba

Sim

Sim
(só de leitura)

Microsoft Access

Sim

Sim

Bases de dados ODBC, como SQL Server

Sim

Sim

Ficheiros de texto ou de valores separados por vírgulas (CSV)

Sim

Sim
(adicionar novos registos apenas)

Lista do SharePoint

Sim

Sim

XML

Sim

Serviços de Dados

Sim
(só de leitura)

Documento HTML

Sim

Sim

Pasta do Outlook

Sim

Sim

Para mais informações, consulte Importar dados para uma base de dados Access e Importar dados de uma base de dados Access.

Organizar dados com a Análise de Tabelas

Pode utilizar o Assistente de Análise de Tabelas para identificar rapidamente os dados redundantes. O assistente fornece uma forma simples de organizar os dados em tabelas separadas. O Access mantém a tabela original como cópia de segurança.

  1. Abra a base de dados do Access que contém a tabela que pretende analisar.

  2. Clique em Ferramentas da Base de Dados > Analisar Tabela.

    As primeiras duas páginas do assistente têm um breve tutorial com exemplos. Se vir uma caixa de verificação chamada Mostrar as páginas introdutórias?, selecione a caixa de verificação e, em seguida, clique em Anterior duas vezes para ver a introdução. Se não quiser ver as páginas introdutórias novamente, desmarque Mostrar as páginas introdutórias?

Início da Página

Próximos passos

O resto do processo de estruturação varia, dependendo do que pretende fazer, mas é provável que pretenda considerar a criação de consultas, formulários, relatórios e macros. Estes artigos podem ajudar:

Início da Página

Nota : Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

As informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger a sua privacidade, não inclua informações de contacto nos seus comentários. Reveja o nosso política de privacidade.

Obrigado pelos seus comentários!