Tarefas básicas no Publisher

O Publisher permite-lhe criar publicações apelativas e com um aspeto profissional sem que tenha de investir muito tempo e dinheiro numa aplicação de publicações para ambiente de trabalho complicada.

Pode fazer coisas tão simples como postais e etiquetas ou tão complexas como anuários, catálogos e newsletters de e-mails profissionais.

Criar uma publicação

Todas as publicações começam com um modelo, mesmo que seja um modelo em branco. O truque é encontrar um modelo que se pareça com a visão que tem para a sua publicação final. O Publisher vem com modelos incorporados.

Captura de ecrã dos modelos introdutórios no Publisher.

  1. Clique em Ficheiro > Novo e siga um dos seguintes procedimentos:

    • Escolha um dos modelos Em Destaque e clique em Criar.

    • Para instalar um dos modelos instalados no Publisher, selecione Incorporado, desloque-se para clicar na categoria que pretende, selecione um modelo e clique em Criar.

    • Para localizar um modelo no Office.com, utilize a caixa Procurar modelos online para localizar o que precisa. Por exemplo, introduza "newsletter", desloque-se para um modelo que goste e clique em Criar.

Guardar a publicação

Guarde a sua publicação da primeira vez seguindo estes passos.

  1. Clique em Ficheiro > Guardar Como.

  2. Em Guardar Como, escolha onde pretende guardar a sua publicação.

    Captura de ecrã da opção Guardar Como no Publisher.

    • O OneDrive é um serviço gratuito da Microsoft que fornece armazenamento de ficheiros online protegido por palavra-passe.

    • As Outras Localizações da Web incluem sites que utilizou recentemente e um botão Procurar para guardar a sua publicação em qualquer site a que tenha acesso.

    • Computador inclui qualquer pasta no seu computador.

    • Adicionar um Local permite-lhe adicionar uma localização online para guardar a publicação.

  3. Introduza o nome da publicação e clique em Guardar.

Se já tiver guardado a sua publicação uma vez, pode simplesmente clicar em Ficheiro > Guardar sempre que quiser guardar.

Se pretender mudar o nome de ficheiro ou localização da sua publicação, clique em Ficheiro > Guardar Como e guarde a publicação como se a estivesse a guardar pela primeira vez.

Adicionar imagens à publicação

  1. Clique em Base > Imagens.

  2. Utilize as opções na caixa de diálogo Inserir Imagenspara localizar a imagem que pretende utilizar.

Adicionar texto à publicação

Adicione texto à sua publicação inserindo primeiro uma caixa de texto. A maioria dos modelos possuem caixas de texto que pode preencher, mas também pode adicionar as suas próprias caixas de texto.

Primeiro: adicionar uma caixa de texto

  1. Clique em Base > Desenhar Caixa de Texto e arraste o cursor em forma de cruz para desenhar uma caixa no local onde pretende ter texto.

    Captura de ecrã da opção Desenhar caixa de texto no Publisher.

  2. Escreva texto na caixa de texto.

    Se o texto que escrever for demasiado longo para a caixa de texto, pode aumentá-la ou ligá-la a outra caixa de texto.

Segundo: ligar as suas caixas de texto

Pode ligar caixas de texto para que o texto flua de uma caixa para a outra.

  1. Se uma caixa de texto tem demasiado texto, é apresentada uma pequena caixa com reticências na parte inferior direita da caixa de texto.

    Captura de ecrã do texto em excesso da caixa de texto no Publisher.

  2. Crie uma nova caixa de texto

  3. Clique no indicador de texto em excesso e o cursor transforma-se num jarro. Jarro de ligação de caixa de texto, utilizado para ligar caixas de texto.

  4. Desloque-se para a nova caixa de texto e clique.

    O texto em excesso será apresentado na nova caixa de texto.

Agora, à medida que adiciona texto, as palavras fluem de uma caixa de texto para a outra. Se ficar sem espaço na segunda caixa de texto, pode ligar a outra caixa de texto e o texto irá fluir pelas três caixas.

Adicionar Blocos Modulares à publicação

Os blocos modulares são peças de conteúdo reutilizáveis como cabeçalhos, calendários, limites e anúncios. O Publisher tem blocos modulares incorporados, mas também pode criar os seus próprios blocos.

  1. No painel Navegação Entre Páginas selecione uma página da publicação.

  2. Em Inserir > Blocos Modulares, escolha uma galeria de blocos modulares.

    Captura de ecrã do grupo Blocos Modulares no separador Inserir no Publisher.

  3. Desloque-se para localizar um bloco modular ou clique em Mais <nome da galeria> para abrir a Biblioteca de Blocos Modulares.

  4. Clique num bloco modular.

Imprimir a publicação

  1. Clique em Ficheiro > Imprimir.

    Captura de ecrã das opções de Impressão no Publisher.

  2. Em Imprimir, introduza o número de cópias a imprimir na caixa Cópias da tarefa de impressão.

  3. Certifique-se de que a impressora certa está selecionada.

    Nota : As propriedades da sua impressora predefinida são automaticamente introduzidas.

  4. Em Definições, faça o seguinte:

    • Certifique-se de que seleciona o intervalo de páginas ou secções correto.

    • Selecione o formato de esquema para impressão.

    • Defina o tamanho do papel.

    • Defina se pretende imprimir apenas de um lado da folha ou de ambos lados.

    • Se a sua impressora for compatível com a impressão a cores, escolha se pretende imprimir a cores ou em tons de cinzento.

    • Clique no botão Imprimir quando estiver pronto para imprimir.



As informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger a sua privacidade, não inclua informações de contacto nos seus comentários. Reveja o nosso política de privacidade.

Obrigado pelos seus comentários!