Tarefas básicas no OneNote Online

Com o OneNote Online, pode utilizar o seu browser para criar, abrir, ver, editar, formatar e partilhar os blocos de notas do OneNote que criou no OneDrive. Se a sua organização ou escola possuir um plano do Office 365 ou um site do SharePoint, comece a utilizar o OneNote Online ao criar ou partilhar blocos de notas em bibliotecas no seu site.

Eis alguns dos passos básicos para o ajudar a começar com o OneNote Online.

Criar um novo bloco de notas

Tomar ou escrever notas no browser

Adicionar ligações

Inserir imagens

Desenhar uma tabela

Adicionar mais páginas

Adicionar mais secções

Guardar notas

Partilhar notas do OneNote online

Trabalhar em conjunto num bloco de notas

Criar um novo bloco de notas

Inicie sessão no OneDrive ou no seu site de equipa e crie um bloco de notas no browser. Clique em Novo > Bloco de notas do OneNote e dê um nome ao bloco de notas.

Criar um novo bloco de notas com o menu Novo

Início da Página

Tomar ou escrever notas no browser

O OneNote Online permite-lhe editar os seus blocos de notas do OneNote baseados na nuvem ao abri-los no seu browser e, em seguida, começar a escrever onde quiser nas respetivas páginas. Para além de escrever e formatar texto, também pode adicionar imagens às suas notas.

O comando Guardar não existe no OneNote Online. Todo o seu trabalho é guardado automaticamente e de forma contínua. Se mudar de ideias sobre o que escreveu, adicionou ou eliminou nas suas notas, prima CTRL+Z (Windows) ou ⌘+Z (Mac) para anular a sua última ação.

Os separadores no lado esquerdo do ecrã representam secções, que contêm páginas, para o ajudar a organizar os seus pensamentos.

Secções e páginas no OneNote Online

Início da Página

Adicionar ligações

Sempre que escrever um texto que o OneNote Online reconheça como ligação (também conhecida por hiperligação), este é formatado automaticamente como sendo uma. Por exemplo, se escrever nas suas notas www.microsoft.com, o OneNote Online transforma-o numa ligação. Neste exemplo, ao clicar na ligação irá abrir o site da Microsoft no seu browser.

Também pode inserir as ligações manualmente nas suas notas, fazendo o seguinte:

  1. Selecione o texto que pretende transformar numa ligação.

  2. Clique em Inserir > Ligação.

  3. Na caixa de diálogo Ligação, escreva o URL de destino da ligação no campo Endereço e, em seguida, clique em Inserir.

Nota : Para editar ou remover uma ligação, clique com o botão direito do rato nas suas notas e, em seguida, clique em Editar Ligação ou Remover Ligação.

Início da Página

Inserir imagens

Com o OneNote Online, pode inserir facilmente imagens nas suas notas.

  1. Em qualquer página, coloque o cursor onde quer inserir a imagem.

  2. Clique em Inserir e siga um dos seguintes passos:

  3. Clique em Imagem para inserir um ficheiro de imagem a partir do seu computador.

  4. Clique em Imagens Online para procurar e inserir imagens a partir do Bing Imagens.

Ao utilizar imagens ou ClipArt a partir do Bing, é responsável por respeitar os direitos de autor e o filtro de licença no Bing pode ajudá-lo a escolher as imagens a utilizar.

Início da Página

Desenhar uma tabela

As tabelas são uma ótima forma de organizar informações nas suas notas. Para criar uma tabela no OneNote Online, comece por desenhar uma simples grelha.

  1. Clique em Inserir > Tabela.

  2. Mova o ponteiro do rato sobre a grelha para selecionar o tamanho de tabela que pretende e, em seguida, clique no botão esquerdo do rato para criar a tabela. Por exemplo, se selecionar uma tabela 4x6, irá criar uma tabela com 4 colunas e 6 linhas. 

Para modificar rapidamente uma tabela ou qualquer uma das partes da mesma, clique em qualquer célula da tabela e, em seguida, clique no separador Esquema que é apresentado no friso. As ferramentas de tabela que encontrará aqui permitem-lhe inserir e remover linhas e colunas, selecionar células e intervalos de células, mostrar ou ocultar limites de tabela e alinhar células de tabela como pretender.

Início da Página

Adicionar mais páginas

Para obter mais espaço em qualquer secção no seu bloco de notas, pode adicionar o número de páginas que pretender.

Siga um dos seguintes passos:

  1. No lado esquerdo do ecrã, sobre a coluna de separadores de página, selecione Adicionar Página.

    Captura de ecrã de como adicionar uma página ao OneNote Online.

  2. Escreva um título na área de cabeçalho no topo da página e, em seguida, prima Enter.

Nota :  Para alterar a ordem dos separadores de página na barra lateral, clique e arraste qualquer separador de página para uma nova posição.

Início da Página

Adicionar mais secções

Para organizar melhor o seu bloco de notas em categorias diferentes, pode adicionar quantas secções pretender.

Siga um dos seguintes passos:

  1. No lado esquerdo do ecrã, sobre a coluna de separadores de página, selecione Adicionar Secção.

    Captura de ecrã de como criar uma nova secção no OneNote Online.

  2. Na caixa de diálogo Nome da Secção, escreva uma descrição relevante para a nova secção e prima OK.

Nota :  Para alterar a ordem dos separadores de secção na barra lateral, clique e arraste qualquer separador de secção para uma nova posição.

Início da Página

Guardar notas

O OneNote Online não tem o botão Guardar. Isto porque nunca precisa de guardar o seu trabalho no OneNote.

À medida que trabalha nos seus blocos de notas, o OneNote Online guarda tudo automaticamente, independentemente do quão pequenas ou grandes forem as alterações que efetuou. Assim não tem preocupações e pode concentrar-se nos seus projetos, pensamentos e ideias em vez de nos seus ficheiros.

Se mudar de ideias sobre o que escreveu, adicionou ou eliminou nas suas notas, prima CTRL+Z (Windows) ou ⌘+Z (Mac) para anular a sua última ação.

Início da Página

Partilhar notas online

Como o seu bloco de notas está online, poderá partilhá-lo ao enviar uma ligação em vez de um anexo de e-mail. Quando clicarem na ligação, as pessoas poderão ler as suas notas no browser.

Comando Partilhar no OneNote Online

Início da Página

Trabalhar em conjunto num bloco de notas

Colaborar com outras pessoas num bloco de notas é uma boa forma de debater ideias ou fazer investigação para um projeto de grupo.

O OneNote Online mostra-lhe as atualizações em tempo real e pode ver quem fez o quê na página: Aceda a Ver > Mostrar Autores (clique novamente para ocultar os nomes dos autores).

Comando Mostrar Autores

O OneNote mantém o bloco de notas sincronizado para todos os utilizadores, mesmo que estejam a utilizar dispositivos diferentes. Os seus colegas podem estar a utilizar o OneNote Online, o OneNote 2010, 2013 ou 2016, ou o OneNote Mobile no telemóvel ou tablet.

Início da Página

As informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger a sua privacidade, não inclua informações de contacto nos seus comentários. Reveja o nosso política de privacidade.

Obrigado pelos seus comentários!