Subtrair números

Suponha que pretende saber quantos itens do inventário não são lucrativos (total do inventário – itens lucrativos) ou quantos empregados estão a alcançar a idade da reforma (total de empregados – empregados abaixo de 55). Existem vários modos de subtrair números.

O que pretende fazer?

Subtrair números numa célula

Subtrair números num intervalo

Detalhes da função

Subtrair números numa célula

Para efectuar esta tarefa, utilize o operador aritmético - (sinal de subtracção).

Por exemplo, se escrever a seguinte fórmula numa célula:

10-5

A célula apresenta o seguinte resultado:

5

Início da Página

Subtrair números num intervalo

Para efectuar esta tarefa, utilize a função SOMA. A adição de um número negativo é igual a uma subtracção.

Exemplo

O exemplo poderá ser fácil de compreender se o copiar para uma folha de cálculo em branco.

Como copiar um exemplo

  1. Crie um livro ou uma folha de cálculo em branco.

  2. Seleccione o exemplo no tópico da Ajuda.

    Nota   Não seleccione os cabeçalhos de linha ou coluna.

    Se o campo título contém palavras-chave

    Seleccionar um exemplo da Ajuda

  3. Prima CTRL+C.

  4. Na folha de cálculo, seleccione a célula A1 e prima CTRL+V.

  5. Para alternar entre ver os resultados e ver as fórmulas que devolvem os resultados, prima CTRL+` (acento grave) ou no separador Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.

1

2

3

4

A

Dados

15.000

9.000

-8.000

Fórmula

Descrição (Resultado)

=A2-A3

Subtrai 9.000 a 15.000 (6.000)

=SOMA(A2:A4)

Soma todos os números na lista, incluindo os números negativos (16.000)

Detalhes da função

SOMA

Início da Página

Aplica-se a: Excel 2007



As informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 carateres restantes

Para proteger a sua privacidade, não inclua informações de contacto nos seus comentários. Reveja o nosso política de privacidade.

Obrigado pelos seus comentários!

Recursos de suporte

Alterar idioma