Subtrair números

Importante : Os resultados calculados de fórmulas e algumas funções de folha de cálculo do Excel poderão ser algo diferentes entre um PC com arquitetura de 86 bits ou de 86-64 bits e um PC com Windows RT com arquitetura ARM. Saiba mais sobre as diferenças.

Suponha que pretende saber quantos itens do inventário não são lucrativos (total do inventário menos os itens lucrativos) ou quantos empregados estão a atingir a idade da reforma (total de empregados menos os empregados com menos de 55 anos). Existem vários modos de subtrair números.

O que pretende fazer?

Subtrair números numa célula

Subtrair números num intervalo

Subtrair números numa célula

Para realizar esta tarefa, utilize o operador aritmético - (sinal de subtração).

Por exemplo, se escrever a seguinte fórmula numa célula:

=10-5

A célula apresenta o seguinte resultado:

5

Início da Página

Subtrair números num intervalo

Para realizar esta tarefa, utilize a função SOMA. A adição de um número negativo é igual a uma subtração.

Nota : Não existe função SUBTRAIR no Excel. Utilize a função SOMA e converta os números que pretende subtrair nos valores negativos correspondentes. Por exemplo, SOMA(100;-32;15;-6) devolve 77.

Exemplo

  1. Crie um livro ou uma folha de cálculo em branco.

  2. Selecione os conteúdos nas células A1-B7 no seguinte exemplo.

    Nota : Não selecione os cabeçalhos de linha ou coluna.

    A

    B

    1

    Dados

    2

    15 000

    3

    9 000

    4

    -8 000

    5

    Fórmula

    Descrição (Resultado)

    6

    =A2-A3

    Subtrai 9 000 de 15 000 (6 000)

    7

    =SOMA(A2:A4)

    Soma todos os números na lista, incluindo os números negativos (16000)

  3. Prima Ctrl+C.

  4. Na folha de cálculo, selecione a célula A1 e, em seguida, prima Ctrl+V.

  5. Para alternar entre a visualização dos resultados e a visualização das fórmulas que devolvem esses resultados, prima Ctrl+` (acento grave) ou, no separador Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.

Como utilizar a função SOMA

A função SOMA soma todos os números que especificar como argumentos. Cada argumento pode ser um intervalo, uma referência da célula, uma matriz, uma constante, uma fórmula ou o resultado de outra função. Por exemplo, SOMA(A1:A5) soma todos os números contidos nas células A1 a A5 (um intervalo). Noutro exemplo, SOMA(A1;A3;A5) soma os números que estão contidos nas células A1, A3 e A5 (A1, A3 e A5 são argumentos).

Início da Página

Partilhar Facebook Facebook Twitter Twitter E-mail E-mail

As informações foram úteis?

Ótimo! Tem mais feedback?

Como podemos melhorá-lo?

Obrigado pelos seus comentários!

×