Resolução de problemas de pesquisa do Outlook

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Escolha o cenário que melhor descreve o problema de pesquisa do Outlook:

A pesquisa do Outlook não devolve resultados

Quando não obtiver resultados com a pesquisa do Outlook, siga estes passos no pedido fornecido:

  • No Windows 10: selecione o botão Iniciar , selecione definições > Atualizar & segurançae, em seguida, selecione resolução de problemas. Localize e clique em pesquisa e indexaçãoe, em seguida, clique em executar a resolução de problemas.

  • No Windows 8,1: do início, procure definições. Em definições, procure resolução de problemase selecione resolução de problemas nos resultados da pesquisa. Localize e execute a resolução de problemas de pesquisa e indexação .

  • No Windows 7: a partir do início, selecione painel de controloe, em seguida, selecione resolução de problemas. Localize e execute a resolução de problemas de pesquisa e indexação .

  1. Inicie o Outlook e clique na caixa de Procurar.

  2. Selecione Ferramentas de Pesquisa > Estado da Indexação a partir do menu Procurar.

  3. Quando a caixa de diálogo estado de indexação aparecer, deverá ver o

    seguinte: Estado da indexação para a pesquisa do Outlook

Caso o Outlook não tenha concluído a indexação, anote os itens que falta indexar, aguarde cinco minutos e, em seguida, verifique novamente. Se o número de itens não diminuir, prossiga para o passo seguinte.

  1. Inicie o Outlook e clique na caixa de Procurar.

  2. Selecionar Ferramentas de Pesquisa > Localizações para Procurar a partir do menu Procurar.

  3. Certifique-se de que todos os ficheiros/arquivos de dados listados estão selecionados.

  1. Clique no menu Iniciar do Windows e clique na caixa de pesquisa .

  2. Escreva Services. msc e prima ENTER.

  3. Na coluna nome , localize e faça duplo clique em pesquisa do Windows.

  4. Defina o tipo de arranque como automático (atraso em atraso) se ainda não o tiver feito.

  5. Se o estado do serviço não aparecer em execução, clique no botão Iniciar por baixo do mesmo para iniciar o serviço.

  1. Saia do Outlook.

  2. Abra as Opções de indexação no painel de controlo do Windows.

  3. Na caixa de diálogo Opções de Indexação, certifique-se de que Microsoft Outlook aparece listado na coluna Localizações Incluídas.

  4. Se o Microsoft Outlook não aparecer listado, selecione Modificar e, em seguida, clique para ativar a caixa de verificação junto a Microsoft Outlook.

  5. Selecione OKe, em seguida, selecione Fechar.

Siga estes passos para se certificar de que as opções de indexação estão configuradas corretamente:

  1. Saia do Outlook.

  2. Abra as Opções de indexação no painel de controlo do Windows.

  3. Na caixa de diálogo Opções de Indexação, selecione Avançadas.

  4. Selecione o separador Tipos de Ficheiro.

  5. Desloque para baixo até encontrar msg na coluna Extensão e selecione-a.

  6. Certifique-se de que a opção Indexar Propriedades e Conteúdo do Ficheiro está ativada.

  7. Selecione OKe, em seguida, selecione Fechar.

Nota: Certifique-se de que a coluna Descrição do Filtro apresenta Office Outlook MSG IFilter. Se tal não acontecer, o serviço Windows Search não está a funcionar corretamente ou o Microsoft Outlook não conseguiu instalar os filtros corretamente. Em ambos os casos, deve contactar o Suporte da Microsoft para obter ajuda com o problema.

  1. Saia do Outlook.

  2. Abra as Opções de indexação no painel de controlo do Windows.

  3. Na caixa de diálogo Opções de Indexação, selecione Modificar, selecione para desmarcar a caixa de verificação junto ao Outlook e, em seguida, selecione OK.

  4. Na caixa de diálogo Opções de Indexação, selecione Avançadas.

  5. Na caixa de diálogo Opções Avançadas, selecione Recriar.

  6. Selecione OKe, em seguida, selecione Fechar.

Se a indexação terminar sem incluir ficheiro de Dados do Outlook, contacte o Suporte da Microsoft para pedir assistência com a Pesquisa Instantânea do Outlook.

Se a indexação não concluir, contacte o Suporte da Microsoft para pedir assistência com a pesquisa do ambiente de trabalho do Windows.

Siga estes passos para criar um novo perfil e testar a pesquisa:

  1. No Outlook, selecione Ficheiro > Definições de Conta > Gerir Perfis. Em alternativa, pode sair do Outlook e abrir Correio no painel de controlo no Windows.

  2. Na caixa de diálogo Configuração de Correio - Outlook, selecione Mostrar Perfis e, em seguida, selecione Adicionar na tecla de tabulação Geral.

  3. Na caixa Nome do Perfil, escreva um nome para o novo perfil e, em seguida, selecione OK.

  4. Se lhe for pedido, forneça informações de conta, como o endereço de e-mail e palavra-passe e selecione Seguinte.

  5. SelecioneConcluir. Irá encontrar o novo nome de perfil que adicionou na lista no separador geral na caixa de diálogo correio .

  6. Em Ao iniciar o Microsoft Outlook, utilizar este perfil, selecione Escolher perfil a utilizar e, em seguida, selecione OK.

  7. Reinicie o Outlook.

  8. Na lista pendente na caixa de diálogo Escolher Perfil, selecione o novo nome de perfil que criou e selecione OK.

  9. Clique na caixa Procurar e experimente a sua pesquisa.

Se a pesquisa funcionar, poderá existir um problema com o seu perfil antigo. Poderá ter de tornar este perfil no novo perfil predefinido e transferir informação do seu perfil antigo para o novo.

Os passos para aceder à ferramenta de reparação variam dependendo do sistema operacional. Escolha da lista suspensa abaixo.

  1. Clique com o botão direito do rato no botão Iniciar Botão Iniciar do Windows no Windows 8 e Windows 10 (canto inferior esquerdo) e selecione Aplicações e Funcionalidades no menu de pop-up.

    Captura de ecrã do menu Iniciar a mostrar a opção Aplicações e Funcionalidades
  2. Selecione o produto do Microsoft Office que pretende reparar e, em seguida, selecione Modificar.

    Nota: Esta ação irá reparar o conjunto de aplicações do Office inteiro mesmo que apenas queira reparar uma aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma instalada, procure a aplicação pelo nome.

  3. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, verá as seguintes opções para continuar a reparação. Siga os passos para o seu tipo de instalação.

    Clique-e-Use

    Na janela Como é que quer reparar os seus programas do Office?, selecione Reparação Online > Reparar para garantir que todos os problemas são resolvidos. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Baseada em MSI

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  4. Siga as instruções apresentadas no ecrã para concluir a reparação.

  1. Clique com o botão direito do rato no botão Início Botão Iniciar do Windows no Windows 8 e Windows 10 (canto inferior esquerdo) e selecione Painel de Controlo no menu de pop-up.

    Opções e lista de comandos apresentados depois de premir a tecla de logótipo do Windows+X
  2. Na vista Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique com o botão direito do rato no produto do Microsoft Office que pretende reparar e, no menu pendente, selecione Alterar.

    Nota: Se tiver um conjunto de aplicações como o Office 365 Casa ou o Office Casa e Estudantes 2013 ou 2016, procure o nome do conjunto de aplicações, mesmo se pretender reparar apenas uma determinada aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma como o Word ou o Excel, procure o nome da aplicação.

  4. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, faça o seguinte para o seu tipo de instalação do Office:

    Tipo de instalação Clique-e-Use:

    Em Como é que quer reparar os seus programas do Office?, selecione Reparação Online para garantir que todos os problemas são resolvidos e, em seguida, selecione Reparar. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as restantes instruções no ecrã para concluir a reparação.

  1. Clique no botão Iniciar Botão Iniciar do Windows 7 > Painel de Controlo.

  2. Na vista Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique no produto do Office que pretende reparar e, em seguida, clique em Alterar.

    Nota: Se tiver um conjunto de aplicações como o Office 365 Casa ou o Office Casa e Estudantes 2013 ou 2016, procure o nome do conjunto de aplicações, mesmo se pretender reparar apenas uma determinada aplicação como o Word ou o Excel. Se tiver uma aplicação autónoma como o Word ou o Excel, procure o nome da aplicação.

  4. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, faça o seguinte para o seu tipo de instalação do Office:

    Tipo de instalação Clique-e-Use:

    Em Como é que quer reparar os seus programas do Office?, selecione Reparação Online para garantir que todos os problemas são resolvidos e, em seguida, selecione Reparar. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as restantes instruções no ecrã para concluir a reparação.

  1. Clique no botão abaixo para transferir e instalar a ferramenta de suporte de desinstalação do Office.

    Botão de transferência de correção fácil a indicar que está disponível uma correção automática
  2. Siga os passos abaixo para transferir a ferramenta de suporte de desinstalação de acordo com o seu browser.

    Sugestão: A ferramenta poderá demorar alguns minutos a transferir e instalar. Após concluir a instalação, será aberta a janela de Desinstalar produtos do Office.

    Microsoft Edge ou Internet Explorer

    Na parte inferior da janela do browser, selecione Executar para iniciar a ferramenta SetupProd_OffScrub.exe.

    Onde localizar e abrir o ficheiro de transferência do Assistente de Suporte no browser Edge ou Internet Explorer

    Chrome

    No canto inferior esquerdo, clique com o botão direito do rato em SetupProd_OffScrub.exe > Abrir.

    Onde localizar e abrir o ficheiro de transferência do Assistente de Suporte no browser Chrome

    Firefox

    Na janela de pop-up, selecione Guardar Ficheiro.

    Em seguida, no canto superior direito da janela do browser FireFox, selecione a seta de transferências e, em seguida, selecione SetupProd_OffScrub.exe.

    Onde localizar e abrir o ficheiro de transferência do Assistente de Suporte no browser Chrome
  3. Selecione a versão que pretende desinstalar e, em seguida, selecione Seguinte.

  4. Siga os ecrãs adicionais e, quando lhe for pedido, reinicie o seu computador.

    Depois de reiniciar o seu computador, a ferramenta de desinstalação reabre automaticamente para concluir o passo final do processo de desinstalação. Siga as instruções adicionais.

  5. Selecione os passos para a versão do Office que pretende instalar ou reinstalar. Feche a ferramenta de desinstalação.

    Office 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Nota: Se estes passos não ajudarem, experimente os passos avançados neste artigo: não são apresentados resultados de pesquisa para contas pop, IMAP ou do Exchange

A pesquisa do Outlook devolve resultados incompletos

Quando obtiver resultados incompletos utilizando a pesquisa do Outlook, siga estes passos no pedido fornecido:

Se os resultados de pesquisa em falta estiverem na pasta Itens eliminados, pode adicionar esta pasta aos seus resultados de pesquisa:

  1. Inicie o Outlook.

  2. Clique em Opçõesde _GT_ de ficheiro e, em seguida, selecione procurar.

  3. Selecione a caixa de verificação incluir mensagens da pasta Itens eliminados em cada ficheiro de dados ao procurar em todos os itens e, em seguida, clique em OK.

  4. Reinicie o Outlook.

Pode aumentar o tempo nas definições offline da sua conta de e-mail para que mais ou todos os seus e-mails sejam armazenados em cache localmente para indexação. Para tal:

  1. Inicie o Outlook.

  2. Clique em Ficheiro > Definições de Conta > Definições de Conta.

  3. No separador e-mail , selecione a sua conta de e-mail e clique em alterar.

  4. Arraste o controlo de deslize de transferência para o passado: o controlo de deslize para a quantidade de tempo pretendida ou para a extrema direita para todos.

  5. Clique em seguintee, em seguida, em concluído. Feche a janela e reinicie o Outlook.

Por predefinição, o Outlook apresenta os resultados da pesquisa do 250. Pode aumentá-la para mostrar todos os resultados, mas a pesquisa será mais lenta. Para tal:

  1. Abra o Outlook.

  2. Clique em Opçõesde _GT_ de ficheiro e, em seguida, selecione procurar.

  3. Desmarque a caixa de verificação melhorar a velocidade de pesquisa ao limitar o número de resultados apresentados e clique em OK.

  4. Reinicie o Outlook.

Ao procurar no Outlook com todas as caixas de correio ou todos os itens do Outlook, os resultados limitados ou nenhum resultado são devolvidos para a caixa de correio de arquivo. Pode procurar itens que foram movidos para uma caixa de correio de arquivo expandido automaticamente apenas ao procurar na própria pasta. Selecione a pasta arquivo na lista de pastas para selecionar a opção pasta atual como âmbito de pesquisa. Se uma pasta numa área de armazenamento expandido automaticamente contiver subpastas, tem de procurar cada subpasta separadamente. Para obter mais informações, consulte o artigo Descrição geral de arquivamento ilimitado no Office 365.

O Outlook Search não consegue localizar e-mails mais antigos

Quando não consegue encontrar e-mails com mais de 6 meses utilizando o Outlook Search, siga estes passos na ordem fornecida:

Se os resultados de pesquisa em falta estiverem na pasta Itens eliminados, pode adicionar esta pasta aos seus resultados de pesquisa:

  1. Inicie o Outlook.

  2. Clique em Opçõesde _GT_ de ficheiro e, em seguida, selecione procurar.

  3. Selecione a caixa de verificação incluir mensagens da pasta Itens eliminados em cada ficheiro de dados ao procurar em todos os itens e, em seguida, clique em OK.

  4. Reinicie o Outlook.

Pode aumentar o tempo nas definições offline da sua conta de e-mail para que mais ou todos os seus e-mails sejam armazenados em cache localmente para indexação. Para tal:

  1. Inicie o Outlook.

  2. Clique em Ficheiro > Definições de Conta > Definições de Conta.

  3. No separador e-mail , selecione a sua conta de e-mail e clique em alterar.

  4. Arraste o controlo de deslize de transferência para o passado: o controlo de deslize para a quantidade de tempo pretendida ou para a extrema direita para todos.

  5. Clique em seguintee, em seguida, em concluído. Feche a janela e reinicie o Outlook.

Por predefinição, o Outlook apresenta os resultados da pesquisa do 250. Pode aumentá-la para mostrar todos os resultados, mas a pesquisa será mais lenta. Para tal:

  1. Abra o Outlook.

  2. Clique em Opçõesde _GT_ de ficheiro e, em seguida, selecione procurar.

  3. Desmarque a caixa de verificação melhorar a velocidade de pesquisa ao limitar o número de resultados apresentados e clique em OK.

  4. Reinicie o Outlook.

O separador procurar está em cinza (apenas no Outlook 2016)

Isto pode ocorrer após a atualização para a versão 1709 do Windows 10 e anterior. O problema foi corrigido nas versões 1803 e posterior do Windows 10. Para corrigir este problema, siga este passo:

Os passos para aceder à ferramenta de reparação variam dependendo do sistema operacional. Escolha da lista suspensa abaixo.

  1. Clique com o botão direito do rato no botão Iniciar Botão Iniciar do Windows no Windows 8 e Windows 10 (canto inferior esquerdo) e selecione Aplicações e Funcionalidades no menu de pop-up.

    Captura de ecrã do menu Iniciar a mostrar a opção Aplicações e Funcionalidades
  2. Selecione o produto do Microsoft Office que pretende reparar e, em seguida, selecione Modificar.

    Nota: Esta ação irá reparar o conjunto de aplicações do Office inteiro mesmo que apenas queira reparar uma aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma instalada, procure a aplicação pelo nome.

  3. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, verá as seguintes opções para continuar a reparação. Siga os passos para o seu tipo de instalação.

    Clique-e-Use

    Na janela Como é que quer reparar os seus programas do Office?, selecione Reparação Online > Reparar para garantir que todos os problemas são resolvidos. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Baseada em MSI

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  4. Siga as instruções apresentadas no ecrã para concluir a reparação.

  1. Clique com o botão direito do rato no botão Início Botão Iniciar do Windows no Windows 8 e Windows 10 (canto inferior esquerdo) e selecione Painel de Controlo no menu de pop-up.

    Opções e lista de comandos apresentados depois de premir a tecla de logótipo do Windows+X
  2. Na vista Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique com o botão direito do rato no produto do Microsoft Office que pretende reparar e, no menu pendente, selecione Alterar.

    Nota: Se tiver um conjunto de aplicações como o Office 365 Casa ou o Office Casa e Estudantes 2013 ou 2016, procure o nome do conjunto de aplicações, mesmo se pretender reparar apenas uma determinada aplicação, como o Word ou o Excel. Se tiver uma aplicação autónoma como o Word ou o Excel, procure o nome da aplicação.

  4. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, faça o seguinte para o seu tipo de instalação do Office:

    Tipo de instalação Clique-e-Use:

    Em Como é que quer reparar os seus programas do Office?, selecione Reparação Online para garantir que todos os problemas são resolvidos e, em seguida, selecione Reparar. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as restantes instruções no ecrã para concluir a reparação.

  1. Clique no botão Iniciar Botão Iniciar do Windows 7 > Painel de Controlo.

  2. Na vista Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique no produto do Office que pretende reparar e, em seguida, clique em Alterar.

    Nota: Se tiver um conjunto de aplicações como o Office 365 Casa ou o Office Casa e Estudantes 2013 ou 2016, procure o nome do conjunto de aplicações, mesmo se pretender reparar apenas uma determinada aplicação como o Word ou o Excel. Se tiver uma aplicação autónoma como o Word ou o Excel, procure o nome da aplicação.

  4. Consoante a sua cópia do Office seja Clique-e-Use ou uma instalação baseada em MSI, faça o seguinte para o seu tipo de instalação do Office:

    Tipo de instalação Clique-e-Use:

    Em Como é que quer reparar os seus programas do Office?, selecione Reparação Online para garantir que todos os problemas são resolvidos e, em seguida, selecione Reparar. (A opção mais rápida Reparação Rápida também está disponível, mas só deteta e substitui os ficheiros danificados.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as restantes instruções no ecrã para concluir a reparação.

Caixa de correio partilhada: problemas com resultados de pesquisa

Se não estiver a receber resultados esperados a partir de uma pesquisa de caixa de correio partilhada ou se receber um erro, siga um dos seguintes passos:

Desative a pesquisa do servidor como uma solução a curto prazo. Para fazê-lo, siga estes passos:

Importante: Os passos seguintes mostram-lhe como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorretamente. Certifique-se de que segue estes passos cuidadosamente. Como forma de proteção adicional, crie uma cópia de segurança do registo antes de o modificar. Assim, se ocorrer algum problema pode restaurar o registo. Para obter mais informações sobre como criar uma cópia de segurança e restaurar o registo, aceda a Como criar uma cópia de segurança e restaurar o registo no Windows.

  1. No Windows, clique com o botão direito do rato em Iniciar e, em seguida, selecione Executar. Na caixa Abrir:, escreva regedit e, em seguida, clique em OK. O Editor de Registo será aberto.

  2. Na caixa de diálogo Editor de registo, localize esta subchave no registo e, em seguida, clique no mesmo:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Clique em Editar > Novo > Valor DWORD.

  4. Escreva DisableServerAssistedSearch para o nome do valor DWORD e, em seguida, prima ENTER.

  5. Clique com o botão direito do rato em DisableServerAssistedSearch e, em seguida, clique em Modificar.

  6. Na caixa dados do valor , escreva 1 para ativar a entrada do registo e, em seguida, clique em OK.

  7. Feche o editor de registo e, em seguida, reinicie o Windows.

Nota: Esta política e outras considerações importantes estão documentadas no blogue de pesquisa.

Para procurar uma caixa de correio partilhada, clique na caixa de correio e utilize o âmbito da pasta atual . Este é um limite de estrutura que está a ser actualmente utilizado para futuras atualizações. Aceda a esta compreensão do blogue de âmbitos de pesquisa para obter mais detalhes sobre os âmbitos suportados quando.

Quando procura uma caixa de correio partilhada adicionada como uma caixa de correio adicional, poderá ver este erro:

"Estamos a ter problemas em buscar resultados a partir do servidor. Alguns itens podem não estar incluídos nos seus resultados de pesquisa. "

Isto irá ocorrer se estiver a utilizar uma versão de licenciamento em volume (MSI) permanente do Outlook. Esta é actualmente uma limitação de versões perpétuas do Office. Para resolver este problema, desative a pesquisa do servidor.

Consulte Também

Saiba como restringir os critérios de pesquisa para fazer melhores pesquisas no Outlook

Localizar uma mensagem ou item utilizando a Pesquisa Instantânea

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×