Noções básicas de formas

Importante : Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Num desenho do Microsoft Office Visio, as formas representam tanto conceitos como objectos. Uma forma do Visio pode ser tão simples como uma linha ou tão complexa como um calendário. Uma forma do Visio pode ser unidimensional (1-D) ou bidimensional (2-D). Uma forma 1-D funciona como uma linha, enquanto que uma forma 2-D funciona como um rectângulo.

Nota : Algumas formas têm desempenhos personalizados adequados aos respectivos tipos de desenho e não têm exactamente o desempenho aqui descrito.

Selecionar uma forma

Para seleccionar uma forma: Imagem do botão Coloque o ponteiro sobre a forma. Imagem do botão Quando o ponteiro se transformar numa seta de quatro pontas, clique na forma. Callout 3 A forma seleccionada apresenta alças de selecção.

Seleccionar uma forma ao clicar na mesma

Para seleccionar várias formas: Imagem do botão Clique na ferramenta de Ponteiro Imagem de botão e, em seguida, arraste uma selecção de rede em torno das formas que pretende seleccionar, ou mantenha premida a tecla SHIFT e clique em cada forma. Imagem do botão As formas seleccionadas são realçadas a púrpura e o grupo apresenta alças de selecção.

Seleccionar formas arrastando uma seleção líquida à volta dos mesmos

Notas : 

  • Para seleccionar rapidamente todas as formas na página, no menu Editar, clique em Seleccionar Todas.

  • Para cancelar a selecção de uma das formas entre as várias formas seleccionadas, mantenha premida a tecla SHIFT e clique na forma específica.

Mover uma forma

Para mover uma forma: Coloque o ponteiro sobre a forma. Quando o ponteiro se transformar numa seta de quatro pontas, mantenha premido o botão do rato e arraste a forma.

Mover uma forma ao arrastá-lo

Para alinhar uma forma com outra forma, utilize linhas da grelha dinâmica.

Alinhar formas utilizando a grelha dinâmica

Notas : 

  • Para activar a grelha dinâmica, no menu Ferramentas, clique em Ajustar e Colar. Clique no separador Geral, seleccione a caixa de verificação Grelha dinâmica e, em seguida, clique em OK.

  • Para deslocar uma forma, clique para a seleccionar e, em seguida, prima uma tecla de seta. Para deslocar uma forma exactamente um pixel, mantenha premida a tecla SHIFT e prima qualquer tecla de seta.

Adicionar texto a uma forma

Para adicionar texto a uma forma: Imagem do botão Seleccione a forma. Imagem do botão Escreva o texto.

Escrever texto numa forma

Nota : Se ainda não tiver ampliado a forma, o Visio amplia-a quando escrever. Para reduzir novamente, clique fora da forma.

Editar texto numa forma

Para editar numa forma: Imagem do botão Clique para seleccionar a forma. Imagem do botão Clique na ferramenta de Texto. Callout 3 Escreva o novo texto.

Modificar texto numa forma

Nota : Para alterar o aspecto do texto numa forma, clique para seleccionar a forma, aponte para o menu Formato, clique em Texto e, em seguida, seleccione as opções de formatação que pretende.

Redimensionar uma forma

Para alterar a largura ou o comprimento de uma forma: Imagem do botão Coloque o ponteiro sobre uma alça de selecção lateral. Imagem do botão Quando o ponteiro se transformar numa seta de duas pontas, arraste a alça de selecção.

Alterar a largura de uma forma, arrastando uma alça de seleção de lado

A largura e a altura da forma seleccionada aparecem na barra de estado na parte inferior da janela do Visio.

Nota : Pode também redimensionar uma forma na janela Tamanho e Posição. No menu Ver, clique em Janela de Tamanho e Posição. Seleccione a forma que pretende redimensionar e, em seguida, escreva os valores de largura e altura que pretende.

Para redimensionar uma forma mantendo as respectivas proporções: Imagem do botão Coloque o ponteiro sobre uma alça de selecção de canto. Imagem do botão Arraste a alça de selecção. Callout 3 Arraste qualquer alça de selecção para um círculo ou quadrado perfeito para redimensionar a forma proporcionalmente.

Redimensionar uma forma proporcionalmente arrastando uma alça de selecção de canto

Formatar uma forma

Para formatar uma forma: Imagem do botão Clique para seleccionar a forma. Imagem do botão Clique em Cor de Preenchimento, Cor da Linha, Espessura da Linha ou noutros botões na barra de ferramentas Formatação. Callout 3 A forma mostra as alterações efectuadas.

Alterar a cor de preenchimento de uma forma

Rodar uma forma

Para rodar uma forma: Imagem do botão Clique para seleccionar a forma e, em seguida, mova o ponteiro sobre a alça de rotação Button Image até que o ponteiro se transforme num círculo Ponteiro da ferramenta de rotação . Imagem do botão Arraste a alça para a rotação que pretende.

Rodar uma forma com a ferramenta de rotação

Para rodar uma forma de acordo com um valor fixo: Imagem do botão Clique para seleccionar a forma. Imagem do botão No menu Ver, clique em Janela de Tamanho e Posição. Callout 3 Na caixa Ângulo, introduza o ângulo que pretende e, em seguida, prima Enter.

Rodar uma forma, escrevendo um ângulo de rotação

Copiar uma forma

Para copiar uma forma: Imagem do botão Clique para seleccionar a forma. Imagem do botão Mantenha premida a tecla CTRL e arraste para colocar a cópia onde pretende. Callout 3 Liberte o botão do rato.

Copiar uma forma, mantendo premida a tecla CTRL e arrastando a forma

Ver mais comandos de formas

Para ver mais comandos de formas: Imagem do botão Coloque o ponteiro sobre uma forma. Imagem do botão Clique com o botão direito do rato na forma.

Botão direito do rato numa forma para ver o menu de atalho

Algumas formas têm alças de controlo que pode utilizar para modificar a forma. Cada alça de controlo tem uma função exclusiva na forma em que aparece. Imagem do botão Clique para seleccionar a forma e coloque o ponteiro sobre a alça de controlo imagem da alça de controlo - losango amarelo . Imagem do botão Arraste a alça de controlo.

Alterar a curva de nível de uma forma.

Nota : Para visualizar uma sugestão da alça de controlo, coloque o ponteiro sobre a alça de controlo.

Ampliar ou reduzir

Para ampliar um desenho, clique na seta junto à caixa Zoom e clique numa definição. Pode também ampliar uma área, mantendo premidas as teclas CTRL+SHIFT e arrastando uma selecção de rede em torno da área que pretende ampliar.

Ampliar ou reduzir um desenho utilizando a caixa Zoom

Nota : Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

As informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger a sua privacidade, não inclua informações de contacto nos seus comentários. Reveja o nosso política de privacidade.

Obrigado pelos seus comentários!