Mudar para o Word 2010

Descrição geral

Word 2010 Se estiver a mudar do Microsoft Office Word 2003 ou anterior para o Microsoft Word 2010, e sentir-se à vontade com o Word mas pretender obter informações sobre como funciona esta versão mais recente, este curso destina-se a si. Vamos ajudá-lo a familiarizar-se com as alterações e ver como executar tarefas essenciais diárias.

Depois de concluir este curso, saberá:

  • Encontrar rapidamente os comandos mais utilizados no friso.

  • Ver como o menu Ficheiro evoluiu para a vista Microsoft Office Backstage.

  • Executar tarefas essenciais, tais como formatar, guardar e imprimir.

  • Trabalhar entre o Word 2010 e versões anteriores do Word.

Este curso inclui:

  • Uma lição passo a passo.

  • Uma sessão de exercícios práticos para uma experiência interactiva. Os exercícios práticos necessitam do Microsoft Word 2010.

  • Um pequeno teste no final da lição. O teste não é pontuado.

  • Um Cartão de Referência Rápida que pode imprimir no final do curso.

Familiarizar-se com o friso

O seu browser não suporta vídeo. Instalar o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Voltar a familiarizar-se com as tarefas diárias

O seu browser não suporta vídeo. Instalar o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Algumas ferramentas são apresentadas a pedido

O seu browser não suporta vídeo. Instalar o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Em segundo plano: separador Ficheiro e vista Backstage

O seu browser não suporta vídeo. Instalar o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Novidades nos atalhos de teclado

Separador Base no Word 2010 com Informações de Teclas de Atalho apresentadas

As Informações de Teclas de Atalho substituem os atalhos de teclado no Word 2010. Prima ALT para apresentar as Informações de Teclas de Atalho para todos os separadores do friso e, em seguida, prima a Informação de Tecla de Atalho para o separador que pretende apresentar.

wd_maketheswitch_section5_keyboard_audio.wma

Esta secção destina-se aos utilizadores de teclado. Convém saber que, com a estrutura do friso, existem algumas novidades relativamente aos atalhos de teclado.

Antes de mais, não se preocupe: os atalhos que começam com a tecla CTRL - por exemplo, CTRL+C para copiar ou CTRL+ALT+1 para Cabeçalho 1 - mantêm-se iguais às versões anteriores do Word.

Mas a estrutura do friso inclui atalhos novos. Porquê? Porque esta alteração tem duas grandes vantagens relativamente às versões anteriores:

  • Atalhos para todos os botões no friso.

  • Atalhos que, na maioria das vezes, necessitam de menos teclas.

Os novos atalhos também têm um novo nome: Informações de Teclas de Atalho. Prima ALT para apresentar todas as Informações de Teclas de Atalho para todos os separadores do friso e comandos da Barra de Ferramentas de Acesso Rápido.

Em seguida, pode premir a Informação de Tecla de Atalho para o separador que pretende apresentar; por exemplo, prima X para o separador Base, conforme aqui ilustrado. Este procedimento apresenta todas as Informações de Teclas de Atalho para os comandos desse separador. Em seguida, pode premir a Informação de Tecla de Atalho para o comando pretendido.

O acesso à vista Backstage é praticamente igual à forma como abria o menu Ficheiro: Por exemplo, ALT+F abre o menu; ALT+F+C abre Guardar Como; e ALT+F+Y3 abre Imprimir.

Nota

Pode continuar a utilizar os atalhos ALT+ que permitiam aceder aos menus e comandos nas versões anteriores do Word, mas como os menus anteriores não estão disponíveis, não terá lembretes no ecrã a indicar que letras deverá premir, pelo que será necessário saber o atalho completo para poder utilizá-lo.

Trabalhar entre versões novas e anteriores

O seu browser não suporta vídeo. Instalar o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Exercícios Práticos

Exercícios práticos no Word 2010

Tamanho da transferência: 15 KB

Exercícios Práticos no Word 2010

wd_maketheswitch_practice_audio.wma

Agora é altura de o utilizador experimentar, numa sessão de exercícios práticos.

Acerca da sessão de exercícios práticos

Quando clica em Exercícios práticos no Word 2010, um documento de exercícios práticos é transferido para o seu computador e aberto no Word 2010, e é apresentada uma janela separada com instruções sobre os exercícios práticos.

Nota    Necessita de ter o Word 2010 instalado no computador.

Teste os seus conhecimentos

Conclua o seguinte teste para se assegurar de que compreende o material. As respostas são confidenciais e os resultados do teste não são classificados.

Se clicar neste botão Botão do Iniciador de Caixa de Diálogo no Word 2010 no Word 2010, o que acontece?

O friso é ocultado temporariamente, de modo a ter mais espaço para o documento.

Incorrecto. Pode ocultar temporariamente o friso, mas fazendo duplo clique no separador activo. Tente novamente.

É aplicado um tamanho de tipo de letra maior ao texto.

Não, não está correcto. Pense onde está localizado o botão: num grupo. Tente novamente.

Serão apresentadas opções adicionais.

Correcto. Será apresentada uma caixa de diálogo, e poderá ter um aspecto semelhante às versões anteriores do Word.

Será adicionado um comando à Barra de Ferramentas de Acesso Rápido.

Não. Para adicionar um comando à Barra de Ferramentas de Acesso Rápido, começa por clicar com o botão direito do rato no comando. Tente novamente.

Onde está situada a Barra de Ferramentas de Acesso Rápido e quando deverá utilizá-la?

Está situada no canto superior esquerdo do ecrã e deverá utilizá-la para os seus comandos favoritos.

Acertou. É a pequena barra de ferramentas com os botões Guardar, Anular e Repetir. Pode adicionar os seus comandos favoritos clicando na seta Mais à direita da barra de ferramentas, ou clicando com o botão direito do rato num comando e escolhendo Adicionar à Barra de Ferramentas de Acesso Rápido.

Está situada acima do texto e deverá utilizá-la quando necessitar de efectuar alterações na formatação.

Incorrecto. Essa é a minibarra de ferramentas, não a Barra de Ferramentas de Acesso Rápido. Tente novamente.

Está situada no canto superior esquerdo do ecrã e deverá utilizá-la quando necessitar de aceder rapidamente a um documento.

Incorrecto. A localização está certa, mas a Barra de Ferramentas de Acesso Rápido não é utilizada para esse fim. Tente novamente.

Está situada no separador Base e deverá utilizá-la quando necessitar de iniciar rapidamente um novo documento.

Incorrecto. A localização da Barra de Ferramentas de Acesso Rápido não está certa e não é utilizada para esse fim. Tente novamente.

A minibarra de ferramentas será apresentada se:

Fizer duplo clique no separador activo do friso.

Não. Fazer duplo clique no separador activo irá ocultar temporariamente o friso, mas não irá apresentar a minibarra de ferramentas. Tente novamente.

Seleccionar texto.

Não, isso não é suficiente para apresentar a minibarra de ferramentas. Tente novamente.

Seleccionar texto e, em seguida, apontar para o mesmo.

Correcto. Sugestão: a minibarra de ferramentas também será apresentada se clicar com o botão direito do rato no texto seleccionado.

Efectuar qualquer uma das acções acima indicadas.

Incorrecto. Apenas uma destas respostas é a correcta. Tente novamente.

Pode aplicar listas com marcas utilizando o separador ____ e o grupo _____.

Separador Esquema da Página, grupo Parágrafo.

Incorrecto. Este é o local onde aplica espaçamento antes ou depois de um parágrafo. Tente novamente.

Separador Base, grupo Parágrafo.

Sim, acertou. Este é o local onde pode aplicar listas com marcas. Sugestão: também pode aplicar listas com marcas utilizando a minibarra de ferramentas.

Separador Inserir, grupo Símbolos.

Incorrecto. Tente novamente.

Separador Inserir, grupo Texto.

Não. Esse grupo não existe. Tente novamente.

Na nova versão do Word, qual dos seguintes procedimentos permite escolher definições para funcionalidades, tais como idioma, verificação linguística e apresentação do documento?

No menu Ferramentas, clique em Opções.

Não. Este é o procedimento utilizado nas versões anteriores. Nesta versão, é diferente. Tente novamente.

No menu Ficheiro, clique em Opções.

Sim, está correcto. E podem ser escolhidas muitas mais definições.

Clique com o botão direito do rato em qualquer local no friso e escolha Opções.

Incorrecto. Pretende Opções do Word, mas esta não é a forma de apresentá-las. Tente novamente.

No separador Ver, clique em Propriedades.

Incorrecto. Não existe nenhum comando Propriedades no separador Ver. Tente novamente.

Um amigo seu enviou-lhe um documento do Word 2000 como anexo numa mensagem de correio electrónico. Pode abrir o anexo na nova versão do Word?

Sim, mas receberá um aviso com a indicação para obter um conversor.

Não, não é nesta situação que o Word irá sugerir a aquisição de um pacote de compatibilidade. Tente novamente.

Sim, mas o documento será aberto em Modo de Compatibilidade.

Acertou. O documento será aberto em Modo de Compatibilidade e algumas funcionalidades estarão limitadas, uma vez que está a trabalhar com um formato de ficheiro mais antigo.

Sim, se activar primeiro o Modo de Compatibilidade com a Barra de Ferramentas de Acesso Rápido.

Incorrecto. O Modo de Compatibilidade não se activa. É activado automaticamente se o ficheiro que abrir estiver num formato de ficheiro mais antigo. Tente novamente.

Não, apenas os ficheiros do Word 2002 e posterior podem ser abertos na nova versão do Word.

Incorrecto. Os ficheiros anteriores ao Microsoft Word 1.0 podem ser abertos na nova versão. Tente novamente.

Comentários

Cartão de Referência Rápida

Consulte também

O friso em 3 partes

Parte da interface de utilizador Microsoft® Office Fluent, o friso é a região rectangular na parte superior da janela do documento. Coloca as opções necessárias em vista simples. O friso tem três componentes básicos:

  • Separadores. Existem oito separadores na parte superior. Cada um representa uma área de actividade.

  • Grupos. Cada separador tem vários grupos que mostram itens relacionados em conjunto.

  • Comandos. Um comando pode ser um botão, uma lista pendente ou uma caixa para introduzir informações.

Mais comandos nas caixas de diálogo

A pequena seta, denominada Iniciador de Caixa de Diálogo Botão do Iniciador de Caixa de Diálogo no Word 2010, no canto inferior direito de um grupo, aponta para opções mais detalhadas ou avançadas disponíveis para os comandos do grupo. Clique na seta para abrir uma caixa de diálogo ou um painel de tarefas onde poderá trabalhar com as opções disponíveis.

A Barra de Ferramentas de Acesso Rápido

A Barra de Ferramentas de Acesso Rápido é a pequena linha de ícones na parte superior esquerda, por cima do friso. Contém alguns dos comandos que utiliza mais frequentemente todos os dias: Guardar, Anular e Repetir. Pode adicionar os seus comandos favoritos à barra, de modo a estarem disponíveis independentemente do separador onde se encontrar.

Para adicionar comandos à Barra de Ferramentas de Acesso Rápido, clique na seta Mais à direita da barra de ferramentas, ou clique com o botão direito do rato no comando que pretende adicionar e, em seguida, clique em Adicionar à Barra de Ferramentas de Acesso Rápido.

O que aconteceu ao menu Ficheiro?

O menu Ficheiro foi substituído no Microsoft Office Word 2010 pelo separador Ficheiro. Clique no separador para ver a vista Microsoft Office Backstage, onde pode encontrar os mesmos comandos básicos de antes para abrir, guardar e imprimir o documento, bem como para definir permissões, preparar o documento para partilha com outras pessoas e gerir as versões do documento.

Clique em Opções na vista Backstage e irá encontrar as definições do programa para funcionalidades, tais como as suas preferências para corrigir a ortografia. (Nas versões anteriores, estas opções encontram-se no menu Ferramentas, em Opções.)

Utilizar o teclado

Os atalhos que começam com a tecla CTRL (por exemplo, CTRL+C para copiar ou CTRL+ALT+1 para Cabeçalho 1) mantêm-se iguais às versões anteriores do Word. Os atalhos de teclado que começam com a tecla ALT foram alterados.

  1. Prima a tecla ALT. As Informações de Teclas de Atalho são apresentadas no friso.

  2. Prima a tecla apresentada na Informação de Tecla de Atalho para o separador ou comando da Barra de Ferramentas de Acesso Rápido pretendido.

    • Se premir um comando da Barra de Ferramentas de Acesso Rápido, o comando será executado.

    • Se premir a Informação de Tecla de Atalho de um separador, serão apresentadas as Informações de Teclas de Atalho para todos os comandos desse separador. Prima a tecla (ou teclas) para o comando pretendido. Dependendo do comando escolhido, poderá ser executada uma acção ou ser apresentada uma galeria ou um menu. Neste último caso, poderá escolher outra Informação de Tecla de Atalho.

Nota    A maioria das teclas de acesso de menu do Microsoft Office 2003 (as que começam com ALT) continuam a funcionar. Contudo, não existem lembretes no ecrã a indicar as teclas que necessita de premir.

Um novo formato de ficheiro e trabalhar com ficheiros em versões anteriores do Word

O novo formato de ficheiro de documento do Word 2010 baseia-se nos novos formatos Office Open XML (XML é a forma abreviada de Extensible Markup Language). Não tem de compreender a linguagem XML, basta saber que o novo formato baseado em XML:

  • Ajuda a tornar os documentos mais seguros, separando ficheiros que contêm scripts ou macros, facilitando a identificação e o bloqueio de macros ou códigos indesejáveis.

  • Ajuda reduzir os tamanhos dos ficheiros de documento.

  • Ajuda a tornar os documentos menos susceptíveis a danos.

Eis uma breve descrição dos formatos de ficheiro do Word 2010:

  • .docx. Um documento padrão do Word sem macros ou códigos

  • .dotx. Um modelo do Word sem macros ou códigos

  • .docm. Um documento do Word que pode conter macros ou códigos

  • .dotm. Um modelo do Word que pode conter macros ou códigos

No Word 2010, pode abrir ficheiros criados em versões anteriores do Word.

  • Quando guarda um ficheiro originalmente criado numa versão anterior, a opção automática na caixa de diálogo Guardar Como é guardá-lo como a versão anterior (.doc).

  • Quando guarda um ficheiro como uma versão anterior, se algumas funcionalidades do Word 2010 não forem compatíveis com a versão anterior, o Verificador de Compatibilidade do Microsoft Word informá-lo-á dessa situação e todas as funcionalidades novas não irão funcionar.

  • Tenha em atenção que quando abre um ficheiro do Word criado numa versão anterior, ou quando guarda um ficheiro criado no Word 2010 como uma versão anterior, o Modo de Compatibilidade é automaticamente activado.

  • O Verificador de Compatibilidade do Word é executado automaticamente. Também pode executá-lo manualmente se pretender saber se algumas funcionalidades num documento serão incompatíveis com versões anteriores. Clique em Ficheiro , clique em Informações , clique em Verificar Existência de Problemas e, em seguida, clique em Verificar Compatibilidade .

Aplica-se a: Word 2010



As informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 carateres restantes

Para proteger a sua privacidade, não inclua informações de contacto nos seus comentários. Reveja o nosso política de privacidade.

Obrigado pelos seus comentários!

Recursos de suporte

Alterar idioma