Manual para principiantes do Visio

Importante : Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Existem vários tipos de diagramas do Visio, incluindo organogramas, diagramas de rede, fluxos de trabalho e planos base ou o office. Mas utilizar os mesmo três passos básicos para criar quase todas as:

  1. Escolha e abra um modelo.

  2. Arraste e ligue formas.

  3. Adicione texto às formas.

Como exemplo, vamos criar um diagrama de fluxograma.

Passo 1: Escolher e abrir um modelo

  1. Inicie o Visio.

  2. Clique na categoria de fluxogramas.

  3. Clique em Fluxograma Base e, em seguida, clique em Criar.

Cada modelo inclui formas relacionadas com o tipo de desenho, coleções de denominado stencils. São stencils na janela formas, junto a página de desenho. Por exemplo, uma dos stencils que se abre com o modelo Fluxograma básico é Formas de fluxograma base.

Passo 2: Arrastar e ligar formas

Para criar o diagrama, arraste as formas do stencil para a página em branco e ligue as mesmas entre si. É possível ligar formas de diversas maneiras, mas, por agora, centremo-nos na Ligação Automática. Por exemplo, com apenas alguns cliques estabelece ligação entre uma forma Início/Fim de fluxograma e uma nova forma do Processo.

  1. Arraste a forma Início/Fim a partir do stencil Formas de Fluxograma Base para a página de desenho e, em seguida, solte o botão do rato.

  2. Coloque o ponteiro do rato sobre a forma para que as setas azuis de Ligação Automática apareçam.

    setas ligação automática

  3. Mova o ponteiro para cima da seta azul que aponta na direção em que pretende colocar a segunda forma.

    É apresentada uma minibarra de ferramentas que contém formas da parte superior do stencil.

    Minibarra de ferramentas Ligação Automática

  4. Clique na forma Processo quadrada.

    A forma Processo é adicionada ao diagrama e automaticamente ligada à forma Início/Fim.

Se a forma que pretende adicionar não estiver na minibarra de ferramentas, pode arrastar a forma pretendida a partir da janela Formas e largá-la sobre uma seta azul. A nova forma é ligada à primeira forma, como se tivesse clicado na mesma na minibarra de ferramentas.

Utilize as setas de Ligação Automática para ligar duas formas que já se encontram no seu desenho. Arraste uma seta de Ligação Automática de uma forma e solte-a noutra. Obterá uma seta que vai da primeira forma à segunda.

Passo 3: Adicionar texto às formas

  1. Clique na forma e comece a escrever. Não é necessário fazer duplo clique para adicionar texto a uma forma; ao escrever, o texto é adicionado à forma que estiver selecionada.

    Selecionar uma forma e escrever

  2. Quando terminar de escrever, clique numa área em branco da página de desenho ou prima ESC.

Pode adicionar texto a quase todos os objetos, mesmo a conexões, ao selecioná-los e escrever o texto.

O que são formas, stencils e modelos do Visio?

Formas

Formas do Visio são objetos pré-existentes que pode arrastar para a página de desenho — o blocos modulares do diagrama.

Quando arrasta uma forma a partir da janela formas para a página de desenho, a forma original permanece no stencil. Original chama-se uma forma mestre. Na forma que colocar no seu desenho é uma cópia — também denominado uma instância — dessa forma mestre. Pode arrastar quantas instâncias da mesma forma para o desenho que pretender.

Rodar e redimensionar formas

Os aspetos mais comuns que as pessoas fazem com formas envolvam funcionalidades que foram criadas para a direita para as formas. Visuais ajudá-lo a localizar e utilizar essas funcionalidades rapidamente:

  • Alças de rotação

    A alça redonda Alça de rotação a ser arrastada localizada por cima de uma forma selecionada é denominado uma alça de rotação. Arraste-a para a direita ou para a esquerda para rodar a forma.

  • Setas de ligação para Ligação Automática

    A ajuda de imagem de botão de setas ligação que liga facilmente as formas entre elas, conforme mostrado na secção anterior.

  • Alças de seleção para redimensionamento de formas

    É possível utilizar alças de seleção quadradas para alterar a altura e largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para aumentar a forma sem alterar as respetivas proporções ou clique e arraste uma alça de seleção na parte lateral de uma forma para torná-la mais alta ou mais larga.

Funcionalidades especiais das formas do Visio

As formas do Visio são muito mais do que simples imagens ou símbolos.

As formas podem conter dados

Pode adicionar dados a cada forma ao escrever na janela Dados da Forma - no separador Ver, no grupo Mostrar, clique em Painéis de Tarefas e, em seguida, clique em Dados da Forma. Com o Visio Professional Edition, também pode importar dados a partir de uma origem de dados externa.

Por predefinição, os dados não são apresentados no desenho. Para visualizar os dados de uma forma individual, abra a janela Dados da Forma em Dados > Mostrar/Ocultar > Janela de Dados da Forma e selecione a forma.

Se pretender apresentar os dados de várias formas em simultâneo, pode utilizar uma funcionalidade denominada gráficos de dados, também no separador Dados. A seguinte ilustração mostra os dados de duas árvores em simultâneo.

Gráficos de dados que mostram os dados de duas formas em simultâneo.

Formas com comportamento especial

Existem muitas formas do Visio que têm um comportamento especial que pode ficar a conhecer esticando, clicando com o botão direito do rato ou movendo a alça de controlo amarela na forma.

Por exemplo, pode esticar uma forma Pessoas para mostrar mais pessoas ou esticar a forma Flor em crescimento para indicar crescimento.

A forma Pessoas apresenta até quatro pessoas se for esticada na horizontal   a forma flor em crescimento cresce mais se for esticada na vertical

Sugestão : Uma forma excelente de ficar a conhecer as potencialidades de uma forma consiste em clicar com o botão direito do rato na mesma para verificar se existem comandos especiais no respetivo menu de atalho.

Se estiver a criar um organograma, as formas podem criar automaticamente a estrutura hierárquica. Arraste a forma de cada pessoa e solte-a sobre a forma do seu gestor. As formas ligam-se automaticamente para mostrar a hierarquia.

Stencils

Visio stencils mantenha coleções de formas. As formas cada stencil tem algo em comum. As formas podem ser uma colecção de formas que precisa para criar um determinado tipo de diagrama ou várias versões diferentes da mesma forma.

Por exemplo, o stencil de Formas de fluxograma base contém apenas as formas de fluxograma comuns. Formas de fluxograma mais especializadas estão outros stencils, tais como os Objetos de fluxo de trabalho e Formas de diagrama TQM.

Os stencils aparecem na janela Formas, encontrando-se as barras de título agrupadas na parte superior da janela. Para ver as formas de um stencil específico, clique na respetiva barra de título. Se existirem muitos stencils no modelo, a área da barra de título terá uma barra de deslocamento e algumas barras de título estarão ocultas; desloque-se para cima ou para baixo para visualizar todos os stencils. Também pode expandir a área da barra de título ao arrastar a barra de divisão inferior para baixo, para que todas as barras de título fiquem visíveis.

Abrir qualquer stencil do Visio

Cada modelo abre com os stencils de que necessita para criar um tipo de desenho específico, mas pode abrir outros stencils sempre que pretenda.

  • Na janela Formas, clique em Mais Formas, aponte para a categoria pretendida e, em seguida, clique no nome do stencil que pretende utilizar.

Modelos

Quando pretender criar um diagrama, comece com um modelo para esse tipo de diagrama (ou o tipo de mais próximo se não existir uma correspondência exata – pode sempre alterar as definições para ser o que pretende). Ajuda de modelos do Visio que iniciar com as definições de direita:

  • Stencils com as várias formas necessárias para criar um tipo de desenho específico

    O modelo Planta de Casa, por exemplo, abre com stencils de várias formas, como paredes, mobília, eletrodomésticos, armários, etc.

    O modelo de Organograma inclui formas diferentes para executivos, gestores, secretárias, cargos, consultores, vagas e muito mais.

  • Medidas de régua e tamanho de grelha apropriados

    Alguns desenhos requerem uma escala especial. Por exemplo, o modelo Planta de Obra é aberto com uma escala de engenharia, em que 2,54 cm representam 304,8 cm. Os modelos já incluem as definições adequadas para o tipo de desenho.

  • Separadores especiais

    Alguns modelos apresentam funcionalidades exclusivas que pode encontrar em separadores especiais no friso. Por exemplo, quando abre o modelo Traçado do Escritório, é apresentado o separador Plano. Pode utilizar o separador Plano para configurar opções de apresentação específicas de diagramas de traçado do escritório.

  • Assistentes que ajudam na utilização de tipos de desenho especiais

    Em alguns casos, ao abrir um modelo do Visio, um assistente ajuda a começar. Por exemplo, o modelo Planeamento de Espaço abre um assistente que ajuda a configurar informações de espaço e divisões.

Ver exemplos de modelos

Para saber quais os modelos disponíveis:

  1. Clique no separador Ficheiro.

  2. Clique em Novo.

  3. Clique nas várias categorias de modelos e, em seguida, clique nas miniaturas de modelos para visualizar breves descrições dos modelos.

Início da página

Passo 1: Escolher e abrir um modelo

  1. Inicie o Visio 2007.

  2. Na lista de Categorias de modelos, clique em Fluxograma.

  3. Na janela do Fluxograma, em Modelos em destaque, faça duplo clique em Fluxograma Base.

A janela Introdução mostra como abrir o modelo Fluxograma Básico

Quando abre um modelo, as formas precisa de abrir com o mesmo, coleções de denominado stencils. Os stencils que abrir com o modelo Fluxograma básico chamam Seta formas, imagens de fundo e Formas de fluxograma base.

Os stencils que abrir com o modelo fluxograma básico são formas de seta, fundos e formas de fluxograma base

Passo 2: Arrastar e ligar formas

Para criar o seu desenho, tudo o que precisa de fazer é arrastar as formas a partir dos stencils para a página de desenho em branco e ligá-las umas às outras. Existem várias formas de ligar formas, mas por agora vamos utilizar o mais rápido — arraste as formas sobre outros para as ligar automaticamente utilizando a ligação automática. Para mais informações, consulte o artigo Adicionar conectores entre as formas no Visio.

  1. Arraste a sua primeira forma a partir do stencil de Formas de fluxograma base para a página de desenho e, em seguida, solte o botão do rato.

    Arrastar uma forma de Decisão para o stencil Formas de Fluxograma Base para a página de desenho

  2. Arraste a segunda forma na parte superior da primeira para que as setas azuis mostram, mas não solte o botão do rato ainda.

    Arraste uma forma de dados a partir do stencil de formas de Flowhcart básicas para a forma de decisão.

  3. Enquanto mantém o botão do rato, mova o ponteiro para cima da seta azul que aponta na direção em que pretende colocar a segunda forma.

    O ponteiro move o cursor sobre a forma de decisão para realçar a seta azul na direção onde vai a forma de dados.

  4. Agora, liberte o botão do rato. As formas estão ligadas, e a primeira forma aponta para a segunda forma.

    A forma de decisão está ligada à forma dados com uma seta a apontar para a forma de dados.

  5. Continue a criar o seu desenho repetindo os passos 2 a 4.

Passo 3: Adicionar texto às formas

Apesar de alguns desenhos tornar um ponto todos por si, é frequentemente úteis e, por vezes, necessárias para adicionar texto às formas. Existem várias formas de adicionar texto a formas, mas por agora vamos utilizar a forma mais simples. Se quiser saber mais formas de adicionar texto a formas, consulte o artigo Adicionar dados às formas e Adicionar importados dados às formas.

Adicionar texto diretamente a uma forma

  1. Faça duplo clique na forma.

    Quando a forma Decisão tiver sido clicada duas vezes, a caixa de texto fica ativa

  2. Comece a escrever.

    Assim que a caixa de texto estiver ativa, pode começar a escrever.

  3. Quando terminar de escrever, clique numa área em branco da página de desenho.

    Mostra o texto na forma, depois da forma já não está selecionada.

Início da página

Exatamente o que são formas, stencils e modelos do Visio?

Já falámos sobre estes um pouco, mas sabendo que mais sobre formas do Visio, stencils e modelos podem efetuar Visio muito mais fácil utilizar.

Formas

Formas do Visio são prontos a utilizar imagens que pode arrastar para a página de desenho — são blocos modulares de desenho.

Quando arrasta uma forma a partir de um stencil para a página de desenho, a forma original permanece no stencil. Original chama-se uma forma mestre. Na forma que colocar no seu desenho é uma cópia — também denominado uma instância — dessa forma mestre. A partir da maior parte dos stencils do Visio, pode arrastar quantas instâncias da mesma forma para o desenho que pretender.

A forma de fabrico é arrastada desde o stencil Departamento até à página de desenho.

Existem várias formas de utilizar e personalize formas do Visio, mas que pode efetuar muitas com apenas os métodos de mais populares e algumas funcionalidades especiais.

Personalizar as formas no local

Existem milhares de formas do Visio e inúmeros formas de utilizar e personalize-los. Os aspetos mais comuns que as pessoas fazem com formas envolvam funcionalidades que foram criadas para a direita para as formas. Visuais ajudá-lo a localizar e utilizar essas funcionalidades rapidamente.

Uma forma selecionada apresenta alças de seleção e uma rotação verde e setas de ligação azuis.

1. alças de rotação

Os pontos verdes brilhantes localizados acima formas chamam alças de rotação. Arraste uma alça de rotação para a direita ou para a esquerda para rodar a forma.

2. setas de ligação azuis de ligação automática

As setas de ligação azul claro ajudá-lo a ligar facilmente as formas entre elas, conforme mostrado na secção anterior. No entanto, existe mais do que uma forma para utilizar a ligação automática, por isso, para obter mais informações, consulte o artigo Adicionar conectores entre as formas no Visio.

3. alças de seleção para redimensionamento de formas

Pode utilizar as alças de seleção verde brilhante para alterar a altura e largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para aumentar a forma sem alterar as respetivas proporções, ou clique e arraste uma alça de selecção lateral de uma forma para tornar a forma mais alta ou larga.

Funcionalidades especiais das formas do Visio

As formas do Visio são muito mais do que simples imagens ou símbolos.

As formas podem conter dados

Cada forma pode ser associada a dados. Existem várias maneiras de que adicionar dados a formas. Para mais informações, consulte o artigo Adicionar dados às formas e Adicionar importados dados às formas. Por agora, vamos apenas veja como ver ou apresentar os dados depois de ser adicionado.

Depois de dados são adicionados a uma forma, não é apresentado no desenho por predefinição. A forma mais fácil para ver os dados é selecionar a forma e, em seguida, abra a janela de Dados da forma, conforme mostrado na ilustração abaixo.

A janela dados da forma mostra os dados de uma forma selecionada.

Se pretender apresentar os dados de várias formas ao mesmo tempo, pode utilizar uma funcionalidade denominada gráficos de dados. A ilustração seguinte mostra os dados de duas árvores ao mesmo tempo. Para obter mais informações sobre como utilizar gráficos de dados, consulte melhorar os seus dados com gráficos de dados.

Gráficos de dados que mostram os dados de duas formas em simultâneo.

Nota : Gráficos de dados só está disponível no Microsoft Office Visio Professional 2007.

Formas com comportamento especial

Demasiadas formas do Visio têm um comportamento especial para o listar todos os, mas eis algumas dos exemplos.

Por exemplo, pode esticar uma forma Pessoas para mostrar mais pessoas ou esticar a forma Flor em crescimento para indicar crescimento.

A forma Pessoas apresenta até quatro pessoas se for esticada na horizontal   a forma flor em crescimento cresce mais se for esticada na vertical

A ilustração seguinte mostra como medir o tamanho de uma forma na sua página utilizando uma forma de dimensão especial que foi concebida para outras formas de medição. (As formas de dimensão só estão disponíveis no Office Visio Professional 2007.)

A forma Horizontal desde o stencil dimensões até mostra o tamanho de uma forma na página de desenho.

E abaixo é uma forma de gráfico circular a partir do stencil Formas de gráficos. Pode a botão direito do rato na forma para definir o número dos setores do gráfico e o que cada percentagem segmentar representa.

Gráfico Circular

Sugestão : Uma forma excelente de ficar a conhecer as potencialidades de uma forma consiste em clicar com o botão direito do rato na mesma para verificar se existem comandos especiais no respetivo menu de atalho.

Stencils

Os stencils do Visio contêm coleções de formas. As formas em cada stencil têm algo em comum. As formas podem consistir numa coleção de formas necessárias para criar um determinado tipo de diagrama ou em várias e diferentes versões da mesma forma.

Na ilustração seguinte, o stencil Formas de fluxograma base contém formas de fluxograma comuns e o stencil fundos contém uma variedade de imagens de fundo. Ainda pode criar o seu próprio stencil de formas Favoritos. Para obter informações sobre como criar o seu próprio stencil, consulte o artigo criar um novo stencil.

Stencils empilhadas nas formas janela pode ser reordenada para ver cada stencil sucessivamente

1. stencils são apresentados na janela formas.

2. quando abrir stencils, são automaticamente ancoragem próprios na janela formas, uma delas sobre outra.

3. Clique na barra de título de um stencil para colocá-lo para a parte superior da pilha.

4. o stencil que estava anteriormente na parte superior da pilha move o cursor para a parte inferior da janela formas.

Abrir qualquer stencil do Visio

Cada modelo abre com os stencils que tem de criar um tipo de desenho específico, mas é útil saber que, pode abrir outros stencils sempre que pretender.

  1. No menu ficheiro, aponte para as formas, aponte para a categoria que pretende e, em seguida, clique no nome do stencil que pretende utilizar.

  2. Repita o passo 1 para outros stencils que pretende abrir.

    stencils abriu a partir do menu ficheiro.

Modelos

Modelos do Visio são um pouco mais difícil descrever porque que não sejam uma única coisa — são mais semelhante a um conjunto de definições. Um modelo do Visio combina uma página de desenho em branco com qualquer combinação dos seguintes procedimentos:

Stencils com as formas que são necessários para criar um tipo de desenho específico     O modelo de gráficos, por exemplo, abre com um stencil cheio de formas rápidas e fácil para criar gráficos e gráficos.

O stencil Formas de Gráficos é aberto com várias formas que pode utilizar para criar gráficos simples.

Medidas de régua e tamanho de grelha apropriados    Alguns desenhos requerem uma escala de especial. Por exemplo, o modelo de Plano do Site abre com uma escala de engenharia, onde 1 polegada é igual a 1 pé.

O modelo Plano do Site abre com uma escala de engenharia especial.

Menus especiais    Alguns modelos têm funcionalidades exclusivas que pode encontrar em menus especiais. Por exemplo, quando abre o modelo de calendário, é apresentado um menu de calendário na barra de menus principal. Pode utilizar o menu de calendário para configurar o seu calendário ou para importar dados a partir do Microsoft Office Outlook para o seu calendário.

O modelo de Calendário abre com um menu de Calendário especial.

Assistentes para ajudá-lo com tipos de desenho especiais    Em alguns casos quando abre um modelo do Visio, um assistente ajuda-o a preparar o desenho para um bom início. Por exemplo,. o Planeamento de espaço modelo abre com um assistente que o ajuda a configurar as informações de espaço e sala.

o modelo do planeamento de espaço abre com um assistente para o ajudar a começar.

Início da página

O que se segue?

Eis algumas sugestões sobre como familiarizar-se mais com o Visio.

Obter ajuda sobre como criar um desenho mais complexo

Pode utilizar os passos básicos descritos acima para muitos dos modelos do Visio. Para os modelos de mais complexos, é muito útil leia o artigo escrito para esse modelo específico.

  1. No menu Ajuda no Visio, clique em Ajuda do Microsoft Office Visio.

    O menu de Ajuda do Visio

  2. Na janela Ajuda, clique no botão Mostrar índice.

    Clicar no ícone do livro na janela de ajuda do Visio abre o Visio índice.

  3. Na janela do Índice, clique na categoria para o desenho que pretende criar.

    O Índice do Visio foi aberto para Criar um tópico de ajuda do diagrama de debate de ideias

    Sugestão : Pode encontrar todos os tipos de informações na ajuda do Visio se pode demorar alguns minutos para navegar pelos-lo.

Descubra a variedade de modelos do Visio

Dependendo da edição do Visio que utiliza, tiver entre 25 (para Microsoft Office Visio Standard 2007 ) e 64 (para Office Visio Professional 2007 ) diferentes modelos para trabalhar com. Para saber mais sobre estes modelos, procure o ecrã de introdução, que é apresentado automaticamente ao iniciar o Visio. Clique nas várias categorias e, em seguida, clique nas miniaturas de modelos para ver versões maiores das miniaturas e breves descrições dos modelos.

A janela Introdução aberta para mostrar os modelos de rede.

Procure os stencils

Demorar um pouco a incorporá para abrir a lista de stencils é uma excelente forma de obter saber mais sobre a grande variedade de formas disponíveis, mas explorar alguns dos stencils próprios é ainda melhor.

Ainda não tem de abrir um diagrama, basta clicar formas no menu ficheiro e, em seguida, navegue para baixo para o stencil que pretende abrir.

stencils abriu a partir do menu ficheiro.

Navegar pelos menus

Abrir menus é outra forma rápida de obter uma ideia de como o que pode fazer no Visio. Os menus de vista, dados e forma são três dos menus mais populares.

O menu Vista, o menu Dados e o menu Forma a mostrar todos os seus comandos.

1. no menu Ver uma lista de todas as janelas especiais para desenhos do Visio e os comandos para activar e desactivar as guias visuais, como a grelha de desenho.

2. no menu de dados apresenta os comandos para funcionalidades avançadas, tais como importar e apresentar dados. Estas são algumas das funcionalidades mais eficientes disponíveis no Visio.

3. o menu forma lista os comandos que orientar o seu formas e conexões a forma que pretende que apareçam nos seu desenho.

Início da página

Nota : Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×