Localizar uma mensagem ou item utilizando a Pesquisa Instantânea

Localizar uma mensagem ou item utilizando a Pesquisa Instantânea

Importante : Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Precisa de encontrar uma mensagem importante na sua Caixa de Entrada ou pasta sobrecarregada? A Pesquisa Instantânea ajuda-o a localizar rapidamente itens no Outlook. O painel Pesquisa Instantânea está sempre disponível em todas as suas pastas do Outlook, como o Correio, o Calendário e as Tarefas.

Para dicas sobre como obter resultados ainda melhores com a Pesquisa Instantânea, consulte o artigo Saiba como limitar os critérios de pesquisa.

O que pretende fazer?

  1. Na barra de navegação, junto à parte inferior do ecrã, clique em Correio.

    Barra de navegação com vistas como texto

    Se não vê o mencionado acima, a opção «Navegação Compacta» pode estar ativada e verá os ícones em alternativa, da seguinte forma:

    Barra de navegação com vistas como ícones

    Ou, para além de a opção «Navegação Compacta» estar ativada, o painel de pastas pode estar minimizado, ou seja, os ícones estão dispostos verticalmente. Pode expandir o painel de pastas ao clicar no botão Minimizar/Expandir, como demonstrado aqui:

    Vistas como ícones no painel de pastas minimizado

  2. Localize a caixa de pesquisa. Está na parte superior das suas mensagens, como demonstrado aqui:

    Caixa de pesquisa instantânea acima das mensagens

  3. Para localizar uma palavra que sabe que está numa mensagem, ou uma mensagem de uma pessoa em particular, introduza a palavra ou o nome da pessoa (pode utilizar o nome próprio, o apelido ou um nome parcial) na caixa de pesquisa. As mensagens que contenham a palavra ou o nome especificados aparecem com o texto da pesquisa realçado nos resultados

    Resultados de pesquisa correspondentes a uma única palavra

  4. Pode limitar os resultados ainda mais ao alterar a sua pesquisa. Aqui estão alguns exemplos comuns:

    • Introduza "relatórios de despesa" (incluindo as aspas) para encontrar mensagens que contenham a expressão exata "relatórios de despesa".

    • Introduza despesa E relatório ("E" precisa de estar em maiúsculas) para localizar mensagens que contenham tanto a palavra despesa como a palavra relatório , mas não necessariamente nesta ordem. Pode também utilizar «OU».

    • Escreva despesa NÃO relatório ("NÃO" precisa de estar em maiúsculas) para localizar mensagens que contenham a palavra despesa mas não a palavra relatório.

  5. Quando tiver terminado, pode limpar a pesquisa ao clicar em X na caixa de pesquisa.

Se não conseguir encontrar o que procura, utilize as ferramentas de pesquisa no friso para refinar a sua pesquisa. Ao clicar na caixa de pesquisa, pode selecionar uma opção de âmbito no lado esquerdo do friso. Quando decidir o âmbito, pode refinar mais a sua pesquisa ao selecionar uma opção como o assunto da mensagem ou o remetente.

Âmbito (onde procurar): Aqui pode optar por procurar em pastas específicas, tal como todas as suas caixas de correio ou apenas a pasta atual que selecionou, que é frequentemente a sua Caixa de Entrada.

Selecione o âmbito para refinar os resultados de pesquisa

Refinar (o que procurar): depois de selecionar o seu âmbito, pode adicionar outros critérios no grupo Refinar. Ao selecionar uma opção, o Outlook adiciona um script especial à caixa de pesquisa para limitar a pesquisa.

Refine os resultados de pesquisa com as opções do grupo Refinar

Vamos ver as opções.

  • De: filtra os seus resultados da pesquisa para mostrar apenas mensagens enviadas por uma pessoa específica. Por exemplo, pode procurar todas as mensagens enviadas pela Margarida.

  • Assunto: filtra os seus resultados da pesquisa com base no assunto do e-mail. Por exemplo, pode procurar todas as mensagens que têm a palavra-chave “relatório” no assunto da mensagem.

  • Tem Anexos: mostra todas as mensagens que contêm um anexo.

  • Categorizado: selecione uma categoria para ver todas as mensagens que sinalizou com uma categoria específica.

  • Esta Semana: no menu pendente, selecione um intervalo de tempo para refinar os resultados da pesquisa com base na data e hora em que recebeu uma mensagem.

  • Enviado Para: no menu pendente, selecione uma opção para filtrar os resultados com base nos destinatários do e-mail. Por exemplo, as mensagens que lhe foram enviadas por CC ou que foram enviadas para uma pessoa específica.

  • Não Lido: mostra todas as mensagens não lidas na pasta que selecionou.

  • Sinalizado: mostra as mensagens que sinalizou para dar seguimento.

  • Importante: mostra todas as mensagens que foram marcadas com importância alta.

  • Mais: selecione uma opção no menu para refinar ainda mais os resultados da pesquisa. Por exemplo, pode filtrar por sensibilidade ou tamanho de mensagem.

Lembre-se de que pode misturar e combinar estas opções.

Eis um exemplo: pode procurar todas as mensagens da Isabel que recebeu no último mês, com a palavra-chave "relatório" no assunto da mensagem.

Para configurar uma pesquisa para este exemplo:

  1. Certifique-se de que a Caixa de Entrada está selecionada e, em seguida, clique na caixa Pesquisa.

  2. Selecione Subpastas no grupo Âmbito.

  3. Clique em De e escreva Isabel para substituir o texto realçado na caixa de pesquisa.

  4. Clique em Assunto e escreva relatório para substituir o texto realçado na caixa de pesquisa.

  5. No menu pendente junto a Esta Semana, selecione Último Mês.

    Exemplo de opções de ferramentas de pesquisa

Está a obter demasiados resultados? Ou apenas não encontra o que pretende?

  1. Clique na caixa de pesquisa.

  2. No separador Procurar , clique em Ferramentas de Pesquisa > Localização Avançada.

    Pesquisa Avançada em Ferramentas de Pesquisa

Na caixa Localização Avançada pode especificar critérios muito mais complexos e até procurar no seu calendário, listas de contactos, notas e tarefas.

  1. Clique no separador Avançadas.

  2. EmDefinir mais critérios, clique no botão Campo e, em seguida, clique em Todos os campos de mensagem. Irá ver um menu de campos nos quais pode pesquisar, como De, Para, Recebido, Assunto, entre muitos outros.

    Menu de campos de pesquisa avançados

  3. Comece por selecionar um campo e, em seguida, selecione uma condição e um valor a testar. Por exemplo:

    De/contém/Camila irá procurar por mensagens de alguém cujo nome inclui «Camila». Repare que estamos a utilizar contém como condição em vez de é (exatamente) para que não tenhamos de encontrar uma correspondência exata. Ou seja, se o nome do e-mail da Camila for "Camila Faria", De/é (exatamente)/Camila não irá funcionar porque necessitamos de especificar o nome completo, Camila Faria, para obter uma correspondência exata. É neste passo que contém torna-se útil como condição.

  4. Adicione tantas condições quantas precisa ou pretende testar. Vamos adicionar mais três:

De | Contém | Teresa irá procurar mensagens de alguém cujo nome inclui "Teresa". Repare que estamos a utilizar contém como condição em vez de é (exatamente) para que não tenhamos de encontrar uma correspondência exata. Ou seja, se o nome do e-mail da Teresa for "Teresa Andrade", De | é (exatamente) | Teresa não irá funcionar porque necessitamos de especificar o nome completo, Teresa Andrade, para obter uma correspondência exata. É neste passo que contém torna-se útil como condição.

Em seguida, digamos que também adiciona estas condições:

  • Recebido | entre | 01/05/13 e 31/05/13

  • Mensagem | contém | orçamento

  • Para | contém | João

    Construir uma lista de condições de pesquisa

Agora, o Outlook procura mensagens de alguém com "Camila" no nome, recebidas na Caixa de Entrada em maio de 2013, com "orçamento" no corpo da mensagem e que, para além de si, tenham sido enviadas a alguém com "Rodrigo" no nome. Aqui está uma vista ampliada da lista dos quatro critérios que adicionámos.

Campos, condições e valores

Por fim, clique em Localizar Agora para iniciar a pesquisa.

Resultados de pesquisa avançada

Se obter 250 resultados não o assusta, pode ultrapassar esse limite:

  1. Clique em Ficheiro > Opções > Pesquisa.

  2. Em Resultados, desmarque a caixa de verificação Melhorar a velocidade de pesquisa ao limitar o número de resultados apresentados.

O que pretende fazer?

  1. No Painel de Navegação, clique na pasta na qual pretende procurar.

  2. Na caixa Pesquisa Instantânea, escreva o texto de pesquisa.

    Caixa Pesquisa Instantânea

    • Os itens que contêm o texto que escreveu são apresentados com o texto de pesquisa realçado.

    • Para limitar a pesquisa, escreva mais carateres.

  3. Para alargar a pesquisa para incluir todas as pastas, no fim dos resultados da pesquisa, clique em Tente procurar de novo.

    Notas : 

    • Para voltar a colocar o ponto de inserção na caixa Pesquisa Instantânea, prima Ctrl+L.

    • Quando terminar a pesquisa, pode limpar a mesma ao clicar em Fechar Pesquisa Botão Fechar Pesquisa junto à caixa Pesquisa Instantânea.

    • Os anexos são pesquisados embora os resultados da pesquisa dos mesmos não sejam realçados.

Pode restringir a sua pesquisa ao adicionar critérios. Quando clica ou escreve na caixa Pesquisa Instantânea, é criado o separador Ferramentas de Pesquisa. No grupo Refinar, existem várias opções de critérios que ajudam a tornar a pesquisa mais específica.

separador ferramentas de pesquisa no friso

Nota :  Os campos de pesquisa que adiciona são específicos do local onde se encontra no Outlook, como o Correio, Calendário, Contactos, Tarefas, Notas, Lista de Pastas ou Diário. Os campos de pesquisa também são específicos ao perfil de e-mail do Outlook que está a utilizar atualmente. Os campos de pesquisa persistem depois de sair e reiniciar o Outlook. A consulta de pesquisa não persiste.

As 10 pesquisas mais recentes são guardadas e podem ser reutilizadas.

  • Clique na caixa Pesquisa Instantânea e, no separador Ferramentas de Pesquisa, no grupo Opções, clique em Pesquisas Recentes e, em seguida, clique na palavra ou expressão de pesquisa que pretende utilizar novamente.

    comando pesquisas recentes no friso

Consulte também

Ativar ou desativar a funcionalidade Pesquisa Instantânea

Saiba como restringir os critérios de pesquisa para fazer melhores pesquisas no Outlook

O que pretende fazer?

  1. Em Correio, clique na pasta que pretende procurar.

  2. Na caixa Pesquisa Instantânea, escreva o texto de procura.

    • As mensagens que contêm o texto que escreveu são apresentadas no painel Resultados de Pesquisa Instantânea com o texto de pesquisa realçado.

      Nota : Por predefinição, não é necessário clicar no botão Pesquisa Imagem de botão para iniciar a pesquisa. O botão Pesquisa é ativado apenas se tiver desmarcado a caixa de verificação Sempre que possível, apresentar os resultados da pesquisa à medida que a consulta for escrita na caixa de diálogo Opções de Pesquisa. Para obter detalhes, consulte a secção Alterar as opções de Pesquisa Instantânea deste artigo, abaixo.

    • Para limitar a pesquisa, escreva mais carateres.

  3. Para alargar a pesquisa de modo a incluir todas as pastas em Correio, no final dos resultados de procura, clique em Tente procurar de novo em Todos os Itens de Correio.

    Em alternativa, no Painel de Navegação, em Pastas de Correio, clique em Todos os Itens de Correio ou prima Ctrl+Alt+A.

    Resultados da Pesquisa

    1. Clique na pasta a procurar.

    2. Escreva o seu texto de pesquisa na caixa Pesquisa Instantânea.

    3. As mensagens que contêm o texto que escreveu aparecem nos resultados com o texto pesquisado realçado.

    4. Clique para desmarcar a caixa Pesquisa Instantânea e, em seguida, inicie uma nova pesquisa.

    5. Clique para alargar a sua pesquisa a todas as pastas em Correio.

Para obter exemplos sobre como encontrar exatamente o que procura, consulte Saiba como restringir os critérios de pesquisa para fazer melhores pesquisas no Outlook.

Notas : 

  • Para voltar a colocar o ponto de inserção na caixa Pesquisa Instantânea, prima Ctrl+E.

  • Depois de ter executado uma pesquisa e localizado o seu item na lista de resultados, pode limpar a pesquisa. O Outlook mantém-no no último item que clicou.

  • Os anexos são pesquisados mas os resultados da pesquisa dos mesmos não são realçados.

Pode restringir a sua pesquisa ao adicionar critérios.

  1. No painel Pesquisa Instantânea, clique em Expandir o Construtor de Consultas.

    Painel Pesquisa Instantânea

  2. Para adicionar mais critérios de pesquisa, escreva o seu texto de pesquisa nas linhas De, Corpo, Assunto ou Para.

    Adicionar Critérios

  3. Para visualizar mais campos de pesquisa no Construtor de Consultas, clique em Adicionar Critérios e, em seguida, selecione os campos de pesquisa que pretende na lista.

    Sugestão : Também pode eliminar campos de pesquisa no Construtor de Consultas, clicando em Remover na lista de campos de procura.

  4. Introduza os critérios da pesquisa nos novos campos de pesquisa.

    Ao introduzir os critérios para os campos de pesquisa, a caixa Pesquisa Instantânea apresenta os seus critérios como sintaxe da consulta de pesquisa. A sintaxe inclui os critérios de pesquisa seguidos de dois pontos e, em seguida, o valor do critério que inseriu, como mostra na ilustração abaixo. À medida que se for familiarizando com a sintaxe das consultas de pesquisa, pode escrever a sua consulta na caixa Pesquisa Instantânea em vez de utilizar os campos de pesquisa.

    Painel Pesquisa Instantânea

  5. Veja os resultados da pesquisa na lista abaixo do painel Pesquisa Instantânea.

    Notas : 

    • Os campos de pesquisa que adiciona são específicos do local onde se encontra no Outlook, como o Correio, Calendário, Contactos, Tarefas, Notas, Lista de Pastas ou Diário. Os campos de pesquisa também são específicos ao perfil de e-mail do Outlook que está a utilizar atualmente. Os campos de pesquisa persistem depois de sair e reiniciar o Outlook. A consulta de pesquisa não persiste.

O Outlook apresenta até 10 das procuras mais recentes.

  • No painel Pesquisa Instantânea, clique no menu Mostrar Painel Pesquisa Instantânea, aponte para Pesquisas Recentes e, em seguida, clique na pesquisa pretendida na lista.

    Painel Pesquisa

Incluir subpastas na Pesquisa Instantânea

A Pesquisa Instantânea pode pesquisar todas as pastas, incluindo as subpastas, na Lista de Pastas do Outlook. No entanto, a opção de pesquisar todas as pastas não está selecionada por predefinição. Tem de ativar esta opção de pesquisa.

  1. No menu Ferramentas, aponte para Pesquisa Instantânea e, em seguida, clique em Opções de Pesquisa.

    Também pode clicar na seta no painel Pesquisa Instantânea e, em seguida, clicar em Opções de Pesquisa.

  2. Em Painel Pesquisa Instantânea, selecione Todas as pastas.

Incluir a pasta Itens Eliminados na Pesquisa Instantânea

Por predefinição, a pasta Itens Eliminados não está incluída quando procurar em Todos os Itens de Correio. Para incluir a pasta Itens Eliminados, faça o seguinte:

  1. No menu Ferramentas, aponte para Pesquisa Instantânea e, em seguida, clique em Opções de Pesquisa.

    Também pode clicar na seta no painel Pesquisa Instantânea e, em seguida, clicar em Opções de Pesquisa.

  2. Em Itens Eliminados, selecione a caixa de verificação Incluir mensagens da pasta Itens Eliminados em cada ficheiro de dados ao efetuar pesquisas em Todos os Itens.

Incluir ficheiros de dados em pesquisas

Por predefinição, o Outlook inclui os seguintes ficheiros de dados de uma pesquisa de Todos os itens de correio:

  • Todos os ficheiros de dados indexados. Estes incluem ficheiros de Pastas Pessoais (.pst) e ficheiros de Pastas Offline (.ost). A indexação assegura que a Pesquisa Instantânea seja rápida.

  • Ficheiro de dados do Outlook da sua conta de e-mail predefinida, independentemente de estar ou não indexado.

No entanto, pode selecionar qualquer ficheiro de dados para ser incluído nas pesquisas.

Todos os Itens de Correio

Importante : A escolha dos ficheiros de dados a incluir nas pesquisas aplica-se apenas a uma pesquisa em Todos os Itens de Correio que faz a pesquisa num ou em mais ficheiros de dados.

Escolher os ficheiros de dados a incluir nas pesquisas

  1. Em Correio, no Painel de Navegação, clique na seta em Todos os Itens de Correio.

  2. Selecione o nome do ficheiro de dados que pretende incluir ou excluir nas procuras.

    Por exemplo:

    • Poderá utilizar a sua conta POP3 apenas para mensagens de e-mail pessoais e de uso doméstico. Assim, no trabalho, pretenderá fazer pesquisas apenas na sua conta de e-mail profissional. Nesse caso, desmarque a caixa de verificação O Meu E-mail Pessoal para o excluir das pesquisas.

    • Um ficheiro de dados que poderá querer excluir de uma pesquisa é uma pasta de arquivo de grandes dimensões.

    • Pode trabalhar numa empresa jurídica e guardar informações sobre cada um dos seus casos em diferentes ficheiros de dados .pst que mantém abertos. Caso esteja a trabalhar num caso específico, poderá não querer que os ficheiros .pst dos outros casos sejam incluídos nas pesquisas relacionadas com esse caso específico.

  1. No menu Ferramentas, clique em Pesquisa Instantânea e, em seguida, clique em Opções de Pesquisa.

    Em alternativa, clique na seta no painel Pesquisa Instantânea e, em seguida, clique em Opções de Pesquisa.

  2. Escolha as opções pretendidas:

    Indexação

    • Indexar mensagens nestes ficheiros de dados    Selecione os ficheiros de dados que pretende que o Outlook indexe para as pesquisas.

    • Notificar-me no caso de os resultados poderem ser limitados devido a uma indexação de pesquisa não concluída    Esta opção está selecionada por predefinição. O Outlook apresenta uma mensagem no painel Pesquisa Instantânea quando mostra que todos os resultados de pesquisa estão atrasados porque o Outlook ainda não concluiu a indexação de todas as mensagem nos ficheiros de dados selecionados. Ao clicar na mensagem, é aberta uma caixa de diálogo que mostra quantos itens ainda não foram indexados. Desmarque a caixa de verificação se não pretende ver essas mensagens.

      Pesquisa

    • Sempre que possível, apresentar os resultados à medida que a consulta for sendo escrita     Esta opção está selecionada por predefinição. Desmarque esta caixa de verificação caso não pretenda que os resultados de pesquisa sejam apresentados à medida que escreve. Por exemplo, pode não querer ver resultados de pesquisa até premir Enter ou clicar no botão Procurar. O botão Procurar Imagem de botão só é ativado se desmarcar esta opção. Também poderá querer desmarcar esta caixa de verificação porque os resultados de pesquisa não são apresentados tão rapidamente como pretende.

    • Melhorar a velocidade de pesquisa limitando o número de resultados mostrados    Esta opção está selecionada por predefinição. Quando a sua pesquisa devolve um número demasiado grande de resultados, o Outlook limita o número apresentado para acelerar a pesquisa e mostra-lhe os itens mais recentes. O Outlook apresenta uma mensagem no painel Pesquisa Instantâneaa avisá-lo sobre esta limitação. Pode clicar na mensagem para abrir uma caixa de diálogo e ver todos os resultados.

    • Realçar termos da pesquisa nos resultados     Esta opção está selecionada por predefinição. Desmarque esta caixa de verificação se não pretende que os seus resultados de pesquisa sejam realçados. Se pretende alterar a cor do realço, clique em Alterar e, em seguida, selecione uma cor na caixa de diálogo Cor.

      Itens Eliminados

    • Incluir mensagens da pasta Itens Eliminados em cada ficheiro de dados ao efetuar pesquisas em Todos os Itens     Esta opção não está seleciona por predefinição. Selecione esta caixa de verificação se pretender incluir itens eliminados nas suas pesquisas quando inicia uma pesquisa em Todos os Itens de Correio.

      Painel de Pesquisa Instantânea

    • Ao pesquisar, mostrar resultados da      Opção para Apenas a pasta selecionada atualmente é selecionada por predefinição. Selecione a caixa de verificação Todas as pastas se pretender que todas as pesquisas incluam todas as pastas na Lista de Pastas do Outlook.

Consulte também

Ativar ou desativar a funcionalidade Pesquisa Instantânea

Desativar o pedido para instalar o Windows Desktop Search

Saiba como restringir os critérios de pesquisa para fazer melhores pesquisas no Outlook

Repor a indexação ao reformular o seu catálogo da Pesquisa Instantânea

Nota : Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×