Informado sobre o Office system de 2007

Descrição Geral

Figura da descrição geral do curso

Obtenha uma introdução ao novo aspecto em programas conhecidos do Microsoft Office system de 2007. Em seguida, veja as alterações através de um teste prático.

Depois de concluir este curso, saberá:

  • Veja de que forma o Microsoft Office mudou e por que motivo.

  • Utilize o Friso para fazer o que costuma fazer.

  • Veja os benefícios associados aos novos formatos de ficheiro.

Este curso inclui:

  • Duas lições para aprender ao seu ritmo e duas sessões práticas para aplicar os seus conhecimentos. Os exercícios requerem o Office system de 2007.

  • Um teste breve no final de cada lição; os testes não são classificados.

  • Um cartão de referência rápida que pode utilizar fora do curso.

Quando abre o Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 e o Office Access 2007 ou cria uma nova mensagem no Office Outlook 2007, vê muita coisa que lhe é familiar como, por exemplo, o documento do Word ou o livro do Excel. Mas também vê que a parte superior da janela tem um novo aspecto.

O aspecto antigo com menus e barras de ferramentas foi substituído pelo Friso na parte superior da janela. O Friso contém separadores nos quais clica para obter os comandos com os quais já sabe trabalhar.

Após algum tempo e prática, chegará à conclusão de que o Friso é mais útil do que complicado. Na verdade, o Friso foi desenvolvido para ir ao encontro daquilo que os utilizadores Office (e provavelmente você) pediam: programas de utilização mais simples, com comandos de localização mais fácil.

Como deve utilizar o Friso? Realize este curso para descobrir como e aprender a criar melhores documentos mais rapidamente. 

Para mais informações sobre este curso, consulte o texto existente em Objectivos e Acerca deste curso ou consulte o índice. Em seguida, clique em Seguinte para iniciar a primeira lição.

O novo Office: Feito a pensar em si

O seu centro de controlo, o Friso

O seu novo centro de controlo, o Friso, no Word 2007.

É um facto que houve muitas mudanças nos programas do Microsoft Office clássico. Mas as boas notícias são que os comandos e outras ferramentas habitualmente necessários estão agora expostos e mais à mão.

Em vez de ter cerca de 30 barras de ferramentas ocultas e comandos enterrados em menus ou em caixas de diálogo, terá um centro de controlo que reúne os comandos essenciais e os torna muito visuais.

E assim que aprender a utilizar o Friso num programa, verá como é fácil de utilizar também noutros programas.

O que se encontra no Friso?

Três elementos básicos do Friso: Separadores, grupos e comandos

As três partes que constituem o Friso são os separadores, os grupos e os comandos.

Existem três componentes básicos para o Friso.

1. Separadores, que se situam na parte superior do Friso. Cada um deles representa tarefas base efectuadas num determinado programa.

2. Grupos, que são conjuntos de comandos relacionados e apresentados em separadores. Reúnem todos os comandos que serão provavelmente necessários para um tipo de tarefa e permanecem visíveis e disponíveis fornecendo elementos de ajuda visual apelativos.

3. Os Comandos estão dispostos em grupos. Um comando pode ser um botão, um menu ou uma caixa para a introdução de informações.

Por onde começar? Comece pelo primeiro separador.

Por exemplo, o primeiro separador no Word 2007 é o separador Base. A tarefa principal no Word é escrever, de modo que os comandos no separador Base são aqueles que as pessoas utilizam mais frequentemente quando escrevem documentos: comandos de formatação de tipos de letra (no grupo Tipo de Letra), opções de parágrafo (no grupo Parágrafo) e estilos de texto (no grupo Estilos).

Encontrará a mesma organização noutros programas do Office system de 2007, com o primeiro separador a incluir comandos para a maior parte do tipo de trabalho chave. O separador principal no Excel, PowerPoint e Access também é o separador Base. No Outlook, quando cria uma mensagem, é o separador Mensagem.

Forma como os comandos estão organizados

Comandos Colar, Cortar e Copiar no Word e Excel

Comandos Colar, Cortar e Copiar no Word e Excel. Utilizados com frequência, aparecem logicamente no separador Base, o primeiro separador no Friso.

Os comandos estão organizados pela forma como são utilizados. A Microsoft descobriu que as pessoas que utilizam o Microsoft Office privilegiam um conjunto base de comandos que costumam utilizar inúmeras vezes. Esses comandos base são agora os mais destacados.

Um exemplo disto é o comando Colar. É um dos comandos utilizados com mais frequência. Porque não dar-lhe o destaque maior na janela, juntamente com os comandos relacionados Cortar e Copiar?

Os comandos frequentemente utilizados já não têm de partilhar espaço com uma série de comandos remotamente relacionados num menu ou barra de ferramentas. Se são aqueles que são utilizados, são os que devem estar mais à mão.

Os comandos utilizados com menos frequência têm um destaque menor no Friso. Por exemplo, a maior parte das pessoas utiliza Colar Especial menos frequentemente que Colar. Assim, para aceder a Colar Especial, primeiro tem de clicar na seta em Colar.

Mais comandos, mas apenas quando precisar dos mesmos

O separador Ferramentas de Imagens aparece quando insere uma imagem

O separador Ferramentas de Imagens aparece na parte superior do Friso no Word depois de inserir uma imagem.

Os comandos que mais utiliza encontram-se no Friso e estão sempre disponíveis. Existem outros comandos que só aparecem quando precisa dos mesmos, em resultado de uma acção efectuada.

Por exemplo, se não tiver uma imagem no documento do Word, os comandos para trabalhar com uma imagem não são necessários.

Mas depois de inserir uma imagem no Word, Ferramentas de Imagens aparece juntamente com o separador Formatar que contém os comandos necessários para trabalhar com a imagem. Quando acaba de trabalhar com a imagem, Ferramentas de Imagens desaparece.

Se pretender trabalhar na imagem novamente, basta clicar na mesma e o separador reaparece juntamente com os comandos de que necessita. O Word sabe o que o utilizador está a fazer e fornece-lhe as ferramentas necessárias. O Friso responde à acção efectuada.

Desta forma, não necessita de se preocupar se não visualizar sempre todos os comandos de que necessita. Execute os primeiros passos. Em seguida, os comandos de que necessita ficarão ao seu dispor.

Veja como isto funciona nos passos do exercício, no fim da lição.

Mais opções se precisar

Clique no sinal na parte inferior direita de um grupo para ver mais opções

Clique na seta Imagem do botão na parte inferior de um grupo para obter mais opções, caso necessite.

1. Clique na seta Imagem do botão no grupo Tipo de Letra.

2. A caixa de diálogo Tipo de Letra é aberta.

Quando vir uma pequena seta Imagem do botão no canto inferior direito de um grupo, significa que existem mais opções disponíveis para o grupo. Clique na seta Imagem do botão(denominada Iniciador de Caixas de Diálogo) e verá uma caixa de diálogo ou um painel de tarefas com mais comandos.

Por exemplo, no PowerPoint, no separador Base, o grupo Tipo de Letra contém todos os comandos que são utilizados com maior frequência para efectuar alterações ao tipo de letra: comandos para alterar o tipo de letra e o tamanho do tipo de letra, e colocar o tipo de letra a negrito, itálico ou sublinhado.

Mas se pretender uma opção menos utilizada, tal como superior à linha, irá clicar na seta Imagem do botão no grupo Tipo de Letra para abrir a caixa de diálogo Tipo de Letra, que tem a opção de superior à linha e outras opções relacionadas com tipos de letra.

Pré-visualizar antes de seleccionar

[Untitled] Seleccionar um estilo de sublinhado utilizando a pré-visualização em directo

Reproduza a animação para ver um estilo de sublinhado pré-visualizado utilizando a pré-visualização em directo e, em seguida, ver um estilo seleccionado.

Já alguma vez entrou no ciclo vicioso do tentar-anular-tentar-anular? Selecciona um tipo de letra, cor do tipo de letra ou estilo, ou efectua alterações a uma imagem. Contudo, a opção que selecciona não resulta naquilo que pretendia e, por isso, anula e tenta novamente e provavelmente de novo, até conseguir finalmente aquilo que queria.

Agora pode obter uma pré-visualização em directo da escolha antes de efectuar uma selecção. Obterá melhores resultados e rapidamente se escolher o que pretende à primeira. Não tem necessidade de estar sempre a anular e a tentar vezes sem fim.

Para utilizar a pré-visualização em directo, coloque o ponteiro do rato sobre uma opção. O documento altera-se para mostrar o aspecto que teria a opção em questão antes de efectuar realmente uma selecção. Depois de pré-visualizar o que pretende, deverá clicar na opção para efectuar a selecção.

Clique em Reproduzir para visualizar o processo de utilização da pré-visualização em directo para ver o aspecto dos diferentes estilos de sublinhado antes de seleccionar um estilo.

Colocar comandos na sua própria barra de ferramentas

[Untitled] Adicionar e remover um botão da Barra de Ferramentas de Acesso Rápido

Veja a animação para ver um botão a ser adicionado à Barra de Ferramentas de Acesso Rápido e, em seguida, removido da barra de ferramentas.

Se utiliza frequentemente comandos que não estão disponíveis tão rapidamente como gostaria, pode adicioná-los facilmente à Barra de Ferramentas de Acesso Rápido, situada por cima do Friso quando inicia pela primeira vez o programa do Microsoft Office. Nessa barra de ferramentas, os comandos estão sempre visíveis e à mão.

Por exemplo, se utiliza todos os dias Registar Alterações no Word ou Excel para activar marcas de revisão e não pretende ter de clicar sempre no separador Rever para aceder a esse comando, pode adicionar Registar Alterações à Barra de Ferramentas de Acesso Rápido.

Para tal, clique com o botão direito do rato em Registar Alterações no separador Rever e, em seguida, clique em Adicionar à Barra de Ferramentas de Acesso Rápido. Para eliminar um botão, clique com o botão direito do rato no mesmo e, em seguida, clique em Remover da Barra de Ferramentas de Acesso Rápido.

Clique em Reproduzir para ver o processo de adição de um botão à barra de ferramentas e, em seguida, de remoção de um botão da barra de ferramentas.

As diferentes resoluções de ecrã podem alterar a visualização

Grupo Mostrar/Ocultar em alta resolução e em baixa resolução

O grupo Mostrar/Ocultar no separador Ver. Todos os comandos no grupo são apresentados em alta resolução. Em baixa resolução, tem de clicar na seta no botão do grupo para apresentar os comandos.

Tudo o que foi dito até ao momento aplica-se se tiver o ecrã definido para uma alta resolução e a janela do programa estiver maximizada. Caso contrário, a visualização será diferente. Como? Da seguinte forma:

Resolução baixa     Se o ecrã estiver definido com uma baixa resolução, por exemplo, de 800 por 600 pixels, alguns grupos no Friso só apresentarão o nome do grupo e não os comandos no grupo. Tem de clicar na seta no botão de grupo para apresentar os comandos.

Por exemplo, no Word, com uma resolução maior poderá ver todos os comandos no grupo Mostrar/Ocultar no separador Ver. Mas com uma resolução de 800 por 600, apenas verá o botão Mostrar/Ocultar e não os comandos no grupo.

Nesse caso, clique na seta no botão Mostrar/Ocultar para visualizar os comandos no grupo.

Normalmente, os grupos que apresentam apenas o nome do grupo numa baixa resolução são aqueles que contêm os comandos menos utilizados.

Minimizado     Em qualquer resolução, se diminuir a janela do programa, existe um tamanho no qual alguns apenas apresentarão os nomes de grupos e terá de clicar na seta no botão de grupo para apresentar os comandos.

Tablet PCs     Se estiver a trabalhar num Tablet PC com um ecrã mais pequeno, notará que o Friso se ajusta de forma a mostrar versões mais pequenas dos separadores e grupos. Se tiver um monitor maior, o Friso ajustar-se-á de forma a mostrar versões maiores dos separadores e grupos.

Praticar

Clicar no botão Exercícios Práticos no Word para abrir a janela de programa do Word e a janela de instruções dos exercícios

Tamanho da transferência: 16 KB (<1 min @ 56 kbps)

Praticar no Word

Durante o exercício ficará a conhecer o Friso trabalhando primeiro no Word 2007 e, em seguida, no Excel 2007.

Acerca da sessão de prática

Quando clica em Praticar no Word na parte inferior desta página, um documento é transferido para o seu computador, o qual será aberto no Word e é apresentada uma janela separada com instruções para o exercício.

Nota     Tem de ter o Word 2007 e Excel 2007 instalados no computador.

Teste os seus conhecimentos

Conclua o seguinte teste para se assegurar de que compreende o material. As respostas são confidenciais e os resultados do teste não são classificados.

Os comandos Colar, Cortar e Copiar aparecem onde no Friso?

No último separador.

Não, este é o último local onde deve procurar estes comandos. Tente de novo.

No primeiro separador.

Perfeito. Estes comandos são utilizados frequentemente e tem lógica que apareçam no primeiro separador do Friso.

Na Barra de Ferramentas de Acesso Rápido.

Não, pode colocá-los na barra de ferramentas mas como já se encontram convenientemente localizados não é necessário.

Muda de um computador com uma alta resolução de ecrã para um de baixa resolução. Não consegue ver os comandos num grupo. O que faz?

Clica no separador Ver.

Parece razoável. Mas não é a resposta. Tente de novo.

Clica na barra de ferramentas Ver.

Não está mal mas não é essa a melhor forma. Tente mais uma vez.

Clica na seta no grupo.

Excelente. Se os comandos não forem apresentados, seja devido à resolução do ecrã, seja por a janela se encontrar minimizada, poderá apresentá-los num grupo clicando na seta no grupo.

Durante o exercício, aprendeu como apresentar a Mini barra de ferramentas com opções de formatação. Para obter a barra de ferramentas, faz o seguinte:

Clica no separador Inserir.

Não, tente mais uma vez.

Clica na Barra de Ferramentas de Acesso Rápido.

Não, não vai resultar. Tente novamente.

Selecciona texto.

Correcto. A Mini barra de ferramentas aparece inicialmente esbatida. Quando aponta para a mesma, esta apresenta o aspecto normal e já pode clicar numa opção de formatação.

Durante o exercício, aprendeu como mostrar Ferramentas de Imagens no Word. Depois de as ferramentas desaparecerem, de que forma as recupera?

Clica na imagem.

Excelente. Os comandos aparecem em resultado de uma acção efectuada; neste caso, quando clica na imagem.

Clica no Friso.

Não, não vai resultar. Tente de novo.

Clica com o botão direito do rato no Friso e, em seguida, selecciona um separador.

Não, não vai resultar e é demasiado complicado. Tente de novo.

Respostas a questões essenciais

Perspectiva conceptual das novas opções no Office system de 2007: Botão do Microsoft Office, atalhos de teclado e novos formatos de ficheiro

Veja que outras novidades existem nalguns dos produtos do Office system de 2007.

Está na altura de deixar o Friso para trás e ver que outras novidades existem.

O Botão do Microsoft Office Imagem do botão Office é novo. Este botão substitui o menu Ficheiro em vários programas do Office. Fornece mais opções e com uma localização mais conveniente. Que mais é novo? Novos atalhos de teclado e novos formatos de ficheiro para o Word, Excel, PowerPoint e Access 2007.

Descubra como trabalhar com algumas das novas opções, o que pode fazer se não conseguir localizar o comando de que precisa, como trabalhar com os novos formatos de ficheiro e como as pessoas que não actualizaram para o Word, Excel ou PowerPoint 2007 podem abrir os ficheiros e trabalhar neles normalmente.

O que aconteceu ao menu Ficheiro?

O Botão do Microsoft Office no Word e Excel

O Botão do Microsoft Office no Word e Excel.

O Botão do Microsoft Office Imagem do botão Office é apresentado no canto superior esquerdo da janela em vários programas do Microsoft Office. Tem à disposição os mesmos comandos básicos do anterior menu Ficheiro para abrir, guardar e imprimir os documentos.

No entanto, o botão oferece mais comandos do que o anterior menu Ficheiro. Por exemplo, agora pode verificar neste ponto se os ficheiros do Word, Excel e PowerPoint contêm informações ou comentários privados. Encontrará mais informações sobre o assunto nos passos do exercício no fim da lição.

O Botão do Microsoft Office também o leva até às definições do programa que controlam questões como as suas preferências de correcção ortográfica.

Clique em Opções do Excel, Opções do Word, etc., na parte inferior do menu e, em seguida, clique em qualquer das categorias na lista à esquerda. Por exemplo, no Excel, clique em Fórmulas para activar ou desactivar o estilo de referência R1C1. No Word, clique em Verificação para activar ou desactivar a funcionalidade que permite verificar a ortografia enquanto escreve.

Em versões anteriores do Office podia definir opções na caixa de diálogo Opções, a qual era aberta através do menu Ferramentas. Muitas dessas opções encontram-se agora clicando no Botão do Microsoft Office, onde se encontram mais visíveis e mais à mão quando começa a trabalhar em ficheiros antigos ou novos.

Onde posso abrir um documento em branco?

Janela Nova Apresentação no PowerPoint

A janela Nova Apresentação no PowerPoint 2007.

Quando cria um novo documento, livro, apresentação ou base de dados, obtém uma janela completa e colorida para ajudá-lo a começar. Comece por um ficheiro em branco ou existente, como está habituado a fazer. Ou, no lado esquerdo, em Microsoft Office Online, clique em Apresentado e escolha a partir do catálogo de hiperligações para modelos e cursos de formação online para iniciar rapidamente o seu trabalho de criação.

Para começar, clique no Botão do Microsoft Office Imagem do botão Office no canto superior esquerdo da janela. Em seguida, clique em Novo para abrir a janela Novo Documento no Word, a janela Novo Livro no Excel, a janela Nova Apresentação no PowerPoint ou a janela Introdução ao Microsoft Office Access no Access.

E os meus atalhos de teclado favoritos?

Utilizar Descrições de Teclas para remover um estilo de título no Word

Pode utilizar Descrições de Teclas para remover um estilo de título no Word, por exemplo.

1. Prima ALT para fazer com que as Descrições de Teclas sejam apresentadas.

2. Em seguida, prima B para seleccionar o separador Base.

3. Prima E para seleccionar o botão Limpar Formatação no grupo Tipo de Letra para remover o estilo de título.

Se utiliza mais o teclado do que o rato, vai querer saber mais sobre os atalhos de teclado no Office system de 2007.

A estrutura do Friso é constituída por novos atalhos. Porquê? Porque esta alteração fornece duas grandes vantagens em relação às versões anteriores:

  • Atalhos para todos os botões no Friso.

  • Atalhos que muitas vezes requerem menos teclas.

Utilizar os novos atalhos

Os novos atalhos também têm um novo nome: Descrições de Teclas. Prima ALT para fazer com que as Descrições de Teclas sejam apresentadas.

Verá as Descrições de Teclas para todos os separadores do Friso, todos os comandos nos separadores, Barra de Ferramentas de Acesso Rápido e Botão do Microsoft Office.

Prima a tecla do separador que pretende visualizar. Esta acção faz com que sejam apresentadas todas as Descrições de Tecla dos botões desse separador. Em seguida, prima a tecla do botão que pretende.

E os atalhos de teclado antigos?     Os atalhos de teclado antigos que começam com CTRL permanecem intactos e é possível utilizá-los como sempre fez. Por exemplo, o atalho CTRL+C continua a copiar para a área de transferência e o atalho CTRL+V continua a colar da área de transferência.

Para obter mais informações, consulte o Cartão de Referência Rápida no fim da lição.

E se não conseguir localizar o comando que procuro?

[Untitled] Utilizar o guia de referência interactivo para ver que no Word 2007 se insere uma tabela acedendo ao separador Inserir e clicando na Tabela

Reproduza a animação para ver como utilizar o guia de referência interactivo para localizar primeiro o comando Inserir Tabela no Word 2003 e, em seguida, ver a localização do mesmo comando no Word 2007.

Se não conseguir localizar um comando, existe ajuda.

Para o Word 2007, Excel 2007 e PowerPoint 2007, existe um guia de referência interactivo e visual que o ajuda a localizar rapidamente os objectos. Encontrará as hiperligações para estes guias no Cartão de Referência Rápida no fim do curso.

Para utilizar um guia interactivo, aponte para um comando no programa do Office 2003 para ver onde se encontra no novo programa. Por exemplo, para localizar o comando Inserir Tabela no Word, no guia, basta colocar o ponteiro sobre o comando Inserir no Word 2003. Em seguida, pode clicar para ver uma animação da localização do comando no Word 2007. (Separador Inserir no grupo Tabelas).

Para além de fornecerem ajuda imediata, os guias também funcionam como uma ferramenta de aprendizagem que ajuda a conhecer melhor a localização de comandos específicos.

Clique em Reproduzir para ver como utilizar o guia interactivo.

E os novos formatos de ficheiro?

Perspectiva conceptual dos benefícios dos novos formatos de ficheiro: maior segurança, danos reduzidos para os ficheiros e tamanho de ficheiro mais pequeno

Benefícios dos novos formatos de ficheiro.

No Word 2007, Excel 2007 e PowerPoint 2007, existem novos formatos de ficheiro. Porquê? Por muitos motivos! Por exemplo, para uma maior segurança dos ficheiros; menores hipóteses de danos nos ficheiros; tamanho de ficheiro mais pequeno e novas funcionalidades.

Em termos de detalhes técnicos, os novos formatos de ficheiro são baseados em XML (Extensible Markup Language) e abrangem os Formatos Open XML do Office.

Seguem-se mais algumas informações sobre o novo formato no Word, Excel e PowerPoint

  • Para documentos, livros e apresentações, o formato de ficheiro predefinido tem agora um "x" no fim, representando o formato XML. Por exemplo, no Word, um documento agora é guardado, por predefinição, com a extensão .docx, em vez de .doc.

  • Se guardar um ficheiro como um modelo, aplica-se o mesmo: Obtém uma extensão de modelo com um "x" no fim; por exemplo, .dotx no Word.

  • Se o ficheiro incluir código ou macros, terá de guardá-lo utilizando o novo formato de ficheiro com permissão para macros. Para um documento do Word, convertido em .docm; para um modelo do Word, é .dotm.

Nota     Existe um novo formato de ficheiro no Access com algumas características diferentes. Falaremos sobre as mesmas mais adiante no curso.

Como posso trabalhar com pessoas que não têm o Office system de 2007?

Imagem conceptual de um documento a ser aberto no 2007 e no 2003

Partilhar documentos entre o Office system de 2007 e uma versão anterior do Office.

Talvez seja a primeira pessoa no grupo de trabalho com o Office system de 2007. Ou talvez trabalhe com alguns departamentos que precisam de utilizar documentos do Office guardados num formato anterior. Ainda pode partilhar documentos com essas pessoas. Eis como.

Pode abrir um ficheiro criado em versões anteriores do Office, do 95 ao 2003. Basta abrir o ficheiro como habitualmente. Depois de trabalhar com o ficheiro na versão 2007, poderá pretender guardar o ficheiro. Por predefinição, a caixa de diálogo Guardar Como guarda um ficheiro numa versão anterior como essa mesma versão. Ao guardar, um Verificador de Compatibilidade irá informá-lo da existência de quaisquer funcionalidades novas adicionadas ao ficheiro e que podem estar desactivadas na versão anterior ou com uma correspondência mais aproximada possível.

Nota     Se abrir uma apresentação criada no PowerPoint 95, o PowerPoint irá predefinir para o formato 2007 quando a guardar. No entanto, pode optar por guardar o ficheiro no formato 97-2003.

Se pretender guardar o ficheiro no formato 2007, seleccione Documento do Word, Livro do Excel ou Apresentação do PowerPoint na caixa Guardar com o tipo.

Os colegas com as versões 2000 a 2003 do Word, Excel ou PowerPoint (e os patches e os service packs mais recentes) podem abrir ficheiros do 2007. Quando clicarem no documento, ser-lhes-á perguntado se pretendem transferir um conversor que lhes permitirá abrir o documento.

Pode obter mais informações sobre o novo formato de ficheiro nos cursos individuais para o Word 2007, Excel 2007 e PowerPoint 2007. As hiperligações para estes cursos encontram-se no Cartão de Referência Rápida.

E o novo formato de ficheiro no Access?

Actualizar uma base de dados de versão anterior para o Access 2007

Depois de actualizar uma base de dados de versão anterior para o Access 2007, não poderá voltar a utilizar a base de dados numa versão anterior.

O novo formato de ficheiro no Access 2007, .accdb, suporta novas funcionalidades de produto como, por exemplo, o tipo de dados de anexo, que permite armazenar documentos e ficheiros como anexos comprimidos na base de dados e campos de valor múltiplo. Fornece uma encriptação melhorada para uma maior privacidade e segurança.

Compatibilidade entre versões

Quando cria uma nova base de dados no Access 2007, a base de dados utiliza automaticamente o novo formato .accdb. As versões anteriores do Access utilizam o formato de ficheiro .mdb. Pode abrir e trabalhar com ficheiros .mdb no Access 2007, se esses ficheiros tiverem sido guardados no Access 2003, Access 2002 ou Access 2000. No entanto, as novas funcionalidades no Access 2007 não funcionarão nos ficheiros .mdb. Se pretende utilizar as novas funcionalidades, utilize Guardar Como para converter a base de dados no formato .accdb.

Quando utiliza o Access 2007 para abrir uma base de dados guardada no Access 95 ou Access 97, o Access 2007 propõe uma actualização para o formato .accdb. Se não tenciona utilizar a base de dados com versões anteriores do Access (e se não utiliza a replicação ou a segurança ao nível do utilizador), deve actualizar a base de dados.

Importante     Não pode abrir uma base de dados no formato de ficheiro .accdb com qualquer versão do Access, excepto o Access 2007.

Existem hiperligações no Cartão de Referência Rápida com informações sobre o novo formato de ficheiro do Access.

Praticar

Clicar no botão Exercícios Práticos no Word para abrir a janela de programa do Word e a janela de instruções dos exercícios

Tamanho da transferência: 11 KB (<1 minuto a 56 Kbps)

Praticar no Word

A seguir irá testar um pouco daquilo que aprendeu, nos passos do exercício.

Acerca da sessão de prática

Quando clica em Praticar no Word na parte inferior desta página, o Word abre uma janela separada com instruções para o exercício.

Nota     Tem de ter o Word 2007 e Excel 2007 instalados no computador.

Conclua o seguinte teste para se assegurar de que compreende o material. As respostas são confidenciais e os resultados do teste não são classificados.

Onde se encontra o botão no qual clica para obter os comandos para abrir e guardar os ficheiros?

No primeiro separador.

Não é bem mas esteve perto. Tente de novo.

No canto superior esquerdo.

Exactamente. Acertou em cheio.

Na parte inferior do Friso

Não, está na direcção oposta. Tente de novo.

Para utilizar um atalho de teclado e seleccionar um separador no Friso, primeiro, tem de premir:

A tecla ALT.

Excelente. Esta acção irá mostrar os distintivos que indicarão a tecla que deverá ser premida para aceder a cada separador.

A tecla SHIFT.

Não, tente mais uma vez.

A tecla CTRL.

Não, tente de novo.

Durante o exercício, aprendeu a alterar o número de folhas de cálculo em branco incluído num novo livro do Excel. Começa por clicar em:

No primeiro separador.

Não, está errado. Tente novamente.

No Botão do Microsoft Office.

Correcto. Em seguida, clique em Opções do Excel e clique em Personalizar. Em seguida, defina o número de folhas de cálculo na caixa, em "Incluir este número de folhas".

Na barra de estado.

Não, está errado. Tente de novo.

Os colegas que não têm o Microsoft Office system de 2007 podem abrir ficheiros do Word, Excel e PowerPoint 2007.

Verdadeiro.

Correcto.

Falso.

Sim, podem. Se utilizarem versões anteriores do Word, Excel ou PowerPoint, as outras pessoas podem abrir os seus ficheiros instalando o Pacote de Compatibilidade da Microsoft.

Comentários

Cartão de referência rápida

Consulte também

Por que foram efectuadas alterações à estrutura do Office system de 2007

  • Em vez de ter cerca de 30 barras de ferramentas ocultas e comandos enterrados em menus, agora existe um centro de controlo que reúne o essencial e o torna muito visual.

  • As pessoas que utilizam o Microsoft Office privilegiam um conjunto base de comandos que costumam utilizar inúmeras vezes. Esses comandos são agora os mais destacados.

  • Alguns comandos nem sempre estão visíveis, apenas são apresentados em resultado de uma acção efectuada. Por exemplo, quando insere uma imagem no Word, surge Ferramentas de Imagens e os comandos de que precisa para trabalhar com a imagem são apresentados no separador Formatar. Quando termina de trabalhar com a imagem e clica fora da mesma, Ferramentas de Imagens, o separador Formatar e respectivos comandos desaparecem. Se precisar novamente do separador, basta clicar na imagem.

Colocar comandos na sua própria barra de ferramentas

Se utiliza frequentemente comandos que não estão disponíveis tão rapidamente como gostaria, adicione-os à Barra de Ferramentas de Acesso Rápido, situada por cima do Friso quando inicia pela primeira vez o programa do Office.

Personalização rápida    

A Barra de Ferramentas de Acesso Rápido pode ser personalizada de diversas formas:

  • Pode adicionar botões à barra clicando com o botão direito do rato em qualquer botão que pretenda e, em seguida, clicando em Adicionar à Barra de Ferramentas de Acesso Rápido.

  • Pode clicar no comando Personalizar Barra de Ferramentas de Acesso Rápido, apresentado quando clica com o botão direito do rato em qualquer botão. Na caixa de diálogo que é aberta, escolha a partir dos comandos disponíveis.

  • Para mover a barra de ferramentas para a própria fila abaixo do Friso, clique na seta no fim da barra de ferramentas e, em seguida, clique em Mostrar Barra de Ferramentas de Acesso Rápido abaixo do Friso. Para mover a barra de ferramentas para a parte superior do Friso, siga os mesmos passos mas clique em Mostrar Barra de Ferramentas de Acesso Rápido acima do Friso.

Eliminar um botão da Barra de Ferramentas de Acesso Rápido

  1. Clique com o botão direito do rato num botão da barra de ferramentas.

  2. Clique em Remover da Barra de Ferramentas de Acesso Rápido.

Mais opções se precisar

Quando vir uma seta pequena Imagem do botão(denominada Iniciador de Caixas de Diálogo) no canto inferior direito de um grupo, significa que estão disponíveis mais opções detalhadas ou avançadas para os comandos no grupo. Clique na seta Imagem do botão para abrir uma caixa de diálogo ou um painel de tarefas em que pode trabalhar com as opções disponíveis.

As diferentes resoluções de ecrã podem alterar a visualização

Se a resolução do ecrã do computador for baixa, por exemplo, 800 por 600, alguns grupos no Friso poderão apresentar apenas o nome do grupo, em vez de todos os comandos no grupo. Nesse caso, clique na seta no botão do grupo para ver os comandos no grupo.

Os grupos que apresentam apenas um nome numa resolução baixa são, normalmente, aqueles que incluem comandos menos utilizados.

O que aconteceu ao menu Ficheiro?

Nos vários programas do Office system de 2007, o menu Ficheiro foi substituído pelo Botão do Microsoft Office Imagem do botão Office. Clique neste botão, no canto superior esquerdo da janela, para obter os mesmos comandos básicos das versões anteriores para abrir, guardar e imprimir os documentos.

Também encontrará as definições do programa que controlam questões como as suas preferências de correcção ortográfica.

Clique em Opções do Excel ou Opções do Word, etc., na parte inferior do menu e, em seguida, clique em qualquer das categorias na lista à esquerda. Por exemplo, no Excel, clique em Fórmulas para activar ou desactivar o estilo de referência R1C1. No Word, clique em Verificação para activar ou desactivar a funcionalidade que permite verificar a ortografia enquanto escreve.

Em versões anteriores do Office podia definir opções na caixa de diálogo Opções, aberta através do menu Ferramentas. Muitas dessas opções encontram-se agora clicando no Botão do Microsoft Office, onde se encontram mais visíveis e mais à mão quando começa a trabalhar em ficheiros antigos ou novos.

Utilizar os novos atalhos de teclado

Os novos atalhos de teclado têm um novo nome: Descrições de Teclas. Prima ALT para apresentar as Descrições de Teclas. Verá as Descrições de Teclas para todos os separadores do Friso, Barra de Ferramentas de Acesso Rápido e Botão do Microsoft Office.

Prima a tecla do separador que pretende visualizar. Esta acção faz com que sejam apresentadas todas as Descrições de Teclas dos botões desse separador. Em seguida, prima a tecla do botão que pretende.

Os atalhos de teclado antigos que começam por CTRL permanecem intactos. Por exemplo, CTRL+C copia ainda para a área de transferência e CTRL+V continua a colar a partir da área de transferência.

Nota     A maior parte dos antigos atalhos do menu ALT+ continuam a funcionar. No entanto, será necessário saber de cor o atalho completo, não terá lembretes de ecrã das letras a premir.

Lembre-se de uma versão anterior do Office, em que premia ALT+E para abrir o menu Editar e, em seguida, premia a letra sublinhada num dos comandos no menu. Ainda é possível premir ALT e, em seguida, premir uma das teclas antigas do menu E (Editar), V (Ver), I (Inserir), etc. No entanto, não será aberto um menu. Em vez disso, surgirá uma caixa a indicar que está a utilizar uma tecla de acesso do Office 2007. Se souber a sequência completa de teclas, continue e inicie o comando. Se não souber a sequência, prima ESC e utilize as Descrições de Tecla.

E os novos formatos de ficheiro?

No Word, Excel e PowerPoint 2007 existe um novo formato de ficheiro. Porquê? Para uma maior segurança dos ficheiros; menores hipóteses de danos nos ficheiros; tamanho de ficheiro mais pequeno e novas funcionalidades.

  • Pode abrir um ficheiro que tenha sido criado no Office 95 através do 2003.

  • Quando guarda um ficheiro criado numa versão anterior, a predefinição na caixa de diálogo Guardar Como é guardar o ficheiro numa versão anterior. Também pode optar por guardar o ficheiro na versão 2007.

  • Quando guarda um ficheiro numa versão anterior, um Verificador de Compatibilidade informa-o da existência de quaisquer funcionalidades do 2007 que podem estar desactivadas ou com uma correspondência mais aproximada possível.

  • Os colegas com as versões 2000 a 2003 do Excel (e os patches e os service packs mais recentes) podem trabalhar nos ficheiros do 2007. Quando clicarem no documento, ser-lhes-á perguntado se pretendem transferir um conversor que lhes permitirá abrir o documento.

O Access também tem um novo formato de ficheiro: .accdb. As novas bases de dados criadas no Access 2007 utilizam automaticamente este formato. Pode abrir e trabalhar com o formato .mdb antigo, se esses ficheiros tiverem sido guardados no Access 2000 ou Access 2002-2003. No entanto, para utilizar as novas funcionalidades do Access 2007 nos ficheiros .mdb, primeiro tem de utilizar Guardar Como para converter a base de dados num novo formato. Não pode abrir o novo formato com qualquer versão do Access, excepto o Access 2007.

Aplica-se a: Word 2007



As informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 carateres restantes

Para proteger a sua privacidade, não inclua informações de contacto nos seus comentários. Reveja o nosso política de privacidade.

Obrigado pelos seus comentários!

Recursos de suporte

Alterar idioma