Imprimir uma vista ou um relatório

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Numa vista impressa é simplesmente mais do que uma forma agradável para apresentar informações do projeto. Por vezes pode ser a forma mais eficaz. Com Project, pode imprimir as vistas que apresentam as informações exatas que pretende partilhar.

O que pretende fazer?

Imprimir uma vista

Optimizar uma vista para impressão

Adicionar um cabeçalho, rodapé ou legenda a uma vista

Imprimir um relatório básico

Imprimir uma vista

  1. No separador Ver, no grupo Vistas de tarefas ou Vistas de recursos, escolha a vista que pretende imprimir.

  2. Selecione Ficheiro > Imprimir.

  3. Para procurar sobre a vista ou fazer ajustes antes de imprimir, ver lado direito da página.

    Para ver o tamanho real da vista, tal como será impressa, clique na área de pré-visualização da impressão.

  4. Selecione Imprimir para imprimir a vista.

Se não cumpre os exata numa vista predefinida necessidades, pode aplicar filtros de tabelas diferentes ou ou alterar as tarefas de forma, recursos, ou as atribuições estão agrupadas ou ordenadas.

Optimizar uma vista para impressão

Para tornar a impressão tão eficiente quanto possível, pode especificar as opções que pretende. Por exemplo, pode imprimir um intervalo de páginas (definido por números de página ou datas), suprimir páginas em branco e imprimir várias cópias.

  1. No separador Ver, no grupo Vistas de tarefas ou Vistas de recursos, escolha a vista que pretende imprimir.

    Sugestão: Para imprimir uma vista de resumo ou de alto nível do seu projeto, filtre a vista pela primeira vez, pelo que mostra as tarefas de resumo ou um nível hierárquico específico. Também pode selecionar a vista de linha cronológica para uma vista apelativa imprimir a forma rápida e fácil.

  2. Selecione Ficheiro > Imprimir.

  3. Na parte superior da página, especifique o número de cópias a imprimir.

    Sugestão: Especificar definições adicionais para a impressora, escolhendo Propriedades da impressora. Normalmente, pode alterar o tipo de papel, cor e outras definições de impressora comuns, mas o tipo de definições variará consoante o tipo de impressora que estiver a utilizar.

  4. Em Definições, especificar quanto do projeto que pretende imprimir.

    Pode especificar qualquer nível de detalhe que pretende, a partir de datas específicas para todo o projeto.

    Também pode especificar se deve ser impresso o projeto com uma orientação horizontal (que é orientada horizontalmente) ou a orientação vertical (que é orientada verticalmente).

  5. Selecione Imprimir.

Nota: Se as informações na última página (ou coluna das páginas) termina 3 polegadas ou menor a partir do limite esquerdo da página, em seguida, escala temporal da vista está dimensionada para baixo para ajustar a página anterior (ou coluna das páginas). Se as informações mais do que 3 polegadas a partir do limite esquerdo da página, a vista está dimensionada para cima para preencher a página atual (ou coluna das páginas).

Adicionar um cabeçalho, rodapé ou legenda a uma vista

Os procedimentos seguintes aplicam-se igualmente, se está a modificar um cabeçalho, rodapé ou legenda.

  1. Selecione ficheiro > Imprimir > Configuração da página.

  2. No cabeçalho, rodapé ou separador legenda, selecione o separador à esquerda, Centro ou direita.

  3. Na caixa de texto, escreva ou cole o texto, adicione as informações do documento ou de projeto, ou insira ou cole um gráfico.

    Pode criar com várias linhas cabeçalhos, rodapés e legendas. No final da primeira linha de texto ou informações, prima ENTER. Para adicionar linhas após uma imagem, selecione a imagem, coloque o cursor depois das imagens e, em seguida, prima ENTER. Cabeçalhos podem ter até cinco linhas das informações. Rodapés e as legendas, podem ter até três linhas.

    • Para adicionar números de página para o cabeçalho, rodapé ou legenda, selecione Inserir número de página gráfico inserir número de página , Inserir contagem de páginas Total Gráfico de Inserir Contagem de Páginas ou ambas.

    • Para adicionar atuais data ou hora para o cabeçalho, rodapé ou legenda, selecione Inserir data atual Gráfico de Inserir Data Atual , Inserir hora atual Imagem de Inserir Hora Atual ou ambas.

    • Para adicionar o nome do ficheiro ao cabeçalho, rodapé ou legenda, selecione Inserir nome do ficheiro Gráfico de Inserir Nome do Ficheiro .

    • Para adicionar um gráfico para o cabeçalho, rodapé ou legenda, selecione Inserir imagem imagem de botão .

    • Para formatar informações predefinidas, selecione o e comercial (& ) ou selecione o texto que pretende formatar, selecione o tipo de letra do formato de texto Botão Formatar Tipo de Letra de Texto e, em seguida, selecione as opções de formatação que pretende para o cabeçalho, rodapé ou legenda.

    • Para adicionar informações específicas do projeto, selecione as informações que pretende nas caixas gerais e campos de projeto e, em seguida, selecione Adicionar para cada entrada.

Notas: 

  • O cabeçalho e rodapé definida por si irão aparecer em cada página. Não é possível especificar que eles aparecem de forma diferente na 1ª página versus páginas subsequentes, aparecem de forma diferente em páginas pares ou ímpares ou aparecem de forma diferente em páginas individuais.

  • Pode redimensionar um gráfico depois de adicionar a um cabeçalho, rodapé ou legenda ao selecionar o gráfico e arrastar o respetivo limite. Para mover o gráfico, selecione-la e arraste-o para outra localização. Não é possível recortar um gráfico.

Imprimir um relatório básico

Esta secção explica como imprimir relatórios visuais no Project. Uma vez que são criados relatórios visuais no Excel e no Visio, utilize estes programas para imprimir relatórios visuais.

  1. No separador relatório, no grupo Ver relatórios de, selecione a seta por baixo de qualquer tipo de relatório e, em seguida, selecione Mais relatórios.

  2. Na caixa de diálogo relatórios, selecione um relatório, selecione o tipo de relatório e escolha Selecionar novamente. Será apresentada uma pré-visualização do relatório impresso.

  3. Selecione o ficheiro > Imprimir para escolher as definições e imprimir o seu relatório.

O que pretende fazer?

Imprimir uma vista

Optimizar uma vista para impressão

Adicionar um cabeçalho, rodapé ou legenda a uma vista

Imprimir um relatório básico

Adicionar cabeçalho ou rodapé a um relatório básico

Resolução de Problemas

Imprimir uma vista

  1. No separador Ver, no grupo Vistas de tarefas ou Vistas de recursos, escolha a vista que pretende imprimir.

    (No Project 2007, selecione uma vista de tarefas ou recursos no menu Ver ).

  2. Selecione Ficheiro > Imprimir.

  3. Para procurar sobre a vista ou fazer ajustes antes de imprimir, ver lado direito da página.

    (No Project 2007, selecione pré-visualização ).

    Para ver o tamanho real da vista, tal como será impressa, clique na área de pré-visualização da impressão.

  4. Selecione Imprimir para imprimir a vista.

Se não cumpre os exata numa vista predefinida necessidades, pode aplicar filtros de tabelas diferentes ou ou alterar as tarefas de forma, recursos, ou as atribuições estão agrupadas ou ordenadas.

Optimizar uma vista para impressão

Para tornar a impressão tão eficiente quanto possível, pode especificar as opções que pretende. Por exemplo, pode imprimir um intervalo de páginas (definido por números de página ou datas), suprimir páginas em branco e imprimir várias cópias.

  1. No separador Ver, no grupo Vistas de tarefas ou Vistas de recursos, escolha a vista que pretende imprimir.

    (No Project 2007, selecione uma vista de tarefas ou recursos no menu Ver ).

    Sugestão: Para imprimir uma vista de resumo ou de alto nível do seu projeto, filtre a vista pela primeira vez, pelo que mostra as tarefas de resumo ou um nível hierárquico específico. Também pode selecionar a vista de linha cronológica para uma vista apelativa imprimir a forma rápida e fácil.

  2. Selecione Ficheiro > Imprimir.

  3. Especifique o número de cópias a imprimir.

    Sugestão: Especificar definições adicionais para a impressora, escolhendo Propriedades da impressora. Normalmente, pode alterar o tipo de papel, cor e outras definições de impressora comuns, mas o tipo de definições variará consoante o tipo de impressora que estiver a utilizar.

  4. Especificar quanto do projeto que pretende imprimir.

    Pode especificar qualquer nível de detalhe que pretende, a partir de datas específicas para todo o projeto.

    Também pode especificar se deve ser impresso o projeto com uma orientação horizontal (que é orientada horizontalmente) ou a orientação vertical (que é orientada verticalmente). (Para fazer isto no Project 2007, selecione Propriedades da caixa de diálogo Imprimir.)

  5. Selecione Imprimir.

    (No Project 2007, selecione OK ).

Nota: Se as informações na última página (ou coluna das páginas) termina 3 polegadas ou menor a partir do limite esquerdo da página, em seguida, escala temporal da vista está dimensionada para baixo para ajustar a página anterior (ou coluna das páginas). Se as informações mais do que 3 polegadas a partir do limite esquerdo da página, a vista está dimensionada para cima para preencher a página atual (ou coluna das páginas).

Adicionar um cabeçalho, rodapé ou legenda a uma vista

Os procedimentos seguintes aplicam-se igualmente, se está a modificar um cabeçalho, rodapé ou legenda.

  1. Selecione ficheiro > Imprimir > Configuração da página.

    (No Project 2007, selecione ficheiro > Configuração da página ).

  2. No cabeçalho, rodapé ou separador legenda, selecione o separador à esquerda, Centro ou direita.

  3. Na caixa de texto, escreva ou cole o texto, adicione as informações do documento ou de projeto, ou insira ou cole um gráfico.

    Pode criar com várias linhas cabeçalhos, rodapés e legendas. No final da primeira linha de texto ou informações, prima ENTER. Para adicionar linhas após uma imagem, selecione a imagem, coloque o cursor depois das imagens e, em seguida, prima ENTER. Cabeçalhos podem ter até cinco linhas das informações. Rodapés e as legendas, podem ter até três linhas.

    • Para adicionar números de página para o cabeçalho, rodapé ou legenda, selecione Inserir número de página gráfico inserir número de página , Inserir contagem de páginas Total Gráfico de Inserir Contagem de Páginas ou ambas.

    • Para adicionar atuais data ou hora para o cabeçalho, rodapé ou legenda, selecione Inserir data atual Gráfico de Inserir Data Atual , Inserir hora atual Imagem de Inserir Hora Atual ou ambas.

    • Para adicionar o nome do ficheiro ao cabeçalho, rodapé ou legenda, selecione Inserir nome do ficheiro Gráfico de Inserir Nome do Ficheiro .

    • Para adicionar um gráfico para o cabeçalho, rodapé ou legenda, selecione Inserir imagem imagem de botão .

    • Para formatar informações predefinidas, selecione o e comercial (& ) ou selecione o texto que pretende formatar, selecione o tipo de letra do formato de texto Botão Formatar Tipo de Letra de Texto e, em seguida, selecione as opções de formatação que pretende para o cabeçalho, rodapé ou legenda.

    • Para adicionar informações específicas do projeto, selecione as informações que pretende nas caixas gerais e campos de projeto e, em seguida, selecione Adicionar para cada entrada.

Notas: 

  • O cabeçalho e rodapé definida por si irão aparecer em cada página. Não é possível especificar que eles aparecem de forma diferente na 1ª página versus páginas subsequentes, aparecem de forma diferente em páginas pares ou ímpares ou aparecem de forma diferente em páginas individuais.

  • Pode redimensionar um gráfico depois de adicionar a um cabeçalho, rodapé ou legenda ao selecionar o gráfico e arrastar o respetivo limite. Para mover o gráfico, selecione-la e arraste-o para outra localização. Não é possível recortar um gráfico.

Imprimir um relatório básico

Esta secção explica como imprimir relatórios visuais no Project. Uma vez que são criados relatórios visuais no Excel e no Visio, utilize estes programas para imprimir relatórios visuais.

  1. No separador projeto, no grupo relatórios, selecione relatórios.

    Gráfico do grupo Relatórios

    (No Project 2007, selecione relatórios no menu de relatório.)

  2. Na caixa de diálogo relatórios, selecione um relatório e, em seguida, selecione Selecionar.

  3. Na caixa de diálogo seguinte, selecione o tipo de relatório e, em seguida, selecione Selecione novamente. O relatório aparecerá no modo de Pré-visualização.

  4. Selecione Imprimir.

Adicionar cabeçalho ou rodapé a um relatório básico

Nota: Esta secção explica como criar cabeçalhos, rodapés ou legendas para a funcionalidade de relatórios visuais no Project. Uma vez que são criados relatórios visuais no Excel e no Visio, utilize estes programas para alterar o cabeçalho, rodapé ou legenda.

  1. No separador projeto, no grupo relatórios, selecione relatórios.

    Gráfico do grupo Relatórios

    (No Project 2007, selecione relatórios no menu de relatório.)

  2. Na caixa de diálogo relatórios, escolher personalizada e, em seguida, selecione Selecionar.

  3. Na caixa de diálogo Personalizar relatórios, selecione um relatório na lista de relatórios e, em seguida, selecione Selecionar.

    (No Project 2007, selecione Imprimir.)

    A lista de relatórios contém todos os relatórios que pode imprimir.

  4. Selecione Configuração da página.

    (No Project 2007, selecione > de pré-visualização deConfiguração da página ).

  5. No separador cabeçalho pr rodapé, selecione o separador à esquerda, Centro ou direita.

  6. Na caixa de texto, escreva ou cole o texto, adicione informações do documento ou de projeto, ou inserir ou cole um gráfico.

    • Para adicionar números de página, selecione Inserir número de página gráfico inserir número de página , Inserir contagem de páginas Total Gráfico de Inserir Contagem de Páginas ou ambas.

    • Para adicionar a data ou hora atual, selecione Inserir data atual Gráfico de Inserir Data Atual , Inserir hora atual Imagem de Inserir Hora Atual ou ambas.

    • Para adicionar o nome do ficheiro, selecione Inserir nome do ficheiro Gráfico de Inserir Nome do Ficheiro .

    • Para adicionar um gráfico, selecione Inserir imagem imagem de botão .

    • Para formatar informações predefinidas, selecione o e comercial (& ) ou selecione o texto que pretende formatar, selecione o tipo de letra do formato de texto Botão Formatar Tipo de Letra de Texto e, em seguida, selecione as opções de formatação que pretende.

    • Para adicionar informações específicas do projeto, selecione as informações que pretende nas caixas gerais e campos de projeto e, em seguida, selecione Adicionar para cada entrada. Repita este passo para adicionar mais informações do projeto.

Pode criar com várias linhas cabeçalhos e rodapés. No final da primeira linha de texto ou informações, prima ENTER. Para adicionar linhas após uma imagem, selecione a imagem, coloque o cursor depois das imagens e, em seguida, prima ENTER. Cabeçalhos podem ter até cinco linhas das informações. Rodapés e as legendas, podem ter até três linhas.

  • O cabeçalho e rodapé definida por si irão aparecer em cada página. Não é possível especificar que eles aparecem de forma diferente na 1ª página versus páginas subsequentes, aparecem de forma diferente em páginas pares ou ímpares ou aparecem de forma diferente em páginas individuais.

  • Pode redimensionar um gráfico depois é adicionado a um cabeçalho, rodapé ou legenda ao selecionar o gráfico e arrastar o respetivo limite. Para mover o gráfico, selecione-la e arraste-o para outra localização. Não é possível recortar um gráfico.

Resolução de Problemas

Se o seu material não apresentar o mesmo depois de impresso à medida que faz no seu ecrã, ou outros problemas inesperados ocorrerem quando imprime aspeto, aqui estão algumas resoutions possíveis.

  • Poderá obter informações diferentes no ecrã de que o que é impresso devido às definições na própria impressora. Se alterar as definições de margem na sua impressora, Project não pode substituir estas definições. Por exemplo, se definir as margens na impressora 1 polegada e as margens no Project 0,5 polegada, em seguida, parte de cada página pode ser cortada quando imprimir o projeto.

  • Se tiver limites no ecrã, mas não imprimem, experimente aumentar as margens da página para 0,5 polegadas ou mais (no menu ficheiro, clique em Configurar página e, em seguida, clique no separador margens ).

  • Quando pré-visualiza uma vista (clique em Pré-visualização no menu ficheiro ), poderá ver páginas em branco que não estão disponíveis. Para imprimir páginas em branco, clique em Configurar página, no menu ficheiro, clique no separador Ver e, em seguida, selecione a caixa de verificação Imprimir páginas em branco.

  • Se as barras de Gantt ou caixas de Diagrama de Rede não imprimir a forma como são apresentados no ecrã, selecione as propriedades da impressora.

  • Se a legenda não for impresso tal como é apresentado no ecrã, selecione a impressora ou plotter controladores.

  • Se não imprimir linhas de grelha, certifique-se a cor de linha de grelha escura para imprimir claramente. Cinzento claro, linhas claras azuis, amarelas ou branco poderão não ser impressas claramente em impressoras a preto e branco ou a cor. Pode definir opções de linha de grelha para um relatório de tarefa ou um relatório de recursos no separador Detalhes do relatório caixa de diálogo. No menu de relatório, clique em relatórios, selecione o relatório e, em seguida, clique em Editar.

  • Se todas as colunas não são impressos, pode incluir as colunas adicionais ao especificar o número de colunas que pretende imprimir em cada página ou optar por imprimir todas as colunas na primeira página, mesmo que apenas algumas aparecem no ecrã.

    • Se pretender imprimir colunas em páginas subsequentes, tem de especificar que pretende imprimir e especifique o número de colunas que pretende imprimir.

    • Se não especificar o número de colunas, três colunas imprimir nas páginas subsequentes. Pode especificar até 116 colunas.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×