Imprimir uma agenda de projeto

Importante : Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Imprimir uma vista ou um relatório no Project é muito semelhante a imprimir noutros programas do Office:

  • Clique em Ficheiro, Imprimir > Imprimir.

    Botão de impressão na vista Backstage.

Nota : No Project 2007: Clique em ficheiro > Imprimir > OK.

Obter exclusivamente a informação de projeto específica que pretende que conste na sua impressão envolve alguns preparativos antes de poder premir no botão de impressão. Continue a ler para saber como colocar a informação correta na página, para si ou outros intervenientes.

Estas instruções são específicas para Microsoft Project 2016, 2013 e 2010.

Preparar a impressão

Preparar uma vista para impressão

Formatar a vista

Definir opções de impressão e de esquema da página

Adicionar um cabeçalho, um rodapé ou uma legenda

Preparar um relatório para impressão

Formatar o relatório

Ver o esquema de impressão à medida que trabalha no relatório

Adicionar um cabeçalho ou rodapé

Outras maneiras de partilhar informação do projeto

Preparar uma vista para impressão

Formatar a vista

  1. Selecione a vista que pretende.

  2. Altere a vista para mostrar apenas os dados que pretende partilhar. Por exemplo:

Definir opções de impressão e de esquema da página

  1. Clique em Ficheiro > Imprimir.

  2. Em Definições, escolha a parte do projeto que pretende imprimir. Pode imprimir o projeto inteiro ou selecionar intervalos de datas ou páginas.

  3. Defina outras opções de impressão, como o número de cópias, orientação da página e tamanho do papel.

secção definições de impressão da vista backstage

Adicionar um cabeçalho, um rodapé ou uma legenda

Pode adicionar cabeçalhos e rodapés em cada página impressa. Algumas vistas também incluem uma legenda dos tipos de barras de Gantt em cada página impressa. Pode adicionar, remover ou alterar os cabeçalhos, rodapés e legendas da seguinte forma:

  1. Clique em Ficheiro > Imprimir.

  2. Clique em Configurar página (imediatamente abaixo da secção Definições).

  3. Clique no separador Cabeçalho, Rodapé ou Legenda.

  4. Introduza o seu texto na caixa de texto Esquerda, Centro, ou Direita.

  5. Utilize os botões abaixo da caixa de texto para formatar o texto ou adicionar elementos:

gráfico inserir número de página

Números de Página

Imagem de Inserir Hora Atual

Hora

Gráfico de Inserir Contagem de Páginas

Total de páginas

Gráfico de Inserir Nome do Ficheiro

Nome de ficheiro

Gráfico de Inserir Data Atual

Data

imagem de botão

Imagem

Quer livrar-se da legenda completamente? No separador Legenda, em Localizado em, clique em Nenhum.

Precisa de alterar a informação que as barras de Gantt mostram na legenda? Isso processa-se na caixa de diálogo Estilos de Barra. Consulte Alterar a legenda numa vista impressa para mais instruções.

Preparar um relatório para impressão

Formatar o relatório

Crie e personalize o relatório até mostrar exatamente a informação que pretende imprimir. Pode adicionar gráficos, tabelas e ligações, tal como alterar as cores e adicionar efeitos visuais.

Ver o esquema de impressão à medida que trabalha no relatório

Pode ver o aspeto do seu relatório impresso ainda enquanto está a trabalhar nele.

  1. Clique em qualquer local do relatório e, em seguida, clique em Estrutura de Ferramentas de Relatório

  2. No grupo Configuração da Página, clique na opção que pretende ver: Quebras de Página, Margens, Orientação ou Tamanho.

Grupo Configuração da Página no separador Estrutura de Ferramentas de Relatório

  1. O relatório mostra linhas de orientação que se alteram segundo as suas escolhas.

Por exemplo, clique em Quebras de Página para ver que parte do relatório aparecerá na página impressa. Em seguida, clique em Tamanho para selecionar um tamanho de papel diferente ou reorganizar os elementos de relatório até caberem todos numa página.

Para definir outras opções de impressão, como o número de cópias ou que páginas imprimir, clique em Ficheiro > Imprimir e escolha as opções em Definições.

secção definições de impressão da vista backstage

Adicionar um cabeçalho ou rodapé

  1. Clique em Ficheiro > Imprimir.

  2. Clique em Configuração da página (imediatamente abaixo da secção Definições).

  3. Clique no separador Cabeçalho ou Rodapé.

  4. Introduza o seu texto na caixa de texto Esquerda, Centro ou Direita.

  5. Utilize os botões abaixo da caixa de texto para formatar o texto ou adicionar elementos:

gráfico inserir número de página

Números de Página

Imagem de Inserir Hora Atual

Hora

Gráfico de Inserir Contagem de Páginas

Total de páginas

Gráfico de Inserir Nome do Ficheiro

Nome de ficheiro

Gráfico de Inserir Data Atual

Data

imagem de botão

Imagem

Nota :  As impressões de relatórios não têm legendas.

Outras maneiras de partilhar informação do projeto

Início da Página

Estas instruções são específicas para o Microsoft Project 2007.

O que pretende fazer?

Preparar uma vista para impressão

Preparar um relatório para impressão

Alterar o intervalo de tempo para imprimir a vista de calendário

Imprimir notas quando imprime uma vista ou um relatório

Preparar uma vista para impressão

  1. No menu Ver, clique na vista que pretende imprimir.

  2. No menu ficheiro, clique em Configurar página e, em seguida, clique no separador da página.

  3. Se pretende alterar a orientação da página, em orientação, clique em vertical (vertical) ou horizontal (horizontal).

  4. Se pretender dimensionar as páginas, em escala, clique em Ajustar a e, em seguida, escreva a percentagem que pretende que sejam apresentadas informações nas suas páginas impressas na caixa tamanho normal %.

  5. Se pretende ajustar à página, em escala, clique em Ajustar a e, em seguida, especifique o número de páginas que pretende nas caixas páginas de largura por e altura.

  6. Se pretender alterar o tamanho do papel, clique no tamanho de papel pretendido na caixa Tamanho do papel .

Nota : 

  • Pode especificar quanto escala temporal que pretende incluir quando imprimir a vista. Na caixa de diálogo Imprimir, clique em datas na secção de escala temporal e, em seguida, selecione a hora de intervalo na partir de e para listas.

  • A predefinição do dimensionamento é de 100%. Aumentar a definição para 125% expande a imagem, menos informações de impressão em cada página mas aumentar o texto e gráficos. Diminuir a definição para 75% condenses a imagem, imprimir mais informações em cada página.

  • Não é possível ajustar à página na vista de calendário ou vista de gráfico de recursos.

  • Uma vista poderá não caber o número de páginas que especificar. Por exemplo, se numa vista impressa quatro páginas de largura por uma página de altura, pode não caber numa só largura por uma altura. Nesse caso, o número mais restritivo de dois números determina o ajuste da página.

  • Se ajustar à página na vista de diagrama de rede, não é possível ajustar para quebras de página. Porque o número de páginas substitui a capacidade de expandir caixas Diagrama de rede para evitar quebras de página, a opção Ajustar para quebras de página não está disponível. Esta opção encontra-se em Caixa de esquema na caixa de diálogo esquema (clique em esquema no menu Formatar ).

Preparar um relatório para impressão

Este procedimento ajuda-o a preparar relatórios básicos para impressão. Se pretender preparar relatórios visuais para impressão, utilize Microsoft Office Excel 2007 ou Microsoft Office Visio 2007.

  1. No menu Ver, clique em relatórios.

  2. Clique no tipo de relatório que pretende e, em seguida, clique em Selecionar. Se optar por personalizada como o tipo de relatório, clique num relatório na lista de relatórios, clique em configuração e, em seguida, vá para o passo 4.

  3. Clique no relatório que pretende e, em seguida, clique em Selecionar.

  4. Clique em Configurar página e, em seguida, clique no separador da página.

  5. Se pretende alterar a orientação da página, em orientação, clique em vertical (vertical) ou horizontal (horizontal).

  6. Se pretender dimensionar as páginas, em escala, clique em Ajustar a e, em seguida, escreva a percentagem que pretende que sejam apresentadas informações nas suas páginas impressas na caixa tamanho normal %.

  7. Se pretender alterar o tamanho do papel, clique no tamanho de papel pretendido na caixa Tamanho do papel .

Nota : A predefinição do dimensionamento é de 100%. Aumentar a definição para 125% expande a imagem, menos informações de impressão em cada página mas aumentar o texto e gráficos. Diminuir a definição para 75% condenses a imagem, imprimir mais informações em cada página.

Alterar o intervalo de tempo para imprimir a vista de calendário

Na vista de calendário, pode especificar o número de meses (até 2) ou semanas (até 99) que pretende imprimir em cada página.

  1. No menu Ver, clique em calendário.

  2. No menu ficheiro, clique em Configurar página e, em seguida, clique no separador Ver.

  3. Se pretender especificar meses, em Imprimir, clique em meses por página e, em seguida, clique em 1 ou 2.

    Se pretender especificar o número de semanas para mostrar, clique em semanas por página e, em seguida, escreva ou selecione o número de semanas que pretende apresentar na caixa adjacente. Se pretender que as semanas no calendário impresso para ter a mesma altura idênticos na vista, clique em altura da semana como no ecrã.

    Em alternativa, pode alterar o número de semanas por página ampliando a vista. No menu Ver, clique em Zoom. Em Zoom para, selecione o número de semanas que pretende que apareçam ou, especifique o intervalo de datas que pretende mostrar.

    Tenha em atenção que o calendário será MSR se tentar imprimir demasiadas semanas por página. Consulte as sugestões abaixo para obter ideias sobre como formatar o seu calendário para torná-lo mais legível.

  4. Se pretende incluir calendários mês anteriores e seguinte, em Detalhes, selecione a caixa de verificação Imprimir calendários do mês anterior/seguinte.

Não pode imprimir uma vista de Calendário legível de um ano inteiro. Em alternativa, utilize uma vista de gráfico Gantt e siga estas sugestões:

  • Altere a escala temporal do gráfico Gantt para acomodar a vista do ano. Por exemplo, pode alterar a escala temporal para mostrar os trimestres ao longo do meses e para utilizar as abreviaturas para quartos e meses.

  • Reduza o tamanho do tipo de letra para acomodar mais texto na página.

  • Feche todas as tarefas para que apenas as tarefas de resumo são apresentadas.

  • Na caixa de diálogo Configurar página, utilize as caixas Ajustar para imprimir a vista numa página. Na caixa de diálogo Imprimir, defina as caixas de datas para imprimir a totalidade do ano.

Nota : 

  • Se estiver a imprimir a vista de calendário, pode especificar o intervalo de datas a imprimir utilizando as datas caixas na caixa de diálogo Imprimir.

  • Pode formatar a vista de calendário para maximizar a quantidade de informações apresentadas numa página formatando a escala temporal e os estilos de texto.

  • Pode especificar um intervalo de datas ou um número de semanas consecutivas. Não é possível selecionar não consecutivos semanas para visualizar ou imprimir.

Imprimir notas quando imprime uma vista ou um relatório

Notas podem ser impressas na última página de um vista. As notas que são impressas são aqueles que estão mais atentamente associados a vista. Por exemplo, se optar por imprimir notas ao imprimir a vista de gráfico Gantt, em seguida, as notas tarefa são impressas.

  1. No menu Ver , clique na vista que pretende.

    Se pretender utilizar uma vista que não está no menu Ver, clique em Mais vistas, clique na vista que pretende utilizar na lista de vistas e, em seguida, clique em Aplicar.

  2. No menu ficheiro, clique em Configurar página e, em seguida, clique no separador Ver.

  3. Selecione a caixa de verificação Imprimir notas.

  4. Clique em Imprimir.

Também pode imprimir notas nas colunas juntamente com as tarefas associadas ao imprimir um relatório que contém as informações que pretende imprimir.

  1. No menu de relatório, clique em relatórios.

  2. Na caixa de diálogo relatórios, selecione uma categoria de relatório que pretende utilizar e, em seguida, clique em Selecionar.

  3. Na caixa de diálogo seguinte, selecione um relatório e, em seguida, clique em Editar.

  4. Na caixa de diálogo relatório, clique no separador Detalhes e, em seguida, selecione a caixa de verificação de notas.

    Nota : Alguns relatórios não permitem-lhe especificar que seja impressa notas.

  5. Clique em OK e, em seguida, clique em Fechar.

  6. No menu Ficheiro, clique em Imprimir.

Início da página

Nota : Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

As informações foram úteis?

Ótimo! Tem mais feedback?

Como podemos melhorá-lo?

Obrigado pelos seus comentários!

×