Importar texto de outro ficheiro para uma publicação

Publisher para Office 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

No Publisher, tem opções diferentes para importar texto para uma publicação. A opção que escolher depende da quantidade de texto que pretende importar e do que pretende fazer com o texto depois de ser importado.

Para

Faça o seguinte

Importar um texto ou gráfico selecionado de um documento criado noutro programa

Copiar e colar o texto ou gráfico selecionado

Converter um documento do Microsoft Office Word numa publicação do Publisher

Importar um documento do Word

Importar todo o texto de um ficheiro que foi criado noutro programa

Inserir um ficheiro

Criar um lote de etiquetas de endereço, postais ou publicações semelhantes

Utilizar a impressão em série para importar informações

Importar texto de uma tabela a partir de um programa baseado no Microsoft Windows para uma tabela no Publisher

Copiar e colar texto da tabela

Copiar e colar o texto ou gráfico selecionado

  1. Abra o ficheiro que contém o texto ou gráfico que pretende adicionar.

  2. Selecione o texto.

  3. Clique com o botão direito do rato no texto ou gráfico selecionado e, em seguida, clique em copiar.

  4. Abra a publicação em que pretende inserir o texto ou gráfico.

  5. Clique com o botão direito do rato no local onde pretende inserir o texto e, em seguida, clique em colar.

    É apresentada uma nova caixa de texto que contém o texto que colou na publicação.

Sugestão: Também pode colar o texto copiado para uma caixa de texto existente. Na caixa de texto, clique no local onde pretende colar o texto antes de clicar em colar.

  • Por predefinição, o texto que colar será formatado de acordo com o esquema de tipo de letra da publicação. Se o botão Opções de colagem aparecer, o texto utiliza um estilo de tipo de letra diferente. Se pretender que o texto mantenha a formatação original, clique no botão Opções de colagem e, em seguida, clique em manter formatação de origem.

    definição abrir linha

  • Se copiar um gráfico para um ficheiro do Publisher, este será copiado como um bitmap e não será possível editá-lo no Publisher.

Início da Página

Importar um documento do Word

Tem um documento do Word, mas precisa de adicionar gráficos e pretende aproveitar as funcionalidades superiores de processamento de gráficos do Publisher. Ou pretender converter um relatório que escreveu no Word numa publicação, de forma a que possa ser da mesma forma que todas as suas outras publicações empresariais.

Felizmente, é fácil converter documentos do Word criados no Microsoft Office Word em publicações do Publisher. Tudo o que tem de fazer é selecionar o design de publicação que pretende e, em seguida, localizar o documento do Word que pretende converter.

  1. Inicie o Publisher.

  2. Na lista tipos de publicação , clique em importar documentos do Word.

    Para encontrar esta opção:

    • No Publisher 2016 e Publisher 2013, clique em incorporado.

    • No Publisher 2010, procure em mais modelos.

    • No Publisher 2007, procure em tipos de publicação populares.

  3. Clique no design pretendido e, em seguida, clique em criar.

  4. Na caixa de diálogo importar documento do Word , localize e clique no ficheiro que pretende importar e, em seguida, clique em OK.

  5. ReVeja a publicação para se certificar de que tudo parece da forma que pretende e, em seguida, guarde a publicação.

Início da Página

Inserir um ficheiro

  1. Na sua publicação, crie uma caixa de texto (Inserir _GT_ desenhar caixa de texto) se ainda não o tiver feito.

  2. Na caixa de texto, clique no local onde pretende colar o texto.

  3. No menu Inserir , clique em Inserir ficheiro (no Publisher 2007, clique em ficheiro de texto).

  4. Localize e clique no ficheiro que pretende importar.

  5. Clique em OK.

    Nota: Poderá ter de redimensionar a caixa de texto para que o texto se ajuste à forma pretendida.

Início da Página

Utilizar a impressão em série para importar informações

Se tiver endereços de cliente ou outras informações armazenadas num ficheiro de dados, como uma folha de cálculo do Excel ou um ficheiro de contactos do Outlook, pode utilizar a impressão em série para criar um conjunto de etiquetas de correio endereçadas individualmente, cartões postais ou outras publicações.

Ao utilizar a impressão em série, pode especificar as linhas (registos) a partir do ficheiro de dados e o texto de cada linha que pretende unir numa publicação.

Para saber como utilizar a impressão em série, consulte:

Início da Página

Copiar e colar texto da tabela

  1. Abra o programa Microsoft que contém o texto da tabela pretendido.

  2. Selecione o texto que pretende.

  3. Clique com o botão direito do rato no texto selecionado e, em seguida, clique em copiar.

    Nota: Se copiou a tabela inteira, clique no local onde pretende inserir a tabela no seu ficheiro do Publisher, clique com o botão direito do rato e, em seguida, clique em colar.

  4. No Publisher, clique em inserir tabela> e, em seguida, selecione o número de linhas e colunas que pretende.

  5. Clique no interior da tabela onde pretende que a célula do canto superior esquerdo do texto copiado apareça.

  6. No separador base , clique na seta por baixo de colare, em seguida, clique em colar especial.

  7. Na lista como , clique em células de tabela sem formatação de célulase, em seguida, clique em OK.

Início da Página

  1. Abra o programa Microsoft que contém o texto da tabela pretendido.

  2. Selecione o texto que pretende.

  3. Clique com o botão direito do rato no texto selecionado e, em seguida, clique em copiar.

    Nota: Se copiou a tabela inteira, clique no local onde pretende inserir a tabela no seu ficheiro do Publisher, clique com o botão direito do rato e, em seguida, clique em colar.

  4. No Publisher, clique em Inserir Tabela na barra de ferramentas objetos , clique no local onde pretende que a tabela apareça e, em seguida, selecione opções na caixa de diálogo criar tabela .

  5. Clique no interior da tabela onde pretende que a célula do canto superior esquerdo do texto copiado apareça.

  6. No menu Editar, clique em Colar Especial.

  7. Na lista como , clique em células de tabela sem formatação de célulase, em seguida, clique em OK.

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×