Criar uma fórmula através de uma função

Importante : Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Pode criar uma fórmula para calcular valores na sua folha de cálculo através de uma função. Por exemplo, as fórmulas =SOMA(A1:A2) e SOMA(A1,A2) utilizam a função SOMA para adicionar os valores nas células A1 e A2. As fórmulas começam sempre por um sinal de igual (=).

  1. Clique na célula na qual pretende introduzir a fórmula.

  2. Para iniciar a fórmula com a função, clique em Inserir Função imagem de botão na barra de fórmulas imagem de botão .

    O Excel insere o sinal de igual (=) automaticamente.

  3. Na caixa Ou selecione uma categoria, selecione Todas.

    Se estiver familiarizado com as categorias de função, também pode selecionar uma categoria.

    Se não tiver a certeza sobre que função utilizar, escreva uma pergunta que descreva o que quer fazer na caixa Procurar uma função (por exemplo, "somar números" devolve a função SOMA).

    Sugestão : Para uma lista de funções disponíveis, veja Funções do Excel (por ordem alfabética) ou Funções do Excel (por categoria).

  4. Na caixa Selecione uma função, selecione a função que quer utilizar e, em seguida, clique em OK.

  5. Nas caixas de argumentos que são apresentadas para a função que selecionou, introduza os valores, as cadeias de texto ou referências de células que pretende.

    Em vez de introduzir referências de célula, pode selecionar as células que quer referenciar. Clique em imagem de botão para minimizar a caixa de diálogo, selecione as células que pretende referenciar e, em seguida, clique em imagem de botão para voltar a expandir a caixa de diálogo.

    Sugestão : Para saber mais sobre a função e o seus argumentos, clique em Ajuda sobre esta função.

  6. Depois de completar os argumentos para a fórmula, clique em OK.

Sugestão : Se utiliza funções com frequência, pode introduzir as suas fórmulas diretamente na folha de cálculo. Depois de escrever o sinal de igual (=) e o nome da função, pode obter informações acerca da sintaxe da fórmula e dos argumentos da função, premindo F1.

Exemplos

Copie a tabela para a célula A1 de uma folha de cálculo em branco no Excel para trabalhar com estes exemplos de fórmulas que utilizam funções.

Dados

5

4

2

6

3

8

7

1

Fórmula

Descrição

Resultado

'=SOMA(A:A)

Soma todos os números na coluna A

=SOMA(A:A)

'=MÉDIA(A1:B4)

Calcula a média de todos os números no intervalo A1:B4

=MÉDIA(A1:B4)

Início da Página

Nota : Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

As informações foram úteis?

Ótimo! Tem mais feedback?

Como podemos melhorá-lo?

Obrigado pelos seus comentários!

×