Criar um histograma

Um histograma é um gráfico de colunas que mostra dados de frequência.

Nota: Este tópico apenas fala sobre a criação de um histograma. Para obter mais informações sobre gráficos de Pareto (histograma classificado), consulte o artigo criar um gráfico Pareto.

  1. Selecione os seus dados.

    (Este é um exemplo típico de dados para um histograma.)

    Dados utilizados para criar o histograma de exemplo acima
  2. Clique em Inserir > Inserir Gráfico de Estatística > Histograma.

    Comando de histograma acedido a partir do botão Inserir Gráfico de Estatística

    Também pode criar um histograma a partir do separador todos os gráficos em gráficos recomendados.

Sugestões: 

  • Utilize os separadores Estrutura e Formatar para personalizar o aspeto do seu gráfico.

  • Se não vir estes separadores, clique em qualquer lugar do histograma para adicionar as Ferramentas de Gráfico ao friso.

Separadores Estrutura e Formatar das Ferramentas de Gráfico

  1. Clique com o botão direito do rato no eixo horizontal do gráfico, clique em Formatar eixoe, em seguida, clique em Opções de eixo.

    Comando Formatar Eixo no menu de atalho
  2. Utilize as informações na seguinte tabela para decidir que opções pretende definir no painel de tarefas Formatar eixo .

    Opção

    Descrição

    Por Categoria

    Selecione esta opção quando as categorias (eixo horizontal) são baseadas em texto, em vez de numéricas. O histograma irá agrupar as mesmas categorias e somar os valores no eixo de valores.

    Sugestão: Para contar o número de ocorrências das cadeias de texto, adicione uma coluna e preencha-a com o valor “1”. Em seguida, desenhe o histograma e defina os agrupamentos para Por Categoria.

    Automático

    Esta é a predefinição para histogramas. A largura do compartimento é calculada com a regra de referência normal de Scott.

    Largura do agrupamento

    Introduza um número decimal positivo para o número de pontos de dados em cada intervalo.

    Número de agrupamentos

    Introduza o número de agrupamentos para o histograma (incluindo os agrupamentos de excesso positivo e de excesso negativo).

    Agrupamento de excesso positivo

    Selecione esta caixa de verificação para criar um compartimento para todos os valores acima do valor na caixa à direita. Para alterar o valor, introduza um número decimal diferente na caixa.

    Agrupamento de excesso negativo

    Selecione esta caixa de verificação para criar um compartimento para todos os valores abaixo ou iguais ao valor na caixa à direita. Para alterar o valor, introduza um número decimal diferente na caixa.

    Painel de tarefas Formatar Eixo

Sugestão: Para ler mais sobre o gráfico de histograma e como o ajuda a Visualizar dados estatísticos, consulte este artigo sobre o histograma, o Pareto e a caixa e o gráfico de caixa estreita pela equipa do Excel. Também poderá estar interessado em saber mais sobre os outros novos tipos de gráficos descritos nesta mensagem de blogue.

Opção automática (regra de referência normal do Scott)   

Fórmula para Opção automática

A regra de referência normal de Scott tenta minimizar a tendência na variância do histograma em comparação com o conjunto de dados, ao presumir que os dados são distribuídos normalmente.

Opção de compartimento de estouro   

Fórmula para a opção Agrupamento de excesso positivo

Opção do compartimento de estouro negativo   

Fórmula da opção Agrupamento de excesso negativo
  1. Certifique-se de que carregou o Analysis ToolPak. Para obter mais informações, consulte o artigo carregar o Analysis ToolPak no Excel.

  2. Numa folha de cálculo, introduza os dados de entrada numa coluna, podendo, se quiser, adicionar uma etiqueta na primeira célula.

    Certifique-se de que utiliza dados numéricos quantitativos, tais como quantidades de itens ou pontuações de testes. A ferramenta Histograma não funciona com dados numéricos qualitativos, tais como números de identificação introduzidos como texto.

  3. Na coluna seguinte, introduza os números dos blocos por ordem ascendente, podendo, se quiser, adicionar uma etiqueta na primeira célula.

    É uma boa ideia utilizar os seus números dos blocos, porque podem revelar-se mais úteis para a análise. Se não introduzir quaisquer números dos blocos, a ferramenta Histograma criará intervalos de blocos distribuídos uniformemente, utilizando os valores mínimo e máximo do intervalo de entrada como pontos inicial e final.

  4. Clique em Dados > Análise de Dados.

    Botão Análise de Dados no grupo Análise de Dados

  5. Clique em Histograma > OK.

    Caixa de diálogo Análise de Dados

  6. Em Entrada, faça o seguinte:

    1. Na caixa Intervalo de Entrada, introduza a referência de células para o intervalo de dados que tem os números de entrada.

    2. Na caixa Intervalo de Bloco, introduza a referência de células para o intervalo que tem os números dos blocos.

      Se tiver utilizado rótulos de coluna na folha de cálculo, pode incluí-los nas referências de células.

      Sugestão: Em vez de introduzir as referências manualmente, pode clicar em Imagem de botão para fechar temporariamente a caixa de diálogo e selecionar os intervalos na folha de cálculo. Ao clicar novamente no botão, a caixa de diálogo volta a expandir-se.

  7. Se tiver incluído rótulos de coluna nas referências de células, selecione a caixa Rótulos.

  8. Em Opções de Saída, escolha uma localização de saída.

    Pode colocar o histograma na mesma folha de cálculo, numa nova folha de cálculo no livro atual ou num novo livro.

  9. Marque uma ou mais das seguintes caixas:

    Pareto (histograma ordenado) Apresenta os dados por ordem descendente de frequência.

    Percentagem Acumulada     Apresenta percentagens acumuladas e adiciona uma linha de percentagem acumulada no gráfico de histograma.

    Resultado do Gráfico     Apresenta um gráfico de histograma incorporado.

  10. Clique em OK.

    Se pretender personalizar o seu histograma, pode alterar as etiquetas de texto e clicar em qualquer parte do gráfico de histograma para utilizar os botões elementos do gráfico, estilos do gráficoe filtro do gráfico à direita do gráfico.

  1. Selecione os seus dados.

    (Este é um exemplo típico de dados para um histograma.)

    Dados utilizados para criar o histograma de exemplo acima
  2. Clique em Inserir > Gráfico.

    Botão do gráfico no grupo Ilustrações no separador Inserir no Word
  3. Na caixa de diálogo Inserir gráfico , em todos os gráficos, clique em histograma e, em seguida, clique em OK.

Sugestões: 

  • Utilize os separadores estrutura e Formatar no Ribbon para personalizar a aparência do seu gráfico.

  • Se não vir estes separadores, clique em qualquer lugar do histograma para adicionar as Ferramentas de Gráfico ao friso.

Separadores Estrutura e Formatar das Ferramentas de Gráfico

  1. Clique com o botão direito do rato no eixo horizontal do gráfico, clique em Formatar eixoe, em seguida, clique em Opções de eixo.

    Comando Formatar Eixo no menu de atalho
  2. Utilize as informações na seguinte tabela para decidir que opções pretende definir no painel de tarefas Formatar eixo .

    Opção

    Descrição

    Por Categoria

    Selecione esta opção quando as categorias (eixo horizontal) são baseadas em texto, em vez de numéricas. O histograma irá agrupar as mesmas categorias e somar os valores no eixo de valores.

    Sugestão: Para contar o número de ocorrências das cadeias de texto, adicione uma coluna e preencha-a com o valor “1”. Em seguida, desenhe o histograma e defina os agrupamentos para Por Categoria.

    Automático

    Esta é a predefinição para histogramas.

    Largura do agrupamento

    Introduza um número decimal positivo para o número de pontos de dados em cada intervalo.

    Número de agrupamentos

    Introduza o número de agrupamentos para o histograma (incluindo os agrupamentos de excesso positivo e de excesso negativo).

    Agrupamento de excesso positivo

    Selecione esta caixa de verificação para criar um compartimento para todos os valores acima do valor na caixa à direita. Para alterar o valor, introduza um número decimal diferente na caixa.

    Agrupamento de excesso negativo

    Selecione esta caixa de verificação para criar um compartimento para todos os valores abaixo ou iguais ao valor na caixa à direita. Para alterar o valor, introduza um número decimal diferente na caixa.

    Painel de tarefas Formatar Eixo

Sugestão: Para ler mais sobre o gráfico de histograma e como o ajuda a Visualizar dados estatísticos, consulte este artigo sobre o histograma, o Pareto e a caixa e o gráfico de caixa estreita pela equipa do Excel. Também poderá estar interessado em saber mais sobre os outros novos tipos de gráficos descritos nesta mensagem de blogue.

Siga estes passos para criar um histograma no Excel para Mac:

  1. Selecione os dados.

    (Este é um exemplo típico de dados para um histograma.)

    Dados utilizados para criar o histograma de exemplo acima
  2. Na faixa de opções, clique no separador Inserir e, em seguida, clique em Ícone de gráfico estatístico (ícone deestatística ) e em histograma, selecione histograma.

Sugestões: 

  • Utilize os separadores Estrutura do Gráfico e Formatar para personalizar o aspeto do seu gráfico.

  • Se não vir os separadores estrutura e Formatar do gráfico , clique em qualquer parte do histograma para os adicionar à faixa de ver.

Para criar um histograma no Excel 2011 para Mac, terá de transferir um suplemento de terceiros. Consulte: não consigo encontrar o Analysis ToolPak no Excel 2011 para Mac para obter mais detalhes.

No Excel Online, pode ver um histograma (um gráfico de colunas que apresenta dados de frequência), mas não pode criá-lo porque requer o Analysis ToolPak, um suplemento de Excel que não é suportado no Excel Online.

Se tiver a aplicação de ambiente de trabalho Excel, pode utilizar o botão Editar no Excel para abrir o Excel no seu ambiente de trabalho e criar o histograma.

Botão para Editar no Excel

  1. Toque para selecionar os seus dados.

    Dados utilizados para criar o histograma de exemplo acima
  2. Se estiver a utilizar um telemóvel, toque no ícone Editar Ícone Editar para mostrar a faixa de imagem. e, em seguida, toque em base.

  3. Toque em inserir gráficos de > > histograma.

    Se for necessário, pode personalizar os elementos do gráfico.

    Nota: Esta funcionalidade só está disponível se tiver uma subscrição do Office 365. Se for um subscritor do Office 365, certifique-se de que tem a versão mais recente do Office.

    Experimentar o Office 365 ou a versão mais recente do Excel

  1. Toque para selecionar os seus dados.

    Dados utilizados para criar o histograma de exemplo acima
  2. Se estiver a utilizar um telemóvel, toque no ícone Editar Ícone Editar para mostrar a faixa de imagem e, em seguida, toque em base.

  3. Toque em inserir gráficos de > > histograma.

Para criar um histograma no Excel, fornece dois tipos de dados, os dados que pretende analisar e os números dos compartimentos que representam os intervalos pelos quais pretende medir a frequência. Tem de organizar os dados em duas colunas na folha de cálculo. Estas colunas devem conter os seguintes dados:

  • Dados de entrada    Estes são os dados que pretende analisar utilizando a ferramenta de histograma.

  • Números dos compartimentos    Estes números representam os intervalos que pretende que a ferramenta de histograma utilize para medir os dados de entrada na análise de dados.

Quando utiliza a ferramenta de histograma, o Excel conta o número de pontos de dados em cada compartimento de dados. Um ponto de dados é incluído num determinado compartimento se o número for maior do que o limite mais baixo e igual ou menor do que o maior limite para o maior limite de dados. Se omitir o intervalo de compartimentos, o Excel cria um conjunto de escaninhos uniformemente distribuídos entre os valores mínimos e máximos dos dados de entrada.

O resultado da análise do histograma é apresentado numa nova folha de cálculo (ou num novo livro) e mostra uma tabela de histograma e um gráfico de colunas que reflete os dados na tabela de histograma.

Precisa de mais ajuda?

Pode sempre perguntar a um especialista na Comunidade Tecnológica do Excel, obter suporte na Comunidade de Respostas ou sugerir uma nova funcionalidade ou melhoria no User Voice do Excel.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×