Carregar o Analysis ToolPak no Excel

Importante : Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Se precisar de desenvolver análises complexas de engenharia ou estatística, poupará em tempo e em procedimentos utilizando o Analysis ToolPak. Fornece os dados e parâmetros para cada análise e a ferramenta utiliza as funções de macro de engenharia ou estatística apropriadas para calcular e apresentar os resultados numa tabela de resultados. Algumas ferramentas criam gráficos, para além das tabelas de resultados.

As funções de análise de dados só podem ser utilizadas numa folha de cada vez. Ao efetuar análises de dados em folhas de cálculo agrupadas, os resultados aparecem na primeira folha de cálculo; nas restantes folhas de cálculo aparecem tabelas vazias formatadas. Para efetuar análises de dados nas folhas de cálculo restantes, volte a calcular a ferramenta de análise para cada folha de cálculo.

  1. Clique no separador Ficheiro, clique em Opções e, em seguida, clique na categoria Suplementos.

    Se estiver a utilizar o Excel 2007, clique no Botão do Microsoft Office Imagem de botão do Office e, em seguida, clique em Opções do Excel.

  2. Na caixa Gerir, selecione Suplementos do Excel e clique em Ir.

    Se estiver a utilizar o Excel para Mac, no menu Ficheiro, aceda a Ferramentas > Suplementos do Excel.

  3. Na caixa Suplementos, selecione a caixa de verificação Analysis ToolPak e, em seguida, clique em OK.

    • Se o Analysis ToolPak não aparecer na caixa Suplementos disponíveis, clique em Procurar para localizá-lo.

    • Se aparecer uma mensagem com a indicação de que o Analysis ToolPak não está instalado no computador, clique em Sim para o instalar.

Nota : Para incluir do Visual Basic para as funções de aplicações (VBA) para o Analysis ToolPak, pode carregar o suplemento Analysis ToolPak - VBA da mesma forma que carregar o Analysis ToolPak. Na caixa Suplementos disponíveis, selecione a caixa de verificação Analysis ToolPak - VBA.

Nota : O Analysis ToolPak não está disponível para o Excel para Mac 2011. Consulte o artigo não consigo encontrar o Analysis ToolPak no Excel para Mac 2011 para obter mais informações.

Siga estes passos para carregar o Analysis ToolPak no Excel 2016 para Mac:

  1. Clique no menu Ferramentas e, em seguida, clique em Suplementos.

  2. Na caixa Suplementos disponíveis, selecione a caixa de verificação Analysis ToolPak e clique em OK.

    1. Se Analysis ToolPak não estiver listado na caixa Suplementos disponíveis, clique em Procurar para localizá-lo.

    2. Se obter um pedido que o Analysis ToolPak não está atualmente instalado no seu computador, clique em Sim para o instalar.

    3. Feche e volte a abrir o Excel.

      Agora, o comando Análise de Dados está disponível no separador Dados.

Não consigo encontrar o Analysis ToolPak no Excel para Mac 2011

Existem alguns terceiros suplementos que fornecer-lhe Analysis ToolPak funcionalidades do Excel 2011.

Opção 1:    Transferir o software de estatístico de suplemento XLSTAT para Mac e utilize-o no Excel 2011. XLSTAT contém mais de 200 básicas e avançadas estatísticas ferramentas que incluem todas as funcionalidades do Analysis ToolPak.

  1. Vá para o XLSTAT página de transferência.

  2. Selecione a versão XLSTAT que corresponde ao seu sistema operativo Mac e transfira-o.

  3. Siga o instruções de instalação do MAC OS.

  4. Abrir o ficheiro do Excel que contenha os dados e clique no ícone do XLSTAT para iniciar a barra de ferramentas XLSTAT.

  5. Para 30 dias, terá acesso a todas as funções XLSTAT. Após 30 dias será possível utilizar a versão gratuita que inclui a Analysis ToolPak funções ou a ordem de uma das soluções mais completas de XLSTAT.

Opção 2:    Transferir o StatPlus:mac gratuitamente a partir do AnalystSoft e, em seguida, utilize o StatPlus:mac com o Excel 2011.

Pode utilizar o StatPlus:mac para efetuar muitas das funções que estavam anteriormente disponíveis no Analysis ToolPak, tal como regressões, histogramas, análise de variância (ANOVA) e testes de t.

  1. Visite o site da AnalystSoft Webe, em seguida, siga as instruções na página de transferência.

  2. Depois de ter transferiu e instalou o StatPlus:mac, abra o livro que contém os dados que pretende analisar.

  3. Abra o StatPlus:mac. As funções estão localizadas nos menus de StatPlus:mac o.

    Importante : 

    • Excel 2011 não inclui ajuda para XLStat ou o StatPlus:mac. Ajuda para XLStat é fornecido pelo XLSTAT. Ajuda para StatPlus:mac LE é fornecida pelo AnalystSoft.

    • Microsoft não fornece suporte para o produto.

Precisa de mais ajuda?

Pode sempre perguntar a um especialista na Comunidade Tecnológica do Excel, obter suporte na Comunidade de Respostas ou sugerir uma nova funcionalidade ou melhoria no User Voice do Excel.

Nota : Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Consulte Também

Executar análises estatísticas e de engenharia com o Analysis ToolPak

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×