Alterar as barras de tarefas na vista Calendário

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

A vista calendário é como o calendário no seu escritório; Não são semelhantes. Pode reorganizar as tarefas à medida que são apresentadas na vista calendário para ajudar a realçar tarefas específicas ou para reduzir o lixo.

Nota: Este tópico descreve como alterar as barras de tarefas na vista de calendário. Não aborda como alterar os calendários de recursos ou tarefas utilizados para agendar o trabalho do projeto.

Neste artigo

Alterar o tipo de barra, padrão ou cor de todas as barras na vista de calendário

Apresentar barras de tarefas específicas na vista de calendário

Dispor barras de tarefas na vista calendário

Alterar o tipo de barra, padrão ou cor de todas as barras na vista de calendário

Para chamar a atenção para todas as tarefas de um determinado tipo, pode alterar o formato das barras que representam esse tipo de tarefa na vista de calendário. Também pode adicionar informações específicas do projeto, tais como nomes de tarefas, nomes de recursos, percentuais de conclusão e durações às suas barras de tarefas.

  1. Selecione Ver > Calendário.

  2. No separador Formatar , selecione estilos de barra.

    (No Project 2007, no menu Formatar , selecione estilos de barra.)

  3. Na lista tipo de tarefa , selecione o tipo de barra de tarefas para o qual pretende alterar a formatação.

  4. Em forma da barra, selecione um tipo de barra, padrão, cor e padronagem de divisão para o tipo de tarefa.

    • Se pretender adicionar um efeito de sombra por trás da barra, selecione a caixa de verificação sombra .

    • Se pretender renovar (ou arredondar) a barra de tarefas para o dia inteiro mais próximo, selecione a caixa de verificação arredondamento de barra .

  5. Na caixa campo (s) , escreva ou selecione o campo que pretende que seja apresentado na barra.

    Se pretender que seja apresentado mais do que um campo numa posição na barra de tarefas, escreva um ponto e vírgula (,) depois do nome de um campo e, em seguida, escreva ou selecione outro nome de campo.

  6. Na caixa alinhar , selecione o alinhamento que pretende utilizar para posicionar o texto.

  7. Para ver o texto continuar noutra linha, selecione a caixa de verificação moldar texto nas barras .

Sugestão: Em exemplo, pode rever as alterações efetuadas ao tipo de barra, padrão, cor e sombra.

Apresentar barras de tarefas específicas na vista de calendário

Apenas é possível apresentar ou imprimir um número limitado de barras de tarefas num único dia na vista de calendário (o número de tarefas apresentadas depende da altura da linha). Uma forma de controlar as tarefas que são apresentadas é através da filtragem de tarefas específicas.

  1. Selecione Ver > Calendário.

  2. No separador Ver , no grupo dados , selecione a lista de filtros e selecione o filtro que pretende aplicar.

    (No Project 2007, no menu projeto , aponte para filtrar por e selecione o filtro que pretende aplicar.)

    Se pretender ver o trabalho de um determinado recurso na vista calendário, selecione utilizar recursose, em seguida, na lista Mostrar tarefas utilizando , selecione o recurso cujas tarefas pretende ver na vista do calendário.

Também pode atribuir prioridades aos tipos de tarefas que são apresentados eliminando categorias de tarefa específicas.

  1. Selecione Ver > Calendário.

  2. No separador Formatar , selecione estilos de barra.

    (No Project 2007, no menu Formatar , selecione estilos de barra.)

  3. Na lista tipo de tarefa , selecione a categoria de tarefa que não pretende apresentar e, em seguida, selecione nenhuma na lista tipo de barra .

    Repita este passo para cada categoria de tarefa que não pretenda apresentar.

    Notas: 

    • Pode ocultar as barras de tarefas individuais ao selecionar a barra de tarefas que pretende ocultar, selecionar informações no separador Formatar (informaçõesde tarefa no Project 2007), selecionar o separador geral e, em seguida, selecionar a caixa de verificação ocultar barra .

    • Pode apresentar mais linhas de calendário (ou semanas) num formato mais pequeno para ver uma descrição geral do seu projeto ou para apresentar menos linhas num formato maior ao focar numa parte específica do seu projeto. Arraste a linha horizontal entre duas linhas para cima ou para baixo para diminuir ou aumentar a altura das linhas. Para ajustar a altura de acordo com o maior número de tarefas agendadas num único dia, faça duplo clique na linha horizontal que separa uma linha de outra.

Dispor barras de tarefas na vista calendário

Pode alterar a ordem vertical na qual as tarefas aparecem numa linha por semana na vista de calendário.

  1. Selecione Ver > Calendário.

  2. No separador Formatar , no grupo esquema , selecione o iniciador de caixa de Botão da caixa de diálogo .

    (No Project 2007, no menu Formatar , selecione esquema.)

  3. Para dispor tarefas na sequência de ordenação atual, em método, selecione utilizar a sequência de ordenação atual.

    Se pretender apresentar o máximo de tarefas possível numa linha sem as barras de tarefas sobrepostas, em método, selecione tentativa para se ajustar a quantidade de tarefas possível.

  4. Para mostrar tarefas divididas nas barras de tarefas, selecione a caixa de verificação Mostrar divisões de barras .

  5. Para ajustar automaticamente o esquema de tarefa ao adicionar ou eliminar tarefas, selecione a caixa de verificação esquema automático .

    Se não tiver selecionado a caixa de verificação esquema automático , selecione esquema agora no separador Formatar (menuFormatar no Project 2007) para reorganizar as barras de tarefas.

Nota: Pode especificar as tarefas que aparecem junto à parte superior e inferior de cada semana ao ordenar as tarefas. No separador Ver , no grupo dados , selecione ordenar (no Project 2007, selecione ordenar> do Project ) e, em seguida, selecione um comando ordenar ou selecione ordenar por para obter mais opções.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×