Acerca da filtragem de registos no Business Contact Manager

Importante : Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

No Business Contact Manager para Outlook, pode filtrar as informações fornecidas nos relatórios padrão para produzir apenas as informações que pretende utilizar. Por exemplo, utilizando o filtro simples pode otimizar o mapa padrão com o nome contas por Localidade para mostrar apenas as contas que estão activas e que têm uma classificação de excelente.

Pode especificar ainda mais os seus relatórios através do Filtro Avançado para combinar vários valores de campos em expressões comparativas que produzem um único resultado. Por exemplo, se pretender enviar saudações de aniversário a todos os Contactos Profissionais Activos cujos aniversários ocorram nos próximos 60 dias, pode criar a seguinte consulta, utilizando parênteses para agrupar os valores: Activo = Está Seleccionado E (Aniversário = Próximos 60 dias Ou Aniversário = Próximos 60 dias).

Sugestão : Utilize o filtro avançado para filtrar os seus nomes de campo definido pelo utilizador ou personalizada. Para obter informações sobre a personalização, consulte o artigo Personalizar o Business Contact Manager formulários através de campos definidos pelo utilizador.

Também pode utilizar os filtros ao criar um Campanha de Marketing para uma otimização adicional que recebe a campanha na sua lista de contactos profissionais ou oportunidades potenciais. Para mais informações sobre como criar uma campanha de Marketing, consulte o artigo promover o seu negócio com campanhas de Marketing no Business Contact Manager.

Filtrar um relatório

  1. Abra um relatório novo ou guardado.

    • Abrir um novo relatório

      No menu Business Contact Manager, aponte para Relatórios, aponte para um grupo de relatórios e, em seguida, seleccione um tipo de relatório.

    • Abrir um relatório guardado

      1. No menu Business Contact Manager, aponte para Relatórios e, em seguida, clique em Abrir Relatório Guardado.

      2. Clique no relatório que pretende abrir. Um nome de ficheiro de relatório guardado inclui a extensão do nome de ficheiro .bcr.

  2. No relatório, na barra de ferramentas relatórios, clique no botão de Filtro de relatório.

  3. Execute um dos seguintes passos:

    • Na caixa de diálogo Filtro, clique no botão Abrir Filtro para seleccionar e utilizar um filtro guardado.

    • Na caixa de diálogo filtro, no separador Filtro simples, selecione ou desmarque as opções que pretende.

  4. Se pretender refinar os resultados do relatório ao especificar critérios adicionais, clique no separador Filtro avançado e, em seguida, especifique as informações que pretende filtrar.

  5. Clique no separador Rever resultados para ver as informações que serão apresentadas no relatório.

  6. Para guardar o filtro para o reutilizar, na caixa de diálogo Filtro, clique no botão Guardar Filtro.

  7. Clique em OK para apresentar os resultados no relatório.

  8. Na barra de ferramentas Relatórios, clique no botão Guardar Relatório para guardar o relatório.

    Nota : Por predefinição, um relatório é guardado no formato de ficheiro de relatório (.bcr) Business Contact Manager. Para criar um relatório que pode utilizar outros formatos de ficheiro, exportar o relatório para o Microsoft Office Excel * e, em seguida, copie ou guarde o relatório no formato de ficheiro que pretende.

Outras acções

Imprimir um relatório

Para imprimir um relatório, efectue um dos seguintes procedimentos:

  • No menu Ficheiro, clique em Imprimir.

  • Na barra de ferramentas relatórios, clique no botão de Button Image Imprimir

Enviar uma mensagem de e-mail com o relatório como um anexo Excel *

Para enviar uma mensagem de correio electrónico com o relatório como um anexo Excel *, efetue um dos seguintes procedimentos:

  • No menu ficheiro, clique em Enviar correio electrónico com anexo Excel *.

  • Na barra de ferramentas relatórios, clique no botão de e-mail with attachment Enviar E-mail com o relatório como Excel * anexo.  

Exportar o relatório para o Excel *

Para exportar o relatório para o Excel *, efetue um dos seguintes procedimentos:

  • No menu ficheiro, clique em Exportar para o Excel e, em seguida, no Excel *, guarde o relatório no formato de ficheiro que pretende.

  • Na barra de ferramentas relatórios, clique no botão de Button image Exportar para o Excel e, em seguida, no Excel *, guarde o relatório no formato de ficheiro que pretende. 

Modificar o relatório utilizando as opções do painel Modificar Relatório

Para modificar o relatório utilizando as opções do painel Modificar Relatório, efectue um dos seguintes procedimentos:

  • No menu Ver, clique em Modificar Painel de Relatório.

  • Na barra de ferramentas relatórios, clique no botão de modify report Modificar relatório

Outras formas de aceder a filtros

  • No menu Acções, clique em Filtrar Relatório.

  • No menu Ver, clique em Modificar Painel de Relatório.

A edição autónoma do Microsoft Office Outlook 2007 com Business Contact Manager podem ser utilizados com o Excel 2007 ou Excel 2003.

Nota : Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

As informações foram úteis?

Ótimo! Tem mais feedback?

Como podemos melhorá-lo?

Obrigado pelos seus comentários!

×