Funções e fórmulas

PROCV

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Experimente!

Use a função PROCV para localizar conteúdo em uma tabela ou um intervalo por linha.

  1. Selecione uma célula.

  2. Digite = PROCV( e selecione o valor a ser pesquisado.

  3. Digite um ponto e vírgula (;) e selecione o intervalo ou a tabela para pesquisar o valor.

  4. Digite um ponto e vírgula (;) e o número da coluna em que o valor da pesquisa está localizado.

  5. Digite ;FALSO) para localizar uma correspondência exata.

  6. Pressione Enter.

A fórmula do exemplo do vídeo é a seguinte:

=PROCV(A7; A2:B5; 2; FALSO).

Em uma forma mais simples, a função PROCV descreve:

=PROCV(valor de pesquisa; intervalo contendo o valor de pesquisa; o número da coluna no intervalo que contém o valor de retorno; opcionalmente especificar VERDADEIRO para uma correspondência aproximada ou FALSO para uma correspondência exata).

Quer saber mais?

Função PROCV

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×