Use o Salvamento automático e a AutoRecuperação para ajudar a proteger seus arquivos em caso de falha

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Travar acontece. Potência vai check-out. E, às vezes, as pessoas acidentalmente fechar um arquivo sem salvar.

Para evitar perder seu trabalho quando acontece o inesperado, salvar seus arquivos do OneDrive ou SharePoint e use o salvamento automático para salvar as alterações em tempo real. Este recurso só estará disponível se você tiver uma assinatura do Office 365. Se você for um assinante do Office 365, verifique se possui a versão mais recente do Office.

Para arquivos não armazenado em OneDrive ou SharePoint, ou se você não for um assinante do Office 365, certifique-se de que AutoRecuperação está ativada usando as instruções abaixo.

Se você já passou por um fechamento de documento e o painel de tarefas Recuperação de Documentos apareceu, confira Recuperar seus arquivos do Office.

  1. No Word, PowerPoint, Excel, Publisher ou Visio, clique em arquivo > Opções > Salvar.

    No Outlook, clique em Arquivo > Opções > Email.

  2. Verifique se a caixa de seleção Salvar informações de Recuperação Automática a cada x minutos está marcada.

  3. No Word, Excel e PowerPoint, verifique se a caixa de seleção Manter a última versão recuperada automaticamente se eu fechar sem salvar está marcada.

    Importante: Se você não estiver usando o salvamento automático ou se o arquivo não estiver armazenado no OneDrive ou no SharePoint, o botão Salvar ainda é seu melhor amigo. Para ter certeza de que você não perca seu trabalho mais recente, clique em Salvar Imagem do botão (ou pressione Ctrl + S) com frequência.

Acessar as configurações de Recuperação Automática é um pouco diferente em cada programa do Office 2007. Escolha um programa abaixo para ver instruções específicas.

  1. Clique no botão do Microsoft Office Imagem do botão Office e em Opções do Excel.

  2. Clique em Salvar.

  3. Marque a caixa de seleção Salvar informações de Recuperação Automática a cada x minutos.

  4. Na lista de minutos, especifique com que frequência você deseja que o programa salve seus dados e o estado do programa.

  5. Opcionalmente, você pode alterar o local (especificado na caixa Local do arquivo de Recuperação Automática) em que o programa salva automaticamente uma versão dos arquivos com os quais você está trabalhando.

Importante:  O botão Salvar continua sendo a melhor opção. Para não perder seu trabalho mais recente, clique em Salvar Imagem do botão (ou pressione Ctrl+S) com frequência.

  1. No menu Ferramentas, clique em Opções.

  2. Na guia Preferências, clique em Opções de Email e, em seguida, clique em Opções Avançadas de Email.

  3. Selecione a caixa de seleção Salvar itens automaticamente a cada: x minutos.

  4. Na lista de minutos, especifique com que frequência você deseja que o programa salve seus dados e o estado do programa.

  5. Opcionalmente, no menu Salvar itens automaticamente em, selecione a pasta onde você deseja que o Outlook salve automaticamente os itens.

Importante:  O botão Salvar continua sendo a melhor opção. Para não perder seu trabalho mais recente, clique em Salvar Imagem do botão (ou pressione Ctrl+S) com frequência.

  1. Clique no Botão do Microsoft Office Imagem do botão Office e em Opções do PowerPoint.

  2. Clique em Salvar.

  3. Marque a caixa de seleção Salvar informações de Recuperação Automática a cada x minutos.

  4. Na lista de minutos, especifique com que frequência você deseja que o programa salve seus dados e o estado do programa.

Importante:  O botão Salvar continua sendo a melhor opção. Para não perder seu trabalho mais recente, clique em Salvar Imagem do botão (ou pressione Ctrl+S) com frequência.

  1. No menu Ferramentas, clique em Opções e, em seguida, clique na guia Salvar.

  2. Marque a caixa de seleção Salvar informações de Recuperação Automática a cada x minutos.

  3. Na lista de minutos, especifique a frequência que você deseja que o programa salve seus dados.

Importante:  O botão Salvar continua sendo a melhor opção. Para não perder seu trabalho mais recente, clique em Salvar Imagem do botão (ou pressione Ctrl+S) com frequência.

  1. No menu Ferramentas, clique em Opções e, em seguida, clique na guia Salvar/Abrir.

  2. Marque a caixa de seleção Salvar informações de Recuperação Automática a cada x minutos.

  3. Na lista de minutos, especifique a frequência que você deseja que o programa salve seus dados.

Importante:  O botão Salvar continua sendo a melhor opção. Para não perder seu trabalho mais recente, clique em Salvar Imagem do botão (ou pressione Ctrl+S) com frequência.

  1. Clique no Botão do Microsoft Office Imagem do botão Office e em Opções do Word.

  2. Clique em Salvar.

  3. Marque a caixa de seleção Salvar informações de Recuperação Automática a cada x minutos.

  4. Na lista de minutos, especifique com que frequência você deseja que o programa salve seus dados e o estado do programa.

  5. Opcionalmente, você pode alterar o local (especificado na caixa Local do arquivo de Recuperação Automática) em que o programa salva automaticamente uma versão dos arquivos com os quais você está trabalhando.

Importante:  O botão Salvar continua sendo a melhor opção. Para não perder seu trabalho mais recente, clique em Salvar Imagem do botão (ou pressione Ctrl+S) com frequência.

Dica

A quantidade de novas informações que o arquivo recuperado contém depende da frequência que um programa do Microsoft Office salva o arquivo de recuperação. Por exemplo, se o arquivo de recuperação for salvo somente a cada 15 minutos, seu arquivo recuperado não conterá os últimos 14 minutos de trabalho antes da falha de energia ou outro problema. Para maior segurança, insira um número pequeno na caixa de minutos, como 5 ou 10. Dessa forma, você nunca perderá mais de 5 ou 10 minutos de trabalho.

Por outro lado, se você quiser fazer ligeiramente mais rápido do Office, tente inserir um número maior na caixa minutos, como 20.

Saiba mais

Além de salvar seus arquivos, a AutoRecuperação também salva seu espaço de trabalho (se possível). Digamos que você tenha aberto várias planilhas no Excel e falte energia. Quando você reiniciar o Excel, a AutoRecuperação tentará abrir as planilhas novamente, da maneira como elas estavam antes, com as mesmas células selecionadas.

Depois de um programa fechar inesperadamente e ser aberto novamente, use o painel de tarefas Recuperação de Documentos para recuperar seus arquivos do Office.

Confira também

Restaurar uma versão anterior de um arquivo sem alterações indesejadas

O que é o Salvamento Automático?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×