Use a criatividade com modelos 3D

Nos suporte do Windows e do macOS, do Word, do Excel, do PowerPoint e do Outlook, insira modelos 3D diretamente em seus documentos, pastas de trabalho ou apresentações para ilustrar um ponto. Você pode girar modelos em 360 graus ou incliná-los para cima e para baixo para mostrar uma característica específica de um objeto.

As melhorias desta atualização estão disponíveis para assinantes do Office 365. Se desejar ser um dos primeiros a ter acesso a essas melhorias, participe do programa Office Insider.

Adicionando objetos 3D de um arquivo local

Você pode inserir modelos 3D nos arquivos, praticamente da mesma maneira que insere outras imagens. Na guia Inserir da faixa de opções, escolha Modelos 3D e De um Arquivo.

Use os comandos Inserir > Modelos 3D para adicionar objetos 3D na apresentação

Após inserir um modelo, você pode usar os controles para manipular a imagem:

Redimensione ou gire o modelo 3D

1 Use o controle 3D para girar ou inclinar o modelo 3D em qualquer direção. Basta clicar, segurar e arrastar com o mouse.

2 Arraste as alças da imagem para ampliá-la ou reduzi-la.

É possível também usar a alça de rotação 3 para girar a imagem no sentido horário ou anti-horário. No entanto, você tem uma experiência melhor quando usa o controle de rotação 3D que mencionamos anteriormente.

Adicionando modelos 3D na nossa biblioteca online

Para selecionar um modelo 3D na nossa biblioteca online, escolha modelos 3d > de fontes online. Na caixa de diálogo exibida, você pode procurar ou Pesquisar imagens 3D do catálogo. 

Selecione uma ou mais imagens e clique em Inserir.

Observação: A Microsoft está desativando o site com Remix3D.  Acesse: remix 3D: perguntasfrequentes.

Alterando a aparência dos modelos 3D no Office

Quando você insere um modelo 3D no arquivo do Office, o programa exibe uma guia contextual na Faixa de Opções, em Ferramentas do Modelo 3D, chamada Formatar. A guia Formatar dispõe de alguns controles úteis que ajudam a personalizar a aparência das imagens 3D.

A galeria Modos de Exibição do Modelo 3D oferece uma coleção de predefinições disponíveis para aplicar nas imagens. Por exemplo, você pode selecionar rapidamente a exibição de título ou a exibição de cima para baixo.

A galeria Modos de Exibição do Modelo 3D oferece algumas predefinições úteis para você organizar as exibições de imagens 3D

Se você tiver vários modelos 3D e tiver problemas para selecionar o que deseja usar, clique no painel de seleção para ativar a lista de objetos. Em seguida, escolha facilmente as imagens desejadas.

A ferramenta alinhar ajuda você a posicionar a imagem na página ou no slide, na parte superior ou no lado, por exemplo.

Panorâmica & zoom permite que você controle como a imagem 3D se encaixa dentro do quadro. Clique no botão panorâmica & zoom e, em seguida, clique e arraste o objeto dentro do quadro para movê-lo. Use a seta de Zoom na lateral direita para ampliar ou reduzir o objeto dentro do quadro.

Use a seta de Zoom para ampliar ou reduzir a imagem 3D dentro do quadro

Quando tiver inserido as imagens 3D, você poderá fazer muitas coisas interessantes com elas, por exemplo, usar a transição Transformar do PowerPoint para fazer o objeto girar.

Enviar modelos 3D por email

No Outlook 2019 ou mais recente, você pode inserir modelos 3D em uma mensagem de email. Para usar esse recurso, você precisa usar o editor de mensagem em tamanho completo. Se você criar um novo email, mas se estiver respondendo a uma mensagem no painel de leitura, será necessário clicar em pop-out para expandir o editor de mensagem para o tamanho máximo. Em seguida, vá para a guia Inserir e clique em Modelos 3D.

É importante lembrar que a outra pessoa não poderá editar o modelo que você inserir na mensagem. os modelos 3D nos emails são convertidos em imagens quando enviados, portanto, a outra pessoa não pode editá-lo.

Versões compatíveis do macOS

os modelos 3D no Office 365 para Mac ou o Office 2019 para Mac são compatíveis com o macOS versão 10,12 e o macOS versão 10.13.4 e posterior.

Este recurso não é compatível com o macOS versão 10,11 e anterior. Também não é compatível com o macOS versão 10.13.0 por meio do 10.13.3. Se você estiver executando uma dessas versões, será preciso atualizar para uma versão mais recente para usar 3D.

Adicionando objetos 3D de um arquivo local

Você pode inserir modelos 3D nos arquivos, praticamente da mesma maneira que insere outras imagens. Na guia Inserir da faixa de opções, escolha Modelos 3D e De um Arquivo.

Use os comandos Inserir > Modelos 3D para adicionar objetos 3D na apresentação

Após inserir um modelo, você pode usar os controles para manipular a imagem:

Redimensione ou gire o modelo 3D

1 Use o controle 3D para girar ou inclinar o modelo 3D em qualquer direção. Basta clicar, segurar e arrastar com o mouse.

2 Arraste as alças da imagem para ampliá-la ou reduzi-la.

É possível também usar a alça de rotação 3 para girar a imagem no sentido horário ou anti-horário. No entanto, você tem uma experiência melhor quando usa o controle de rotação 3D que mencionamos anteriormente.

Adicionando modelos 3D na nossa biblioteca online

Para selecionar um modelo 3D na nossa biblioteca online, escolha modelos 3d > de fontes online. Na caixa de diálogo exibida, você pode procurar ou Pesquisar imagens 3D do catálogo.  

Use os comandos Inserir > Modelos 3D para adicionar objetos 3D na apresentação

Selecione uma ou mais imagens e clique em Inserir.

Observação: A Microsoft está desativando o site com do Remix3D em 10 de janeiro de 2020.  Acesse: remix 3D: perguntasfrequentes.

Alterando a aparência dos modelos 3D no Office

Quando você insere um modelo 3D no arquivo do Office, o programa exibe uma guia contextual na Faixa de Opções, em Ferramentas do Modelo 3D, chamada Formatar. A guia Formatar dispõe de alguns controles úteis que ajudam a personalizar a aparência das imagens 3D.

A galeria Modos de Exibição do Modelo 3D oferece uma coleção de predefinições disponíveis para aplicar nas imagens. Por exemplo, você pode selecionar rapidamente a exibição de título ou a exibição de cima para baixo.

A galeria Modos de Exibição do Modelo 3D oferece algumas predefinições úteis para você organizar as exibições de imagens 3D

Se você tiver vários modelos 3D e tiver problemas para selecionar o que deseja usar, abra o painel de seleção para ativar a lista de objetos (guiapágina inicial > painel organizar > seleção). Em seguida, escolha facilmente as imagens desejadas.

A ferramenta alinhar ajuda você a posicionar a imagem na página ou no slide, na parte superior ou no lado, por exemplo.

Panorâmica & zoom permite que você controle como a imagem 3D se encaixa dentro do quadro. Clique no botão panorâmica & zoom e, em seguida, clique e arraste o objeto dentro do quadro para movê-lo. Use a seta de Zoom na lateral direita para ampliar ou reduzir o objeto dentro do quadro.

Use a seta de Zoom para ampliar ou reduzir a imagem 3D dentro do quadro

Depois que as imagens 3D forem inseridas, você poderá fazer todos os tipos de coisas empolgantes, como usar a transição transformar para fazer com que o objeto pareça girar ou girar.

Adicionando modelos 3D

Para inserir modelos 3D no Word, no Excel ou no PowerPoint para Windows Mobile, vá para a guia Inserir da faixa de opções e selecione modelos 3D.

A guia Inserir da faixa de opções mostrando o botão modelos 3D

O painel será aberto. Escolha uma ou mais imagens e clique em Inserir.

Alterando a aparência dos modelos 3D no Office

Selecione qualquer modelo 3D que você tenha inserido no Office para Windows Mobile e verá que uma guia de modelo 3D aparece na faixa de opções. Aqui você encontrará ferramentas que permitem que você gire o modelo em um valor predefinido (você sempre pode usar o mouse para girá-lo manualmente exatamente da maneira desejada, se preferir) ou fazer outras alterações.

A guia modelo 3D do Word

Algumas das alterações que você pode fazer incluem:

  • Quebrar texto controla como o texto fluirá em torno do seu modelo 3D na página. Talvez você queira que o seu modelo seja autônomo e para que o texto fique acima ou abaixo dele? Talvez você queira que o modelo 3D só participe parte da tela e para que o texto flua também? Esta ferramenta permite que você faça essas escolhas.

  • Avançar ou voltar permite que você organize como outros objetos na página aparecem com o modelo 3D. Por exemplo, se você quiser adicionar uma forma de seta e fazer com que ela apareça na parte superior do seu modelo, apontando para algo, você pode enviar o modelo 3D para trás e trazer a forma de seta para frente, para que a seta apareça na parte superior do seu modelo 3D. Avançar e recuar permite que você tenha várias camadas de imagens ou objetos.

  • O tamanho e a posição fornecem algumas ferramentas que permitem que você redimensione o seu modelo 3D com precisão. Se você precisar que o modelo 3D tenha exatamente 4,12 polegadas de altura que pode ser difícil de fazer arrastando o mouse, mas na ferramenta tamanho e posição, você pode digitar a altura e a largura exatas desejadas. Você também pode usar essa ferramenta para girar seu modelo em qualquer um ou todos os 3 dos eixos para um grau preciso.

  • O texto alt permite especificar uma breve descrição de texto do seu modelo 3D para o benefício de pessoas com deficiências visuais que dependem de um leitor de tela para consumir seu arquivo.

Depois de fazer alterações no seu modelo, você pode decidir desfazer as alterações feitas. O botão Redefinir na extremidade direita da guia modelo 3D permitirá que você coloque o modelo de volta da maneira que estava antes de começar a alterá-lo.

Um novo tipo de clip-art

Office 365 não tem um clip-art tradicional, mas os modelos 3D são um novo tipo de Clip-Art: a biblioteca online de elementos gráficos tridimensionais prontos tem muitos elementos gráficos que você pode usar como estão ou adaptação.

Estamos ouvindo

Este artigo foi atualizado pela última vez por Manuel em 10 de julho de 2019. Se você o considerou útil e, especialmente se não, use os controles de comentários abaixo para nos informar como podemos melhorá-lo.

Confira também

Criar uma imagem 3d

Inserir imagens

Quebrar texto no Word

Efeitos de animação 3D no PowerPoint

Diretrizes de conteúdo 3D para Microsoft

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×