Usar um leitor de tela para salvar um documento no Word

Usar um leitor de tela para salvar um documento no Word

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Leia em voz alta o símbolo com o rótulo Conteúdo do leitor de tela. Este tópico é sobre usar um leitor de tela com o Office

Este artigo é destinado a pessoas que usam um programa de leitor de tela com os produtos do Office e esse programa faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter ajuda de forma geral, confira a página inicial do Suporte do Office.

Use Word 2016 com o teclado e o Narrator, o leitor de tela Windows interno, salvar seus documentos localmente ou em um local compartilhado e salvá-los em um formato de arquivo diferente.

Observações: 

  • Estamos lançando os novos recursos do Office 365 gradualmente para assinantes do Office 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.

  • Para conhecer os atalhos de teclado, acesse Atalhos de teclado no Microsoft Word no Windows.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Windows, o Narrador. Para saber mais sobre como usar o Narrador, vá para Guia completo do Narrador.

  • Este tópico também aborda a funcionalidade do JAWS. Para saber mais sobre o JAWS para Windows, acesse o Guia de Início Rápido do JAWS para Windows.

  • Este tópico pressupõe que você esteja usando este aplicativo com um computador. Alguns gestos e a navegação podem ser diferentes em um telefone ou tablet Windows.

Neste tópico

Salvar um documento localmente

Para salvar as alterações feitas em um documento, se o salvamento automático não estiver habilitado, pressione Ctrl + S.

Você também pode renomear o documento, salve-o em outro formato de arquivo ou salvá-lo para outro local.

  1. Para salvar o documento com outro nome ou em outro formato de arquivo ou local, pressione Al+F, A.

  2. Selecione Salvar local, pressione a guia fundamentais uma vez, em seguida, pressione a tecla de seta para baixo até ouvir o local desejado.

  3. Pressione a tecla Tab até ouvir "Insira o nome do arquivo aqui" e digite o nome desejado.

  4. Pressione a tecla Tab. Você ouvirá: "Salvar como tipo de documento do Word documento asterisco ponto docx".

  5. Se você quiser alterar o tipo de arquivo, pressione a barra de espaços e pressione a tecla de seta para baixo até ouvir o arquivo tipo desejado. Para selecionar, pressione Enter.

  6. Pressione a tecla Tab até ouvir "botão Salvar" e depois pressione Enter.

Adicionar um local de salvamento online

O OneDrive é disponibilizado imediatamente quando você começa a usar o Word 2016, mas talvez seja necessário adicionar um site do SharePoint manualmente para poder salvar nele.

  1. Pressione Alt + F para abrir o menu arquivo. Você ouve: "Arquivo, info, < o número de itens no menu Arquivo >, selecionado." Com JAWS, você ouvirá: "Guia de informações do modo de exibição, arquivo, Backstage."

  2. Pressione A para abrir o menu Salvar como. Você ouve: "Salvar como, selecionados". Com JAWS, você ouvirá: "Guia de salvar como."

  3. Pressione A para adicionar um salvamento local. Você ouve: "Salvar recursos, selecionados, adicionar um local". Com JAWS, você ouvirá: "Adicionar uma guia local".

  4. Pressione Y, 2 para selecionar a opção de site SharePoint e pressione Enter.

  5. Quando solicitado, digite o endereço de email que você usa com seu site do SharePoint e pressione Enter.

  6. Quando solicitado, digite sua senha e pressione Enter.

O site agora está disponível no diálogo Salvar como na Word 2016.

Salvar um documento no OneDrive ou no SharePoint

Antes de você, por exemplo, compartilhe um documento por meio de OneDrive ou SharePoint, você precisa salvá-lo em um desses locais.

  1. Abra o documento que você deseja compartilhar.

  2. Pressione Alt + F para abrir o menu arquivo. Você ouve: "Arquivo, info, < o número de itens no menu Arquivo >, selecionado." Com JAWS, você ouvirá: "Guia de informações do modo de exibição, arquivo, Backstage."

  3. Pressione A para abrir o menu Salvar como. Você ouve: "Salvar como, selecionados". Com JAWS, você ouvirá: "Guia de salvar como."

  4. Pressione a tecla Tab para ir até o painel Salvar como.

  5. Para mover para um site OneDrive ou SharePoint na lista Salvar como, pressione a seta para cima e para baixo teclas de seta até ouvir o nome do site que você deseja e pressione Enter. Altera o foco para a lista de pasta para o site que você selecionou.

  6. Navegue até o local da pasta desejada e pressione Enter para abrir a caixa de diálogo Salvar como. Move o foco para o campo de Nome de arquivo.

  7. No campo Nome de arquivo, digite ou edite o nome do seu documento.

  8. Pressione a tecla Tab até ouvir "botão Salvar" e depois pressione Enter.

Depois que o documento foi salvo em um local compartilhado, você pode convidar outras pessoas para trabalhar nele.

Habilitar ou desabilitar o salvamento automático

Observação: Salvamento automático só estará disponível se o documento é salvo em OneDrive ou SharePoint Online.

  1. Pressione Alt para mover o foco para o menu da faixa de opções.

  2. Pressione Ctrl + Tab até ouvir: "< status de salvamento automático, > botão de salvamento automático."

  3. Pressione Enter para ativar ou desativar a salvamento automático.

Salvar um documento como um PDF

Salve seu documento como um PDF para poder compartilhá-lo usando vários canais.

  1. No documento que você deseja salvar, pressione Alt + F para abrir o menu arquivo. Você ouve: "Arquivo, info, < o número de itens no menu Arquivo >, selecionado."

  2. Pressione A para abrir o menu Salvar como. Você ouve: "Salvar como, selecionados". Com JAWS, você ouvirá: "Guia de salvar como."

  3. Pressione a tecla Tab para mover para o painel de Salvar como.

    A caixa de diálogo sugere no mesmo local em que você salvou seus documentos Word anteriormente, no seu PC ou em um local online. Para obter instruções sobre como alterar o local, consulte Salvar um documento no OneDrive ou no SharePoint.

  4. Pressione a tecla Tab até ouvir "Salvar como tipo, documento do Word, asterisco ponto docx" e pressione a Barra de espaços. É aberta uma lista dos tipos de arquivo com suporte.

  5. Na lista, pressione a tecla Seta para baixo até ouvir "PDF" e pressione Barra de espaços. Você ouvirá: "Salvar como tipo, PDF".

  6. Pressione a tecla Tab até ouvir "botão Salvar" e depois pressione Enter.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para inserir uma imagem no Word

Atalhos de teclado do Microsoft Word no Windows

Tarefas básicas usando um leitor de tela com o Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Word usando os recursos de acessibilidade

Use Word para Mac com seu teclado e VoiceOver, o leitor de tela interno do Mac OS, salvar seus documentos localmente ou em um local compartilhado e salvá-los em um formato de arquivo diferente.

Observações: 

  • Estamos lançando os novos recursos do Office 365 gradualmente para assinantes do Office 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.

  • Para conhecer os atalhos de teclado, acesse Atalhos de teclado no Word para Mac.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Mac OS, o VoiceOver. Para saber mais sobre como usar o VoiceOver, acesse Guia de Introdução ao VoiceOver.

  • É recomendável ler e editar documentos no Modo de Exibição de Layout de Impressão. O VoiceOver pode não funcionar adequadamente em outros modos de exibição.

Neste tópico

Adicionar um local de salvamento online

OneDrive está disponível imediatamente quando você entrar e começar a usar o Word para Mac, mas talvez você precise adicionar um site de SharePoint manualmente antes de salvar lá.

  1. Pressione Command+Shift+S. A caixa de diálogo Salvar como é aberta.

  2. Pressione Tab até ouvir "Botão Locais online" e pressione Control+Option+Barra de espaços.

  3. Pressione a tecla Tab até ouvir: "Adicionar um local, botão". Pressione Control+Option+Barra de espaços.

  4. Pressione a tecla Tab até ouvir "Botão SharePoint" e pressione Control+Option+Barra de espaços.

  5. Digite ou cole a URL da pasta do SharePoint e pressione Tab até ouvir: "Botão Avançar".

  6. Pressione Control+Option+Barra de espaços. Quando solicitado, digite o endereço de email que você usa com o site do SharePoint e pressione a Barra de espaços.

  7. Quando solicitado, digite a senha e pressione a Barra de espaços.

O site agora está disponível no diálogo Salvar como na Word para Mac.

Salvar um documento no OneDrive ou no SharePoint

  1. No documento que você deseja salvar, pressione Command+Shift+S. A caixa de diálogo Salvar como é aberta.

  2. A caixa de diálogo sugere o mesmo local em que você salvou os documentos do Word anteriormente, no Mac ou em um local online. Para verificar ou alterar o local, pressione Tab repetidamente até ouvir "Locais online, botão" ou "Em meu Mac, botão". Se você ouviu "Locais online", pressione Control+Option+Barra de espaços para selecionar. Se você ouviu "Em meu Mac", os locais online disponíveis já são mostrados na caixa de diálogo.

  3. Pressione a tecla Tab repetidamente até ouvir: "Locais, tabela" e o primeiro local online. Se necessário, pressione a tecla Seta para baixo até ouvir o local em que você deseja salvar.

  4. Quando estiver no local desejado, pressione Enter.

    O documento é salvo.

Salvamento automático de mudança desativado

Salvamento automático é ativado se você estiver trabalhando em um arquivo que foi salva em OneDrive ou SharePoint, e que você abriu o arquivo no menu arquivo. Salvamento automático só está disponível para os assinantes do Office 365.

  1. No seu documento, pressione F6 até ouvir a guia selecionada no momento, por exemplo, "modo de exibição, selecionado, guia."

  2. Pressione a tecla de seta para a esquerda até ouvir: "Casa, tab".

  3. Pressione Shift + Tab até ouvir: "Salvamento automático, selecionado, botão de alternância."

  4. Para alternar o salvamento automático desativado, pressione Control + Option + barra de espaços.

Observação: Se você mudou o salvamento automático desativado, é necessário salvar o documento por conta própria. Para salvar, pressione comando + S. Para salvar o arquivo com um nome diferente ou para um local diferente, pressione comando + Shift + S. pressione a tecla Tab para navegar a caixa de diálogo Salvar como. Pressione a tecla de seta para baixo para procurar as listas. Pressione a barra de espaços para selecionar.

Salvar uma cópia de um documento em seu computador

Você pode salvar uma cópia do documento em seu Mac.

  1. No documento que você deseja salvar, pressione Command+Shift+S. A caixa de diálogo Salvar como é aberta.

  2. Pressione a tecla Tab até ouvir: "área de trabalho, onde, botão pop-up."

  3. Pressione a tecla de seta para baixo até ouvir o local desejado e, em seguida, pressione a barra de espaços.

  4. Pressione a tecla Tab até ouvir "Botão Salvar" e pressione barra de espaços.

    O documento é salvo.

Salvar um documento como um PDF

Salve seu documento como um PDF para poder compartilhá-lo com segurança usando vários canais.

  1. No documento que você deseja salvar, pressione Command+Shift+S. A caixa de diálogo Salvar como é aberta.

    A caixa de diálogo sugere o mesmo local em que você salvou os documentos do Word anteriormente, no seu Mac ou em um local online. Para obter instruções sobre como alterar o local, confira Salvar um documento no OneDrive ou no SharePoint.

  2. Pressione a tecla Tab até ouvir "documento do Word" e pressione Control+Option+Barra de espaços. O menu Formato de Arquivo será aberto.

  3. No menu, pressione a tecla de Seta para baixo até ouvir "PDF" e pressione Control+Option+Barra de espaços.

  4. Para selecionar a resolução apropriada para o PDF, pressione Seta para baixo até ouvir a opção que você deseja e depois pressione Barra de espaços.

  5. Pressione a tecla Tab até ouvir "botão Exportar" e pressione Control+Option+Barra de espaços. O documento foi salvo como um PDF.

Renomear um documento

  1. No documento que você deseja salvar, pressione Command+Shift+S. A caixa de diálogo Salvar como é aberta.

  2. Pressione a tecla Tab até ouvir: "Salvar como, na caixa de diálogo," seguido pelo nome do documento atual. O foco está no campo de texto Nome do arquivo.

  3. Digite um novo nome para seu documento.

  4. Pressione a tecla Tab até ouvir "Botão Salvar" e pressione barra de espaços.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Atalhos de teclado no Word para Mac

Tarefas básicas usando um leitor de tela com o Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Word usando os recursos de acessibilidade

Use Word para iOS com o VoiceOver, o leitor de tela interno do iOS, para salvar seu documento para OneDrive ou como uma cópia do OneDrive ao seu dispositivo. Você também pode renomear um documento ou salvá-lo como um PDF.

Observações: 

  • Estamos lançando os novos recursos do Office 365 gradualmente para assinantes do Office 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.

  • Para recursos de toque no Word para iOS, acesse Guia de toque do Word para iPhone

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do iOS, o VoiceOver. Para saber mais sobre como usar o VoiceOver, visite Acessibilidade da Apple.

  • Este tópico pressupõe que você esteja usando um iPhone. Alguns gestos e a navegação podem ser diferentes no iPad.

  • É recomendável ler e editar documentos no Modo de Exibição de Layout de Impressão. O VoiceOver pode não funcionar adequadamente em outros modos de exibição.

Neste tópico

Salvar um documento no OneDrive ou no SharePoint

  1. No documento que você deseja salvar, passe o dedo para direita ou para a esquerda até ouvir: "Fechar arquivo, botão". Dê um toque duplo na tela para selecionar. Você ouve: "Salvar alterações," seguido do nome do documento.

  2. Deslize para a direita até ouvir: "Salvar, reticências, o botão". Dê um toque duplo na tela para selecionar. Você ouve: "Salvar como, nome do arquivo, o campo de texto, está editando," seguido pelo nome do documento.

  3. O nome de arquivo atual é selecionado e o teclado for exibido na tela na parte inferior metade da tela. Digite um nome para o documento usando o teclado virtual.

  4. Quando terminar, deslize o dedo no canto inferior direito da tela até ouvir "Concluído". Dê um toque duplo na tela para selecionar.

  5. O teclado virtual é fechado. Deslize o dedo para a esquerda até ouvir o local no qual você deseja salvar, por exemplo, "OneDrive" e dê um toque duplo na tela para selecionar a opção.

  6. Move o foco para o campo de nome de arquivo. Se necessário, use o teclado virtual para alterar o nome.

  7. Deslize o dedo para a direita até ouvir a pasta em que você deseja salvar e dê um toque duplo para abri-la.

  8. Deslize o dedo para a esquerda até ouvir: "Salvar, botão". Dê um toque duplo para selecionar o botão e salvar o documento.

    O documento é salvo e você retorna para o modo de exibição Recente.

Alternar o salvamento automático ativado ou desativado

Salvamento automático fica ativada automaticamente quando você salva um arquivo para OneDrive ou SharePoint.

  1. Na exibição de edição de seu documento, deslize para a esquerda até ouvir "Botão arquivos" e, em seguida, dê um toque duplo na tela.

  2. Deslize para a direita até ouvir "Salvamento automático," seguido por "Em" ou "Desativado".

  3. Dê um toque duplo na tela para ativar ou desativar a salvamento automático.

  4. Para voltar para o modo de exibição de edição, deslize para a esquerda até ouvir "Botão concluído" e, em seguida, dê um toque duplo na tela.

Observação: Se você mudou o salvamento automático desativado, é necessário salvar o documento por conta própria. No seu documento, deslize para a esquerda até ouvir "Botão arquivos" e, em seguida, dê um toque duplo na tela. Deslize para a direita até ouvir "Botão Salvar" e, em seguida, dê um toque duplo na tela.

Salvar uma cópia de um documento para o seu dispositivo

Você pode salvar uma cópia do documento para o seu dispositivo. As alterações feitas para uma cópia local não afetarão o arquivo original no armazenamento em nuvem.

  1. No documento, deslize para a esquerda até ouvir "Botão arquivos" e, em seguida, dê um toque duplo na tela.

  2. Deslize para a direita até ouvir "Salvar um botão de cópia" e dê um toque duplo na tela.

  3. Move o foco para o campo de texto de nome de arquivo. Se necessário, use o teclado virtual para digitar um novo nome de arquivo. Quando terminar, deslize o dedo no canto inferior direito da tela até ouvir: "Concluído". Dê um toque duplo na tela para selecionar.

  4. Deslize para a direita até ouvir "botão iPhone" e, em seguida, dê um toque duplo na tela.

  5. Para salvar uma cópia do documento, deslize o dedo para a esquerda até ouvir: "botão Salvar". Dê um toque duplo na tela para selecionar. A cópia é salva.

Salvar um documento como um PDF

  1. No documento, deslize para a esquerda até ouvir "Botão arquivos" e, em seguida, dê um toque duplo na tela.

  2. Deslize para a direita até ouvir "Botão Exportar" e dê um toque duplo na tela.

  3. Deslize para a direita até ouvir "PDF, estrela, botão PDF," e, em seguida, dê um toque duplo na tela.

  4. Move o foco para o campo de texto de nome de arquivo. Se necessário, use o teclado virtual para alterar o nome de arquivo. Quando terminar, deslize o dedo na parte inferior da tela até ouvir "Concluído" e, em seguida, dê um toque duplo na tela.

  5. Por padrão, o arquivo PDF é salvo em seu dispositivo. Se você quiser alterar o local, deslize para a direita ou esquerda até ouvir "Casas, botão Voltar," e, em seguida, dê um toque duplo na tela.

  6. Passe o dedo para direita ou esquerda até ouvir "Botão Exportar" e, em seguida, dê um toque duplo na tela.

  7. Se você ouvir "Alerta, conversão de arquivos online de permitir," direito de passe o dedo até ouvir "Permitir o botão" e, em seguida, dê um toque duplo na tela.

Renomear um documento

Você pode alterar o nome de um documento salvo.

  1. No modo de exibição recentes, deslize para a direita ou esquerda até ouvir o documento que você deseja renomear.

  2. Vez à direita do passe o dedo. Você ouve: "botão arquivo, ações disponíveis." Dê um toque duplo na tela. Você ouvirá o nome do arquivo.

  3. Deslize para a direita até ouvir: "Renomear o botão" e, em seguida, dê um toque duplo na tela. Você ouve: "o campo de texto, está editando."

  4. Deslize para a direita até ouvir: "texto não criptografado, botão," e, em seguida, dê um toque duplo na tela. O nome antigo está desmarcado.

  5. Usar o teclado virtual na parte inferior da tela para digitar um novo nome para o documento.

  6. Quando terminar, deslize para a esquerda até ouvir "Renomear o botão" e, em seguida, dê um toque duplo na tela.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Tarefas básicas usando um leitor de tela com o Word

Saiba como navegar no Word usando os recursos de acessibilidade

Usar Word para Android com TalkBack, o leitor de tela Android internos, para salvar seu documento para OneDrive ou SharePoint, salve uma cópia de um documento a partir de um local online para o seu dispositivo ou renomear um documento.

Observações: 

  • Estamos lançando os novos recursos do Office 365 gradualmente para assinantes do Office 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.

  • Para recursos de toque no Word para Android, acesse Guia de toque do Word para Android

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Android, o TalkBack. Para saber mais sobre como usar o TalkBack, acesse Acessibilidade do Android.

  • Este tópico pressupõe que você esteja usando este aplicativo com um telefone Android. Alguns gestos e a navegação podem ser diferentes em um tablet Android.

Neste tópico

Adicionar um local de salvamento online

OneDrive está disponível imediatamente quando você começa a usar o Word para Android, mas talvez você precise adicionar um site de SharePoint manualmente antes de salvar lá.

  1. No seu documento, deslize para a esquerda até ouvir "Botão arquivos" e, em seguida, dê um toque duplo na tela. Você ouve: "Menu Arquivo, abrir."

  2. Deslize para a direita até ouvir: "Salvar como, o botão". Dê um toque duplo na tela para selecionar.

  3. Deslize para a esquerda até ouvir "Adicionar um local, documentos, conectar-se ao armazenamento na nuvem," e, em seguida, dê um toque duplo na tela.

  4. Deslize para a esquerda até ouvir "Botão SharePoint" e, em seguida, dê um toque duplo na tela.

  5. Você ouve um exemplo de um link de site SharePoint. Dê um toque duplo na tela.

  6. Usar o teclado virtual para digitar a URL do seu site de SharePoint. Para fechar o teclado, passe o dedo para baixo-então-left. Você também pode colar a URL no campo de texto.

  7. Deslize para a direita até ouvir "Botão Submeter" e, em seguida, dê um toque duplo na tela.

  8. Se solicitado, dê um toque duplo na tela e digite o endereço de email que você usa com seu site de SharePoint. Para fechar o teclado, passe o dedo para baixo-então-left.

  9. Deslize para a direita até ouvir "Senha, editando," e, em seguida, dê um toque duplo na tela. Usar o teclado virtual para digitar sua senha. Para fechar o teclado, passe o dedo para baixo-então-left.

  10. Deslize para a direita até ouvir "Entrar no botão," e, em seguida, dê um toque duplo na tela. O novo local de salvamento agora está disponível na lista de salvar locais.

Salvar um documento no OneDrive

  1. No seu documento, deslize para a esquerda até ouvir "Arquivo, botão," e, em seguida, dê um toque duplo na tela.

  2. Deslize para a direita até ouvir "Botão Salvar como" e, em seguida, dê um toque duplo na tela. Você ouve o nome do documento, seguido por "Caixa de edição".

  3. Para alterar o nome do arquivo, toque duas vezes na tela e use o teclado virtual. Use o teclado para excluir o nome antigo e, em seguida, digitar um novo nome de arquivo. Quando terminar, deslize o dedo para baixo e depois para a esquerda para fechar o teclado.

  4. Deslize o dedo para a esquerda ou a direita para navegar pelas opções de salvamento até encontrar sua conta do OneDrive e, em seguida, dê um toque duplo na tela.

  5. Deslize para a esquerda ou direita até ouvir: "Botão Salvar". Dê um toque duplo na tela para salvar seu documento. Depois de salvar, no menu arquivo fecha e o foco retorna ao documento.

Dica: Depois que você salvar o documento no OneDrive, todas as alterações serão salvas lá quando você selecionar Salvar, a menos que o documento seja salvo em um novo local.

Alternar o salvamento automático ativado ou desativado

Salvamento automático fica ativada automaticamente quando você salva um arquivo para OneDrive ou SharePoint.

  1. Na exibição de edição de seu documento, deslize para a esquerda até ouvir "Arquivo, botão," e, em seguida, dê um toque duplo na tela.

  2. Deslize para a esquerda até ouvir "Botão Configurações" e, em seguida, dê um toque duplo na tela.

  3. Deslize para a direita até ouvir "Salvamento automático, salvar arquivos, automaticamente" seguido por "Em" ou "Desativado".

  4. Dê um toque duplo na tela para ativar ou desativar a salvamento automático.

  5. Para voltar para o modo de exibição de edição, passe o dedo para baixo-então-left.

Observação: Se você mudou o salvamento automático desativado, é necessário salvar o documento por conta própria. Em seu documento, deslize para a esquerda ou direita até ouvi "Botão Salvar" e dê um toque duplo na tela.

Salve uma cópia no seu dispositivo

Você pode salvar uma cópia do documento no seu dispositivo.

  1. Na exibição de edição de seu documento, passe à direita ou esquerda até TalkBack anuncia: "Botão de arquivo". Dê um toque duplo na tela para selecionar. Abre o menu arquivo.

  2. Deslize para a direita até ouvir "Botão Salvar como" e dê um toque duplo na tela. No menu Salvar como é aberta com o foco no campo nome do arquivo.

  3. O novo campo de texto de nome do arquivo é destacado. Se quiser dar um novo nome para o documento, digite um nome usando o teclado virtual.

  4. Deslize para a direita ou da esquerda até ouvir "Este dispositivo, documentos," e, em seguida, dê um toque duplo na tela.

  5. Deslize para a esquerda até encontrar a pasta desejada e, em seguida, dê um toque duplo na tela.

  6. Para salvar uma cópia do documento, deslize o dedo para a direita até ouvir: "Botão Salvar". Dê um toque duplo na tela para selecionar. A cópia é salva.

Renomear um documento

  1. No modo de exibição Edição de seu documento do Word, deslize o dedo para a direita ou para a esquerda até o TalkBack anunciar: "botão Arquivo". Dê um toque duplo na tela para selecionar. O menu Arquivo é exibido.

  2. Deslize o dedo para a direita até que o TalkBack anuncie: "Botão Salvar". Dê um toque duplo na tela para selecionar. Você ouvirá: "Salvar. menu Arquivo, fechar".

  3. Nomear o documento, direita passe o dedo até ouvir "Renomear esse botão arquivo" e dê um toque duplo na tela. Digite um nome para o documento usando o teclado virtual. Para salvar o novo nome, deslize o dedo na parte inferior da tela até ouvir "Concluído", em seguida, remova-lo (e dê um toque duplo na tela, se necessário). O arquivo é renomeado.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Tarefas básicas usando um leitor de tela com o Word

Saiba como navegar no Word usando os recursos de acessibilidade

Use Word para Windows Phone 10 com o Narrador, o leitor de tela Windows interno, para salvar seu documento para OneDrive, salve uma cópia de um documento no seu dispositivo ou renomear um documento.

Observações: 

  • Estamos lançando os novos recursos do Office 365 gradualmente para assinantes do Office 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.

  • Para informações sobre recursos de toque do Word para Windows Phone 10, confira o Guia de Toque do Word Mobile para Windows 10

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Windows, o Narrador. Para saber mais sobre como usar o Narrador, vá para Guia completo do Narrador.

  • Este tópico pressupõe que você esteja usando este aplicativo com um telefone Windows. Alguns gestos e a navegação podem ser diferentes em um tablet ou computador.

Neste tópico

Salvar um documento no OneDrive ou no SharePoint

  1. No documento que deseja salvar, deslize o dedo para a direita ou esquerda até ouvir: "Botão Arquivo". Dê um toque duplo na tela para selecionar.

  2. Um painel será aberto e você ouvirá: "Painel da página Backstage, botão Retroceder". Deslize o dedo para a direita até ouvir: "Botão Salvar". Dê um toque duplo na tela para selecionar.

  3. Abre a caixa de diálogo Salvar. Deslize para a direita até ouvir "Salvar uma cópia deste arquivo, botão" e dê um toque duplo na tela para selecionar.

  4. Deslize o dedo para a direita até ouvir o local no qual você deseja salvar, por exemplo, "OneDrive" e dê um toque duplo para selecionar a opção.

    Caso ainda não tenha entrado, o OneDrive ou o SharePoint solicitará que você entre.

  5. Deslize o dedo para a direita até ouvir a pasta ou o local em que você deseja salvar e dê um toque duplo na tela para abri-lo.

  6. Deslize o dedo para a direita até ouvir: "Botão de barra de aplicativo Avançar". Dê um toque duplo na tela para selecionar.

  7. A caixa de diálogo INSERIR NOME DO ARQUIVO será aberta.

    Se quiser alterar o nome do arquivo, deslize o dedo para a esquerda até ouvir o nome atual do documento e dê um toque duplo na tela para começar a editar. Digite o novo nome usando o teclado virtual. Quando terminar, deslize o dedo para cima até ouvir "Pontos de referência e contêineres". Em seguida, deslize o dedo para a direita até ouvir "Barra de aplicativos". Deslize o dedo para baixo até ouvir "Itens" e deslize repetidamente para a esquerda até ouvir: "Botão da barra de aplicativos Salvar uma cópia".

  8. Dê um toque duplo na tela para salvar o documento.

Salvar um documento do Word como PDF

Para salvar um documento de Word em formato PDF, use a funcionalidade de exportação no Word Mobile.

  1. No documento do Word, deslize o dedo para a direita ou para a esquerda até que o Narrador anuncie: "Botão Arquivo". Dê um toque duplo na tela para selecionar.

  2. Um painel será aberto e você ouvirá: "Painel da página Backstage, botão Retroceder". Deslize o dedo para a direita até ouvir "Botão Salvar" e dê um toque duplo na tela para selecionar.

  3. Abre a caixa de diálogo Salvar. Deslize para a direita até ouvir "Exportar esse botão arquivo" e dê um toque duplo na tela para selecionar.

  4. Deslize o dedo para a direita até ouvir o local no qual você deseja salvar, por exemplo, "OneDrive" e dê um toque duplo na tela para selecionar a opção.

  5. Deslize o dedo para a direita até ouvir a pasta em que você deseja salvar e dê um toque duplo na tela para abri-la.

  6. Deslize o dedo para a direita até ouvir "Botão da barra de aplicativos Avançar" e dê um toque duplo na tela para selecionar.

  7. A caixa de diálogo INSERIR NOME DO ARQUIVO será aberta. Deslize o dedo para a direita até ouvir "Tipo de arquivo, Texto do OpenDocument, caixa de combinação". Dê um toque duplo na tela para abrir a lista de opções e deslize o dedo para a direita. O Narrador anunciará: "PDF, 2 de 2". Dê um toque duplo na tela para selecionar.

  8. Deslize o dedo para a esquerda até ouvir: "Botão de barra de aplicativo Exportar". Dê um toque duplo na tela para exportar o documento.

    Se você receber uma caixa de diálogo de confirmação solicitando a permissão para a conversão de arquivos online, dê um toque duplo na tela para permitir.

    O documento será exportado e salvo como PDF no local selecionado. Você retornará para a caixa de diálogo Salvar como com o nome do arquivo em destaque.

Salve uma cópia no seu dispositivo

Você pode salvar uma cópia do documento em seu dispositivo ou outro local no OneDrive.

  1. No documento, abra o menu Salvar. Em seguida, deslize o dedo para a direita até que o Narrador anuncie: "Salvar uma cópia deste arquivo". Dê um toque duplo na tela para selecionar. O pop-up Escolher um aplicativo é exibido.

  2. Para selecionar um salvando local, deslize o dedo para a direita ou para a esquerda até encontrar um local onde você deseja salvar, como seu telefone ("Este dispositivo, 1 de 2") ou um local no OneDrive ("OneDrive, 2 de 2"). O Narrador anuncia os locais à medida que você prossegue. Quando chegar ao local onde deseja salvar, dê um toque duplo na tela. Se houver pastas para abrir, deslize o dedo para a direita até estar em uma pasta e, em seguida, dê um toque duplo para abri-lo.

  3. Deslize o dedo para a direita até ouvir: "Avançar, botão da barra de aplicativos". Dê um toque duplo na tela para selecionar.

  4. Para salvar o arquivo, passe o dedo para a esquerda até ouvir "Salvar uma cópia, botão da barra de aplicativos" e dê um toque duplo na tela. O arquivo é salvo e o documento é destacado.

Renomear um documento

  1. Na exibição de edição do documento Word, passe à direita ou esquerda até o Narrator anuncia: "Botão de arquivo". Dê um toque duplo na tela para selecionar. Abre o menu arquivo.

  2. Deslize o dedo para a direita até que o Narrador anuncie: "Botão Salvar". Dê um toque duplo na tela para selecionar. O menu Salvar é aberto.

  3. Para o nomear o documento, deslize o dedo para a direita até ouvir "botão Renomear este arquivo" e dê um toque duplo na tela. Digite um nome para o documento usando o teclado virtual. Para salvar o novo nome, quando estiver no teclado, deslize o dedo para a direita até ouvir "Inserir" e dê um toque duplo tela. O arquivo é renomeado.

    Dica: Você pode encontrar o teclado explorando os itens na tela. Para explorar, coloque um dedo na tela e arraste-o. O Narrador anuncia os itens conforme você passa por eles. Para selecionar um item, quando estiver no item, levante o dedo e dê um toque duplo na tela.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia em um documento no Word

Tarefas básicas usando um leitor de tela com o Word

Saiba como navegar no Word usando os recursos de acessibilidade

Word Online salva automaticamente todo o seu trabalho para a pasta OneDrive na nuvem. Você pode usar Word Online com o teclado e o Narrator, o leitor de tela Windows interno, para baixar o documento do OneDrive para seu PC ou renomear um documento.

Observações: 

  • Estamos lançando os novos recursos do Office 365 gradualmente para assinantes do Office 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.

  • Para conhecer os atalhos de teclado, acesse Atalhos de teclado no Word Online.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Windows, o Narrador. Para saber mais sobre como usar o Narrador, vá para Guia completo do Narrador.

  • Este tópico pressupõe que você esteja usando este aplicativo com um computador. Alguns gestos e a navegação podem ser diferentes em um telefone ou tablet Windows.

  • Ao usar o Word Online, recomendamos que você use o Microsoft Edge como seu navegador da Web. Como o Word Online é executado no navegador da Web, os atalhos de teclado são diferentes daqueles no programa de área de trabalho. Por exemplo, você usará Ctrl+F6 em vez de F6 para saltar dentro e fora dos comandos. Além disso, atalhos comuns, como F1 (Ajuda) e Ctrl+O (Abrir), são aplicáveis ao navegador da Web, e não ao Word Online.

Neste tópico

Baixar uma cópia do documento no seu computador

As alterações feitas na cópia do documento Word Online em seu computador, não afeta a versão original no OneDrive. Você pode baixar o documento como um Word, PDF ou ODT arquivo.

  1. Abra o documento de Word Online que você deseja baixar.

    Para obter instruções sobre como abrir e entrar no Word Online, vá para Abrir o Word Online e se conectar. Para obter instruções sobre como abrir um documento, vá para Abrir um documento recente.

  2. Siga um destes procedimentos:

    • Para baixar uma cópia do documento no formato de Word, pressione Alt + logotipo do Windows + chave + F, R, C.

    • Para baixar uma cópia do documento no formato PDF, pressione Alt + logotipo do Windows + chave + F, R, P.

    • Para baixar uma cópia do documento no formato ODT, pressione Alt + logotipo do Windows + chave + F, R, T.

    Você ouvirá: "Caixa de diálogo, Microsoft Word Online". O botão Baixar fica destacado.

  3. Pressione Enter para selecionar. Fecha a caixa de diálogo. Você ouve: "texto de notificação. O que você deseja fazer com"seguido do nome do documento.

  4. Pressione Caps lock + tecla de seta para a direita ou esquerda até ouvir novamente "texto de notificação, o que você deseja fazer com" seguido do nome da apresentação.

  5. Pressione a tecla Tab até ouvir "Botão Salvar" e pressione Enter. O arquivo é baixado para a pasta de Download no computador.

Salvar um documento para outro local

  1. No seu documento, pressione Alt + Windows logotipo chave + F, R, r. Caixa de diálogo Salvar como é aberta.

  2. O foco é colocado no campo nome da caixa de diálogo Salvar como. Digite um novo nome de arquivo, se necessário.

  3. Pressione a tecla Tab repetidamente até ouvir "Salvar em outro botão pasta" e pressione barra de espaços para abrir a caixa de diálogo de seleção de pasta.

  4. Para selecionar um novo local para salvar o arquivo, pressione a tecla Tab até ouvir o nome da pasta desejada ou "Nova pasta". Quando você ouve a opção desejada, pressione a barra de espaços. Se você selecionou "Nova pasta", digite um nome para a nova pasta e, em seguida, pressione a tecla Tab até ouvir "Botão Criar" e pressione Enter.

  5. Pressione a tecla Tab até ouvir "Botão Salvar" e pressione barra de espaços para salvar o documento.

Renomear um documento

  1. No seu documento, pressione Alt + logotipo do Windows + chave + F, R, R. A caixa de diálogo Renomear é aberta. O foco está no campo de texto nome.

  2. Digite um novo nome de arquivo.

  3. Pressione a tecla Tab até ouvir "Botão Okey" e, em seguida, pressione a barra de espaços para renomear o arquivo.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Atalhos de teclado no Word Online

Tarefas básicas usando um leitor de tela com o Word

Saiba como navegar no Word usando os recursos de acessibilidade

Suporte técnico para clientes com deficiências

A Microsoft quer proporcionar a melhor experiência possível para todos os clientes. Se você tiver alguma deficiência ou dúvidas sobre acessibilidade, contate o Answer Desk de Acessibilidade da Microsoft para obter assistência técnica. A equipe de suporte do Answer Desk Acessibilidade é treinada no uso de várias tecnologias adaptativas populares e pode oferecer assistência em espanhol, francês, inglês e na língua de sinais dos EUA. Acesse o site do Microsoft Answer Desk Acessibilidade para descobrir os detalhes de contato para a sua região.

Se for um usuário empresarial, comercial ou governamental, fale com o Answer Desk de Acessibilidade corporativo.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×