Usar quadros de tarefas no cliente de desktop do Microsoft Project online

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Se você for um assinante do Project online, poderá trabalhar com seus projetos de forma mais ágil no cliente de desktop do Project online. Se você estiver acostumado a usar o Kanban para as metodologias do Scrum para gerenciar seus projetos, o cliente de desktop do Project online permitirá que você crie e gerencie seus projetos de forma familiar por meio do uso de modos de exibição do quadro de tarefas de seus projetos e da capacidade de criar sprints baseados projectos.

Importante: 

  • Os recursos descritos neste artigo estão disponíveis apenas na versão do Project disponível com uma assinatura do Project online. Para verificar qual versão do Project você está usando, abra o Project, escolha arquivo e, em seguida, selecione conta. Em informações do produto, você tem a versão de assinatura se vir o seguinte: Captura de tela do nome Produto de Assinatura: O Cliente de Desktop do Microsoft Project Online, como ele aparece na seção Arquivo > Conta do Project.

  • Além disso, algumas funcionalidades são apresentadas gradativamente para as organizações que configuraram as opções de lançamento direcionado no Office 365. Isso significa que talvez você ainda não consiga ver esse recurso, ou ele possa parecer diferente em relação ao que descrevemos nos artigos da Ajuda.

Neste artigo, saiba como:

Exibir seu projeto em um quadro de tarefas

Se você estiver acostumado a trabalhar com projetos com recursos Kanban, como quadros, o Project permite que você visualize e gerencie seus projetos tradicionais "cascata" existentes em um modo de exibição de quadro de tarefas.

Para exibir seu projeto em um quadro de tarefas:   

  • Abra seu projeto e, na guia Exibir, na seção modo de exibição de tarefas, selecione quadro de tarefas.

    Quadro de tarefas na faixa de opções exibir

    Suas tarefas do projeto serão exibidas como quadros no modo de exibição quadro de tarefas.

    Modo de exibição quadro de tarefas

Observação: Para que uma tarefa do projeto seja exibida no modo de exibição quadro de tarefas, a configuração Mostrar no quadro da tarefa deve ser definida como Sim (a configuração padrão).

Para alterar a configuração Mostrar no quadro de uma tarefa:   

  1. Abra seu projeto no modo de exibição gráfico de Gantt.

  2. No gráfico de Gantt do projeto, selecione Adicionar uma nova coluna.

  3. Na lista, selecione Mostrar na placa.

    Mostrar configuração do quadro para tarefas
  4. A coluna Mostrar no quadro exibirá o valor de cada tarefa (Sim ou não ).

  5. Para alterar a configuração, clique no valor da tarefa e selecione o valor para o qual você deseja alterar.

  6. Salve as alterações.

Adicionar mais informações aos cartões do quadro de tarefas

Quando as tarefas são exibidas nos modos de exibição do quadro de tarefas, a tarefa "cartões", por padrão, mostra vários campos base junto com o nome da tarefa (o recurso atribuído a ele e uma marca de seleção se a tarefa tiver sido concluída). Você pode optar por fornecer mais informações nos cartões de tarefas do seu projeto (como informações de campo personalizado) usando o recurso Personalizar cartões de tarefas do quadro. Isso permitirá que você exiba informações de até cinco campos personalizados em cada cartão de tarefa, bem como Selecione os campos base que serão mostrados.

Para personalizar os cartões de tarefas de um projeto:   

  1. Selecione a guia Formatar e, em seguida, selecione Personalizar cartões.

    Personalizar cartão
  2. Na página Personalizar cartões de tarefas, na seção campos base, selecione os campos base que você deseja exibir.

  3. Na seção campos adicionais, clique no menu suspenso e selecione o campo personalizado que deseja exibir. Você pode selecionar até cinco campos personalizados.

    Personalizar definições de configuração de cartão
  4. Clique em OK.

    Agora você deve ver todos os cartões de tarefas para a exibição do projeto com os campos selecionados.

    Cartão de tarefa com personalização.

Observação: As configurações de personalização de cartão são específicas do projeto em que foram definidas. Se você quiser exibir as mesmas personalizações em outros projetos, será necessário configurá-las para esses projetos também.

Adicionar sprints a um projeto existente

Agora que você pode exibir e gerenciar seu projeto por meio de um quadro de tarefas, o Project também permite que você adicione sprints a ele. Depois de adicionar mais sprints ao seu projeto, a guia sprints fornecerá recursos de sprints adicionais.

Para adicionar sprints ao seu projeto:

  1. Na guia projeto, escolha gerenciar sprints.

    Botão gerenciar sprints
  2. Na página gerenciar sprints, seu primeiro Sprint é adicionado por padrão. Você pode editar as informações de comprimento e início fornecidas para o Sprint 1:

    • Comprimento: a duração do Sprint.

    • Iniciar: a data em que o Sprint é iniciado.

  3. Na seção Adicionar Sprint, especifique as informações de sprints adicionais que você deseja adicionar:

    • Início do Sprint: a data de início do Sprint que você está adicionando.

    • Duração: o período de tempo do Sprint (por exemplo, uma semana).

  4. Selecione Adicionar Sprint. Isso adicionará um Sprint adicional ao seu projeto.

    Gerenciar sprints
  5. Depois de adicionar todos os seus sprints, selecione OK.

Depois de adicionar mais sprints ao seu projeto, uma guia sprints será exibida na faixa de opções, permitindo que você gerencie os recursos do Sprint no projeto. O uso desses recursos é descrito na seção planejar seu projeto com sprints .

Guia sprints

Criar um novo projeto de sprints

Não só é possível adicionar sprints a um projeto existente, mas você também pode criar novos projetos baseados em sprints a partir do modelo de projeto sprints.

Para criar um novo projeto sprints:

  1. Escolha o menu arquivo, escolha novo e, nos modelos em destaque, selecione projeto sprints.

    Modelo de projeto sprints
  2. O quadro de planejamento de Sprint será exibido, permitindo que você adicione as tarefas do projeto e mova-as para diferentes ciclos de Sprint.

    Quadro de planejamento de sprints

Planejar seu projeto com sprints

Para executar um projeto com sprints no Project, primeiro é necessário adicionar tarefas ao seu projeto, atribuir tarefas a sprintse, por fim, mover tarefas pelo quadro à medida que sua equipe trabalhar e concluí-las. Em seguida, você pode usar os modos de exibição de sprints para ver as tarefas atribuídas a sprints específicos.

Você pode ver todas as tarefas do Agile no modo de exibição gráfico de Gantt e gerenciá-las usando os métodos de cascata tradicionais e com sprints. Você também pode executar apenas um subconjunto de um projeto tradicional usando sprints. Consulte gerenciar suas tarefas com sprints no gráfico de Gantt.

Adicionar tarefas a seus projetos

A maneira mais fácil de adicionar novas tarefas ao seu projeto do sprints é:

  • Modo de exibição quadro de tarefas: selecione o botão nova tarefa em qualquer um dos modos de exibição do quadro de tarefas para criar uma nova tarefa.

  • Modo de exibição gráfico de Gantt: as tarefas adicionadas por meio do modo de exibição gráfico de Gantt também serão adicionadas aos quadros de tarefas.

  • Modo de exibição folha de tarefas: você pode adicionar novas tarefas de forma semelhante em qualquer modo de exibição de planilha de quadro de tarefas.

Cada um dos métodos acima vai adicionar a nova tarefa à coluna não iniciada no quadro de tarefas.

Tarefas não iniciadas

Atribuir tarefas a sprints

Depois de criar a lista de tarefas para o seu projeto, você classifica essas tarefas em sprints de acordo com a conclusão das tarefas. Primeiro, você precisará definir o comprimento e as datas do Sprinte, em seguida, pode mover tarefas para sprints específicos.

Para definir datas e a duração do sprint:   

  1. Siga um destes procedimentos para acessar a página gerenciar sprints.:

    • Na guia sprints, escolha gerenciar.

    • Na guia projetos, no grupo Propriedades, escolha gerenciar sprints.

  2. Na página gerenciar sprints, seu primeiro Sprint é adicionado por padrão. Você pode editar as informações de comprimento e início fornecidas para o Sprint 1:

    • Comprimento: a duração do Sprint.

    • Iniciar: a data em que o Sprint é iniciado.

  3. Na seção Adicionar Sprint, especifique as informações de sprints adicionais que você deseja adicionar:

    • Início do Sprint: a data de início do Sprint que você está adicionando.

    • Duração: o período de tempo do Sprint (por exemplo, uma semana).

  4. Selecione Adicionar Sprint. Isso adicionará um Sprint adicional ao seu projeto.

    Gerenciar sprints

Para mover tarefas para sprints específicos:   

  1. Na guia sprints, no grupo modos de exibição, escolha planejamento e, em seguida, escolha quadro de planejamento de Sprint.

  2. No Painel de Planejamento de Sprint, arraste as tarefas da coluna Sem Sprint para qualquer sprint desejado.

    Mover uma tarefa para um Sprint.

Dicas: Também é possível atribuir tarefas a sprints no modo de exibição de planilha alterando o conteúdo da coluna Sprint. Para acessar o modo de exibição de planilha:

  1. Se você estiver em um modo de exibição de quadro, escolha a guia Formatar .

  2. No grupo Exibir, escolha planilha.

Mover tarefas pelo painel

Como sua equipe trabalha em tarefas em sprints específicos, você pode movê-las pelo seu quadro de tarefas para acompanhar o progresso da conclusão.

  1. Siga um destes procedimentos para ir para o modo de exibição do quadro de Sprint atual:

    • Na guia sprints, no grupo modos de exibição, escolha Sprint e painel de Sprint atual.

    • Na guia modos de exibição, no grupo modos de exibição de tarefa, escolha quadro de tarefas, mais modos de exibição e escolha painel de Sprint atual.

  2. O Project oferece três colunas para você começar: Seguinte, Em andamento e Concluído.

    Quadro de Sprint atual

    • Para alterar o nome de uma coluna, clique com o botão direito no nome da coluna, escolha Renomear, digite um novo nome e, em seguida, pressione Enter.

    • Para adicionar mais colunas, à direita da última coluna, escolha Adicionar Nova Coluna, digite um nome e, em seguida, pressione Enter.

  3. Arraste e solte tarefas nas colunas com status correspondentes.

    Mover uma tarefa no quadro de sprints atual.

Dicas: Você também pode alterar o status de uma tarefa no modo de exibição de planilha alterando o conteúdo da coluna Status do Painel. Para acessar o modo de exibição de planilha:

  • Na guia sprints, no grupo modos de exibição, escolha Sprint e planilha de Sprint atual.

  • Na guia modos de exibição, no grupo modos de exibição de tarefa, escolha quadro de tarefas e, em seguida, escolha folha do quadro de tarefas.

Ver as tarefas atribuídas a sprints específicos

Você pode ver todas as tarefas atribuídas a sprints específicos por meio de modos de exibição de quadro de tarefas disponíveis na guia sprints.

Modos de exibição do Sprint
  1. Selecione a guia sprints para exibir a faixa de opções sprints.

  2. Na faixa de opções, selecione Sprinte, na lista suspensa, selecione o Sprint específico que você deseja exibir.

    Por exemplo, selecionar Sprint 2 mostraria tarefas para esse Sprint específico no quadro do Sprint.

    Modo de exibição de quadro de Sprint para um Sprint específico

Você também pode exibir tarefas que não são atribuídas a sprints, selecionando nenhum Sprint.

Gerenciar suas tarefas de Agile no Gráfico de Gantt

Você pode controlar as tarefas do projeto na exibição em cascata tradicional e nos quadros de tarefas ao mesmo tempo, sem afetar o modo de exibição. Os modos de exibição quadros de tarefas adicionam informações às tarefas, mas não retiram detalhes da tarefa do gráfico de Gantt. Você não verá todos os detalhes da tarefa nos modos de exibição do quadro de tarefas, mas ainda estará lá em outros modos de exibição do projeto.

Você pode limitar as tarefas que aparecem nos modos de exibição do quadro de tarefas, por exemplo, se você tiver um projeto grande e só quiser controlar uma pequena parte dele usando sprints.

Para gerenciar quais tarefas aparecem nos modos de exibição do quadro de tarefas:   

  1. Na faixa de opções Tarefa, escolha Gráfico de Gantt.

  2. Escolha a última coluna em seu gráfico: Adicionar Nova Coluna.

  3. Na lista de colunas, escolha Mostrar na placa.

  4. Todas as tarefas são definidas como Sim nesta coluna automaticamente. Para remover uma tarefa dos modos de exibição do Agile, altere o valor da coluna Mostrar no quadro para não. Essa tarefa não aparecerá mais nos modos de exibição do quadro de tarefas.

    Mostrar configuração do quadro

Obter relatórios do quadro de tarefas

O Project fornece relatórios de quadro de tarefas internos sobre tarefas, trabalhos e status do Sprint.

Para localizar os relatórios do quadro de tarefas:   

  1. Na faixa de opções relatório , na seção exibir relatórios , selecione quadro de tarefas.

  2. Escolha um relatório.

    Exemplo de um desses relatórios:

    Captura de tela de Sprint Atual – relatório de status de trabalho no Project

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×