Usar quadros de tarefa no cliente de área de trabalho Online do Microsoft Project

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Se você for assinante do Project Online, você pode trabalhar com seus projetos de maneira mais ágil no cliente de área de trabalho Online do Project. Se você estiver acostumado a usar Kanban para metodologias de Scrum para gerenciar seus projetos, o cliente de Desktop Project Online permite criar e gerenciar seus projetos de maneira familiar por meio do uso modos de exibição de quadro de tarefas de seus projetos e a capacidade de criar baseada em sprints projetos.

Importante: 

  • Os recursos descritos neste artigo só estão disponíveis com a versão do Project disponível com uma assinatura do Project Online. Para verificar qual versão do projeto que você está usando, abra o projeto, escolha arquivo e, em seguida, selecione a conta. Em Informações do produto, você tem a versão de assinatura se você vir o seguinte: Captura de tela do nome Produto de Assinatura: O Cliente de Desktop do Microsoft Project Online, como ele aparece na seção Arquivo > Conta do Project.

  • Além disso, algumas funcionalidades são apresentadas gradativamente para as organizações que configuraram as opções de lançamento direcionado no Office 365. Isso significa que talvez você ainda não consiga ver esse recurso, ou ele possa parecer diferente em relação ao que descrevemos nos artigos da Ajuda.

Neste artigo, saiba como:

Exibir o seu projeto em um quadro de tarefa

Se você estiver acostumado a trabalhar com projetos com recursos de Kanban como quadros, projeto permite exibir e gerenciar seus projetos "cascata" tradicionais existentes em um modo de exibição de quadro de tarefas.

Para exibir o seu projeto em um quadro de tarefas:   

  • Abra seu projeto e, na guia exibição, na seção Modo de exibição de tarefa, selecione Quadro de tarefas.

    Quadro de tarefas da faixa de opções do modo de exibição

    As tarefas do projeto serão exibido como quadros no modo de exibição quadro de tarefas.

    Modo de exibição de quadro de tarefas

Observação: Em ordem para uma tarefa de projeto exibir no modo de exibição de quadro de tarefas, a configuração Mostrar bordo da tarefa deve ser definida como Sim (a configuração padrão).

Para alterar a apresentação em configuração para uma tarefa:   

  1. Abra o projeto no modo de Exibição gráfico de Gantt.

  2. No gráfico de Gantt para o projeto, selecione Adicionar uma nova coluna.

  3. Na lista, selecione Mostrar bordo.

    Mostrar em configuração para tarefas
  4. A coluna Mostrar bordo exibirá o valor de cada tarefa (Sim ou não ).

  5. Para alterar a configuração, clique no valor para a tarefa e selecione o valor que você deseja alterar para.

  6. Salve as alterações.

Adicionar mais informações aos cartões de quadro de tarefa

Quando as tarefas são exibidas nos modos de exibição de Quadro de tarefas, a tarefa "cartões" por padrão mostrará vários campos base juntamente com o nome da tarefa (o recurso atribuído a ela e uma marca de seleção se a tarefa foi concluída). Você pode optar por fornecem mais informações nos cartões de tarefa para o seu projeto (como informações de campo personalizado) usando o recurso de Personalizar cartões de quadro de tarefas. Isso permitirá que você exibir informações de até cinco campos personalizados em cada cartão de tarefa, bem como selecionar os campos de base que serão mostrado.

Para personalizar os cartões de tarefa para um projeto:   

  1. Selecione a guia Formatar e, em seguida, selecione Personalizar cartas.

    Personalizar cartão
  2. Na página Personalizar cartões de quadro de tarefas, na seção de Campos de Base, selecione os campos de Base que você deseja exibir.

  3. Na seção Campos adicionais, clique no menu suspenso e selecione o campo personalizado que você deseja exibir. Você pode selecionar até cinco campos personalizados.

    Personalizar configurações de cartão
  4. Clique em OK.

    Agora você deve ver todos os cartões de tarefa para a exibição de projeto com os campos selecionados.

    Cartão de tarefa com a personalização.

Observação: Configurações de personalização de cartão são específicas do projeto em que elas foram definidas. Se você quiser exibir as personalizações mesmas em outros projetos, você precisará configurá-los para esses projetos também.

Adicionar sprints a um projeto existente

Agora que você pode exibir e gerenciar o projeto através de um quadro de tarefas, projeto também permite adicionar sprints a ele. Depois de adicionar mais sprints ao seu projeto, na guia Sprints fornecerá recursos adicionais sprints.

Para adicionar sprints ao seu projeto:

  1. Na guia projeto, escolha Gerenciar Sprints.

    Botão de Sprints gerenciar
  2. Na página Gerenciar Sprints, seu primeiro sprint é adicionado por padrão. Você pode editar o comprimento e Iniciar informações fornecidas para Sprint 1:

    • Comprimento: A duração de sprint.

    • Iniciar: A data sprint começa.

  3. Na seção Adicionar Sprint, especifique as informações para sprints adicionais que você deseja adicionar:

    • Iniciar Sprint: A data de início do sprint que você está adicionando.

    • Duração: O comprimento em tempo fo sprint (por exemplo, uma semana).

  4. Selecione Adicionar Sprint. Isso adicionará um sprint adicional ao seu projeto.

    Gerenciar Sprints
  5. Depois de ter adicionado todos os seus sprints, selecione Okey.

Após você ter adicionado sprints adicionais ao seu projeto, uma guia Sprints será exibida na faixa de opções, permitindo que você gerencie seus recursos sprint no projeto. Usar esses recursos é descrito na seção planejar seu projeto com sprints .

Guia de sprints

Criar um novo projeto de Sprints

Não só você pode adicionar sprints a um projeto existente, mas você também pode criar novos projetos baseados em sprints do modelo de projeto de Sprints.

Para criar um novo projeto de Sprints:

  1. Escolha o menu arquivo, escolha novo e em modelos em destaque, selecione o Projeto de Sprints.

    Modelo de projeto de sprints
  2. O quadro de planejamento de sprints será exibido, permitindo que você adicione as tarefas do projeto e movê-los para ciclos de sprint diferentes.

    Quadro de planejamento de sprints

Planejar seu projeto com sprints

Para executar um projeto com sprints no Project, primeiro é necessário adicionar tarefas ao seu projeto, e em seguida, atribua tarefas sprintse finalmente Mover tarefas uniformemente como sua equipe trabalha e conclui-los. Você pode usar modos de exibição de sprints para ver tarefas atribuídas a sprints específico.

Você pode ver todas as suas tarefas ágil no modo de exibição gráfico de Gantt e gerenciá-los usando os dois métodos de cascata tradicional e com sprints. Você também pode executar apenas um subconjunto de um projeto tradicional usando sprints. Consulte Gerenciar suas tarefas com sprints no gráfico de Gantt.

Adicionar tarefas à seus projetos

A maneira mais fácil de adicionar novas tarefas ao seu projeto sprints é:

  • Modo de exibição de quadro de tarefas: selecione o botão Nova tarefa em qualquer um dos modos de exibição quadro de tarefas para criar uma nova tarefa.

  • Modo de exibição gráfico de Gantt: tarefa adicionada por meio de exibição gráfico de Gantt também adicionará a também os quadros de tarefa.

  • Modo de exibição de planilha de quadro de tarefas: da mesma forma que você pode adicionar novas tarefas por meio de qualquer modo de exibição de planilha de quadro de tarefas.

Cada um dos métodos acima adicionará a nova tarefa para a coluna Não iniciado o quadro de tarefas.

Tarefas não iniciadas

Atribuir tarefas a sprints

Depois de criar a lista de tarefas para o seu projeto, você classifica essas tarefas em sprints acordo com quando desejar que as tarefas concluídas. Primeiro, você precisará definir datas e tamanhoe, em seguida, você pode Mover tarefas para sprints específico.

Para definir datas e a duração do sprint:   

  1. Siga um destes procedimentos para acessar a página Gerenciar Sprints.:

    • Na guia Sprints, escolha Gerenciar.

    • Na guia projetos, no grupo Propriedades, escolha Gerenciar Sprints.

  2. Na página Gerenciar Sprints, seu primeiro sprint é adicionado por padrão. Você pode editar o comprimento e Iniciar informações fornecidas para Sprint 1:

    • Comprimento: A duração de sprint.

    • Iniciar: A data sprint começa.

  3. Na seção Adicionar Sprint, especifique as informações para sprints adicionais que você deseja adicionar:

    • Iniciar Sprint: A data de início do sprint que você está adicionando.

    • Duração: O comprimento em tempo fo sprint (por exemplo, uma semana).

  4. Selecione Adicionar Sprint. Isso adicionará um sprint adicional ao seu projeto.

    Gerenciar Sprints

Para mover tarefas para sprints específicos:   

  1. Na guia Sprints, no grupo modos de exibição, escolha planejamento e clique em seguida Quadro de planejamento de sprints.

  2. No Painel de Planejamento de Sprint, arraste as tarefas da coluna Sem Sprint para qualquer sprint desejado.

    Mova uma tarefa para um sprint.

Dicas: Também é possível atribuir tarefas a sprints no modo de exibição de planilha alterando o conteúdo da coluna Sprint. Para acessar o modo de exibição de planilha:

  1. Se você estiver em um modo de exibição do quadro, escolha a guia Formatar .

  2. No grupo modo de exibição, escolha planilha.

Mover tarefas pelo painel

Como sua equipe trabalha nas tarefas em sprints específicas, você pode movê-las em seu quadro de tarefas para acompanhar seu progresso em direção a conclusão.

  1. Siga um destes procedimentos para ir para a exibição de Quadro de Sprint atual:

    • Na guia Sprints, no grupo modos de exibição, escolha Sprint, Quadro de Sprint atual.

    • Na guia modos de exibição, no grupo Modos de exibição de tarefa, escolha o Quadro de tarefas, em seguida, Mais modos de exibição e escolha Quadro de Sprint atual.

  2. O Project oferece três colunas para você começar: Seguinte, Em andamento e Concluído.

    Quadro de Sprint atual

    • Para alterar o nome de uma coluna, clique com o botão direito no nome da coluna, escolha Renomear, digite um novo nome e, em seguida, pressione Enter.

    • Para adicionar mais colunas, à direita da última coluna, escolha Adicionar Nova Coluna, digite um nome e, em seguida, pressione Enter.

  3. Arraste e solte tarefas nas colunas com status correspondentes.

    Mova uma tarefa do quadro de Sprints atual.

Dicas: Você também pode alterar o status de uma tarefa no modo de exibição de planilha alterando o conteúdo da coluna Status do Painel. Para acessar o modo de exibição de planilha:

  • Na guia Sprints, no grupo modos de exibição, escolha Sprint, então Planilha Sprint atual.

  • Na guia modos de exibição, no grupo Modos de exibição de tarefa, escolha o Quadro de tarefas e escolha Planilha de quadro de tarefas.

Ver tarefas atribuídas a sprints específico

Você pode ver todas as tarefas atribuídas a sprints específico por meio de modos de exibição de quadro de tarefas disponíveis na guia Sprints.

Modos de exibição de Sprint
  1. Selecione a guia Sprints para exibir a faixa de opções de Sprints.

  2. Na faixa de opções, selecione Sprinte na lista suspensa Selecione sprint específico que você gostaria de exibir.

    Por exemplo, a seleção Sprint 2 mostra tarefas para esse sprint específico no quadro de Sprint.

    Imprimir o modo de exibição de quadro para sprint específico

Você também pode exibir as tarefas que não são atribuídas a sprints selecionando Sem Sprint.

Gerenciar suas tarefas de Agile no Gráfico de Gantt

Você pode controlar as tarefas do projeto nas quadros de modo de exibição e tarefas de cascata tradicional ao mesmo tempo, sem afetar a exibição. Os modos de exibição de quadros de tarefa adicionar informações a tarefas, mas não tirar detalhes da tarefa de gráfico de Gantt. Você não verá todos os detalhes da tarefa nos modos de exibição quadro de tarefas, mas ele todos ainda estará lá demais modos de exibição do Project.

Você pode limitar quais tarefas são exibidas em modos de exibição do quadro de tarefas – por exemplo, se você tiver um grande projeto e só quiser controlar uma pequena parte dele usando sprints.

Para gerenciar a quais tarefas mostrar nos modos de exibição quadro de tarefas:   

  1. Na faixa de opções Tarefa, escolha Gráfico de Gantt.

  2. Escolha a última coluna em seu gráfico: Adicionar Nova Coluna.

  3. Na lista de coluna, escolha Mostrar bordo.

  4. Todas as tarefas são definidas como Sim nesta coluna automaticamente. Para remover uma tarefa de modos de exibição do agile, altere o valor da coluna Mostrar bordo como não. Esta tarefa não aparecerá mais em modos de exibição de quadro de tarefas.

    Mostrar em configuração

Obtenha relatórios de quadro de tarefas

O Project oferece que relatórios de quadro de tarefas internos tarefa, o trabalho e status de sprint.

Para localizar seus relatórios de quadro de tarefas:   

  1. Na faixa de relatório , na seção Exibir relatórios , selecione Quadro de tarefas.

  2. Escolha um relatório.

    Exemplo de um desses relatórios:

    Captura de tela de Sprint Atual – relatório de status de trabalho no Project

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×