Introdução ao Excel

Usar o Excel como calculadora

Usar o Excel como calculadora

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Em vez de usar uma calculadora, use o Microsoft Excel para fazer as contas!

Você pode inserir fórmulas simples para adicionar, dividir, multiplicar e subtrair dois ou mais valores numéricos. Ou use o recurso AutoSoma para totalizar rapidamente uma série de valores sem especificá-los manualmente em uma fórmula. Depois de criar uma fórmula, você poderá copiá-lo em células adjacentes — sem precisar criar a mesma fórmula repetidamente.

Subtrair no Excel

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Multiplicar no Excel

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Dividir no Excel

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Aprenda mais sobre fórmulas simples

Todas as entradas de fórmula começam com um sinal de igual (=). Para as fórmulas simples, basta digitar o sinal de igual seguido pelos valores numéricos que você deseja calcular e os operadores matemáticos que deseja usar: o sinal de adição (+) para adicionar, o sinal de subtração (-) para subtrair, o asterisco (*) para multiplicar e a barra (/) para dividir. Em seguida, pressione Enter e o Excel calcula e exibe o resultado da fórmula instantaneamente.

Por exemplo, quando você digita =12,99+16,99 na célula C5 e pressiona Enter, o Excel calcula o resultado e exibe 29,98 na célula.

exemplo de fórmula simples

A fórmula inserida em uma célula continuará visível na barra de fórmulas sempre que a célula estiver selecionada.

Importante: Embora haja uma função SOMA, não há nenhuma função SUBTRAÇÃO. Nesse caso, use o operador de subtração (-) em uma fórmula. Por exemplo, =8-3+2-4+12. Você também pode usar um sinal de subtração para converter um número em seu valor negativo na função SOMA. Por exemplo, a fórmula =SOMA(12;5;-3;8;-4) usa a função SOMA para adicionar 12, 5, subtrair 3, adicionar 8 e subtrair 4, nessa ordem.

Usar a AutoSoma

A maneira mais fácil de adicionar uma fórmula de SOMA à planilha é usar a AutoSoma. Selecione uma célula vazia diretamente acima ou abaixo do intervalo que você deseja somar e, nas guias Página Inicial ou Fórmula na faixa de opções, clique em AutoSoma > Soma. A AutoSoma irá detectar automaticamente o intervalo a ser somado e criar a fórmula para você. Isso também funciona horizontalmente se você selecionar uma célula à esquerda ou à direita do intervalo a ser somado.

Observação: A AutoSoma não funciona em intervalos não contíguos.

Você pode usar o Assistente de AutoSoma para criar uma fórmula de soma automaticamente.  Selecione um intervalo acima/abaixo ou à esquerda/à direita do intervalo a ser somado e vá para a guia Fórmula na Faixa de Opções, selecione AutoSoma e SOMA.

AutoSoma verticalmente

A célula B6 mostra a fórmula Soma AutoSoma: =SOMA(B2:B5)

Na imagem acima, o recurso AutoSoma detecta automaticamente as células B2:B5 como o intervalo a somar. Tudo o que você precisa fazer é pressionar Enter para confirmá-lo. Se você precisar adicionar/excluir mais células, poderá manter a tecla Shift > Tecla de direção de sua escolha até que a seleção corresponda ao que deseja. Em seguida, pressione Enter para concluir a tarefa.

Guia de função do Intellisense: a marca flutuante SOMA(número1;[número2];...) embaixo da função é sua guia Intellisense. Se você clicar no nome de função ou em SOMA, ela se transformará em um hiperlink azul que o levará ao tópico da Ajuda para essa função. Se você clicar em elementos de função individuais, suas partes representativas na fórmula serão realçadas. Nesse caso, somente B2:B5 seriam realçados pois há apenas uma referência numérica nessa fórmula. A marca Intellisense será exibida para qualquer função.

AutoSoma horizontalmente

A célula D2 mostra a fórmula de Soma AutoSoma: =SOMA(B2:C2)

Saiba mais no artigo sobre a função SOMA.

Evite a reconfiguração da mesma fórmula

Após criar a fórmula, você poderá copiá-la para outras células — sem a necessidade de reescrever a mesma fórmula. Você pode copiar a fórmula, ou usar a alça de preenchimento a seleção do gráfico na Faixa de Opções para copiar a fórmula em células adjacentes.

Por exemplo, quando você copia a fórmula na célula B6 para C6, a fórmula nessa célula muda automaticamente para ser atualizada com referências de célula na coluna C.

Quando você copia uma fórmula, as referências das células se atualizam automaticamente

Ao copiar a fórmula, verifique se as referências de célula estão corretas. As referências de célula podem mudar se tiverem referências relativas. Para saber mais, confira Copiar e colar uma fórmula em outra célula ou planilha.

O que posso usar em uma fórmula para simular teclas de calculadora?

Tecla de calculadora

Método do Excel

Descrição, exemplo

Resultado

+ (Tecla de adição)

+ (sinal de adição)

Usar em uma fórmula para adicionar números. Exemplo: =4+6+2

12

-(tecla de subtração)

- (sinal de subtração)

Usar em uma fórmula para subtrair números ou para indicar um número negativo.

Exemplo: =18-12

Exemplo: =24*-5 (24 vezes menos 5)


6

-120

x (tecla de multiplicação)

* (asterisco; também chamado "estrela")

Usar em uma fórmula para multiplicar números. Exemplo: =8*3

24

÷ (tecla de divisão)

/ (sinal de divisão)

Usar em uma fórmula para dividir um número por outro. Exemplo: =45/5

9

% (tecla de porcentagem)

% (porcentagem)

Usar em uma fórmula com * para multiplicar por uma porcentagem. Exemplo: =15%*20

3

(raiz quadrada)

RAIZ (função)

Usar a função RAIZ em uma fórmula para encontrar a raiz quadrada de um número. Exemplo: =RAIZ(64)

8

1/x (recíproca)

=1/n

Usar =1/n em uma fórmula, em que n é o número pelo qual você deseja dividir 1.

Exemplo: =1/8

0,125

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Consulte Também

Operadores de cálculo e ordem das operações no Excel

Visão geral de fórmulas no Excel

Como evitar fórmulas quebradas

Encontrar e corrigir erros em fórmulas

Atalhos de teclado e teclas de função do Excel

Funções do Excel (ordem alfabética)

Funções do Excel (por categoria)

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×