Usar a mala direta para personalizar cartas para correspondências em massa

Usar a mala direta para personalizar cartas para correspondências em massa

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Quando você tem email em massa para enviar às pessoas na sua lista de contatos, pode usar mala direta para criar um lote de cartas personalizadas. Cada carta produzida tem layout, formatação, texto e elementos gráficos idênticos. Apenas seções específicas da carta variam e são personalizadas.

Há três arquivos envolvidos na criação e impressão de cartas usando o processo de mala direta:

  • Seu documento principal
    Esse documento contém texto e elementos gráficos (um logotipo ou uma imagem, por exemplo) que são idênticos para cada versão do documento mesclado. Um exemplo de conteúdo idêntico é o corpo da carta.

  • Sua lista
    de endereçamento é a fonte de dados usada para preencher informações na carta. Sua lista de endereçamento tem nomes, por exemplo, e o documento principal é a letra que será endereçada aos nomes em sua lista.

  • Seu documento
    mesclado este documento é uma combinação do documento principal e da lista de endereçamento. A mala direta recebe as informações da lista de endereçamento e as coloca no documento principal, resultando em uma carta personalizada para cada pessoa.

Você pode saber mais sobre como a mala direta para cartas funciona no vídeo a seguir, que faz parte de um curso de treinamento.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Etapa 1:preparar o documento principal

Antes de iniciar a mala direta, prepare sua carta. Se estiver informando as pessoas sobre um evento futuro, por exemplo, inclua o nome, a data, a hora e o local do evento. Esses são os detalhes importantes para todos os destinatários da sua carta.

  1. Na guia Correspondências, no grupo Iniciar Mala Direta, escolha Iniciar Mala Direta > Cartas.

    No Word, na guia Correspondências, escolha Iniciar mala direta e, em seguida, escolha uma opção.

  2. No Word, digite o corpo da carta (exemplo a seguir) que você deseja enviar para todos.

    Exemplo de letra do Word para Bel usada para uma mala direta.

Etapa 2: Configurar a lista de endereçamento

A lista de endereçamento é sua fonte de dados. Ela pode ser uma planilha do Excel, um diretório de contatos do Outlook, um banco de dados do Access ou uma lista de endereços do Office. Ela contém os registros que o Word usa para obter informações para criar sua carta.

Apresentadas

  • Se você não tiver uma lista de endereçamento, pode criar uma durante o uso da mala direta. Antes de começar o processo da mala direta, colete todos os seus registros de dados e adicione-os à sua fonte de dados.

  • Se estiver usando uma planilha do Excel, não deixe de formatar a coluna de CEPs ou códigos postais como texto para não perder os zeros.

  • Se quiser usar seus contatos do Outlook, certifique-se de que o Outlook seja seu programa de email padrão.

Etapa 3: vincular a lista de endereçamento ao documento principal

Agora, você está pronto para abrir a fonte de dados da sua lista de endereçamento e vinculá-la à sua carta.

  1. Na guia Correspondências, no grupo Iniciar Mala Direta, escolha Selecionar Destinatários e, em seguida, escolha uma opção.

    Como parte da mala direta do Word, na guia Correspondências, no grupo iniciar mala direta, escolha Selecionar destinatários e, em seguida, escolha digitar uma nova lista

  2. Siga um destes procedimentos:

    • Se não tiver uma lista de endereçamento, escolha Digitar uma Nova Lista e crie uma.

      ou

    • Se a lista de endereços estiver em uma planilha do Excel, em um banco de dados do Access ou em outro tipo de arquivo de dados, clique em Usar uma Lista Existente. Em seguida, navegue até a lista e clique em Abrir.

      ou

    • Se estiver usando os contatos do Outlook, clique em Escolher dos Contatos do Outlook.

  3. Escolha Arquivo > Salvar como.

  4. Na caixa Nome do arquivo, digite um nome de arquivo e escolha Salvar.


Editar lista de destinatários

Se você estiver criando e imprimindo cartas para todos na sua lista, vá para "etapa 4: adicionar conteúdo personalizado à sua carta." Se você quiser enviar cartas para pessoas que vivem, por exemplo, dentro de 20 milhas de um evento que está hospedando, use um filtro como um CEP ou um código postal para restringir a lista.

  1. Escolha Editar Lista de Destinatários.

    Como parte da mala direta do Word, na guia Correspondências, no grupo Iniciar Mala Direta, escolha Editar Lista de Destinatários.

  2. Na caixa de diálogo destinatários da mala direta, marque a caixa de seleção ao lado do nome de cada pessoa que você deseja que receba sua mensagem de email.

    Selecionar linhas ao marcar a caixa de seleção

Na caixa de diálogo destinatários da mala direta, há opções para refinar a lista de destinatários. As duas opções usadas com mais frequência são classificar e filtrar a lista para facilitar a localização de nomes e endereços.

Em um documento de mala direta do Word, escolha Editar Destinatários e, na caixa de diálogo Destinatários da Mala Direta, em Refinar lista de destinatários, escolha uma opção.

Para obter informações mais detalhadas, consulte classificar e filtrar os dados de uma maladireta.

Etapa 4: Adicionar conteúdo personalizado à carta

Adicione conteúdo à sua carta que seja diferente para cada pessoa que o receber, por exemplo, seu nome e endereço. A prática recomendada para a adição desses detalhes é inserir campos de mesclagem no documento principal.

  1. Na guia Correspondências, no grupo Gravar e Inserir Campos, escolha Bloco de Endereço.

    Como parte da mala direta do Word, na guia Correspondências, no grupo Gravar e Inserir Campos, escolha Bloco de Endereço.

  2. Na caixa de diálogo Inserir bloco de endereço, escolha um formato para o nome do destinatário como ele será exibido na carta.

    Opções do bloco de endereço

  3. Escolha OK.

    Observação: Para ver como um endereço será exibido na carta, em Visualizar, escolha Visualizar resultados. Escolha o próximo Botão Próximo registro para resultados de visualização de mala direta ou o botão de registro anterior Botão Registro anterior para resultados de visualização de mala direta para percorrer os registros na fonte de dados.

  4. No grupo gravar e inserir, escolha linha de saudação.

    Como parte da mala direta do Word, na guia Correspondências, no grupo gravar e inserir campos, escolha linha de saudação.

  5. Na caixa de diálogo Inserir Linha de Saudação, escolha o formato que você deseja usar.

  6. Escolha OK para inserir o campo de mesclagem na carta.

  7. Escolha arquivo > salvar para preservar a carta (exemplo a seguir) que você está criando para a mala direta.

    Exemplo de carta de mala direta no Word mostrando o campo "bloco de endereços" e o campo "linha de saudação".

Para inserir outras informações personalizadas na carta da sua lista de endereçamento, consulte Adicionar um campo de mala direta por vez.


Verificar os nomes dos campos de mala direta

Certifique-se de que o Word possa encontrar os nomes e endereços em sua lista de endereçamento.

  1. Na guia Correspondências, no grupo Gravar e Inserir Campos, escolha Coincidir Campos.

    Dica:  Os Campos de Mala Direta também podem ser abertos pela caixa de diálogo Inserir Bloco de Endereços usada para adicionar um bloco de endereços ao documento principal.

  2. Na caixa de diálogo Coincidir Campos, verifique se os campos de registro exibidos na lista correspondem aos nomes dos títulos de coluna para os registros na fonte de dados da lista de endereçamento.

    Caixa de diálogo Coincidir Campos

    Observação: Há duas colunas na caixa de diálogo. A coluna à esquerda é uma lista de nomes em comum em um registro de negócios, por exemplo. A coluna à direita é o nome do campo do nome comum mapeado para um título de coluna no arquivo de fonte de dados.

  3. Siga um destes procedimentos:

    • Se os nomes de campos corresponderem aos títulos de coluna usados para os registros na fonte de dados da sua lista de endereçamento, não faça nada.

      ou

    • Se (não correspondente) aparecer em um nome de campo que você esperava que coincidisse com um título de coluna na fonte de dados, clique na seta de lista suspensa e escolha o nome do campo na fonte de dados da lista de endereçamento. Repita conforme necessário.

  4. Escolha OK.


Formatar campos de mala direta

Para alterar a fonte, o tamanho ou o espaçamento do conteúdo mesclado, escolha o nome do campo de mesclagem e faça as alterações desejadas.

  1. Na guia Correspondências, no grupo Visualizar Resultados, escolha Visualizar Resultados para mudar dos resultados mesclados para os campos de mala direta na carta.

    No Word, na guia Correspondências, no grupo Visualizar Resultados.

  2. Escolha o nome do campo de mesclagem.

    campo bloco de endereço selecionado

  3. Na guia Página Inicial, escolha a fonte e o tamanho da fonte desejada.

    No Word, acesse a guia Página Inicial, vá para o grupo Fonte e escolha uma fonte e o tamanho da fonte.

  4. Na guia Layout da Página (Word 2013) ou Layout (Word 2016), escolha o espaçamento entre parágrafos desejado.

    No Word, na guia Layout, no grupo Parágrafo, defina o espaçamento.

    Observação: Como o Word trata cada linha do Bloco de Endereço como um parágrafo, talvez você queira diminuir o espaçamento entre as linhas.

Etapa 5. Visualizar e imprimir as cartas

  1. Escolha Visualizar Resultados e escolha o botão de registro Avançar Botão Próximo registro para resultados de visualização de mala direta ou Voltar Botão Registro anterior para resultados de visualização de mala direta para garantir que os nomes e endereços no corpo da sua carta estejam certos.

    Dica:  Para ir até o Página Inicial da lista, escolha o botão de registro Primeiro Botão Primeiro registro para resultados de visualização de mala direta e, para ir até o final da lista, escolha o botão de registro Último Botão Último registro para resultados de visualização de mala direta .

  2. Escolha Concluir e Mesclar > Imprimir Documentos.

    Como parte da mala direta do Word, na guia Correspondências, no grupo concluir, escolha concluir e mesclar e, em seguida, escolha uma opção.

Etapa 6: Salvar sua carta personalizada

Quando você salva o documento de mala direta, ele permanece conectado à lista de endereçamento para que você possa usá-lo para a próxima correspondência em massa.


Para reutilizar seu documento de mala direta

  • Abra o documento de mala direta e escolha Sim quando o Word solicitar que você mantenha a conexão.


Para alterar os endereços no documento de mala direta

  • Abra o documento de mala direta e escolha Editar Lista de Destinatários para classificar, filtrar e escolher endereços específicos.

Mais informações

Antes de iniciar a mala direta, prepare sua carta. Se estiver informando as pessoas sobre um evento futuro, por exemplo, inclua o nome, a data, a hora e o local do evento. Esses são os detalhes importantes para todos os destinatários da sua carta.

  1. Na guia Correspondências, no grupo Iniciar Mala Direta, escolha Iniciar Mala Direta > Cartas.

    cartas modelo

  2. No Word, digite o corpo da carta que você deseja enviar para todos.

A lista de endereçamento é sua fonte de dados. Ela pode ser uma planilha do Excel, um diretório de contatos do Outlook, um banco de dados do Access ou uma lista de endereços do Office. Ela contém os registros que o Word usa para obter informações para criar sua carta.

Dicas

  • Se você não tiver uma lista de endereçamento, pode criar uma durante o uso da mala direta. Antes de começar o processo da mala direta, colete todos os seus registros de dados e adicione-os à sua fonte de dados.

  • Se estiver usando uma planilha do Excel, não deixe de formatar a coluna de CEPs ou códigos postais como textopara não perder os zeros.

  • Se quiser usar seus contatos do Outlook, certifique-se de que o Outlook seja seu programa de email padrão. Para fazer isso, abra o Apple Mail e, no menu Email, escolha Preferências. Na guia Geral ao lado de Leitor de email padrão, selecione Microsoft Outlook

  • Também é possível usar seus contatos da Apple, basta se certificar de que o Apple Mail seja seu programa de email padrão.

  • Use banco de dados FileMake Pro como sua fonte de dados para mala direta.

  1. Na guia Correspondências, escolha Selecionar Destinatários e, em seguida, escolha uma opção.

    Na guia Correspondências, a opção Selecionar Destinatários está destacada com uma lista de opções

    Escolher

    Para

    Criar uma nova lista

    Iniciar uma nova lista de endereços enquanto estiver configurando a mala direta

    Usar uma lista existente

    Usar uma planilha do Excel ou outro tipo de arquivo de dados como sua lista de endereços

    Escolher nos Contatos do Outlook

    Selecionar os nomes diretamente nos seus contatos do Outlook para sua lista de endereços

    Contatos da Apple

    Selecionar os nomes diretamente do seu Catálogo de Endereços da Apple para sua lista de endereços

    FileMaker Pro

    Importar dados de um banco de dados do FileMaker Pro

  2. Se você selecionou Criar uma nova lista, siga estas etapas:

    1. Na caixa de diálogo Editar Campos de Lista, o Word cria automaticamente campos para algumas informações básicas, como nome, sobrenome e endereço. Se você quiser adicionar um novo campo, como o de mensagem, faça isso agora, para que você possa preenchê-lo quando digitar as entradas. Em Novo nome de campo, digite o nome do campo que você deseja adicionar e, em seguida, escolha o sinal de adição (+).

      Dica:  Para alterar a ordem dos campos, selecione o campo que você deseja mover e, em seguida, use a seta para cima ou para baixo para mover o campo onde você deseja na lista.

    2. Quando todos os campos estiverem configurados da maneira desejada, escolha Criar para criar a lista.

  3. Se você selecionou Usar uma Lista Existente, siga estas etapas:

    1. Localize o arquivo que você deseja usar e escolha Abrir.

    2. Se você escolheu abrir uma planilha do Excel, na caixa de diálogo Abrir Pasta de Trabalho, selecione a planilha que você deseja usar e mantenha Intervalo de Células em branco para usar a planilha inteira, ou insira um intervalo de células para os dados que deseja usar, depois escolha OK.

  4. Se você selecionou Escolher nos Contatos do Outlook ou Contatos da Apple, siga estas etapas:

    1. Escolha Filtrar Destinatários para selecionar os destinatários que você deseja incluir.

    2. Para Contatos do Outlook, na caixa de diálogo Opções de Consulta, ao lado de Listar destinatários de mala direta por, selecione Registro completo. Na lista de contatos, selecione os contatos para os quais você deseja enviar correspondência em massa e escolha OK.

    3. Para contatos da Apple, na caixa de diálogo Opções de Consulta, em Grupo de Contatos da Apple, escolha o grupo para o qual você deseja enviar correspondência em massa e escolha OK.

    4. Para Banco de dados do FileMaker Pro, escolha o arquivo de banco de dados na caixa de diálogo Escolher Banco de dados do FileMaker Pro como uma Fonte de Dados e escolha Abrir

  1. Na guia Correspondências, escolha Inserir Campo de Mesclagem e selecione o campo que você deseja adicionar.

    Na guia Correspondências, a opção Inserir Campo de Mesclagem está destacada

    Continue adicionando campos até adicionar todas as informações desejadas na carta.

  2. Formate os campos da carta para que ela tenha a aparência que você deseja aplicar a todos os demais envelopes. Por exemplo, inclua um espaço entre os campos Nome e Sobrenome e pressione Enter para iniciar uma nova linha para o campo Endereço.

    Dica: Para classificar a sua lista de destinatários ou remover destinatários, na guia Correspondências, escolha Filtrar Destinatários, depois Classificar Registros ou Filtrar Registros. Ao terminar, escolha OK.

  1. Na guia Correspondências, escolha Visualizar Resultados para ver qual será a aparência da carta. Use as setas para a esquerda e para a direita na guia Correspondências para percorrer cada carta.

    Na guia Correspondências, a opção Visualizar Resultados está destacada

  2. Para fazer alterações de formatação adicionais, escolha Visualizar Resultados novamente, que permite adicionar ou remover campos de mesclagem.

  3. Quando as cartas estiverem como você quer, na guia Correspondências, escolha Concluir e Mesclar > Imprimir Documentos para concluir a mala direta.

    Na guia Correspondências, as opções Concluir e Mesclar e Imprimir Documentos estão destacadas

    Dica: Se quiser revisar e atualizar cada carta individualmente antes de imprimir, na guia Correspondências, escolha Concluir e Mesclar > Editar Documentos Individuais. Ao terminar, clique em Arquivo > Imprimir para imprimir os envelopes.

Quando você salva o documento de mala direta, ele permanece conectado à lista de endereçamento para que você possa usá-lo para a próxima correspondência em massa.

Para reutilizar seu documento de mala direta

  • Abra o documento de mala direta e escolha Sim quando o Word solicitar que você mantenha a conexão.

Para alterar endereços no documento de mala direta

  • Abra o documento de mala direta e escolha Editar Lista de Destinatários para classificar, filtrar e escolher endereços específicos.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×