Tutorial para iniciantes do Visio

Visio permite transformar texto complicado e tabelas difíceis de compreender em diagramas visuais que comunicam informações rapidamente. Há muitos tipos de diagramas do Visio, incluindo organogramas, diagramas de rede, fluxos de trabalho e planos residenciais ou escritórios. Começar a usar o Visio pode ser resumido em três etapas básicas: usando um modelo, arrastando e conectando formas e modificando formas com texto.

Observação: Se você tiver Visio Online (Plano 2), terá acesso ao aplicativo instalado e à versão da Web do Visio. Com o Visio Online (Plano 1), você não obtém o aplicativo do Visio instalado. Não sabe ao certo qual é a sua licença? Você pode verificar qual versão você tem.

Observação: Consulte o tópico instalar o Visio se você ainda não instalou o aplicativo do Visio.

Tutorial: 3 etapas básicas para criar um diagrama do Visio:

  1. Escolher e abrir um modelo

  2. Arrastar e conectar formas juntas

  3. Adicionar texto a formas e conectoress

Escolher e abrir um modelo

Os modelos incluem estênceis, formas e medidas de grade para ajudá-lo a começar com rapidez e facilidade ao criar seu diagrama.

  • Os modelos vêm com estênceis que estão repletos das formas necessárias para criar um determinado tipo de desenho.

    Por exemplo, o modelo Planta Residencial é aberto com um estêncil cheio de formas como paredes, móveis, eletrodomésticos, armários etc.

    O modelo Organograma inclui formas distintas para executivos, gerentes, assistentes, cargos, consultores, posições vagas e muito mais.

  • Tamanho de grade apropriado e medidas de régua

    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo Planta de Localização é aberto com uma escala de engenharia, onde 1 polegada é igual a dez pés. Os modelos vêm prontos com configurações apropriadas para o tipo de desenho.

  • Guias especiais

    Alguns modelos têm recursos exclusivos que podem ser localizados nas guias especiais da faixa de opções. Por exemplo, quando você abre o modelo Layout de Escritório, a guia Plano é exibida. Você pode usar a guia Plano para configurar as opções de exibição específicas para diagramas de layout de escritório.

  • Assistentes para ajudá-lo com tipos especiais de desenhos

    Em alguns casos, quando você abre um modelo do Visio, um assistente o ajuda a começar. Por exemplo, o modelo Planejamento de Espaço se abre com um assistente que ajuda você a configurar as suas informações de espaço.

  1. Inicie o aplicativo Visio ou abra o Visio na Web. Se o Visio já estiver aberto, selecione arquivo > novo.

    Observação: Ainda não instalou o Visio? Se você tiver Visio Online (Plano 2), poderá baixar e instalar o aplicativo da área de trabalho do Visio.

  2. Selecione o modelo desejado ou selecione diagrama básico para começar do zero.

    Você também pode procurar mais modelos clicando em categorias, e pode inserir termos para pesquisar modelos.

    Galeria de modelos

  3. Se você estiver usando o link da área de trabalho, talvez seja necessário especificar um tipo específico desse modelo e, em seguida, selecionar criar.

Arrastar e conectar formas juntas

Para criar seu diagrama, arraste as formas do estêncil na janela formas para a tela e conecte-as. Há várias maneiras de conectar formas, mas a maneira mais simples é com as setas de conexão automática.

Observação: A conexão automática está disponível por padrão quando o desenho se baseia em um modelo para um tipo que normalmente requer conexões, como um fluxograma. Se não vir as setas de conexão automática Imagem do botão quando você passar o ponteiro do mouse sobre uma forma, a conexão automática não estará ativa. Para ativar a conexão automática, clique em conector na área ferramentas na guia página inicial .

As formas do Visio são objetos prontos que você arrasta para a página de desenho — elas são os blocos de construção do diagrama.

Quando você arrasta uma forma da janela Formas para a página de desenho, a forma original permanece no estêncil. Essa original é chamada de forma mestra. A forma que você coloca no desenho é uma cópia (também chamada de instância ) daquele mestre. Você pode arrastar quantas instâncias quiser da mesma forma para o desenho.

Em vez de imagens estáticas, você pode criar diagramas de Visio conectados a dados que exibem dados, são fáceis de atualizar e aumentam drasticamente a produtividade. Você pode usar a ampla variedade de modelos de diagramas e estênceis no Visio para entender, atuar e compartilhar informações sobre sistemas organizacionais, recursos e processos em toda a empresa.

Girando e redimensionando formas

  • Alças de rotação

    A alça redonda Alça de rotação localizada acima de uma forma selecionada é chamada de alça de rotação. Arraste-a para a direita ou esquerda para girar a forma.

  • Setas de conexão para Conexão Automática

    As setas de conexão Imagem do botão ajudam você a conectar formas umas às outras com facilidade, como mostrado na seção anterior.

  • Alças de seleção para redimensionar formas

    Você pode usar as alças de seleção quadradas para alterar a altura e a largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para ampliá-la sem alterar suas proporções ou clique e arraste uma alça de seleção ao lado de uma forma para tornar a forma mais alta ou mais larga.

As formas do Visio podem conter dados

É possível adicionar dados a cada forma, digitando-os na janela Dados da Forma – na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e em Dados da Forma. Com a Edição Visio Professional, também é possível importar os dados de uma fonte de dados externa.

Os dados não são exibidos no desenho por padrão. Para vê-los os dados de uma forma individual, abra a janela Dados da Forma em Dados > Mostrar/Ocultar > Janela de Dados da Forma e selecione a forma.

Se quiser exibir dados de muitas formas ao mesmo tempo, você pode usar um recurso chamado gráficos de dados, também disponível na guia Dados. A ilustração a seguir mostra os dados para duas árvores de uma vez.

Os gráficos de dados mostram os dados de duas formas ao mesmo tempo.

Formas do Visio com comportamento especial

Muitas formas do Visio têm um comportamento especial que você pode encontrar alongando, clicando com o botão direito do mouse ou movendo a alça de controle amarela na forma.

Por exemplo, você pode alongar uma forma Pessoas para mostrar mais pessoas ou alongar a forma Flor em crescimento para indicar crescimento.

A forma Pessoas exibe até quatro pessoas se alongada horizontalmente   A forma Flor em crescimento fica mais comprida se alongada verticalmente

Dica: Uma maneira excelente de descobrir o que uma forma pode fazer é clicar com o botão direito do mouse nela para ver se há algum comando especial no seu menu de atalho.

Se você está criando um organograma, as formas podem criar a estrutura de subordinação automaticamente. Arraste a forma de cada pessoa para o gráfico e solte-a sobre a forma de seu gerente. As formas se conectam automaticamente para mostrar a hierarquia.

  1. Na janela formas , selecione uma forma e arraste-a para a tela.

    Arrastar uma forma para adicionar

  2. Mantenha o mouse sobre uma das setas e uma Minibarra de ferramentas aparece com as quatro formas principais na área formas rápidas.
    Minibarra de ferramentas Conexão Automática
    selecione a forma desejada e ela será conectada automaticamente à seta selecionada.

  3. Você também pode arrastar todas as suas formas para a tela. Em seguida, mantenha o mouse sobre uma forma até que as setas sejam exibidas. Em seguida, pegue uma seta e arraste-a para uma forma à qual você deseja se conectar.

    Solte na seta de conexão automática
  4. Se você estiver usando o aplicativo da área de trabalho do Visio, também poderá arrastar uma nova forma diretamente da janela formas para as setas de uma forma existente e conectá-las automaticamente.

    Soltar a forma na seta seta de conexão automática

Adicionar texto a formas e conectores

Agora, é hora de adicionar detalhes ao seu diagrama adicionando texto. Para obter mais detalhes sobre como trabalhar com texto, consulte Adicionar, editar, mover ou girar texto em formas e Adicionar texto a uma página.

  1. Selecione uma forma.

  2. Digite o texto. Quando você começa a digitar, o Visio alterna a forma selecionada para o modo de edição de texto.

    Selecionar uma forma e digitar

  3. Clique em uma área vazia da página ou pressione ESC quando tiver terminado.

    Observação: Para mover o texto em uma forma, vá para página inicial Bloco de Texto ferramentasbloco de texto Bloco de Texto e vá até uma forma com texto. Arraste o texto e, em seguida, volte e clique em Home Selecionar Objetos ferramentasferramenta Ponteiro Selecionar Objetos quando terminar.

Adicione texto a um conector da mesma maneira. Depois de pressionar ESC ou clicar em ausente, selecione o conector novamente e você verá uma pequena caixa no texto – trata-se de uma alça para mover o bloco de texto. Clique e arraste-o para cima, para baixo ou ao lado do conector.

Personalizar seu diagrama do Visio

Depois de criar seu diagrama do Visio, há mais que você pode fazer dele:

  1. Clique em design e, em seguida, clique em planos de fundo.

  2. Clique em um plano de fundo.

    Seu diagrama Obtém um novo plano de fundo e uma nova página de plano de fundo chamada VBackground-1. Esta página que você pode ver nas guias de página na parte inferior da tela.

    Guia Tela de Fundo no Visio

  1. Clique em Design > bordas & títulos e clique no estilo de título desejado.

  2. Clique em um estilo de título.

    O título e a borda aparecem na página de plano de fundo.

  3. Na parte inferior da área de diagramação, clique na guia VBackground-1 .

  4. Clique no texto do título.

    A borda inteira está selecionada, mas quando você começa a digitá-la, ele altera o texto do título.

  5. Digite o título e pressione ESC.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e, em seguida, clique no texto que você deseja alterar e comece a digitar. Talvez seja necessário clicar em mais de uma vez para colocar o texto selecionado.

  7. Clique em página-1 no canto inferior direito da página para retornar ao desenho.

  1. Na guia design , passe o ponteiro do mouse sobre os vários temas.

    O Visio aplica temporariamente cada tema ao passar o ponteiro do mouse sobre eles.

    Galeria de temas no Visio

  2. Para ver outros temas disponíveis, clique em mais O botão Mais .

  3. Clique no tema que você deseja aplicar ao diagrama.

Tutorial: 3 etapas básicas para criar um diagrama do Visio:

  1. Escolher e abrir um modelo

  2. Arrastar e conectar formas juntas

  3. Adicionar texto a formas e conectores

Escolher e abrir um modelo

Os modelos incluem estênceis, formas e medidas de grade para ajudá-lo a começar com rapidez e facilidade ao criar seu diagrama.

  • Os modelos vêm com estênceis que estão repletos das formas necessárias para criar um determinado tipo de desenho.

    Por exemplo, o modelo Planta Residencial é aberto com um estêncil cheio de formas como paredes, móveis, eletrodomésticos, armários etc.

    O modelo Organograma inclui formas distintas para executivos, gerentes, assistentes, cargos, consultores, posições vagas e muito mais.

  • Tamanho de grade apropriado e medidas de régua

    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo Planta de Localização é aberto com uma escala de engenharia, onde 1 polegada é igual a dez pés. Os modelos vêm prontos com configurações apropriadas para o tipo de desenho.

  • Guias especiais

    Alguns modelos têm recursos exclusivos que podem ser localizados nas guias especiais da faixa de opções. Por exemplo, quando você abre o modelo Layout de Escritório, a guia Plano é exibida. Você pode usar a guia Plano para configurar as opções de exibição específicas para diagramas de layout de escritório.

  • Assistentes para ajudá-lo com tipos especiais de desenhos

    Em alguns casos, quando você abre um modelo do Visio, um assistente o ajuda a começar. Por exemplo, o modelo Planejamento de Espaço se abre com um assistente que ajuda você a configurar as suas informações de espaço.

  1. Abra o Visio na Web. Se o Visio já estiver aberto, selecione arquivo > novo.

    Observação: Se você tiver Visio Online (Plano 2), também poderá baixar e instalar o aplicativo da área de trabalho do Visio.

  2. Selecione criar no modelo desejado ou selecione criar em diagrama básico para começar do zero.

Arrastar e conectar formas juntas

Para criar seu diagrama, arraste as formas do estêncil no painel formas para a tela e conecte-as. Há várias maneiras de conectar formas, mas a maneira mais simples é conectar-se automaticamente..

  1. Na janela formas , selecione uma forma e arraste-a para a tela.

    Arrastar uma forma para adicionar

  2. Mantenha o mouse sobre uma das setas e uma Minibarra de ferramentas aparece com as quatro formas principais na área formas rápidas.
    Minibarra de ferramentas Conexão Automática
    selecione a forma desejada e ela será conectada automaticamente à seta selecionada.

  3. Você também pode arrastar todas as suas formas para a tela. Em seguida, mantenha o mouse sobre uma forma até que as setas sejam exibidas. Em seguida, pegue uma seta e arraste-a para uma forma à qual você deseja se conectar.

    Solte na seta de conexão automática
  4. Se você estiver usando o aplicativo da área de trabalho do Visio, também poderá arrastar uma nova forma diretamente da janela formas para as setas de uma forma existente e conectá-las automaticamente.

    Soltar a forma na seta seta de conexão automática

Adicionar texto a formas e conectores

Agora, é hora de adicionar detalhes ao seu diagrama adicionando texto. Para obter mais detalhes sobre como trabalhar com texto, consulte Adicionar e formatar texto no Visio para a Web.

  1. Selecione uma forma.

  2. Digite o texto. Quando você começa a digitar, o Visio alterna a forma selecionada para o modo de edição de texto.

    Selecionar uma forma e digitar

  3. Clique em uma área vazia da página ou pressione ESC quando tiver terminado.

    Observação: Para mover o texto em uma forma, vá para página inicial Bloco de Texto ferramentasbloco de texto Bloco de Texto e vá até uma forma com texto. Arraste o texto e, em seguida, volte e clique em Home Selecionar Objetos ferramentasferramenta Ponteiro Selecionar Objetos quando terminar.

Adicione texto a um conector da mesma maneira. Depois de pressionar ESC ou clicar em ausente, selecione o conector novamente e você verá uma pequena caixa no texto – trata-se de uma alça para mover o bloco de texto. Clique e arraste-o para cima, para baixo ou ao lado do conector.

Personalizar seu diagrama do Visio

Depois de criar seu diagrama do Visio, há mais que você pode fazer dele:

  1. Clique em design e, em seguida, clique em planos de fundo.

  2. Clique em um plano de fundo.

    Seu diagrama Obtém um novo plano de fundo e uma nova página de plano de fundo chamada VBackground-1. Esta página que você pode ver nas guias de página na parte inferior da tela.

  1. Clique em Design > bordas & títulos e clique no estilo de título desejado.

  2. Clique em um estilo de título.

    O título e a borda aparecem na página de plano de fundo.

  3. Na parte inferior da área de diagramação, clique na guia VBackground-1 .

  4. Clique no texto do título.

    A borda inteira está selecionada, mas quando você começa a digitá-la, ele altera o texto do título.

  5. Digite o título e pressione ESC.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e, em seguida, clique no texto que você deseja alterar e comece a digitar. Talvez seja necessário clicar em mais de uma vez para colocar o texto selecionado.

  7. Clique em página-1 no canto inferior direito da página para retornar ao desenho.

  1. Na guia design , passe o ponteiro do mouse sobre os vários temas.

    O Visio aplica temporariamente cada tema ao passar o ponteiro do mouse sobre eles.

  2. Para ver outros temas disponíveis, clique em mais.

  3. Clique no tema que você deseja aplicar ao diagrama.

Criar um diagrama simples

Arraste uma forma da janela Formas e solte-a na página. Mantenha o ponteiro do mouse sobre a forma até que quatro setas Imagem do botão apareçam ao redor das laterais. Essas são as setas de Conexão Automática, que oferecem várias maneiras de conectar formas automaticamente.

  • Mantenha o ponteiro do mouse sobre uma das setas para exibir uma minibarra de ferramentas que contém as quatro principais formas na área Formas Rápidas.
    Minibarra de ferramentas Conexão Automática
    mover o ponteiro sobre cada um para ver uma visualização dessa forma no seu diagrama. Clique na forma desejada, e ela aparecerá com um conector entre ela e sua primeira forma.

  • Arraste a forma da janela Formas, segure-a sobre uma forma da página até que a seta apareça e, em seguida, solte a forma sobre uma das setas.

    Soltar a forma na seta seta de conexão automática
Solte na seta de conexão automática
  • Mantenha o ponteiro sobre uma forma até que a seta apareça e, em seguida, pegue uma seta, arraste-a até uma forma à qual você quer se conectar e solte-a no centro da segunda forma.

Observação:  Alguns modelos têm outras maneiras úteis de adicionar e conectar formas. Por exemplo, o modelo de organograma permite que você solte formas de subordinados sobre a forma de um gerente, formando automaticamente a estrutura de subordinação desse gerente.

Adicionar texto às formas

Clique uma vez em uma forma e comece a digitar. Pressione ESC ou clique em uma área vazia da página quando terminar de digitar.
Adicionar texto a uma forma

Adicione texto a um conector da mesma maneira. Depois de pressionar ESC ou clicar em ausente, selecione o conector novamente e você verá uma pequena caixa no texto – trata-se de uma alça para mover o bloco de texto. Clique e arraste-o para cima, para baixo ou ao lado do conector.

Mover o texto de uma forma

Clique em ferramentas Bloco de Texto página inicialbloco de texto #a0, vá para uma forma que contém texto e arraste o texto para a sua volta. Volte e clique em Home Selecionar Objetos ferramentasferramenta Ponteiro Selecionar Objetos quando terminar de mover o texto.

Alterar a fonte, tamanho e outras formatações

Selecione uma forma que contenha texto. Clique em Página Inicial e use as ferramentas nos grupos Fonte e Parágrafo para formatar o texto.

Tornar seu diagrama mais atrativo

Clique em Design > Planos de Fundo > Planos de Fundo. Clique em um dos designs de plano de fundo.

Agora olhe para a parte inferior do Visio, logo abaixo da página de desenho. Há duas guias: Página-1 e VPlano de Fundo-1. Página-1 é a página que contém formas e VPlano de Fundo-1 é a página de plano de fundo que você acabou de adicionar. Clique em >VPlano de Fundo-1 para visualizar somente a página de plano de fundo e, em seguida, clique em Página-1 para voltar ao diagrama.

Guia Tela de Fundo no Visio

Clique em Design > Planos de Fundo > Bordas e Títulos. Clique em uma das opções para adicioná-la ao diagrama.

Veja que a borda e o título são adicionados à página de plano de fundo e, portanto, se você quiser adicionar o título, clique na guia da página de plano de fundo. Agora, clique uma vez em Título e comece a digitar. O título é modificado para o novo texto. Quando terminar, clique na guia Página-1 para retornar ao seu diagrama.

Adicionar cor e outras formatações

Na guia Design, no grupo Temas, mova lentamente o ponteiro sobre os diferentes temas. Cada tema adiciona diferentes cores e efeitos ao diagrama. Clique no qual deseja aplicar.

Encontrar e aplicar um modelo

Visio 2010 permite que você aplique modelos internos, para aplicar seus próprios modelos personalizados e para Pesquisar de vários modelos disponíveis no Office.com. Office.com oferece uma ampla seleção de modelos do Excel populares.

Para localizar e aplicar um modelo no Visio, faça o seguinte:

  1. Na guia Arquivo, clique em Novo.

  2. Em escolher um modelo, siga um destes procedimentos:

    • Para usar um dos modelos internos, em categorias de modelo, clique na categoria desejada e, em seguida, clique no modelo desejado e clique em criar.

    • Para reutilizar um modelo que você usou recentemente, em modelos usados recentemente, clique no modelo desejado e, em seguida, clique em criar.

    • Para usar seu próprio modelo que você criou anteriormente, em outras maneiras de começar, clique em novo a partir de existente, navegue até o arquivo desejado e clique em criar novo.

    • Para localizar um modelo em Office.com, em outras maneiras de começar, clique em modelos do Office.com, selecione o modelo desejado e, em seguida, clique em baixar para baixar o modelo do Office.com para o seu computador.

Observação: Você também pode pesquisar por modelos no Office.com a partir de dentro do Visio. Para pesquisar modelos no Office.com, em outras maneiras de começar, clique em modelos do Office.com. Na caixa Pesquisar modelos no Office.com, digite um ou mais termos de pesquisa e, em seguida, clique no botão de seta para pesquisar.

Criar um novo diagrama

  1. Clique na guia Arquivo. Isso abre o modo de exibição Backstage.

    Observação: Você está no modo de exibição Backstage quando abre o Visio pela primeira vez. Se você acabou de abrir o Visio, prossiga para a próxima etapa.

  2. Clique em Novo.

  3. Em escolha um modelo, abaixo de outras maneiras decomeçar, clique em desenho em branco.

  4. Clique em Criar.

Quando o modelo de diagrama é aberto, a maior parte do espaço é feita com uma página de diagramação em branco. Ao longo do lado, a janela formas contém vários estênceis repletos de formas.

O estêncil Departamento na janela Formas

Os estênceis são identificados por barras de título na parte superior da janela formas ; Talvez seja necessário rolar o painel da barra de título para ver todos. Quando você clica em uma barra de título do estêncil, as formas são exibidas no painel abaixo.

Abrir um diagrama

  1. Clique na guia Arquivo e em Abrir.

  2. No painel esquerdo da caixa de diálogo abrir , clique na unidade ou pasta que contém o desenho.

  3. No painel à direita da caixa de diálogo Abrir, abra a pasta que contém o desenho desejado.

  4. Clique no desenho e, em seguida, clique em abrir.

Salvar um diagrama

Você pode salvar seu diagrama como um arquivo padrão do Visio que você pode compartilhar com outras pessoas que têm o Visio. Além disso, há muitos formatos diferentes para os quais você pode salvar o diagrama diretamente na caixa de diálogo salvar como .

  1. Clique na guia Arquivo.

  2. Clique em salvar comoe, em seguida, selecione um formato na lista salvar como tipo .

Os diferentes formatos são úteis para diferentes maneiras de usar ou compartilhar seu diagrama.

  • Arquivo de imagem padrão    , incluindo formatos jpg, png e BMP.

  • Página da Web    no formato htm. Os arquivos de imagem e outros arquivos de recurso são salvos em uma subpasta do local onde você salva o arquivo HTM.

  • Arquivo PDF ou XPS   

  • Desenho do AutoCAD     no formato DWG ou DXF.

Adicionar uma forma

  1. Na janela formas , clique e mantenha pressionada a forma desejada.

  2. Arraste a forma para a página do diagrama.

Para obter mais informações sobre como adicionar formas, consulte usar a janela formas para organizar e localizar formas e localizar mais formas e estênceis.

Adicionar um conector entre duas formas

Para adicionar uma forma à página de desenho para que ela seja conectada automaticamente quando for adicionada à página, faça o seguinte:

  1. Arraste uma primeira forma para a página de desenho.

  2. Mantenha o ponteiro sobre a forma que já está na página. Observe que pequenas setas azuis aparecem nos quatro lados da forma. Estas são setas de conexão automática que você pode usar para conectar formas.

    Forma com setas de Conexão Automática

    A forma de solicitação de serviço com as setas de conexão automática mostradas.

  3. Mova o ponteiro para a capa de uma das setas.

    Uma Minibarra de ferramentas que contém quatro formas é exibida e uma forma de visualização também pode aparecer na página. À medida que você move o ponteiro sobre as formas na Minibarra de ferramentas, as visualizações das formas são exibidas. As formas na barra de ferramentas são as quatro principais formas da área formas rápidas .

  4. Clique em uma das formas na Minibarra de ferramentas para adicioná-la à página.

Para conectar duas formas automaticamente quando você arrasta a segunda forma para a página, faça o seguinte:

  1. Arraste uma forma para a página de desenho.

  2. Arraste uma segunda forma para a página de desenho e segure-a para que ela cubra a primeira forma, mas não a solte ainda. Observe que as setas de conexão automática são exibidas.

    Conectar formas soltando uma delas na seta de Conexão Automática da outra

    A forma analisar é colocada na seta de conexão automática inferior na forma solicitação de serviço .

  3. Mova a segunda forma para baixo sobre a seta de conexão automática que aponta para a direção desejada e solte-a na seta.

    Duas formas conectadas

    A forma de análise tem o espaçamento de uma distância padrão da forma de solicitação de serviço e é conectada automaticamente.

Para conectar duas formas que já estão na página, faça o seguinte:

  1. Mantenha o ponteiro sobre uma das formas que você deseja conectar.

  2. Quando as setas de conexão automática forem exibidas, mova o ponteiro sobre uma seta que aponta para a outra forma à qual você deseja se conectar.

  3. Clique e mantenha pressionada a seta de conexão automática e, em seguida, arraste um conector dele para o centro da outra forma.

    Quando a seta está sobre o centro da outra forma, uma borda vermelha é exibida em torno da forma. Solte o conector para anexá-lo ou "Cole"-o à forma.

Para obter mais informações sobre como conectar formas, consulte Adicionar conectores entre formas no Visio.

Adicionar texto a formas ou à página

Adicionar texto a uma forma

  1. Selecione a forma à qual você deseja adicionar o texto.

  2. Digite o texto que deseja.

    Quando você começa a digitar, o Visio alterna a forma selecionada para o modo de edição de texto. Para adicionar outra linha de texto, pressione ENTER.

  3. Clique em uma área vazia da página ou pressione ESC quando terminar.

  4. Selecione a forma novamente. Uma pequena alça de controle amarela é exibida na área de texto. Arraste a alça de controle amarela para mover o texto.

Adicionar texto à página

  1. Na guia página inicial , no grupo ferramentas , clique na ferramenta texto .

  2. Clique em uma área vazia da página. Uma caixa de texto é exibida.

  3. Digite o texto que deseja.

  4. Na guia página inicial , no grupo ferramentas , clique em ferramenta Ponteiro para parar de usar a ferramenta texto .

A caixa de texto agora tem as características de outras formas. Você pode selecioná-lo e digitar para alterar o texto, pode arrastá-lo para outra parte da página, e você pode formatar o texto usando os grupos de fontes e parágrafos na guia página inicial . Além disso, quando você mantém o ponteiro do mouse sobre o texto, as setas de conexão automática são exibidas para que você possa conectar o texto a outras formas.

Para obter mais informações sobre como adicionar blocos de texto, consulte Adicionar, editar, mover ou girar texto e blocos de texto.

Adicionar dados a uma forma

Para inserir dados em uma propriedade de dados ou em um campo que já tenha uma forma, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com o botão direito do mouse na forma e clique em dados da forma.

  3. Na janela dados da forma , na linha de propriedade desejada, insira os dados desejados.

Para definir uma nova propriedade de dados ou campo para uma forma, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com o botão direito do mouse na forma e clique em definir dados da forma.

  3. Na caixa de diálogo definir dados da forma , clique em novo

  4. Na caixa rótulo , exclua o texto padrão e digite um nome para a propriedade.

  5. Na lista tipo , selecione o tipo de dados que você deseja inserir nessa propriedade.

    Dica: Se você quiser que a propriedade aceite texto (como o nome de uma pessoa) como o tipo de dados, selecione cadeia de caracteres.

  6. Na caixa valor , digite o valor dos dados desejados.

  7. Clique em OK.

  8. Clique com o botão direito do mouse na forma novamente, aponte para dadose, desta vez, clique em dados da forma.

A janela dados da forma será aberta e exibirá todos os dados que foram definidos para a forma. Se todas as formas tiverem informações específicas, você poderá deixar a janela dados da forma aberta e clicar nas formas em que está interessado para ver os dados que elas contêm.

Conectar fontes de dados a formas

Adicionar dados de forma manualmente pode adicionar um grande valor ao seu diagrama, mas se seus dados estiverem em um banco de dados ou uma pasta de trabalho do Excel, você poderá puxar esses dados para o diagrama automaticamente e conectar as linhas de dados a formas específicas.

Use o assistente do seletor de dados para importar seus dados para a janela dados externos .

Os dados exibidos na janela dados externos são um instantâneo dos dados de origem no momento da importação. Você pode atualizar os dados em seu desenho para que correspondam às alterações nos dados de origem clicando em atualizar tudo na guia dados .

  1. Na guia Dados, do grupo Dados Externos, clique em Vincular Dados a Formas.

  2. Na primeira página do assistente do seletor de dados , escolha qual dos seguintes tipos de fontes de dados tem os dados que você está usando:

    • Pasta de trabalho do Microsoft Office Excel

    • Banco de dados do Microsoft Office Access

    • Lista do Microsoft Windows SharePoint Services

    • Banco de dados do Microsoft SQL Server

    • Outra fonte de dados OLEDB ou ODBC

  3. Conclua o restante do assistente.

Depois de clicar em concluir na última página do assistente para conexão de dados , a janela dados externos será exibida com os dados importados mostrados em uma grade. Arraste uma linha de dados para uma forma para adicionar automaticamente os dados aos dados da forma dessa forma. Ou, na janela formas , selecione a forma que deseja manter os dados e, em seguida, arraste uma linha de dados e solte-a em uma área vazia da página. A forma selecionada é adicionada à página, conectada aos dados.

Formatar seu diagrama

Para aplicar um plano de fundo ao seu desenho, faça o seguinte:

  1. Clique na guia Design.

  2. No grupo planos de fundo , clique em planos de fundo.

  3. Clique no plano de fundo desejado. Uma nova página de plano de fundo é adicionada ao diagrama, que você pode ver nas guias de página na parte inferior da área de diagramação.

Para aplicar uma borda ou título ao desenho, faça o seguinte:

  1. Na guia design , clique em bordas & títulos.

  2. Clique no título desejado.

    O título e a borda são adicionados à página de plano de fundo (chamada VBackground-1 por padrão). Para alterar o título e outros textos, você deve fazer as alterações na página de plano de fundo; Não é possível alterar o título em outras páginas.

  3. Na parte inferior da área de diagramação, clique na guia VBackground-1 .

    Guias de páginas com a página VPlano de fundo

  4. Clique no texto do título. A borda inteira está selecionada, mas se você começar a digitá-la, o texto de título padrão será alterado.

  5. Digite o título desejado.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e, em seguida, clique no texto que você deseja alterar e comece a digitar.

Para aplicar um esquema de cores unificado e outros efeitos de formatação, faça o seguinte:

  1. Na guia design , no grupo temas , mantenha o ponteiro do mouse sobre os vários temas. Uma visualização do tema é mostrada na página.

    Para ver outros temas disponíveis, clique em mais O botão Mais .

  2. Clique no tema que você deseja aplicar ao diagrama.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×