Transição Transformar: dicas e truques

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

por Lauren Janas, gerente de projetos do PowerPoint

PowerPoint para Office 365 e PowerPoint 2019 (no PC e no macOS), transforme-a para ajudá-lo a fazer animações suaves, transições e movimentos de objeto nos slides da sua apresentação.

Seu navegador não dá suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Para aprender as noções básicas de como aplicar a transição Transformar, não deixe de ler Uso da transição Transformar no PowerPoint.

Use Transformar para criar os seguintes tipos de animações e efeitos:

Selecione um cabeçalho abaixo para abri-lo e ver as instruções detalhadas.

  1. Criar um slide com objeto posicionado em seu estado inicial.

  2. Duplicar o slide ou copiar e colar o objeto que você deseja mover ou enfatizar no próximo slide.

    Siga um destes procedimentos:

    • Para criar uma Animação com trajetória de movimento, mova o objeto no segundo slide para a posição de destino na qual que você gostaria que ele termine.

    • Para uma animação de Rotação, selecione o objeto e use o controle Girar para girar o objeto no segundo slide na direção desejada para a transição Transformar.

    • Para criar uma animação de Zoom, redimensione o objeto no segundo slide para ampliá-lo ou reduzi-lo na posição desejada.

    • Para uma animação de Inversão, selecione o objeto no segundo slide e acesse Página Inicial > Organizar > Girar > Inverter horizontalmente ou Inverter verticalmente.

      Mostra as opções Organizar > Girar > Inverter no PowerPoint.

    • Se você alterar a cor ou a formatação do objeto no segundo slide, Transformar animará as alterações de formatação de maneira simples e uniforme ao fazer a transição entre o primeiro e segundo slide.

  3. Selecione o segundo slide no painel de miniaturas e acesse Transições > Transformar para aplicar a transição Transformar e clique em Visualizar para vê-la em ação.

Qualquer um desses efeitos pode ser usado em combinação — um objeto pode ser movido, redimensionado, girado e sua cor pode ser alterada, tudo ao mesmo tempo. Basta configurar seu estado inicial e final no primeiro e no segundo slide, aplicar a transição Transformar ao segundo slide com o estado final e o Transformar fará o resto.

  1. Criar um slide com objeto posicionado em seu estado inicial.

  2. Duplicar o slide ou copiar e colar o objeto que você deseja mover ou enfatizar no próximo slide.

    Siga um destes procedimentos:

    • Animação Entrada esmaecida: Adicione um novo objeto ao segundo slide depois de duplicar o slide.

    • Animação Saída esmaecida: Exclua o objeto no segundo slide para fazê-lo desaparecer durante a transição.

    • Animação Surgir: Mova o objeto para fora do primeiro slide (na direção da qual você deseja que ele surja). Talvez você precise reduzir o zoom para abrir espaço para arrastar o objeto para fora do slide.

    • Animação Sair: Mova o objeto inteiramente para fora do segundo slide (na direção para a qual você deseja que ele saia). Talvez você precise reduzir o zoom para abrir espaço para arrastar o objeto para fora do slide.

  3. Selecione o segundo slide no painel de miniaturas e acesse Transições > Transformar para aplicar a transição Transformar e clique em Visualizar para vê-la em ação.

  1. Crie um slide com as palavras que você deseja animar posicionadas no estado inicial.

  2. Duplique o slide ou copie e cole as palavras que quiser mover ou enfatizar para o próximo slide.

  3. Mova as palavras até o estado final desejado ou altere qualquer elemento (estilo da fonte, tamanho ou cor) no segundo slide e aplique a transição Transformar.

    Na guia Transições, defina a Opção de Efeito para Palavras. Dependendo do efeito desejado, você pode enfatizar a adição, a remoção, a animação ou a aparência de uma palavra de um slide para o próximo. Clique em Visualizar para vê-la em ação.

    Mostra o menu Opções de Efeito da Transição Transformar com a opção Palavras selecionada.

A transição Transformar pode reorganizar caracteres individuais em um slide para criar um efeito de anagrama em uma palavra ou frase.

  1. Crie um slide com os caracteres que você deseja animar posicionados no estado inicial.

  2. Duplique o slide ou copie e cole os caracteres que quiser mover ou enfatizar para o próximo slide.

  3. Mova os caracteres até o estado final desejado no segundo slide e aplique a transição Transformar.

    Na guia Transições, defina a Opção de Efeito como Caracteres e clique em Visualizar para vê-la em ação.

    Mostra o menu Opções de Efeito da Transição Transformar com a opção Caracteres selecionada.

Se você tiver uma imagem que cubra toda a tela de fundo do slide, é possível criar um efeito de zoom, tornando-a maior do que a tela do slide.

  1. Crie um slide com a imagem que você deseja ampliar, posicionando-a como tela de fundo.

  2. Duplique o slide ou copie e cole a imagem no próximo slide.

  3. Arraste os cantos da imagem para que ela ultrapasse a tela do slide, até a extensão desejada para o efeito de zoom.

  4. Selecione o segundo slide no painel de miniaturas e acesse Transições > Transformar para aplicar a transição Transformar e clique em Visualizar para vê-la em ação.

Para criar um efeito de rolagem, use uma imagem vertical (por exemplo, uma captura de tela de uma página da Web) mais alta do que um slide normal em orientação de paisagem e mostre a parte superior da imagem. Em seguida, no segundo slide, mova a imagem acima para a parte que deseja realçar fique centralizada no slide. Aplique Transformar no segundo slide e veja como a apresentação parece rolar até a parte da imagem relevante.

A transição Transformar também pode ser aplicada para dar movimento ao corte de uma imagem, enfatizando parte dela.

  1. Crie um slide com um objeto e adicione uma rotação 3D inicial acessando Ferramentas de Desenho > Efeitos de Forma > Rotação 3D.

    Mostra a opção de rotação 3D no menu Efeitos de Forma do PowerPoint 2016.

  2. Duplique o slide e acesse Ferramentas de Desenho > Efeitos de Forma > Rotação 3D novamente para criar o estado final da rotação 3D.

  3. Selecione o segundo slide no painel de miniaturas e acesse Transições > Transformar para aplicar a transição Transformar e clique em Visualizar para vê-la em ação. Você verá o objeto ser animado em 3D da posição inicial para a posição final.

Por padrão, transformar não anima automaticamente formas diferentes umas nas outras. No entanto, você pode criar esse efeito usando a ferramenta alterar forma que aparece em determinadas formas PowerPoint, como o retângulo arredondado. As ferramentas de remodelação são as alças amarelas que aparecem no perímetro da forma. Quando selecionada, você pode arrastá-las para alterar a aparência da forma. No exemplo abaixo, um retângulo arredondado é transformado em um círculo usando ferramentas de remodelar. Basta definir o estado inicial e os slides de estado final e aplicar a transição transformar ao slide de estado final.

Uso da ferramenta de alteração de forma para alterar uma forma

Se quiser ter mais controle sobre as formas, é possível editar os pontos de uma forma para transformá-la em outra forma.

  1. Crie um slide com uma forma no estado inicial.

  2. Duplique o slide ou copie e cole a forma que deseja alterar para o próximo slide.

  3. No segundo slide, edite os pontos da forma na guia Ferramentas de Desenho acessando Editar Forma > Editar Pontos.

    Mostra a opção Editar Pontos no menu Editar forma na guia Ferramentas de Desenho no PowerPoint.

    Mova os pontos até conseguir a forma final desejada. Para obter melhores resultados, mantenha o total de pontos igual nos dois slides.

  4. Selecione o segundo slide no painel de miniaturas e acesse Transições > Transformar para aplicar a transição Transformar e clique em Visualizar para vê-la em ação.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×