Tarefas básicas no Visio

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. No final da página, deixe sua opinião se estas informações foram úteis para você. Aqui está o artigo em inglês para facilitar a referência.

o Visio permite transformar texto complicado e tabelas difíceis de entender em diagramas do Visio que comunicam informações rapidamente.

Você pode criar rapidamente gráficos de fluxo, plantas baixas, linhas do tempo, diagramas de rede e muitos outros tipos de desenhos. Cada desenho de tipo tem modelos, cada um com seu próprio conjunto de formas que estão prontas para uso. Basta arrastar as formas para a página de desenho e conectá-las para criar diagramas com aparência profissional.

Ao terminar, você pode salvar seu desenho em vários formatos diferentes para ilustrar relatórios, usar como um arquivo de referência em PDF ou como uma página da Web atualizável.

Diagramas do Visio conectados a dados

Em vez de imagens estáticas, você pode criar diagramas do Visio conectados a dados que exibem dados, são fáceis de atualizar e aumentar consideravelmente a produtividade. Você pode usar a ampla variedade de modelos de diagramas e estênceis no Visio para entender, atuar e compartilhar informações sobre sistemas organizacionais, recursos e processos em toda a empresa.

O Visio permite que você integre dados a formas de uma variedade de fontes de dados em tempo real, incluindo o Excel, o Access, o SQL, listas do SharePoint ou qualquer fonte de dados OLEDB ou ODBC, com apenas alguns cliques em um assistente de dados.

Para obter mais informações detalhadas sobre como o Visio funciona, consulte o guia do iniciante para o Visio e introdução ao Visio.

Visio 2016 e Visio 2013

Imediatamente, ao iniciar o Visio, você verá os modelos que pode usar para criar seu diagrama ou desenho.

Para criar um novo diagrama ou desenho

Os modelos são uma maneira fácil de obter os estênceis e formas que se ajustam ao tipo de Visio que você deseja criar.

  1. Inicie o Visio.

  2. Clique duas vezes em um modelo para começar a usá-lo e comece a adicionar formas.

    Você também pode procurar mais modelos clicando em categorias, e pode inserir termos para pesquisar modelos.

    Galeria de modelos

Adicionar uma forma

Ao longo do lado da página de desenho há um painel ou uma janeladenominada formas. A janela formas contém um ou mais estênceisou conjuntos de formas, comumente usados no tipo de desenho que você está criando.

Para adicionar uma forma ao seu diagrama ou desenho

  1. Na janela formas , clique e mantenha pressionada a forma desejada.

  2. Arraste a forma para a página do diagrama.

    Arrastar uma forma para adicionar

Para saber mais sobre como usar formas e estênceis, consulte usar a janela formas para organizar e localizar formas.

Conectar formas

Em alguns diagramas, como fluxogramas, as formas precisam ser conectadas para que sigam o caminho da forma para a forma sejam fáceis. A maneira mais rápida de conectar formas é com a ferramenta conexão automática.

A conexão automática está disponível por padrão quando o desenho se baseia em um modelo para um tipo que normalmente requer conexões, como um fluxograma. Se não vir as setas de conexão Imagem de botão quando você passar o ponteiro do mouse sobre uma forma, a conexão automática não estará ativa. Para ativar a conexão automática, clique em conector na área ferramentas na guia página inicial .

Para conectar formas usando a conexão automática

  1. Passe o cursor do mouse sobre uma das formas que você deseja conectar.

  2. Quando as setas conexão automática forem exibidas, arraste uma delas até o centro da outra forma.

    Um conector é exibido entre as duas formas. Além disso, ao adicionar formas, use as setas de conexão automática para conectá-las instantaneamente.

  3. Arraste a nova forma para o desenho e segure-a sobre a forma à qual você deseja conectar-se até que as setas de conexão automática apareçam.

    Soltar a forma na seta seta de conexão automática

  4. Solte a nova forma na seta de conexão automática no lado em que você deseja que as formas se conectem.

    A nova forma aparece no desenho, conectada à outra.

Para obter mais informações sobre como usar a conexão automática, consulte conectar formas usando a conexão automática ou a ferramenta Conector.

Adicionar texto a formas ou à página

o Visio facilita a adição de texto às formas em seu desenho e à própria página.

Para adicionar texto a uma forma

  1. Selecione uma forma.

  2. Digite o texto. Quando você começa a digitar, o Visio alterna a forma selecionada para o modo de edição de texto.

    Adicionar texto a uma forma

    Para adicionar outra linha de texto, pressione Enter.

  3. Clique em uma área vazia da página ou pressione ESC quando tiver terminado.

Para adicionar texto à página

  1. Clique em página inicial e, em seguida, clique na ferramenta texto Texto .

  2. Clique em uma área vazia da página.

    Uma caixa de texto é exibida.

  3. Digite o texto que você deseja adicionar à página.

    Adicionar texto a uma página

  4. Clique em página inicial e em ferramenta Ponteiro para parar de usar a ferramenta texto .

A caixa de texto agora tem as características de outras formas. Você pode selecioná-lo e digitar para alterar o texto, pode arrastá-lo para outra parte da página, e você pode formatar o texto usando os grupos de fontes e parágrafos na guia página inicial.

Para obter mais detalhes sobre como trabalhar com texto, consulte Adicionar, editar, mover ou girar texto em formas e Adicionar texto a uma página.

Aprimore o design do diagrama

Dê uma aparência profissional ao seu diagrama adicionando um plano de fundo, um título decorativo e uma borda, cores e efeitos.

Para dar um desenho a um plano de fundo

  1. Clique em design e, em seguida, clique em planos de fundo.

  2. Clique em um plano de fundo.

    Seu diagrama Obtém uma nova página de plano de fundo (chamada VBackground-1 por padrão), que você pode ver nas guias de página na parte inferior da área de diagramação.

    Guia Plano de Fundo no Visio

Para aplicar uma borda ou título

  1. Clique em design _GT_ bordas & títulos e clique no estilo de título desejado.

  2. Clique em um estilo de título.

    O título e a borda aparecem na página de plano de fundo.

  3. Na parte inferior da área de diagramação, clique na guia VBackground-1 .

  4. Clique no texto do título.

    A borda inteira está selecionada, mas quando você começa a digitá-la, ele altera o texto do título.

  5. Digite o título.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e, em seguida, clique no texto que você deseja alterar e comece a digitar.

Aplicar um esquema de cores unificado e outros efeitos de formatação

Depois que os elementos básicos estiverem em vigor, você poderá alterar rapidamente a aparência e as cores gerais selecionando um tema.

Para aplicar um tema ao seu diagrama ou desenho

  1. Na guia design , passe o ponteiro do mouse sobre os vários temas.

    o Visio aplica temporariamente cada tema enquanto você passa o ponteiro do mouse sobre eles.

    Galeria de temas no Visio

  2. Para ver outros temas disponíveis, clique em mais O botão Mais .

  3. Clique no tema que você deseja aplicar ao diagrama.

Salvar um diagrama

Se o diagrama tiver sido salvo antes, basta clicar em salvar na barra de ferramentas de acesso rápido.

Salvar na Barra de Ferramentas de Acesso Rápido

Se você quiser salvar o diagrama em um local diferente ou com um nome diferente, use salvar como.

Para salvar o diagrama em um local diferente

  1. Clique em arquivo e, em seguida, clique em salvar como.

  2. Em salvar como, clique no local em que deseja salvar o diagrama.

    Por exemplo, em seu computador, online ou em OneDrive. Em seguida, clique na pasta em que você deseja salvá-la ou clique em procurar para localizar a pasta desejada.

  3. Se desejar, na caixa de diálogo salvar como , dê ao diagrama um nome diferente na caixa nome do arquivo .

  4. Clique em Salvar.

Para salvar como um arquivo de imagem, PDF ou outro formato

  1. Clique em arquivo e, em seguida, clique em salvar como.

  2. Em salvar como, clique no local em que deseja salvar o diagrama.

  3. Na caixa de diálogo salvar como , abra a lista suspensa salvar como tipo .

  4. Clique no formato desejado. Alguns formatos de exemplo incluem:

    • Arquivo de imagem padrão    , incluindo formatos jpg, png e BMP.

    • Página da Web    no formato htm. Os arquivos de imagem e outros arquivos de recurso são salvos em uma subpasta do local onde você salva o arquivo HTM.

    • Arquivo PDF ou XPS   

    • Desenho do AutoCAD     no formato DWG ou DXF.

Imprimir seu diagrama ou desenho

Imprimir seu diagrama ou desenho no Visio é tão fácil quanto em outros programas do Office.

Para imprimir seu diagrama ou desenho

  1. Clique na guia Arquivo.

  2. Na barra lateral, clique em Imprimir.

  3. Selecione a impressora e outras configurações e, em seguida, clique em Imprimir.

Além do básico

Depois de trabalhar com essas tarefas básicas, siga algumas próximas etapas explorando os seguintes tópicos:

Aqui estão algumas tarefas básicas que você pode fazer para ajudá-lo a aprender a usar o Microsoft Visio 2010.

hitachi consulting

Além do compartilhamento básico via email ou páginas estáticas da Web, o Visio 2010 oferece aos usuários a capacidade de ver elementos visuais, formas e processos atraentes por meio do navegador, mesmo que eles não tenham o Visio. Você pode publicar desenhos da Web do Visio Professional 2010 e do Visio Premium 2010 usando os serviços do Visio, um recurso do SharePoint Server 2010 que renderiza os diagramas interativos e conectados a dados. Seus desenhos da Web do Visio podem exibir dados de uma variedade de fontes, incluindo o Excel, SQL, listas do SharePoint ou qualquer fonte de dados OLEDB ou ODBC.

Aviso: Não há suporte para serviços do Access para vinculação de dados em desenhos da Web do Visio.

Além disso, ao conectar seus diagramas da Web a um arquivo de origem atualizável, os visualizadores podem ver dados em tempo real nas formas, oferecendo a eles uma imagem precisa e atualizada.

Encontrar e aplicar um modelo

o Visio 2010 permite que você aplique modelos internos, para aplicar seus próprios modelos personalizados e para Pesquisar de vários modelos disponíveis no Office.com. o Office.com oferece uma ampla seleção de modelos do Excel populares.

Para localizar e aplicar um modelo no Visio, faça o seguinte:

  1. Na guia Arquivo, clique em Novo.

  2. Em escolher um modelo, siga um destes procedimentos:

    • Para usar um dos modelos internos, em categorias de modelo, clique na categoria desejada e, em seguida, clique no modelo desejado e clique em criar.

    • Para reutilizar um modelo que você usou recentemente, em modelos usados recentemente, clique no modelo desejado e, em seguida, clique em criar.

    • Para usar seu próprio modelo que você criou anteriormente, em outras maneiras de começar, clique em novo a partir de existente, navegue até o arquivo desejado e clique em criar novo.

    • Para localizar um modelo no Office.com, em outras maneiras de começar, clique em modelos do Office.com, selecione o modelo desejado e, em seguida, clique em baixar para baixar o modelo do Office.com para o seu computador.

Observação: Você também pode pesquisar por modelos no Office.com a partir de dentro do Visio. Para pesquisar modelos no Office.com, em outras maneiras de começar, clique em modelos do Office.com. Na caixa Pesquisar modelos no Office.com, digite um ou mais termos de pesquisa e, em seguida, clique no botão de seta para pesquisar.

Criar um novo diagrama

  1. Clique na guia Arquivo. Isso abre o modo de exibição Backstage.

    Observação: Você está no modo de exibição Backstage quando abre o Visio pela primeira vez. Se você acabou de abrir o Visio, prossiga para a próxima etapa.

  2. Clique em Novo.

  3. Em escolha um modelo, abaixo de outras maneiras decomeçar, clique em desenho em branco.

  4. Clique em Criar.

Quando o modelo de diagrama é aberto, a maior parte do espaço é feita com uma página de diagramação em branco. Ao longo do lado, a janela formas contém vários estênceis repletos de formas.

O estêncil Departamento na janela Formas

Os estênceis são identificados por barras de título na parte superior da janela formas ; Talvez seja necessário rolar o painel da barra de título para ver todos. Quando você clica em uma barra de título do estêncil, as formas são exibidas no painel abaixo.

Abrir um diagrama

  1. Clique na guia Arquivo e em Abrir.

  2. No painel esquerdo da caixa de diálogo abrir , clique na unidade ou pasta que contém o desenho.

  3. No painel à direita da caixa de diálogo Abrir, abra a pasta que contém o desenho desejado.

  4. Clique no desenho e, em seguida, clique em abrir.

Salvar um diagrama

Você pode salvar seu diagrama como um arquivo padrão do Visio que você pode compartilhar com outras pessoas que têm o Visio. Além disso, há muitos formatos diferentes para os quais você pode salvar o diagrama diretamente na caixa de diálogo salvar como .

  1. Clique na guia Arquivo.

  2. Clique em salvar comoe, em seguida, selecione um formato na lista salvar como tipo .

Os diferentes formatos são úteis para diferentes maneiras de usar ou compartilhar seu diagrama.

  • Arquivo de imagem padrão    , incluindo formatos jpg, png e BMP.

  • Página da Web    no formato htm. Os arquivos de imagem e outros arquivos de recurso são salvos em uma subpasta do local onde você salva o arquivo HTM.

  • Arquivo PDF ou XPS   

  • Desenho do AutoCAD     no formato DWG ou DXF.

Adicionar uma forma

  1. Na janela formas , clique e mantenha pressionada a forma desejada.

  2. Arraste a forma para a página do diagrama.

Para obter mais informações sobre como adicionar formas, consulte usar a janela formas para organizar e localizar formas e localizar mais formas e estênceis.

Adicionar um conector entre duas formas

Para adicionar uma forma à página de desenho para que ela seja conectada automaticamente quando for adicionada à página, faça o seguinte:

  1. Arraste uma primeira forma para a página de desenho.

  2. Mantenha o ponteiro sobre a forma que já está na página. Observe que pequenas setas azuis aparecem nos quatro lados da forma. Estas são setas de conexão automática que você pode usar para conectar formas.

    Forma com setas de Conexão Automática

    A forma de solicitação de serviço com as setas de conexão automática mostradas.

  3. Mova o ponteiro para a capa de uma das setas.

    Uma Minibarra de ferramentas que contém quatro formas é exibida e uma forma de visualização também pode aparecer na página. À medida que você move o ponteiro sobre as formas na Minibarra de ferramentas, as visualizações das formas são exibidas. As formas na barra de ferramentas são as quatro principais formas da área formas rápidas .

  4. Clique em uma das formas na Minibarra de ferramentas para adicioná-la à página.

Para conectar duas formas automaticamente quando você arrasta a segunda forma para a página, faça o seguinte:

  1. Arraste uma forma para a página de desenho.

  2. Arraste uma segunda forma para a página de desenho e segure-a para que ela cubra a primeira forma, mas não a solte ainda. Observe que as setas de conexão automática são exibidas.

    Conectar formas soltando uma delas na seta de Conexão Automática da outra

    A forma analisar é colocada na seta de conexão automática inferior na forma solicitação de serviço .

  3. Mova a segunda forma para baixo sobre a seta de conexão automática que aponta para a direção desejada e solte-a na seta.

    Duas formas conectadas

    A forma de análise tem o espaçamento de uma distância padrão da forma de solicitação de serviço e é conectada automaticamente.

Para conectar duas formas que já estão na página, faça o seguinte:

  1. Mantenha o ponteiro sobre uma das formas que você deseja conectar.

  2. Quando as setas de conexão automática forem exibidas, mova o ponteiro sobre uma seta que aponta para a outra forma à qual você deseja se conectar.

  3. Clique e mantenha pressionada a seta de conexão automática e, em seguida, arraste um conector dele para o centro da outra forma.

    Quando a seta está sobre o centro da outra forma, uma borda vermelha é exibida em torno da forma. Solte o conector para anexá-lo ou "Cole"-o à forma.

Para obter mais informações sobre como conectar formas, consulte Adicionar conectores entre formas no Visio.

Adicionar texto a formas ou à página

Adicionar texto a uma forma

  1. Selecione a forma à qual você deseja adicionar o texto.

  2. Digite o texto que deseja.

    Quando você começa a digitar, o Visio alterna a forma selecionada para o modo de edição de texto. Para adicionar outra linha de texto, pressione ENTER.

  3. Clique em uma área vazia da página ou pressione ESC quando terminar.

  4. Selecione a forma novamente. Uma pequena alça de controle amarela é exibida na área de texto. Arraste a alça de controle amarela para mover o texto.

Adicionar texto à página

  1. Na guia página inicial , no grupo ferramentas , clique na ferramenta texto .

  2. Clique em uma área vazia da página. Uma caixa de texto é exibida.

  3. Digite o texto que deseja.

  4. Na guia página inicial , no grupo ferramentas , clique em ferramenta Ponteiro para parar de usar a ferramenta texto .

A caixa de texto agora tem as características de outras formas. Você pode selecioná-lo e digitar para alterar o texto, pode arrastá-lo para outra parte da página, e você pode formatar o texto usando os grupos de fontes e parágrafos na guia página inicial . Além disso, quando você mantém o ponteiro do mouse sobre o texto, as setas de conexão automática são exibidas para que você possa conectar o texto a outras formas.

Para obter mais informações sobre como adicionar blocos de texto, consulte Adicionar, editar, mover ou girar texto e blocos de texto.

Adicionar dados a uma forma

Para inserir dados em uma propriedade de dados ou em um campo que já tenha uma forma, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com o botão direito do mouse na forma e clique em dados da forma.

  3. Na janela dados da forma , na linha de propriedade desejada, insira os dados desejados.

Para definir uma nova propriedade de dados ou campo para uma forma, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com o botão direito do mouse na forma e clique em definir dados da forma.

  3. Na caixa de diálogo definir dados da forma , clique em novo

  4. Na caixa rótulo , exclua o texto padrão e digite um nome para a propriedade.

  5. Na lista tipo , selecione o tipo de dados que você deseja inserir nessa propriedade.

    Dica: Se você quiser que a propriedade aceite texto (como o nome de uma pessoa) como o tipo de dados, selecione cadeia de caracteres.

  6. Na caixa valor , digite o valor dos dados desejados.

  7. Clique em OK.

  8. Clique com o botão direito do mouse na forma novamente, aponte para dadose, desta vez, clique em dados da forma.

A janela dados da forma será aberta e exibirá todos os dados que foram definidos para a forma. Se todas as formas tiverem informações específicas, você poderá deixar a janela dados da forma aberta e clicar nas formas em que está interessado para ver os dados que elas contêm.

Conectar fontes de dados a formas

Adicionar dados de forma manualmente pode adicionar um grande valor ao seu diagrama, mas se seus dados estiverem em um banco de dados ou uma pasta de trabalho do Excel, você poderá puxar esses dados para o diagrama automaticamente e conectar as linhas de dados a formas específicas.

Use o assistente do seletor de dados para importar seus dados para a janela dados externos .

Os dados exibidos na janela dados externos são um instantâneo dos dados de origem no momento da importação. Você pode atualizar os dados em seu desenho para que correspondam às alterações nos dados de origem clicando em atualizar tudo na guia dados .

  1. Na guia Dados, do grupo Dados Externos, clique em Vincular Dados a Formas.

  2. Na primeira página do assistente do seletor de dados , escolha qual dos seguintes tipos de fontes de dados tem os dados que você está usando:

    • Pasta de trabalho do Microsoft Office Excel

    • Banco de dados do Microsoft Office Access

    • Lista do Microsoft Windows SharePoint Services

    • Banco de dados do Microsoft SQL Server

    • Outra fonte de dados OLEDB ou ODBC

  3. Conclua o restante do assistente.

Depois de clicar em concluir na última página do assistente para conexão de dados , a janela dados externos será exibida com os dados importados mostrados em uma grade. Arraste uma linha de dados para uma forma para adicionar automaticamente os dados aos dados da forma dessa forma. Ou, na janela formas , selecione a forma que deseja manter os dados e, em seguida, arraste uma linha de dados e solte-a em uma área vazia da página. A forma selecionada é adicionada à página, conectada aos dados.

Formatar seu diagrama

Para aplicar um plano de fundo ao seu desenho, faça o seguinte:

  1. Clique na guia Design.

  2. No grupo planos de fundo , clique em planos de fundo.

  3. Clique no plano de fundo desejado. Uma nova página de plano de fundo é adicionada ao diagrama, que você pode ver nas guias de página na parte inferior da área de diagramação.

Para aplicar uma borda ou título ao desenho, faça o seguinte:

  1. Na guia design , clique em bordas & títulos.

  2. Clique no título desejado.

    O título e a borda são adicionados à página de plano de fundo (chamada VBackground-1 por padrão). Para alterar o título e outros textos, você deve fazer as alterações na página de plano de fundo; Não é possível alterar o título em outras páginas.

  3. Na parte inferior da área de diagramação, clique na guia VBackground-1 .

    Guias de páginas com a página VPlano de fundo

  4. Clique no texto do título. A borda inteira está selecionada, mas se você começar a digitá-la, o texto de título padrão será alterado.

  5. Digite o título desejado.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e, em seguida, clique no texto que você deseja alterar e comece a digitar.

Para aplicar um esquema de cores unificado e outros efeitos de formatação, faça o seguinte:

  1. Na guia design , no grupo temas , mantenha o ponteiro do mouse sobre os vários temas. Uma visualização do tema é mostrada na página.

    Para ver outros temas disponíveis, clique em mais O botão Mais .

  2. Clique no tema que você deseja aplicar ao diagrama.

Imprimir o diagrama

  1. Clique na guia Arquivo e em Imprimir.

  2. Para imprimir o diagrama, clique em Imprimir.

  3. Na caixa de diálogo Imprimir , faça o seguinte:

    • Na caixa nome , selecione a impressora desejada (se ainda não estiver selecionada).

    • Em intervalo de páginas, especifique as páginas no desenho que você deseja imprimir.

    • Em cópias, especifique o número de cópias que você deseja imprimir.

  4. Clique em OK quando estiver pronto para imprimir.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×