Solução de problemas de pesquisa do Outlook

Escolha o cenário que melhor descreve o problema de pesquisa do Outlook:

A pesquisa do Outlook não retorna resultados

Quando não obtiver resultados usando a pesquisa do Outlook, siga estas etapas na ordem fornecida:

  • No Windows 10: selecione o botão Iniciar , selecione configurações > atualização & segurançae, em seguida, selecione solucionar problemas. Localize e clique em Pesquisar e indexaçãoe clique em executar a solução de problemas.

  • No Windows 8,1: do início, procure configurações. Em configurações, procure solução de problemase selecione solução de problemas nos resultados da pesquisa. Localize e execute a solução de problemas de pesquisa e indexação .

  • No Windows 7: do início, selecione painel de controlee, em seguida, selecione solução de problemas. Localize e execute a solução de problemas de pesquisa e indexação .

  1. Inicie o Outlook e clique na caixa Pesquisar.

  2. Selecione Ferramentas de Pesquisa > Status de Indexação no menu Pesquisar.

  3. Quando a caixa de diálogo status de indexação for exibida, você verá

    o seguinte: Status de indexação para pesquisa do Outlook

Se o Outlook não terminou a indexação, anote os itens que ainda faltam ser indexados, aguarde a cinco minutos e verifique novamente. Se a quantidade de itens não diminuir, siga para a próxima etapa.

  1. Inicie o Outlook e clique na caixa Pesquisar.

  2. Selecione Ferramentas de Pesquisa > Locais para Pesquisar no menu Pesquisar.

  3. Verifique se todos os arquivos/repositórios de dados listados estão selecionados.

  1. Clique no menu Iniciar do Windows e clique na caixa de pesquisa .

  2. Digite Services. msc e pressione Enter.

  3. Na coluna nome , localize e clique duas vezes em pesquisa do Windows.

  4. Defina o tipo de inicialização como automático (atraso na inicialização) se ainda não tiver sido.

  5. Se o status do serviço não for exibido em execução, clique no botão Iniciar abaixo dele para iniciar o serviço.

  1. Saia do Outlook.

  2. Abra Opções de indexação no painel de controle do Windows.

  3. Na caixa de diálogo Opções de Indexação, verifique se Microsoft Outlook está listado na coluna Locais Incluídos.

  4. Se Microsoft Outlook não estiver listado, selecione Modificar e depois clique na caixa de seleção ao lado de Microsoft Outlook para habilitá-lo.

  5. Selecione OK e depois Fechar.

Siga estas etapas para verificar se as opções de indexação estão configuradas corretamente:

  1. Saia do Outlook.

  2. Abra Opções de indexação no painel de controle do Windows.

  3. Na caixa de diálogo Opções de Indexação, selecione Avançado.

  4. Selecione a guia Tipos de Arquivo.

  5. Role para baixo até encontrar msg na coluna Extensão e selecione-a.

  6. Verifique se a opção Propriedades de Indexação e Conteúdo de Arquivo está habilitada.

  7. Selecione OK e depois Fechar.

Observação: Verifique se a coluna Descrição de Filtro exibe Office Outlook MSG IFilter. Caso contrário, o serviço Windows Search não está funcionando corretamente ou o Microsoft Outlook não pôde instalar os filtros corretamente. Em ambos os casos, entre em contato com o Suporte da Microsoft para obter ajuda com o problema.

  1. Saia do Outlook.

  2. Abra Opções de indexação no painel de controle do Windows.

  3. Na caixa de diálogo Opções de Indexação, selecione Avançado.

  4. Na caixa de diálogo Opções Avançadas, selecione Recompilar.

  5. Selecione OK e depois Fechar.

Se não conseguir concluir a indexação, entre em contato com o Suporte da Microsoft e solicite ajuda com o a Pesquisa de área de trabalho do Windows.

Siga estas etapas para criar um novo perfil e pesquisa de teste:

  1. No Outlook, selecione Arquivo > Configurações da Conta > Gerenciar Perfis. Ou você pode sair do Outlook e abrir Email no painel de controle do Windows.

  2. Na caixa de diálogo Configuração de Email – Outlook, selecione Exibir Perfis, depois selecione Adicionar na guia Geral.

  3. Na caixa Nome do Perfil, digite um nome para o novo perfil e selecione OK.

  4. Se solicitado, forneça informações de conta, como endereço de email e senha e selecione Avançar.

  5. Selecione Finalizar. Você encontrará o nome do novo perfil adicionado na lista da guia Geral na caixa de diálogo Email.

  6. Em Ao iniciar o Microsoft Outlook, use este perfil, escolha Solicitar um perfil a ser usado e selecione OK.

  7. Reinicie o Outlook.

  8. Na lista suspensa da caixa de diálogo Escolher Perfil, escolha o novo nome de perfil que você criou e selecione OK.

  9. Clique na caixa Pesquisar e teste sua pesquisa.

Se a pesquisa funcionar, pode haver um problema com seu perfil antigo. Pode ser que você queira tornar esse perfil um novo perfil padrão e transferir informações do seu perfil antigo para o novo.

As etapas para acessar a ferramenta de reparo variam de acordo com o sistema operacional. Escolha o sistema operacional na lista suspensa abaixo.

  1. Clique com o botão direito do mouse no botão Iniciar Botão Iniciar do Windows no Windows 8 e no Windows 10 (canto inferior esquerdo) e selecione Aplicativos e Recursos no menu pop-up.

    Captura de tela do menu Iniciar mostrando Aplicativos e Recursos
  2. Selecione o produto do Microsoft Office que você pretende reparar e escolha Modificar.

    Observação: Isso reparará todo o pacote do Office, mesmo que pretenda reparar apenas um aplicativo, como o Word ou o Excel. Se tiver um aplicativo autônomo instalado, pesquise-o pelo nome.

  3. Dependendo se sua cópia do Office é baseada em instalação Clique para executar ou MSI, você verá as seguintes opções para prosseguir com o reparo. Siga as etapas do seu tipo de instalação.

    Clique para executar

    Na janela Como você gostaria de reparar seus programas do Office?, selecione Reparo Online > Reparar.para garantir a correção de todos os itens. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Baseada em MSI

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  4. Siga as instruções na tela para concluir o reparo.

  1. Clique com o botão direito do mouse no botão Iniciar Botão Iniciar do Windows no Windows 8 e no Windows 10 (canto inferior esquerdo) e escolha Painel de Controle no menu pop-up.

    Lista de opções e comandos vista após pressionar a tecla com o logotipo do Windows + X
  2. No modo de exibição Categoria, em Programas, escolha Desinstalar um programa.

  3. Clique com o botão direito do mouse no produto do Microsoft Office que você pretende reparar e, no menu suspenso, escolha Alterar.

    Observação: Se tiver um pacote, como o Office 365 Home ou o Office Home and Student 2013 ou 2016, procure o nome do pacote, mesmo que pretenda reparar apenas um aplicativo específico, como o Word ou o Excel. Se tiver um aplicativo autônomo, como o Word ou o Excel, procure pelo nome do aplicativo.

  4. Dependendo de se a sua cópia do Office é Clique para Executar ou baseada em MSI, faça o seguinte para seu tipo de instalação do Office.

    Instalação do tipo Clique para Executar:

    Em Como você gostaria de reparar seus programas do Office?, selecione Reparo Online para garantir a correção de todos os itens e, em seguida, selecione Reparar. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as instruções restantes na tela para concluir o reparo.

  1. Clique no botão Iniciar Botão Iniciar do Windows 7 > Painel de Controle.

  2. No modo de exibição Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique no produto do Office que você deseja reparar e clique em Alterar.

    Observação: Se você tiver um pacote, como o Office 365 Home ou o Microsoft Office Home and Student 2013 ou 2016, procure o nome do pacote, mesmo que pretenda reparar apenas um aplicativo específico, como o Word ou o Excel. Se tiver um aplicativo autônomo, como o Word ou o Excel, procure pelo nome do aplicativo.

  4. Dependendo de se a sua cópia do Office é Clique para Executar ou baseada em MSI, faça o seguinte para seu tipo de instalação do Office.

    Instalação do tipo Clique para Executar:

    Em Como você gostaria de reparar seus programas do Office?, selecione Reparo Online para garantir a correção de todos os itens e, em seguida, selecione Reparar. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Tipo de instalação baseada em MSI:

    Em Altere a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as instruções restantes na tela para concluir o reparo.

  1. Clique no botão para baixar e instalar a ferramenta de suporte de desinstalação do Office.

    Botão para download da ferramenta de correção fácil indicando que uma correção automática está disponível
  2. Siga as etapas abaixo para baixar a ferramenta de suporte de desinstalação de acordo com seu navegador.

    Dica: O download e instalação da ferramenta podem levar alguns minutos para baixar e instalar. Depois de concluir a instalação, a janela Desinstalar produtos do Office será aberta.

    Microsoft Edge ou Internet Explorer

    Na parte inferior da janela do navegador, selecione Executar para iniciar o SetupProd_OffScrub.exe.

    Onde encontrar e abrir o arquivo de download do assistente de suporte no navegador Microsoft Edge ou Internet Explorer

    Chrome

    No canto inferior esquerdo, clique com o botão direito do mouse em SetupProd_OffScrub.exe > Abrir.

    Onde encontrar e abrir o arquivo de download do assistente de suporte no navegador Google Chrome

    Firefox

    Na janela pop-up, selecione Salvar Arquivo.

    Em seguida, no canto superior direito da janela do navegador FireFox, selecione a seta de downloads e selecione SetupProd_OffScrub.exe.

    Onde encontrar e abrir o arquivo de download do assistente de suporte no navegador Google Chrome
  3. Selecione a versão que deseja desinstalar e selecione Avançar.

  4. Prossiga nas telas restantes e, quando for solicitado, reinicie o computador.

    Depois de reiniciar o computador, a ferramenta de desinstalação abrirá automaticamente para concluir a etapa final do processo de desinstalação. Siga as instruções restantes.

  5. Selecione as etapas para a versão do Office que deseja instalar ou reinstalar. Feche a ferramenta de desinstalação.

    Office 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Observação: Se essas etapas não ajudarem, tente as etapas avançadas deste artigo: nenhum resultado de pesquisa para contas pop, IMAP ou Exchange

A pesquisa do Outlook retorna resultados incompletos

Ao obter resultados incompletos usando o Outlook Search, siga estas etapas na ordem fornecida:

Se os resultados da pesquisa estiverem ausentes na pasta itens excluídos, você poderá adicionar essa pasta aos resultados da pesquisa:

  1. Inicie o Outlook.

  2. Clique em arquivo > Opçõese, em seguida, selecione Pesquisar.

  3. Marque a caixa de seleção incluir mensagens da pasta itens excluídos em cada arquivo de dados ao pesquisar em todos os itens e clique em OK.

  4. Reinicie o Outlook.

Você pode aumentar o tempo nas configurações offline de sua conta de email para que mais ou todos os seus emails sejam armazenados em cache localmente para indexação. Para fazer isso:

  1. Inicie o Outlook.

  2. Clique em Arquivo > Configurações de Conta > Configurações de Conta.

  3. Na guia email , selecione sua conta de email e clique em alterar.

  4. Arraste o email de download do passado: para a quantidade de tempo desejada ou para a extrema direita para todos.

  5. Clique em Avançare, em seguida, em concluir. Feche a janela e reinicie o Outlook.

Por padrão, o Outlook exibirá os resultados da pesquisa do 250. Você pode aumentar isso para mostrar todos os resultados, mas a pesquisa será mais lenta. Para fazer isso:

  1. Abra o Outlook.

  2. Clique em arquivo > Opçõese, em seguida, selecione Pesquisar.

  3. Desmarque a caixa de seleção melhorar a velocidade de pesquisa limitando o número de resultados mostrados e clique em OK.

  4. Reinicie o Outlook.

Ao pesquisar no Outlook usando todas as caixas de correio ou todos os itens do Outlook escopos, limitados ou nenhum resultado será retornado para a caixa de correio de arquivo morto. Você pode pesquisar itens que foram movidos para uma caixa de correio de arquivo morto expandida automaticamente somente pesquisando a própria pasta. Selecione a pasta arquivo morto na lista de pastas para selecionar a opção pasta atual como o escopo da pesquisa. Se uma pasta em uma área de armazenamento expandida automaticamente contiver subpastas, você precisará pesquisar cada subpasta separadamente. Para obter mais informações, consulte visão geral de arquivamento ilimitado no Office 365.

O Outlook Search não consegue localizar emails mais antigos

Quando você não consegue localizar emails com mais de 6 meses usando o Outlook Search, siga estas etapas na ordem fornecida:

Se os resultados da pesquisa estiverem ausentes na pasta itens excluídos, você poderá adicionar essa pasta aos resultados da pesquisa:

  1. Inicie o Outlook.

  2. Clique em arquivo > Opçõese, em seguida, selecione Pesquisar.

  3. Marque a caixa de seleção incluir mensagens da pasta itens excluídos em cada arquivo de dados ao pesquisar em todos os itens e clique em OK.

  4. Reinicie o Outlook.

Você pode aumentar o tempo nas configurações offline de sua conta de email para que mais ou todos os seus emails sejam armazenados em cache localmente para indexação. Para fazer isso:

  1. Inicie o Outlook.

  2. Clique em Arquivo > Configurações de Conta > Configurações de Conta.

  3. Na guia email , selecione sua conta de email e clique em alterar.

  4. Arraste o email de download do passado: para a quantidade de tempo desejada ou para a extrema direita para todos.

  5. Clique em Avançare, em seguida, em concluir. Feche a janela e reinicie o Outlook.

Por padrão, o Outlook exibirá os resultados da pesquisa do 250. Você pode aumentar isso para mostrar todos os resultados, mas a pesquisa será mais lenta. Para fazer isso:

  1. Abra o Outlook.

  2. Clique em arquivo > Opçõese, em seguida, selecione Pesquisar.

  3. Desmarque a caixa de seleção melhorar a velocidade de pesquisa limitando o número de resultados mostrados e clique em OK.

  4. Reinicie o Outlook.

A guia Pesquisar está esmaecida (somente Outlook 2016)

Isso pode ocorrer após a atualização para o Windows 10 versão 1709 e anterior. O problema foi corrigido nas versões 1803 e posteriores do Windows 10. Para corrigir esse problema, siga esta etapa:

As etapas para acessar a ferramenta de reparo variam de acordo com o sistema operacional. Escolha o sistema operacional na lista suspensa abaixo.

  1. Clique com o botão direito do mouse no botão Iniciar Botão Iniciar do Windows no Windows 8 e no Windows 10 (canto inferior esquerdo) e selecione Aplicativos e Recursos no menu pop-up.

    Captura de tela do menu Iniciar mostrando Aplicativos e Recursos
  2. Selecione o produto do Microsoft Office que você pretende reparar e escolha Modificar.

    Observação: Isso reparará todo o pacote do Office, mesmo que pretenda reparar apenas um aplicativo, como o Word ou o Excel. Se tiver um aplicativo autônomo instalado, pesquise-o pelo nome.

  3. Dependendo se sua cópia do Office é baseada em instalação Clique para executar ou MSI, você verá as seguintes opções para prosseguir com o reparo. Siga as etapas do seu tipo de instalação.

    Clique para executar

    Na janela Como você gostaria de reparar seus programas do Office?, selecione Reparo Online > Reparar.para garantir a correção de todos os itens. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Baseada em MSI

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  4. Siga as instruções na tela para concluir o reparo.

  1. Clique com o botão direito do mouse no botão Iniciar Botão Iniciar do Windows no Windows 8 e no Windows 10 (canto inferior esquerdo) e escolha Painel de Controle no menu pop-up.

    Lista de opções e comandos vista após pressionar a tecla com o logotipo do Windows + X
  2. No modo de exibição Categoria, em Programas, escolha Desinstalar um programa.

  3. Clique com o botão direito do mouse no produto do Microsoft Office que você pretende reparar e, no menu suspenso, escolha Alterar.

    Observação: Se tiver um pacote, como o Office 365 Home ou o Office Home and Student 2013 ou 2016, procure o nome do pacote, mesmo que pretenda reparar apenas um aplicativo específico, como o Word ou o Excel. Se tiver um aplicativo autônomo, como o Word ou o Excel, procure pelo nome do aplicativo.

  4. Dependendo de se a sua cópia do Office é Clique para Executar ou baseada em MSI, faça o seguinte para seu tipo de instalação do Office.

    Instalação do tipo Clique para Executar:

    Em Como você gostaria de reparar seus programas do Office?, selecione Reparo Online para garantir a correção de todos os itens e, em seguida, selecione Reparar. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as instruções restantes na tela para concluir o reparo.

  1. Clique no botão Iniciar Botão Iniciar do Windows 7 > Painel de Controle.

  2. No modo de exibição Categoria, em Programas, selecione Desinstalar um programa.

  3. Clique no produto do Office que você deseja reparar e clique em Alterar.

    Observação: Se você tiver um pacote, como o Office 365 Home ou o Microsoft Office Home and Student 2013 ou 2016, procure o nome do pacote, mesmo que pretenda reparar apenas um aplicativo específico, como o Word ou o Excel. Se tiver um aplicativo autônomo, como o Word ou o Excel, procure pelo nome do aplicativo.

  4. Dependendo de se a sua cópia do Office é Clique para Executar ou baseada em MSI, faça o seguinte para seu tipo de instalação do Office.

    Instalação do tipo Clique para Executar:

    Em Como você gostaria de reparar seus programas do Office?, selecione Reparo Online para garantir a correção de todos os itens e, em seguida, selecione Reparar. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Tipo de instalação baseada em MSI:

    Em Altere a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as instruções restantes na tela para concluir o reparo.

Caixa de correio compartilhada: problemas com os resultados da pesquisa

Se você não estiver obtendo os resultados esperados de uma pesquisa de caixa de correio compartilhada ou se receber um erro, siga uma destas etapas:

Desabilite a pesquisa do servidor como uma solução de curto prazo. Para fazer isso, siga estas etapas:

Importante: As etapas a seguir mostram como modificar o registro. No entanto, podem ocorrer problemas graves se você modificar o registro incorretamente. Siga essas etapas com atenção. Para se proteger ainda mais, faça o backup do registro antes de modificá-lo. Dessa forma, você poderá restaurar o registro se um problema ocorrer. Para saber mais sobre como fazer backup e restauração do registro, acesse Como fazer o backup e a restauração do Registro no Windows.

  1. No Windows, clique com o botão direito do mouse em Iniciar e selecione Executar. Na caixa Abrir: digite regedit e clique em OK. Isto abrirá o editor do registro.

  2. Na caixa de diálogo Editor do registro, encontre essa subchave no registro e, em seguida, clique nela:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Clique em Editar > Novo > Valor DWORD.

  4. Digite DisableServerAssistedSearch para o nome do DWORD e pressione Enter.

  5. Clique com o botão direito do mouse em DisableServerAssistedSearch e clique em Modificar.

  6. Na caixa dados do valor , digite 1 para habilitar a entrada do registro e clique em OK.

  7. Feche o editor do registro e reinicie o Windows.

Observação: Esta política e outras considerações importantes são documentadas no blog de pesquisa.

Para pesquisar uma caixa de correio compartilhada, clique na caixa de correio e use o escopo da pasta atual . Esse é um limite de design no qual você está trabalhando para futuras atualizações. Acesse o blog entendendo escopos de pesquisa para obter mais detalhes sobre quais escopos são suportados quando.

Ao pesquisar uma caixa de correio compartilhada adicionada como uma caixa de correio adicional, você pode ver esse erro:

"Estamos com problemas para buscar resultados do servidor. Alguns itens podem não estar incluídos nos resultados da pesquisa. "

Isso ocorrerá se você estiver usando uma versão de licença de volume (MSI) permanente do Outlook. Atualmente, isso é uma limitação das versões perpétuas do Office. Para solucionar esse problema, desabilite a pesquisa do servidor.

Confira também

Mais informações sobre como restringir os critérios de pesquisa para fazer pesquisas melhores no Outlook

Encontrar uma mensagem ou um item com a Pesquisa Instantânea

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×