Compartilhamento e coautoria

Salvar apresentações do PowerPoint como arquivos PDF

Salvar apresentações do PowerPoint como arquivos PDF

Quando você salva a apresentação como um arquivo em PDF, a formatação e o layout são congelados. As pessoas podem exibir os slides, mesmo que não tenham o PowerPoint, mas não podem alterá-los.

  1. Selecione Arquivo > Exportar.

    Salvar uma apresentação como PDF

  2. Clique em Criar Documento PDF/XPS e em Criar PDF/XPS.

  3. Em Publicar como PDF ou XPS, escolha um local para salvar o arquivo. Para atribuir outro nome a ele, insira esse nome na caixa Nome do Arquivo.

  4. Opcionalmente, se quiser alterar a aparência do arquivo PDF final, siga um destes procedimentos:

    • Em Otimizar para, selecione Padrão para obter uma qualidade superior (por exemplo, se quiser imprimi-lo). Selecione Tamanho mínimo para reduzir o tamanho do arquivo (por exemplo, se quiser enviá-lo como um anexo de email).

    • Clique em opçõespara definir como a apresentação aparecerá como um PDF. Aqui estão algumas das opções disponíveis:

      • Para salvar o slide atual em somente como um PDF dentro dointervalo, selecione slide atual.

      • Para salvar os slides específicos como PDF em Slides (s), insira o intervalo de números de slide no da e para caixas.

      • Se não quiser salvar slides, mas em vez disso, só salvar comentários, folhetos ou modo de exibição de estrutura de tópicos, em publicar o que, selecione uma opção adequada. Você também pode especificar o número de slides que aparecem na caixa lista suspensaSlides por página e modificar a ordem (Horizontal ou Vertical).

      • Você pode optar por incluir Enquadrar slides, slides ocultos, comentários, tinta, informações não imprimíveis, como propriedades do documento ou marcas estruturais do documento em seu PDF selecionando as opções adequadas.

      • Clique em OK.

  5. Clique em Publicar.

Há duas maneiras de fazer sua PowerPoint para macOS apresentação um PDF.

  • Você pode salvar sua apresentação como um PDF emarquivo > Salvar como.

    --OU--

  • Você pode exportar sua apresentação como um arquivo PDF, acessando arquivo > exportar.

Os dois métodos fazem o mesmo para que você escolha aquele que você está familiarizado quando quiser criar uma versão em PDF da sua apresentação.

Método 1: Salvar sua apresentação como um PDF

  1. Escolha Arquivo > Salvar Como.

    Mostra o menu Arquivo > Salvar Como no PowerPoint 2016 para Mac.

  2. Escolha o local em que você deseja salvar seu arquivo e, na caixa Formato de arquivo, escolha PDF.

  3. Mostra a opção PDF na lista de formatos de arquivo no diálogo Salvar Como no PowerPoint 2016 para Mac.

Método 2: Exportar sua apresentação como um PDF

(Esse método não está disponível no PowerPoint for Mac 2011.)

  1. Selecione Arquivo > Exportar.

    PoweRPoint 2016 for Mac File Export
  2. No menu Formato de Arquivo, escolha PDF.

    PowerPoint 2016 para Mac Exportar PDF

Observação: Se você quiser ter mais opções para personalizar as conversões de PDF de apresentações no PowerPoint para macOS, adicione suas sugestões nacaixa de sugestão do PowerPoint.

Definir a qualidade de impressão do PDF

Recursos como salvar as anotações, salvar slides como folhetos, inclusive os slides ocultos no PDF ou definir o PDF para um tamanho de arquivo menor não estão disponíveis. No entanto, em versões mais recentes do PowerPoint para macOS, depois da versão 2011, você pode definir a qualidade de impressão de um PDF para um padrão superior ou inferior.

Você pode definir a qualidade do PDF para impressão alta, médio, ou baixa, dependendo de suas necessidades. Por padrão, a qualidade de impressão é definida como alta, essa é a melhor opção para imprimir um PDF. Siga estas instruções para configurar a qualidade de impressão do PDF:

  1. Clique em PowerPoint menu > Preferências.

  2. Na Preferências do PowerPoint caixa de diálogo, clique em Geral.

  3. Em qualidade de impressão (papel/PDF), defina aqualidade desejada para uma opção de sua preferência.

    Você pode definir a qualidade do PDF como Alta, Média ou Baixa
  1. Clique na guia arquivo, em baixar comoe, em seguida, clique em baixar como PDF. (O arquivo é convertido em PDF e, em seguida, uma caixa de diálogo informa que está pronta para baixar.

    Selecione Arquivo > Baixar Como > Baixar como PDF
  2. Clique em Baixar. Uma barra de mensagens aparece para mostrar que o arquivo baixado PDF está pronto para ser salvo no seu computador. (A mensagem exata varia dependendo do navegador da web que você está usando.) 

  3. Clique em Salvar como, e, em seguida, aparece uma caixa de diálogo que permite que você especifique onde deseja salvar o arquivo no computador.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×