Recursos de AutoCorreção no Excel

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. No final da página, deixe sua opinião se estas informações foram úteis para você. Aqui está o artigo em inglês para facilitar a referência.

Use essa caixa de diálogo para ligar ou desligar qualquer correção automática ou recursos de formatação automática em Excel.

Há quatro guias na caixa de diálogo AutoCorreção. Para ir rapidamente para as informações desejadas, clique no nome abaixo que corresponde à guia que você deseja obter ajuda:

AutoCorreção |  Formatação automática ao digitarAçõesCorreção automática de matemática

AutoCorreção

Você pode usar o recurso AutoCorreção para corrigir erros ortográficos, de digitação, de uso de maiúsculas, além de inserir símbolos e outras partes de texto automaticamente. Por padrão, a AutoCorreção usa uma lista padronizada de símbolos e palavras incorretas, mas você pode modificar as respectivas entradas.

Por padrão, Excel está configurado automaticamente para corrigir alguns erros de digitação comuns. Use as opções nesta caixa de diálogo para desativar ou alterar qualquer coisa que você não goste.

Se não quiser que o botão Opções de AutoCorreção Imagem do botão seja exibido enquanto digita, você pode usar essa caixa de diálogo para desativá-la: Desmarque a caixa de seleção ao lado dos botões Mostrar opções de AutoCorreção.

Você pode fazer os procedimentos a seguir nesta guia da caixa de diálogo. Clique em um título abaixo para expandi-lo e ver as instruções:

Você pode habilitar ou desabilitar várias opções para corrigir automaticamente o uso de maiúsculas na guia AutoCorreção.

Marque ou desmarque as caixas de seleção:

  • Corrigir DUas INiciais MAiúsculas

  • Colocar a primeira letra da frase em maiúscula

  • Colocar nomes dos dias em maiúscula

  • Corrigir uso acidental da tecla cAPS LOCK

É possível especificar exceções a algumas regras de uso de maiúsculas. As exceções definidas se aplicam a todos os programas do Office que dão suporte ao recurso AutoCorreção, o que significa que qualquer alteração feita na lista em um programa também afeta os outros programas.

Na guia AutoCorreção, clique em Exceções e depois execute um dos seguintes procedimentos:

  • Se você marcou a caixa de seleção Corrigir DUas INiciais MAiúsculas e pretende impedir a AutoCorreção de corrigir uma palavra específica que contenha letras maiúsculas e minúsculas misturadas (como IDs), clique na guia INiciais MAiúsculas.

    Para adicionar uma palavra à lista de exceção, digite uma palavra na caixa e clique em Adicionar. Para excluir uma palavra, escolha ela e clique em Excluir.

  • Se você marcou a caixa de seleção Colocar 1ª letra da frase em maiúscula e pretende impedir a AutoCorreção de colocar em maiúscula uma palavra digitada após um determinada abreviação (como apto.), clique na guia Letra inicial.

    Para adicionar uma palavra à lista de exceção, digite uma palavra na caixa e clique em Adicionar. Para excluir uma palavra, escolha ela e clique em Excluir.

Observação: Em alguns programas do Office, você pode marcar ou desmarcar a caixa de seleção Adicionar palavras automaticamente à lista. Essa opção entra em vigor durante a edição de um arquivo ou item. Quando a AutoCorreção faz uma correção indesejada, é possível desfazê-la pressionando Ctrl+Z. Se a caixa de seleção Adicionar palavras automaticamente à lista estiver marcada, as correções indesejadas desfeitas são adicionadas à lista de exceções.

A AutoCorreção usa duas listas paralelas de palavras. A primeira palavra é aquela que você digita e a segunda palavra ou frase é a que o programa insere automaticamente para substituir a outra palavra.

Lista do AutoCorreção

A Lista de AutoCorreção vale para todos os programas do Microsoft Office que sejam compatíveis com esse recurso. Isso significa que, se adicionar ou excluir uma palavra da lista em um programa do Office, os outros programas Office também serão afetados.

Você pode adicionar várias entradas que apontam para o mesmo texto "Por". Por exemplo: "voce", "vpce" e "vc" podem ser substituídos por "você". Basta adicionar uma entrada separada para cada uma dessas alterações.

Importante: Se a AutoCorreção não estiver funcionando, na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

Adicionar, alterar ou excluir uma entrada na Lista de AutoCorreção

Para adicionar uma entrada, siga estas etapas:

  1. Na guia AutoCorreção, na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite normalmente.

  2. Na caixa Com, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  3. Clique em Adicionar.

Para alterar o texto de substituição de uma entrada, selecione-a na lista de entradas e digite uma nova entrada na caixa Por.

Para excluir uma entrada, selecione-a na lista e clique em Excluir.

Observação: A lista de Exceções informa ao verificador ortográfico que ele não deve substituir automaticamente os itens que ele considera como erros ortográficos. Se uma palavra for automaticamente substituída, e você confirmou que ela não está na lista AutoCorreção, adicione a palavra à lista Exceções para garantir que o corretor ortográfico não a substitua automaticamente.

Para impedir que todas as alterações e substituições que a AutoCorreção faria, faça o seguinte na caixa de diálogo:

  • Desmarque todas as caixas de seleção na parte superior da guia para desabilitar todas as colocações automáticas de iniciais em maiúsculas.

  • Desmarque a caixa Substituir texto ao digitar para desabilitar todas as substituições automáticas de texto.

Dica: Se Office tiver corrigido automaticamente algo e você não quiser essa alteração, basta clicar em Desfazer ou pressionar Ctrl+Z no teclado para desfazer a alteração.

Para inserir um símbolo rapidamente sem precisar acessar menus, atribua um pressionamento de tecla ou texto ao símbolo. Isso é especialmente útil quando você planeja inserir o símbolo com frequência e não deseja acessar sempre o comando Símbolos na faixa de opções.

É necessário inserir o símbolo uma vez, copiá-lo e adicionar a regra de AutoCorreção. Quando concluir a etapa 8 a seguir, você poderá excluir o símbolo inserido para criar a regra, se desejar; portanto, não precisa se preocupar com o local onde vai inserir.

  1. Na guia Inserir, clique em Símbolo > Mais Símbolos.

  2. Navegue pela lista e clique duas vezes no símbolo que você deseja usar para inseri-lo no arquivo. Feche a caixa de diálogo Símbolo.

    Dica: A maioria dos símbolos comuns faz parte dos conjuntos de fontes Wingdings. Defina a fonte como Wingdings, na caixa de diálogo Símbolo, para agilizar a pesquisa.

  3. Selecione o símbolo inserido na pasta de trabalho e clique em Copiar, na guia Página Inicial da Faixa de Opções (ou pressione Ctrl+C).

  4. Clique em Arquivo > Opções > Revisão de Texto > Opções de AutoCorreção.

  5. Clique na caixa Com e pressione Ctrl+V para colar o símbolo copiado no campo.

  6. Na caixa Substituir, digite uma palavra ou frase que você deseja associar ao símbolo. Por exemplo, digite marca1.

    Na guia AutoCorreção, na caixa Substituir, digite uma palavra ou frase que você deseja associar ao símbolo de marca de seleção.
  7. Clique em Adicionar > OK.

  8. Sempre que quiser usar o símbolo da marca de seleção definido, digite a palavra que você usou na etapa 7 para adicionar esse símbolo.

Dica: Se o caractere inserido não for o que você queria, experimente realçá-lo e verifique se a respectiva fonte é Wingdings.

Formatação Automática ao Digitar

Por padrão, Excel faz algumas formatação automática enquanto você digita, como aplicar formatação de lista com marcadores ou numeração quando detecta que você está digitando uma lista. 

Se você quiser desativar qualquer uma das seguintes opções de formatação automática, use essa caixa de diálogo. Desmarque a caixa de seleção de qualquer item para o qual você não deseja que a formatação automática seja feita. 

Ações

Há uma “ação” com o botão direito disponível em Excel. Ative esta ação selecionando habilitar outras ações no menu de atalho na caixa de diálogo. 

A ação data permite que você clique com o botão direito do mouse em uma data completa (incluindo mês, dia e ano) e abra o calendário do Outlook para essa data. 

Ignorar os botõespropriedades e mais ações na guia ações. Ele não fazem nada útil. 

Correção Automática de Matemática

Para criar uma equação do zero, pressione Alt mais o sinal de entrada. Um espaço reservado de equação é exibido para você digitar caracteres de matemática. 

Quando você estiver trabalhando em um espaço reservado de equação, o Office tem um grande conjunto de atalhos, que você pode usar para inserir caracteres específicos de matemática. Por padrão, esses atalhos de correção automática de matemática estão ativados.

Você poderá fazer o seguinte. Clique em um título abaixo para expandi-lo e ver as instruções:

 Desmarcar a caixa de seleção chamada Substituir texto ao digitar

  1. Selecione o item que você deseja alterar. 

    As informações são adicionadas nas caixas Substituir e Com.

  2. Alterar o atalho na caixasubstituir ou o símbolo na caixacom.

  3. Clique no botão Substituir.

  1. Selecione o item que você deseja remover da lista.

  2. Toque no botão Excluir.

Antes de começar, você precisa ter copiado o símbolo desejado para a área de transferência para que possa colá-lo na caixa de diálogo. Você pode fazer isso, fechando a caixa de diálogo Inserir símbolo em um slide manualmente (Inserir > Símbolo) e, em seguida, selecionar e copiar símbolo (Ctrl + C).

  1. Na caixa Substituir, digite o atalho que você deseja usar.

    (O atalho deve ser diferente de uma palavra normal, corretamente grafada, a menos que você sempre deseje que a palavra seja substituída pelo símbolo que você definiu na etapa 2.)

  2. Na caixa Com, cole o símbolo que você deseja atribuir para ao atalho de correção automática de matemática especificados na etapa 1.

  3. Clique em Adicionar.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×