Quebrar um vínculo para uma referência externa no Excel

Importante: 

  • Quando você quebra um vínculo para a pasta de trabalho de origem de uma referência externa, todas as fórmulas que usam o valor da pasta de trabalho de origem são convertidas em seus valores atuais. Por exemplo, se você quebrar o vínculo para a referência externa =SOMA([Orçamento.xls]Anual!C10:C25), a fórmula SOMA será substituída pelo valor calculado, qualquer que seja. (Além disso, como essa ação não pode ser desfeita, é recomendável salvar uma versão da pasta de trabalho de destino como backup.)

  • Caso você use um intervalo de dados externos, um parâmetro da consulta também poderá usar os dados de outra pasta de trabalho. É recomendável verificar e remover esses tipos de vínculos.

Quebrar um vínculo

  1. Na guia Dados, no grupo Conexões, clique em Editar Vínculos.

    Botão e menu Categorizar

    Observação: O comando Editar Vínculos não estará disponível se o arquivo não contiver informações vinculadas.

  2. Na lista Origem, clique no vínculo que você deseja romper.

    • Para selecionar vários objetos vinculados, mantenha pressionada a tecla Ctrl e clique em cada objeto vinculado.

    • Para selecionar todos os vínculos, pressione Ctrl+A.

  3. Clique em Quebrar Vínculo.

Excluir o nome de um vínculo definido

Se o vínculo usou um nome definido, o nome não será automaticamente removido. Talvez você precise excluir o nome também.

  1. Na guia Fórmulas, no grupo Nomes Definidos, clique em Gerenciador de Nomes.

  2. Na caixa de diálogo Gerenciador de Nomes, clique no nome que você deseja alterar.

  3. Clique no nome para selecioná-lo.

  4. Clique em Excluir.

  5. Clique em OK para confirmar a exclusão.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×