Personalizar a lista de arquivos usados recentemente

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Os programas do Microsoft Office exibem os últimos arquivos abertos nesses programas de modo que você possa usar esses links para ter rápido acesso aos arquivos. Por padrão, este recurso fica ativado, mas é possível desativá-lo, reativá-lo, limpar ou ajustar o número de arquivos exibidos.

Observações: 

  • Se esse recurso tiver sido desativado e você o reativar posteriormente, somente os arquivos abertos e salvos após a ativação serão listados.

  • Se você fechar um arquivo e, em seguida, movê-lo para outro local, por exemplo, usando o Windows Explorer, o link para esse arquivo no programa no qual você o criou não funcionará mais. Você deve escolher um local de Arquivo > Abrir e navegar para o arquivo para abri-lo. Depois de você abrir o arquivo no novo local, esse link é adicionado à lista. Para obter mais informações sobre como abrir um arquivo, confira: Abrir arquivos no menu Arquivo.

Fixar um arquivo na lista de arquivos usados recentemente

  1. Clique na guia Arquivo.

  2. Clique em Abrir para ver uma lista dos arquivos usados recentemente.

  3. Clique em Fixar este item na lista Botão Desafixar Office 2016 .
    Quando um arquivo é fixado na lista, o botão de fixação terá a seguinte aparência: Botão Fixar Office 2016 Nas versões mais antigas do Office, ele tem esta aparência: Imagem do botão

Dica: Clique no botão de fixação novamente para desafixar o arquivo.

Os arquivos fixados na lista são exibidos em ordem cronológica, com o arquivo usado mais recentemente no topo. 

Remover um arquivo individual da lista de arquivos usados ​​recentemente

Se houver arquivos na lista de usados recentemente que você gostaria de remover, basta clicar com o botão direito do mouse e escolher Remover da Lista.

O menu de contexto que você vê ao clicar com o botão direito do mouse em um arquivo na lista Arquivos Recentes

Cuidado: Certifique-se de clicar em Remover da Lista e não em Excluir arquivo, a menos que você deseje realmente remover o arquivo de todo o seu sistema.

Alterar o número de arquivos exibidos na lista de arquivos usados recentemente

  1. Clique na guia Arquivo.

  2. Clique em Opções.

  3. Clique em Avançado.

  4. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique no número de arquivos que deseja exibir.

Dica:  Para que nenhum arquivo seja exibido na lista de arquivos usados recentemente, configure a lista Mostrar este número de Documentos Recentes como zero.

Limpar arquivos desafixados da lista de arquivos usados recentemente

  1. Clique na guia Arquivo.

  2. Clique em Abrir.

  3. Clique com o botão direito do mouse no arquivo da lista e em Limpar Documentos desafixados.

  4. Clique em Sim para limpar a lista.

E se arquivos antigos ou inesperados aparecerem de repente na minha lista de usados recentemente?

A partir do Office 2013, sua lista de arquivos usados ​​recentemente sincroniza com sua conta da Microsoft. Isso é útil porque significa que, se você fizer login em vários dispositivos (desktop e laptop, por exemplo), você possui os mesmos arquivos listados em ambos os lugares para facilitar o acesso.

No entanto, se você tiver uma máquina mais antiga que não tenha sido ligada há algum tempo, quando você ligá-la, ela pode sincronizar e é possível que alguns dos documentos da sua lista anterior possam acabar na sua lista de usados recentemente atual.

Outra forma de isso acontecer é alguém, como um membro da família, usar o computador. Se essa pessoa estiver conectada como você, quaisquer documentos em que ela trabalhar aparecerão na sua lista de usados recentemente.

A melhor maneira de remover esses arquivos inesperados é seguir o procedimento acima, em "Remover um arquivo individual da lista de arquivos usados ​​recentemente". Clique com o botão direito nos arquivos inesperados e escolha Remover da Lista.

Fixar um arquivo na lista de arquivos usados recentemente

  1. Clique na guia Arquivo.

  2. Clique em Recentes para ver uma lista dos arquivos usados recentemente.

  3. Clique com o botão direito no arquivo que deseja manter e selecione Fixar na lista, ou clique no botão de fixação: Imagem do botão .

    Quando um arquivo é fixado na lista, o botão de fixação terá a aparência de uma tachinha vista de cima: Imagem do botão .

  4. Clique no botão de fixação novamente para desafixar o arquivo.

  1. Clique na guia Arquivo.

  2. Em Ajuda, clique em Opções.

  3. Clique em Avançado.

  4. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique no número de arquivos que deseja exibir.

Observação: Essas etapas não se aplicam ao InfoPath 2010.

  1. Clique na guia Arquivo.

  2. Clique em Recente.

  3. Marque a caixa de seleção para Acessar rapidamente este número de Documentos Recentes: e escolha quantos arquivos deseja ver.

  4. Os links para esses arquivos aparecerão acima de Informações na barra de navegação, independentemente de onde você estiver no modo Backstage.

Observação: Desmarcar a caixa de seleção remove a lista.

  1. Clique na guia Arquivo.

  2. Clique em Recente.

  3. Clique com o botão direito no arquivo da lista e selecione Limpar itens desafixados.

  4. Clique em Sim para limpar a lista.

Observação: Definir o número de arquivos recentes para zero também limpa a lista. Para voltar a ativar o recurso, defina o número para algo diferente de zero. Atualize a lista abrindo os arquivos novamente e redefinindo as fixações.

O seguinte aplica-se apenas ao Access 2007, Excel 2007, PowerPoint 2007, e Word 2007.

  • Para manter ou fixar um arquivo na lista Documentos Recentes, clique no Botão do Microsoft Office Button imagem do botão office e, em seguida, clique em Afixar este documento à lista Documentos Recentes Imagem do botão . Quando um documento é fixado na lista Documentos Recentes, o botão de fixação terá a aparência de uma tachinha vista de cima: Imagem do botão .

Access

  1. Clique no Botão do Microsoft Office imagem do botão office e clique em Opções do Access.

  2. Clique em Avançado.

  3. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique no número de arquivos que deseja exibir.

Excel

  1. Clique no Botão do Microsoft Office imagem do botão office e clique em Opções do Excel.

  2. Clique em Avançado.

  3. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique no número de arquivos que deseja exibir.

InfoPath

  1. No menu Ferramentas, clique em Opções e clique na guia Geral.

  2. Marque ou desmarque a Lista de arquivos usados recentemente.

  3. Se você quiser mostrar os arquivos usados recentemente, na lista Entradas, clique no número de arquivos que deseja exibir.

PowerPoint

  1. Clique no Botão do Microsoft Office imagem do botão office e em Opções do PowerPoint.

  2. Clique em Avançado.

  3. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique no número de arquivos que deseja exibir. Se não quiser exibir quaisquer arquivos, clique em 0.

Visio

  1. No menu Ferramentas, clique em Opções e clique na guia Geral.

  2. Na Lista de arquivos usados recentemente, clique no número de arquivos que você deseja exibir.

Word

  1. Clique no Botão do Microsoft Office imagem do botão office e em Opções do Word.

  2. Clique em Avançado.

  3. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique no número de arquivos que deseja exibir.

Se você definir o número como zero, a lista está vazia. Você deve voltar o recurso e definir o número para algo diferente de zero e, em seguida, atualizar a lista, abrindo os arquivos novamente e redefinindo a fixação.

Access

  1. Clique no Botão do Microsoft Office imagem do botão office e clique em Opções do Access.

  2. Clique em Avançado.

  3. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique em 0.

Excel

  1. Clique no Botão do Microsoft Office imagem do botão office e clique em Opções do Excel.

  2. Clique em Avançado.

  3. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique em 0.

PowerPoint

  1. Clique no Botão do Microsoft Office imagem do botão office e em Opções do PowerPoint.

  2. Clique em Avançado.

  3. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique em 0.

InfoPath

  1. No menu Ferramentas, clique em Opções e clique na guia Geral.

  2. Desmarque a caixa de seleção Lista de arquivos usados recentemente.

Visio

  1. No menu Ferramentas, clique em Opções e clique na guia Geral.

  2. Na Lista de arquivos usados recentemente, clique em 0.

Word

  1. Clique no Botão do Microsoft Office imagem do botão office e em Opções do Word.

  2. Clique em Avançado.

  3. Em Exibir, na lista Mostrar este número de Documentos Recentes, clique em 0.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×