Personalizar a faixa de opções do Office

O que você pode personalizar: você pode personalizar a faixa de opções para organizar as guias e comandos na ordem desejada, ocultar ou reexibir a faixa de opções e ocultar os comandos usados com menos frequência. Além disso, você pode exportar ou importar uma faixa de opções personalizada.

Uma imagem que mostra as partes de uma faixa de opções: guias, comandos, grupos de comandos

O que você não pode personalizar: não é possível reduzir o tamanho da faixa de opções ou o tamanho do texto ou dos ícones na faixa de opções. A única maneira de fazer isso é alterar a resolução de vídeo, o que alteraria o tamanho de tudo na página.

Ao personalizar a faixade opções: suas personalizações se aplicam somente ao programa do Office em que você está trabalhando no momento. Por exemplo, se você personalizar a faixa de opções no PowerPoint, essas mesmas alterações não ficarão visíveis no Excel. Se você quiser personalizações semelhantes nos outros aplicativos do Office, será necessário abrir cada um desses aplicativos para fazer as mesmas alterações.

Dica: Não é possível alterar a cor da faixa de opções ou dos ícones, mas você pode alterar o esquema de cores que o Office usa durante todo o seu. Para obter mais informações, consulte alterar o tema do Office.

Para ocultar a faixa de opções:

  1. Abra o aplicativo para o qual você deseja ocultar sua faixa de opções, como o PowerPoint ou o Excel.

  2. No canto superior direito do aplicativo, escolha o ^.

    Escolha a ^ para ocultar a faixa de opções.

Para exibir a faixa de opções:

  1. Escolha uma guia, como página inicial.

  2. Quando a faixa de opções se expande, no canto superior direito, escolha o Botão Desafixar Office 2016 para fixar a faixa de opções na parte superior para que ela fique lá.

    No canto superior direito da tela, escolha o pino para fixar a faixa de opções na sua página para que ela fique lá.

Se você estiver usando o modo de leitura, pressione a tecla ESC para exibir a faixa de opções.

As guias na sua faixa de opções são home, INSERT, design etc. Por exemplo, a imagem abaixo mostra as guias no Word.

Uma imagem de suas guias na faixa de opções do Word.

Você pode adicionar guias personalizadas ou renomear e alterar a ordem das guias padrão internas do Office. As guias personalizadas na lista Personalizar a Faixa de Opções têm (Personalizado) após o nome, mas a palavra (Personalizado) não aparece na faixa de opções.

Abrir a janela "personalizar a faixa de opções"

Para trabalhar com a faixa de opções, você precisará acessar a janela personalizar a faixa de opções. Veja como fazer isso.

  1. Abra o aplicativo no qual você deseja personalizar a faixa de opções, como PowerPoint ou Excel.

  2. Coloque o mouse em qualquer espaço vazio na faixa de opções e clique com o botão direito do mouse.

    Coloque o mouse sobre qualquer espaço vazio na faixa de opções e clique com o botão direito do mouse e escolha Personalizar a faixa de opções.

  3. Clique em Personalizar a Faixa de Opções.

Agora, você está pronto para executar as etapas abaixo para personalizar a faixa de opções.

Altere a ordem das guias padrão ou personalizadas

Você pode alterar a ordem das guias página inicial, inserir, desenhar, design e outros. Não é possível alterar o posicionamento da guia arquivo .

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique na guia que deseja mover.

    Realce a guia que você deseja mover e, em seguida, use as setas para cima e para baixo para alterar o local.

  2. Clique na seta Mover para cima ou Mover para baixo até chegar na ordem desejada.

  3. Para ver e salvar as alterações, clique em OK.

Adicionar uma guia personalizada

Quando você clica em Nova Guia, você adiciona uma guia personalizada e um grupo personalizado. Você só pode adicionar comandos a grupos personalizados.

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique em Nova Guia.

  2. Para ver e salvar as alterações, clique em OK.

Renomear uma guia personalizada ou padrão

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique na guia que você deseja renomear.

  2. Clique em Renomear e, em seguida, digite um novo nome.

  3. Para ver e salvar as alterações, clique em OK.

Ocultar uma guia personalizada ou padrão

Você pode ocultar as guias padrão e personalizadas. Mas só é possível remover guias personalizadas. Não é possível ocultar a guia arquivo.

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, desmarque a caixa de seleção próxima à guia padrão ou personalizada que você deseja ocultar.

  2. Para ver e salvar as alterações, clique em OK.

Remover uma guia personalizada

Você pode ocultar as guias personalizadas e padrão, mas só pode remover as guias personalizadas. As guias e grupos personalizados têm (Personalizado) após o nome, mas a palavra (Personalizado) não aparece na faixa de opções.

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique na guia que deseja remover.

  2. Clique em Remover.

  3. Para ver e salvar as alterações, clique em OK.

Você pode adicionar grupos personalizados ou renomear e alterar a ordem dos grupos padrão que são criados no Office. Os grupos personalizadas na lista Personalizar a Faixa de Opções têm (Personalizado) após o nome, mas a palavra (Personalizado) não aparece na faixa de opções.

Alterar a ordem dos grupos padrão e grupos personalizados

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique no grupo que você deseja mover.

  2. Clique na seta Mover para cima ou Mover para baixo até chegar na ordem desejada.

  3. Para ver e salvar as alterações, clique em OK.

Adicionar um grupo personalizado a uma guia

Você pode adicionar um grupo personalizado a uma guia personalizada ou uma guia padrão.

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique na guia que deseja adicionar a um grupo.

  2. Clique em Novo Grupo.

  3. Para renomear o grupo Novo Grupo (Personalizado), clique com botão direito no grupo, clique em Renomear e, em seguida, digite um novo nome.

    Observação: Você também pode adicionar um ícone para representar o grupo personalizado clicando no grupo personalizado e, em seguida, em Renomear. Quando a caixa de diálogo Símbolo abrir, escolha um ícone para representar o grupo.

  4. Para ocultar os rótulos dos comentários que você adiciona a esse grupo personalizado, clique com o botão direito no grupo e, em seguida, clique em Ocultar Rótulos de Comando. Repita essa etapa para deixar de ocultá-los.

  5. Para ver e salvar as alterações, clique em OK.

Renomear um grupo personalizado ou padrão

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique na guia ou grupo que você deseja renomear.

  2. Clique em Renomear e, em seguida, digite um novo nome.

  3. Para ver e salvar as alterações, clique em OK.

Remover um grupo padrão ou grupo personalizado

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique no grupo que deseja remover.

  2. Clique em Remover.

  3. Para ver e salvar as alterações, clique em OK.

Substituir um grupo padrão por um grupo personalizado

Não é possível remover um comando de um grupo integrado ao Microsoft Office. No entanto, é possível criar um grupo personalizado com os comandos que você desejar para substituir o grupo padrão.

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique na guia padrão onde você deseja adicionar o grupo personalizado.

  2. Clique em Novo Grupo.

  3. Clique com botão direito no novo grupo e clique em Renomear.

  4. Digite um nome para o novo grupo e selecione um ícone para representar o novo grupo quando a faixa de opções for redimensionada.

  5. Na lista Escolher comandos da lista, clique em Guias Principais.

  6. Clique no sinal de mais (+) ao lado da guia padrão que contém o grupo que você deseja personalizar.

  7. Clique no sinal de mais (+) ao lado do grupo padrão que você deseja personalizar.

  8. Clique no comando que você deseja adicionar ao grupo personalizado e, em seguida, clique em Adicionar.

  9. Clique com o botão direito no grupo padrão e, em seguida, clique em Remover.

Para adicionar comandos a um grupo, você deve, primeiro, adicionar um grupo personalizado a uma guia padrão ou a uma nova guia personalizada. Somente os comandos adicionados aos grupos personalizados podem ser renomeados.

Os comandos padrão aparecem em texto cinza. Não é possível renomeá-las, altere seus ícones ou altere sua ordem.

Comandos adicionados a um novo grupo na guia padrão

Alterar a ordem dos comandos em grupos personalizados

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique no comando que deseja mover.

  2. Clique na seta Mover para cima ou Mover para baixo até chegar na ordem desejada.

  3. Para ver e salvar as alterações, clique em OK.

Adicionar comandos a um grupo personalizado

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique no grupo ao qual deseja adicionar um comando.

  2. Na lista Escolher comandos em, clique na lista à qual deseja adicionar comandos, por exemplo, Comandos Mais Usados ou Todos os Comandos.

    Lista Escolher comandos em

  3. Clique em um comando na lista que você escolher.

  4. Clique em Adicionar.

  5. Para ver e salvar as alterações, clique em OK.

Remover um comando de um grupo personalizado

Você só pode remover comandos de um grupo personalizado.

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique no comando que deseja remover.

  2. Clique em Remover.

  3. Para ver e salvar as alterações, clique em OK.

Renomear um comando que você adicionou a um grupo personalizado

  1. Na janela Personalizar a Faixa de Opções, na lista Personalizar a Faixa de Opções, clique no comando que deseja renomear.

  2. Clique em Renomear e, em seguida, digite um novo nome.

  3. Para ver e salvar as alterações, clique em OK.

Você pode redefinir todas as guias para o estado original ou pode redefinir as guias selecionadas para o estado original. Quando você redefine todas as guias na faixa de opções, você também redefine as Barra de Ferramentas de Acesso Rápido para mostrar somente os comandos padrão.

Siga estas etapas para redefinir a faixa de opções:

  1. Na janela Personalizar a Faixa de Opções, clique em Redefinir.

  2. Clique em Redefinir todas as personalizações.

Redefinir apenas a guia selecionada para a configuração padrão

Só é possível redefinir as guias padrão para suas configurações padrão.

  1. Na janela Personalizar a Faixa de Opções, selecione a guia padrão que você deseja redefinir para as configurações padrão.

  2. Clique em Redefinir e, em seguida, clique em Redefinir somente a guia de Faixa de Opções selecionada.

Você pode compartilhar as personalizações da faixa de opções e da barra de ferramentas de acesso rápido em um arquivo que pode ser importado e usado por um colega ou em outro computador.

Etapa 1: exportar sua faixa de opções personalizada:

  1. Na janela Personalizar a Faixa de Opções, clique em Importar/Exportar.

  2. Clique em Exportar todas as personalizações.

Etapa 2: importar a faixa de opções personalizada e a barra de ferramentas de acesso rápido em seu outro computador

Importante: Quando você importa um arquivo de personalização da faixa de opções, você perde todas as personalizações anteriores da Barra de Ferramentas de Acesso Rápido e da faixa de opções. Se você acha que deseja reverter para a personalização atual, você deve exportá-la antes de importar novas personalizações.

  1. Na janela Personalizar a Faixa de Opções, clique em Importar/Exportar.

  2. Clique em Importar arquivo de personalização.

Tópicos relacionados

Personalizar a Barra de Ferramentas de Acesso Rápido

Você pode personalizar a Faixa de Opções e as barras de ferramentas do Office da maneira que desejar, mostrando os comandos mais usados e ocultando aqueles pouco usados. Você pode alterar guias padrão ou criar guias e grupos personalizados para incluir os comandos usados com mais frequência.

Observação: Você não pode renomear os comandos padrão, alterar os ícones associados a aos comandos padrão nem alterar a ordem desses comandos.

  1. Para personalizar a faixa de opções, abra ou crie um documento do Excel, Word ou PowerPoint.

  2. Vá para as preferências do aplicativo e selecione faixa de opções e barra de ferramentas.

    Preferências da Faixa de Opções da Barra de Ferramentas do Office2016 para Mac
  3. Na janela da guia faixa de opções, selecione os comandos que você deseja adicionar ou remover da faixa de opções e selecione a seta Adicionar ou remover.

    Personalizar Faixa de Opções do Office2016 para Mac

    Observação: Para remover as guias ou os comandos padrão, como Página Inicial ou a guia Inserir na Faixa de Opções, desmarque a caixa de seleção relevante na caixa Personalizar a Faixa de Opções.

Veja aqui o que você pode personalizar na faixa de opções:

  • Renomeie as guias: para renomear, selecione uma guia, como página inicial, Inserir, design na caixa Personalizar a faixa de opções, selecione Office2016_for_Mac_Customize_Ribbon_Settings > renomear.

  • Adicionar nova guia ou novo grupo: para adicionar uma nova guia ou novo grupo, selecione Personalizar Botão Adicionar da Faixa de Opções do Office2016 para Mac abaixo da caixa Personalizar a faixa de opções e selecione nova guia ou novo grupo.

  • Remover guias: Você pode remover guias personalizadas apenas da Faixa de Opções. Para remover, selecione sua guia na caixa Personalizar a faixa de opções e selecione Personalizar Botão Remover da Faixa de Opções do Office2016 para Mac .

Personalizar a Barra de Ferramentas de Acesso Rápido

Se você quiser apenas alguns comandos em seus dedos, deseja usar a barra de ferramentas de acesso rápido. Esses são os ícones que estão acima da faixa de opções e sempre estão em que guia você está na faixa de opções.

QAT do Office2016 para Mac
  1. Para personalizar a barra de ferramentas de acesso rápido, abra ou crie um documento do Excel, Word ou PowerPoint.

  2. Vá para as preferências do aplicativo e selecione barra de ferramentas de acesso rápido.

    Office2016 para Mac Personalizar QAT
  3. Na janela da guia barra de ferramentas de acesso rápido , selecione os comandos e selecione as setas para adicionar ou remover na caixa Personalizar barra de ferramentas de acesso rápido .

    Observação: Se você não encontrar os comandos para adicionar à Barra de Ferramentas de Acesso Rápido, será porque não há suporte para isso no momento.

    Depois que você selecionar um comando, ele aparecerá na extremidade da barra de ferramentas de Acesso Rápido.

    Aqui estão os comandos padrão da Barra de Ferramentas de Acesso Rápido:

    Personalizar Menu da Barra de Ferramentas de Acesso Rápido do Office2016 para Mac

    Se quiser apenas adicionar um desses comandos, basta selecionar o nome do comando para adicioná-lo ou removê-lo da barra de ferramentas. Os itens que aparecem na Barra de Ferramentas de Acesso Rápido terão uma marca de seleção Mostra o ícone de marca de seleção para o menu da Barra de Ferramentas de Acesso Rápido no Office 2016 para Mac. ao lado deles.

Minimizar ou expandir a faixa de opções

Você pode minimizar a faixa de opções para que apenas as guias apareçam.

Faixa de opções expandida

Faixa de opções expandida

Faixa de opções recolhida

Faixa de opções colapsada

Minimize a faixa de opções enquanto você está trabalhando

  • No lado direito da faixa de opções, selecione Minimizar o botão da faixa de opções .

Expanda a faixa de opções enquanto você está trabalhando

  • No lado direito da faixa de opções, selecione Botão Expandir a Faixa de Opções .

Minimize a faixa de opções ao abrir um arquivo

Por padrão, a faixa de opções é expandida toda vez que você abre um arquivo, mas você pode alterar essa configuração para que a faixa de opções seja sempre minimizada.

  • No menu Exibir , desmarque a marca de seleção da faixa de opções.

  • Para exibir novamente a faixa de opções ao abrir um arquivo, no menu Exibir , selecione faixa de opções ou simplesmente expanda a faixa de opções selecionando Botão Expandir a Faixa de Opções .

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×