O que é o Salvamento Automático?

O botão de Salvamento Automático no Office

O Salvamento Automático é um novo recurso disponível no Excel, Word e PowerPoint para assinantes do Office 365 que salva seu arquivo automaticamente, a cada poucos segundos, enquanto você trabalha. 

O Salvamento Automático é habilitado por padrão no Office 365 quando um arquivo é armazenado no OneDrive, no OneDrive for Business ou no SharePoint Online. 

Importante: Você clica em Arquivo > Salvar como após alterar um documento ou modelo original? Em caso afirmativo, recomendamos usar o processo Arquivo > Salvar uma Cópia, antes de fazer as alterações. Dessa maneira, o Salvamento Automático não substitui o arquivo original com as alterações. Caso o Salvamento Automático substitua o arquivo com as alterações, confira a seção abaixo, "Eu não queria salvar as alterações. Como faço para revertê-las?"

No Windows, o Salvamento Automático está disponível no Excel, no Word e no PowerPoint para assinantes do Office 365. Veja algumas perguntas frequentes a respeito.

Você pode restaurar uma versão anterior do arquivo usando o Histórico de Versão. 

Cursor clicando no nome do arquivo, confira todas as versões

Na parte superior da janela, clique no nome do arquivo e clique em Histórico de Versão. Analise as datas e os horários para localizar a versão que você deseja restaurar e clique em Abrir versão. Uma segunda janela irá se abrir, exibindo a versão do arquivo. Para reverter para essa versão, clique no botão Restaurar. Confira mais informações sobre o histórico de versão em Exibir versões de histórico de arquivos do Office.

Ao abrir um arquivo e fazer as primeiras alterações, o AutoSave salva as alterações e uma nova versão do arquivo é adicionada ao histórico da versão. Depois disso, mesmo que o AutoSave esteja salvando regulamente as suas alterações no arquivo, novas versões só são adicionadas ao histórico da versão periodicamente (a cada 10 minutos) no restante de sua sessão de edição.

Se você for o dono do arquivo, você pode defini-lo como sempre aberto como somente leitura. Quando um arquivo com essa configuração é aberto, não é possível salvar as alterações do arquivo, a não ser que a edição esteja habilitada. Para ativar essa configuração em um arquivo, acesse Arquivo > Informações > Proteger Documento > Sempre aberto como somente leitura. Para desativá-la novamente mais tarde, basta repetir esse processo.

O controle Proteger Documento foi selecionado, revelando a opção Sempre Aberto como Somente Leitura.

Existem outras maneiras de ajudar a proteger o arquivo contra edição. Se o arquivo estiver no OneDrive, você poderá alterar permissões para o arquivo. Se o arquivo estiver no SharePoint, você poderá configurar uma biblioteca para exigir check-out.

Arquivo > Salvar uma Cópia

Salvar como não está no menu Arquivo quando você abre um documento do OneDrive, OneDrive for Business ou SharePoint Online. Nesses casos, o comando Salvar uma Cópia aparece no menu Arquivo.

Você usa muito o Salvar como? Muitas pessoas costumam trabalhar em um arquivo e usar Arquivo > Salvar como para manter as alterações na cópia e não no original. No entanto, quando o Salvamento Automático está ativado, as alterações são salvas continuamente no original. Por isso, recomendamos usar Arquivo > Salvar uma cópia antes de fazer alterações se desejar que suas alterações sejam aplicadas à cópia e não ao original.

O Salvamento Automático aparece no canto superior esquerdo, na barra de título, se você for um assinante do Office 365 e tiver as versões mais recentes do Excel, Word e PowerPoint para Windows instaladas. Observe que, se tiver uma conta corporativa ou de estudante, o administrador poderá controlar qual versão do Office você pode instalar e esta pode não ser a versão mais recente. Confira Quando obterei os recursos mais recentes do Office 365?.

Caso não seja um assinante, não se preocupe. Ainda há a AutoRecuperação. A AutoRecuperação ajuda a proteger os arquivos em caso de falha. Se você reabrir o arquivo após uma falha, uma versão do arquivo com suas alterações mais recentes aparecerá em um painel de recuperação de documentos. Para saber mais sobre como ativá-lo, confira o artigo Ajudar a proteger os arquivos em caso de falha.

E, claro, você pode sempre salvar manualmente, pressionando CTRL + S e clicando no botão Salvar, ou clicando em Arquivo > Salvar.

O Salvamento Automático fica habilitado quando você está trabalhando em um arquivo salvo no OneDrive, no OneDrive for Business ou no SharePoint Online. Se o arquivo for salvo em um outro local (ou se não tiver sido salvo ainda), então o Salvamento Automático está desabilitado. Isso acontecerá se o arquivo estiver em um site do SharePoint local, em um servidor de arquivos ou em algum outro serviço de armazenamento em nuvem ou salvo em um caminho local como C:\.

Há outros motivos pelos quais o Salvamento Automático também pode ser desabilitado. Veja a seguir uma lista dos motivos comuns para que ele seja desabilitado:

  • O arquivo está em um formato mais antigo, como .xls,. .ppt ou .doc.

  • O arquivo está em uma pasta local do OneDrive cuja sincronização está pausada.

  • O arquivo está sendo sincronizado por uma versão anterior do cliente de sincronização do OneDrive. Para saber mais sobre a atualização do OneDrive, confira Introdução ao Cliente de Sincronização do OneDrive no Windows.

  • Seu arquivo está inserido em outro arquivo do Office.

  • Sua apresentação está no modo de apresentação de slides.

Se você está usando o Excel e tentou fazer o procedimento anterior, talvez tenha um arquivo que contém recursos sem suporte para Salvamento Automático. Faça um ou mais dos seguintes procedimentos para habilitá-lo:

  • Desative o recurso Pasta de Trabalho Compartilhada. Este é um método mais antigo de compartilhamento. Possui muitas limitações e foi substituído pela coautoria.

  • Se possível, remova a criptografia com senha do arquivo: Vá para Arquivo > Informações > Proteger Pasta de Trabalho. Exclua a senha e clique em OK.

  • Se possível, remova o acesso restrito: Vá para Arquivo > Informações > Proteger Pasta de Trabalho > Restringir Acesso e clique em Acesso Irrestrito.

  • Se você estiver abrindo um instantâneo de pasta de trabalho do SharePoint, escolha abrir o arquivo em vez do instantâneo.

  • Desative a configuração Atualizar dados ao abrir o arquivo em todas as tabelas e Tabelas Dinâmicas do arquivo. Selecione a tabela ou a tabela dinâmica, acesse Design de Ferramentas deTabela > Atualizar > Propriedades da Conexão. Em seguida, desmarque a caixa Atualizar dados ao abrir o arquivo.

  • Desative o suplemento que está desabilitando o Salvamento Automático. Escolha Arquivo > Opções > Suplementos > Suplementos do Excel > Ir e desmarque a caixa de seleção do suplemento.

A maneira mais simples é desativar o Salvamento Automático antes de fazer alterações. Se as alterações são temporárias e não devem ser salvas, feche o arquivo. Em seguida, clique em Não quando for perguntado se deseja salvar. Se você quer salvar as alterações, basta ativar o salvamento automático.

Se você não quer salvar continuamente e não quer mostrar suas alterações para outras pessoas, é possível desativar o Salvamento Automático. Dessa forma, quando as alterações estiverem prontas, clique em Salvar (ou pressione CTRL + S) para salvá-las e exibi-las a outras pessoas que estão trabalhando no arquivo. (Ou você também pode ativar novamente o Salvamento Automático para salvar e compartilhar suas alterações.)

O padrão do Salvamento Automático é sempre ativado para arquivos que estão no Microsoft Cloud. No entanto, se você desativar o Salvamento Automático em um arquivo, o programa lembrará dessa escolha e manterá ele desativado todas as vezes que você reabrir o arquivo. Se você Ativar novamente o recurso em um arquivo, ele lembrará e ficará ativado nesse arquivo.

Quando o Salvamento Automático está desativado, a Recuperação Automática ainda funciona em caso de falha do sistema enquanto o arquivo estiver aberto. Para saber mais, confira o artigo ajudar a proteger seus arquivos em caso de falha.

Se você desativar o Salvamento Automático em um arquivo, o programa lembrará dessa escolha e o manterá desativado todas as vezes que você abrir o arquivo. Se você Ativar novamente o recurso em um arquivo, ele lembrará e ficará ativado nesse arquivo.

Se você quer desativar o Salvamento Automático, por padrão, para todos os arquivos, selecione Arquivo > Opções > Salvar e desmarque a caixa ao lado do Salvar Automaticamente os arquivos do OneDrive e do SharePoint Online por padrão no <aplicativo>.

Caixa de diálogo Arquivo > Opções > Salvar mostrando a caixa de seleção para habilitar ou desabilitar o salvamento automático

Reinicie o Word (ou outro aplicativo em uso) para que a alteração entre em vigor.

Observações: 

  • Se preferir desativar o Salvamento Automático por padrão para todos os aplicativos do Office, como o Excel e o PowerPoint, repita essas etapas para cada um dos programas.

  • No entanto, se quiser manter o Salvamento Automático para alguns arquivos, abra-os e ative o recurso manualmente em cada um deles.

No Mac, o Salvamento Automático está disponível no Excel, no Word e no PowerPoint para assinantes do Office 365. Veja algumas perguntas frequentes a respeito.

Você pode restaurar uma versão anterior do arquivo. Isso estabelecerá essa versão antiga como a versão atual. Clique em Arquivo > Navegar pelo Histórico de Versão. No painel de Histórico de Versão, verifique as datas e horas para encontrar a versão que deseja restaurar e clique em Abrir Versão. Uma segunda janela será aberta. Para reverter para essa versão, clique no botão Restaurar.

Se o arquivo estiver no OneDrive, você poderá alterar as permissões para o arquivo. Se o arquivo estiver no SharePoint, você poderá configurar uma biblioteca para exigir check-out.

Salvar como não está no menu Arquivo quando você abre um documento do OneDrive, OneDrive for Business ou SharePoint Online. Nesses casos, o comando Salvar uma Cópia aparece no menu Arquivo.

Você usa muito o Salvar como? Muitas pessoas costumam trabalhar em um arquivo e usar Arquivo > Salvar como para manter as alterações na cópia e não no original. No entanto, quando o Salvamento Automático está ativado, as alterações são salvas continuamente no original. Portanto, recomendamos usar Arquivo > Salvar uma Cópiaimediatamente se desejar que suas alterações se apliquem à cópia e não ao original.

O Salvamento Automático aparece no canto superior esquerdo, se você for um assinante do Office 365 e tiver instaladas as versões mais recentes do Excel, Word e PowerPoint para o Office 365 instaladas. Note que se você tiver uma conta corporativa ou de estudante, o administrador poderá controlar qual versão do Office você pode instalar, e esta pode não ser a versão mais recente. Confira Quando terei os recursos mais recentes para o Office 365? para saber mais.

Caso não seja um assinante, não se preocupe. Ainda há a AutoRecuperação. A AutoRecuperação ajuda a proteger os arquivos em caso de falha. Quando você reabrir o arquivo após uma falha, uma versão do arquivo com as alterações mais recentes será exibida em um painel de Recuperação de Documentos. Para saber mais sobre como ativá-lo, veja Recuperar Arquivos do Office para Mac.

O Salvamento Automático fica habilitado quando você está trabalhando em um arquivo salvo no OneDrive, no OneDrive for Business ou no SharePoint Online. Se o arquivo for salvo em um outro local (ou se não tiver sido salvo ainda), então o Salvamento Automático está desabilitado. Isso acontecerá se o arquivo estiver em um site do SharePoint local, em um servidor de arquivos ou salvo em uma pasta local no seu computador.

Além disso, você deve abrir o arquivo no menu Arquivo do Word, Excel ou PowerPoint para que o salvamento automático seja ativado.

Observação: Se a opção Arquivo > Abrir estiver como na imagem abaixo, clique no botão Locais Online e selecione o arquivo do OneDrive ou SharePoint para que o salvamento automático funcione. O menu Abrir Arquivo olhando para o modo de exibição "No meu Mac".

Há outros motivos pelos quais o Salvamento Automático também pode ser desabilitado. Veja a seguir uma lista dos motivos comuns para que ele seja desabilitado:

  • O arquivo está em um formato mais antigo, como .xls,. .ppt ou .doc.

  • O arquivo está em uma pasta local do OneDrive cuja sincronização está pausada.

  • Seu arquivo está inserido em outro arquivo do Office.

  • Sua apresentação está no modo de apresentação de slides.

Se você está usando o Excel e tentou fazer o procedimento anterior, talvez tenha um arquivo que contém recursos sem suporte para Salvamento Automático. Faça um ou mais dos seguintes procedimentos para habilitá-lo:

  • Desative o recurso Pasta de Trabalho Compartilhada. Este é um método mais antigo de compartilhamento. Possui muitas limitações e foi substituído pela coautoria.

  • Se possível, remova a criptografia com senha do arquivo: na guia Revisão, clique em Proteger Pasta de Trabalho. Exclua a senha e clique em OK.

  • Se possível, remova o acesso restrito: Vá para Arquivo > Restringir Permissões > Sem Restrições.

  • Se você estiver abrindo um instantâneo de pasta de trabalho do SharePoint, escolha abrir o arquivo em vez do instantâneo.

  • Desative a configuração Atualizar dados ao abrir o arquivo em todas as tabelas e Tabelas Dinâmicas do arquivo. Selecione a tabela ou a Tabela Dinâmica, e depois acesse a guia Tabela. Clique em Atualizar > Propriedades da Conexãoe desmarque Atualizar dados ao abrir o arquivo.

  • Desative o suplemento que está desabilitando o Salvamento Automático. Selecione Ferramentas > Suplementos do Excel e desmarque a caixa de seleção do suplemento.

A maneira mais simples é desativar o Salvamento Automático antes de fazer alterações. Se você quer salvar as alterações, basta ativar o Salvamento Automático novamente. Se não quiser salvar as alterações, feche o arquivo. Em seguida, clique em Não quando for perguntado se deseja salvar.

Se você não quiser salvar continuamente e não quiser mostrar suas alterações para outras pessoas, é possível desativar o Salvamento Automático. Dessa forma, quando as alterações estiverem prontas, clique em Salvar para exibi-las a outras pessoas que estão trabalhando no arquivo. (Ou você também pode ativar novamente o Salvamento Automático para salvar e compartilhar suas alterações).

O padrão do Salvamento Automático é sempre ativado para arquivos que estão na nuvem. No entanto, se você desativar o Salvamento Automático em um arquivo, o programa lembrará dessa escolha e manterá ele desativado todas as vezes que você reabrir o arquivo. Se você ativá-lo novamente em um arquivo, ele ficará ativado nesse arquivo.

Quando o Salvamento Automático está desativado, a Recuperação Automática ainda funciona em caso de falha do sistema enquanto o arquivo estiver aberto. Para saber mais, confira Salvar e recuperar arquivos automaticamente.

Se você desativar o Salvamento automático em um arquivo, o programa lembrará dessa escolha e o manterá desativado todas as vezes que você abrir o arquivo. Se você ativar novamente o recurso em um arquivo, ele lembrará e ficará ativado nesse arquivo.

Se você quiser desativar o Salvamento Automático por padrão, para todos os arquivos, vá para Preferências > Salvar e desmarque a caixa ao lado de Ativar Salvamento Automático por padrão.

Não. No entanto, se você Desativar o Salvamento Automático em um arquivo, o programa lembrará dessa escolha e o manterá desativado todas as vezes que você reabrir o arquivo. Se você Ativar novamente o recurso em um arquivo, ele ficará ativado nesse arquivo.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×