Novidades no Word 2010

Microsoft Word 2010 torna mais fácil colaborar e navegar por documentos longos. Para obter mais impacto, os novos recursos se enfocarão no polonês do documento concluído. Com esta nova versão, você pode acessar a riqueza e a familiaridade do Word no seu navegador e no seu celular.

Neste artigo

Trabalhar no Word em qualquer lugar

No Word 2010, você tem o poder e a familiaridade do Word onde precisar. Você pode exibir, navegar e editar seus documentos do Word a partir do navegador e do seu celular sem comprometer a riqueza do documento.

Word Mobile 2010 para Windows Phone 7

Se você tiver o Windows Phone 7, poderá usar o Microsoft Office Mobile 2010 para trabalhar com seus arquivos de qualquer lugar: seja no trabalho, em casa ou remotamente. O Word Mobile 2010 faz parte do Office Mobile e já está em seu Windows Phone 7 no Hub do Office, portanto, você não precisa baixar ou instalar mais nada para começar.

Windows Phone 7

Você pode usar o Word Mobile para exibir e editar documentos armazenados no seu telefone, enviados a você como anexos de email ou hospedados em um site do SharePoint 2010 por meio do SharePoint Workspace Mobile 2010. Ao editar um documento pelo SharePoint Workspace Mobile, você pode salvar suas alterações novamente no site do SharePoint quando estiver online.

Com o Word Mobile, você pode criar ou atualizar seus documentos usando muitas das mesmas ferramentas de formatação que já conhece e usa na versão da área de trabalho do Word, adicionar comentários e usar o novo painel de estrutura de tópicos para ir rapidamente para um título ou comentário.

Leia mais sobre o Office Mobile 2010 para Windows Phone 7.

Aplicativo Web do Word

Mesmo quando estiver longe do Word, você poderá armazenar seus documentos em um servidor Web e usar o aplicativo Web do Word para abrir o documento no navegador. Você poderá visualizá-lo e até fazer alterações.

Início da Página

Dê vida às melhores ideias

Word 2010 pares seus recursos funcionais, como tabelas, cabeçalhos e rodapés, e conjuntos de estilos, com efeitos atraentes, novos recursos de texto e navegação mais fácil.

Formatar texto e imagens em conjunto para uma aparência uniforme

Word 2010 fornece efeitos artísticos para imagens e texto. E quando você aplica os efeitos ao texto, ainda é possível executar a verificação ortográfica.

Efeitos de texto e imagem

1. formatação de texto e imagem simples

2. imagem e texto com formatação de sombra

Ajustar o texto com recursos OpenType

Word 2010 oferece suporte para recursos avançados de formatação de texto que incluem uma variedade de configurações de ligadura e sua escolha de conjuntos estilísticos e formas de número. Você pode usar esses novos recursos com muitas fontes OpenType para obter esse nível extra de polonês tipográfico.

Texto com ligaturas

1. texto sem formatação

2. texto com ligaturas aplicadas

Para obter mais informações, consulte Opções de OpenType na caixa de diálogo fonte.

Outros novos recursos de conteúdo

Word 2010 oferece vários outros aprimoramentos para ajudá-lo a criar um documento.

Novos formatos de numeração

Word 2010 inclui novos formatos de numeração de dígitos fixos, como 001, 002, 003... e 0001, 0002, 0003....

Controle de conteúdo de caixa de seleção

Agora você pode adicionar rapidamente uma caixa de seleção a formulários ou listas.

Texto alternativo em tabelas

No Word 2010, você pode adicionar um título a uma tabela e um resumo para que os leitores tenham acesso a informações adicionais.

Encontre o caminho por documentos longos com o novo painel de navegação do documento e pesquise

No Word 2010, você pode encontrar rapidamente o caminho para os documentos longos. Você pode reorganizar seus documentos facilmente arrastando e soltando títulos em vez de copiar e colar. E você pode encontrar conteúdo usando a pesquisa incremental, para que você não precise saber exatamente o que está procurando para localizá-lo.

navegação de documentos

No Word 2010, você pode fazer o seguinte:

  • Mova-se entre os títulos no documento clicando nas partes do mapa do documento.

  • Recolha os níveis da estrutura de tópicos para ocultar títulos aninhados, para que você possa trabalhar facilmente com o mapa, até mesmo em documentos longos estruturados e complicados.

  • Digite o texto na caixa de pesquisa para localizar seu lugar instantaneamente.

  • Arraste e solte os cabeçalhos dentro do documento para reorganizar a estrutura. Você também pode excluir, recortar ou copiar títulos e seu conteúdo.

  • Promover ou rebaixar facilmente um determinado título, ou um título e todos os seus cabeçalhos aninhados, para cima ou para baixo dentro da hierarquia.

  • Adicione novos títulos ao seu documento para criar uma estrutura de tópicos básica ou inserir novos títulos sem precisar rolar pelo documento.

  • Fique atento ao conteúdo que está sendo editado por outras pessoas ao navegar pelos títulos que contêm um indicador de coautoria.

  • Veja miniaturas de todas as páginas do seu documento e clique nelas para se movimentar pelo documento.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Ilustrar suas ideias

Word 2010 traz muitos aprimoramentos gráficos para o seu trabalho, para que você possa fazer o impacto desejado facilmente.

Novos layouts de imagem de elemento gráfico SmartArt

No Word 2010, você pode usar os novos layouts de imagem de elementos gráficos SmartArt para diferenciar sua história com fotografias ou outras imagens. Basta inserir suas imagens nas formas SmartArt do seu diagrama de layout de imagem. Cada forma também tem uma legenda onde você pode adicionar texto descritivo.

Ainda melhor, se você já tem imagens no seu documento, é possível convertê-las rapidamente em um elemento gráfico SmartArt, da mesma forma que é possível com o texto.

Usar este layout para criar um elemento gráfico SmartArt é simples:

  1. Insira o layout de imagem de elemento gráfico SmartArt.

  2. Adicione suas fotografias.

  3. Escreva um texto descritivo.

O Word inclui vários layouts de imagens diferentes para você escolher.

Layout de imagem de elemento gráfico SmartArt

Novos efeitos artísticos

Com o Word 2010, agora você pode aplicar efeitos "artísticos" sofisticados à sua imagem para fazer com que a imagem fique mais parecida com um esboço, desenho ou pintura. É uma maneira fácil de aprimorar suas imagens sem usar programas de edição de fotos adicionais.

Alguns dos 20 novos efeitos artísticos incluem o esboço de lápis, o desenho de linha, a esponja de aquarela, as bolhas do mosaico, o vidro, o Tom plástico, a disposição plástica, a fotocópia e os traços de pintura.

Correções de imagem

Agora você pode transformar suas imagens em elementos visuais atraentes e vibrantes, ajustando perfeitamente a intensidade da cor (saturação) e o tom de cor (temperatura) de uma imagem. Você também pode ajustar o brilho, o contraste, a nitidez e o desfoque ou pode recolorir a imagem para corresponder melhor ao conteúdo do documento e para tornar seu trabalho pop.

Remoção automática de plano de fundo de imagens

Outra opção de edição de imagem avançada no Word 2010 é a capacidade de remover automaticamente partes indesejadas de uma imagem, como a tela de fundo, para realçar o assunto da imagem ou remover detalhes confusos.

Melhor compactação e corte de imagem

Use as ferramentas de edição de imagens novas e aprimoradas para aparar imagens e obter apenas a aparência desejada. Agora você tem melhor controle sobre as vantagens de qualidade da imagem e de compactação para que possa fazer a escolha certa para o meio (impressão, tela ou email) para o qual o documento é usado.

Inserindo capturas de tela

Adicione capturas de tela rapidamente para capturar e incorporar ilustrações visuais em seu trabalho no Word 2010. Depois de adicionar a captura de tela, é possível usar as ferramentas na guia Ferramentas de Imagem para editar e aprimorar a captura de tela. Quando você reutilizar as capturas de tela nos documentos, aproveite o recurso de visualização de colagem para ver qual será a aparência de suas adições antes de soltá-las.

Opções de Clip-Art com o Media Gallery

Agora você pode usar, enviar e localizar milhares de novos pedaços de clip-arts de comunidade, além das imagens, vídeos e outras mídias que você pode adicionar ao seu documento. Você pode ver quem enviou os clip-arts e relatórios enviados pela Comunidade se as imagens forem inadequadas ou não seguras.

Tinta

O recurso de escrita à tinta aprimorado no Word 2010 permite que você faça anotações à tinta em seu documento no Tablet PC e salve essas anotações à tinta juntamente com o documento.

Início da Página

Trabalhar com mais facilidade

No Word 2010, você pode personalizar seu espaço de trabalho para que os comandos que você usa com frequência estejam juntos. Você também pode acessar versões anteriores do seu documento, e você pode trabalhar com mais facilidade com texto em outros idiomas.

Personalizar a faixa de opções

Você pode usar personalizações para personalizar a faixa de opções, que faz parte da interface de usuário do Microsoft Office Fluent, para ser a maneira desejada. Você pode criar guias personalizadas e grupos personalizados que contenham os comandos que você usa com mais frequência.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

O modo de exibição Backstage do Microsoft Office

No modo de exibição Backstage do Microsoft Office, você faz tudo para um arquivo que não é feito no arquivo. A inovação mais recente da interface de usuário do Microsoft Office Fluent e um recurso complementar para a faixa de opções, o modo de exibição Backstage é onde você gerencia seus arquivos — criar, salvar, inspecionar metadados ocultos ou informações pessoais e opções de configuração.

Comandos disponíveis após o clique na guia Arquivo no Word

Comandos de pesquisa do Office Labs

Recuperar trabalho não salvo

Agora é mais fácil recuperar um documento do Word se você fechar o arquivo sem salvar ou se quiser revisar ou retornar a uma versão anterior do arquivo em que você está trabalhando. Assim como nas versões anteriores do Word, a habilitação da recuperação automática salvará as versões enquanto você estiver trabalhando em seu arquivo no intervalo que você selecionar.

Agora, você pode manter a última versão salva AutoSalva de um arquivo caso o feche acidentalmente sem salvar, para que você possa restaurá-lo facilmente na próxima vez que abrir o arquivo. Além disso, enquanto estiver trabalhando no seu arquivo, você poderá acessar uma lista dos arquivos salvos novamente no modo de exibição Backstage do Microsoft Office.

Aponte para texto para ver uma tradução

Ao ativar o mini tradutor, você pode apontar para uma palavra ou frase selecionada com o mouse e ver uma tradução em uma pequena janela. O mini tradutor também inclui um botão Play para que você possa ouvir uma pronúncia de áudio da palavra ou frase e um botão copiar para que você possa colar a tradução em outro documento.

Você nem mesmo precisa ter o pacote de idiomas, o Language Interface Pack ou revisores de texto instalados em seu computador para ver uma tradução nesse idioma.

Para mais informações, confira Ver traduções com o Minitradutor.

Configuração de preferência de idioma simplificada

Usuários multilíngues podem facilmente acessar uma única caixa de diálogo onde você pode adicionar idiomas e definir os idiomas de exibição, dica de tela e ajuda. Se você não tiver o software ou o layout do teclado que precisa, você será alertado e os links serão fornecidos para facilitar a solução do problema.

Para saber mais, confira Adicionar um idioma ou definir as preferências de idioma no Office.

Início da Página

Trabalhem melhor juntos

Word 2010 ajuda você a trabalhar com seus colegas com mais eficiência. Word 2010 também inclui recursos para manter suas informações mais seguras ao compartilhar seu trabalho e para manter seu computador mais seguro dos arquivos que podem não ser seguros.

Trabalhar no mesmo documento ao mesmo tempo

No Word 2010, você pode trabalhar em conjunto diretamente no Word. Você não precisa enviar com anexos de email nem salvar documentos de rascunho com nomes como TSP_final_2_FINAL. docx. Em vez disso, basta abrir o documento e começar a trabalhar. Você pode ver quem mais está trabalhando com você e onde ele está editando.

Quando você abre um documento compartilhado, o Word automaticamente o armazena em cache para que você possa alterá-lo offline e, em seguida, o Word sincroniza automaticamente suas alterações quando você entra novamente online. Quando você deve trabalhar fora do escritório, não precisa mais se preocupar em salvar cópias locais ou mesclar manualmente suas alterações no documento do servidor quando retornar ao seu escritório.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Vários autores podem editar um único documento ao mesmo tempo e ficar em sincronia com as alterações dos outros. Os autores podem bloquear o acesso às regiões do documento enquanto estiverem trabalhando neles.

Fique mais seguro com o modo de exibição protegido

No modo de exibição protegido, os arquivos são abertos com funções de edição desabilitadas. Arquivos de um local potencialmente não seguro, como a Internet ou um anexo de email, ou que contenham conteúdo ativo, como macros, conexões de dados ou controles ActiveX, são validados e podem ser abertos no modo de exibição protegido. Os arquivos de fontes confiáveis podem ser habilitados clicando em Habilitar edição, ou os dados sobre o arquivo podem ser explorados no modo de exibição Backstage do Microsoft Office.

Localizar e remover metadados ocultos e informações pessoais em arquivos

Antes de compartilhar seu documento com outras pessoas, você pode usar o Inspetor de documento para verificar se há metadados ocultos, informações pessoais ou conteúdo que possam ser armazenados no documento.

O Inspetor de documento pode localizar e remover informações, como as seguintes:

  • Comentários

  • Versões

  • Alterações controladas

  • Anotações à tinta

  • Texto oculto

  • Propriedades do documento

  • Dados XML personalizados

  • Informações em cabeçalhos e rodapés

O Inspetor de documento pode ajudá-lo a garantir que os documentos que você compartilha com outras pessoas não contenham informações pessoais ocultas ou qualquer conteúdo oculto que a organização talvez não queira distribuir. Além disso, sua organização pode personalizar o Inspetor de documento para adicionar verificações para tipos adicionais de conteúdo oculto.

Ajudar a impedir alterações em uma versão final de um documento

Antes de compartilhar uma versão final de um documento, você pode usar o comando Marcar como final para que o documento seja somente leitura e permitir que outras pessoas saibam que você está compartilhando uma versão final do documento. Quando um documento é marcado como final, a digitação de comandos de edição e as marcas de revisão são desativados e as pessoas que exibem o documento não podem alterar intencionalmente o documento.

O comando Marcar como final não é um recurso de segurança. Qualquer pessoa pode editar um documento marcado como final desativando o recurso Marcar como final .

Verificador de Acessibilidade

O verificador de acessibilidade ajuda a identificar e resolver problemas de acessibilidade em seus documentos, para que você possa corrigir qualquer possível problema que possa impedir que alguém com deficiências acesse seu conteúdo.

Se o documento tiver problemas de acessibilidade, o modo de exibição Backstage do Microsoft Office exibirá um alerta que permite a você revisar e corrigir problemas em seu documento, se necessário. Você pode ver o alerta clicando na guia Arquivo. Em Preparar para Compartilhamento, clique em Verificando Problemas e em Verificar a Acessibilidade.

Início da Página

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×