Noções básicas de fluxogramas multifuncionais

Visão Geral

Ícone do Visio Use fluxogramas multifuncionais quando você quiser diagramar um processo e esclarecer quem é responsável por cada etapa.

Após concluir este curso você poderá:

  • Crie um fluxograma multifuncional básico

  • Esclareça relações usando fases e contêineres

  • Formate o diagrama

Este curso inclui:

  • Lição ao seu ritmo.

  • Um Cartão de Referência Rápida que você pode imprimir no fim do curso.

A maior parte deste curso pode ser feita com qualquer edição do Microsoft Visio 2010 mas, para usar as ferramentas de subprocessos, você precisa do Visio 2010 Premium Edition.

Consulte mais cursos em Treinamento do Microsoft Office.

Versão Offline

Introdução a fluxogramas multifuncionais

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Fases e contêineres

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Formatando o diagrama

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Subprocessos

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

As ferramentas de subprocessos mostradas neste vídeo requerem o Visio Premium 2010.

Comentários

Cartão de Referência Rápida

Consulte também

Criar um novo fluxograma multifuncional

  1. Inicie o Visio.

  2. Clique na guia Arquivo e clique em Novo.

  3. Em Categorias do Modelo, clique em Fluxograma.

  4. Clique duas vezes no modelo Fluxograma Multifuncional.

Um novo diagrama de fluxograma multifuncional é aberto, já com duas raias na página de desenho.

Acrescentar mais raias a um diagrama

  1. Mantenha o ponteiro do mouse sobre um canto de uma raia.

  2. Clique na seta azul.

-ou-

  1. Clique com o botão direito no cabeçalho de uma raia.

  2. No menu de atalhos, clique emInserir 'raia' antesou em Inserir 'raia' depois.

Modificar um contêiner

  1. Selecione o contêiner.

  2. Use as ferramentas na guia Ferramentas de Contêiner para alterar o contêiner.

Excluir um contêiner mas deixar as formas.

  1. Selecione o contêiner.

  2. Na guia Ferramentas de Contêiner, no grupo Associação, clique em Dispensar Contêiner.

Criar um subprocesso novo e em branco

  1. Selecione a forma no diagrama à qual deseja vincular o novo subprocesso.

  2. Na guia Processo, no grupo Subprocesso, clique em Criar Novo.

O Visio adiciona uma nova página ao diagrama para o subprocesso e cria um hiperlink a partir da forma selecionada para essa página.

Extrair formas selecionadas para um subprocesso

  1. Selecione as formas que deseja mover para o subprocesso.

  2. Na guia Processo, no grupo Subprocesso, clique em Criar a partir da Seleção.

As formas selecionadas são movidas para uma nova página e uma nova forma é adicionada ao diagrama de origem para representar o subprocesso. A nova forma será vinculada à nova página.

Vincular a um subprocesso existente

  1. Selecione a forma que você deseja vincular ao subprocesso.

  2. Na guia Processo, no grupo Subprocesso, clique em Vincular a Existente.

    Será aberto um menu que lista as páginas do diagrama, além de oferecer a opção de vincular a um documento diferente.

  3. Clique na página à qual você deseja vincular ou clique em Navegar até Outro Documento para vincular a forma a um documento diferente.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×