Mover ou copiar uma planilha no Excel para Mac

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Quando você precisa reorganizar seus dados, pode facilmente alterar a ordem das planilhas em uma pasta de trabalho, mover ou copiar uma planilha para outra pasta de trabalho. Mas lembre-se de que os cálculos ou gráficos baseados em dados de planilha poderão se tornar imprecisos se você mover a planilha.

Indicador de comentário na célula

  1. Botões de rolagem de planilha

  2. Guia Planilha

  3.  Adicionar uma planilha

  4.  Barra de divisão da guia

 Copiar uma planilha

  1. Mantenha pressionada a tecla OPTION.

  2. Arraste a guia da planilha para o local que deseja que a planilha copiada apareça ao longo da linha das guias das planilhas.

    Importante: Solte o botão do mouse antes de liberar a tecla OPTION.

Copiar uma planilha para outra pasta de trabalho

  1. Abra a pasta de trabalho para a qual você deseja copiar a planilha.

  2. Abra o menu Janela, clique na pasta de trabalho que contém a planilha a ser copiada.

    Clique na planilha que você deseja copiar.

  3. No menu Editar, aponte para Planilha e selecione Mover ou Copiar Planilha.

  4. Na caixa Para pasta, selecione a pasta de trabalho para a qual você deseja copiar a planilha.

    Dica: Para criar uma nova pasta de trabalho que contém a planilha copiada, selecione (nova pasta).

  5. Na caixa Antes da planilha, clique na planilha antes da qual você deseja inserir a planilha copiada ou clique em (mover para o fim).

  6. Marque a caixa de seleção Criar uma cópia.

  7. Clique em OK.

Mover uma planilha

  • Arraste a guia da planilha para o local que deseja ao longo da linha das guias das planilhas. A pequena seta preta mostra para onde a planilha irá quando você soltar.

    Quando você arrasta uma planilha, uma pequena seta preta indica para onde a planilha será movida

Mover uma planilha para outra pasta de trabalho

Cuidado: Quando você move uma planilha para outra pasta de trabalho, verifique as fórmulas ou gráficos que fazem referência a dados na planilha, pois mover a planilha pode causar erros ou produzir resultados não intencionais em seus dados.

  1. Verifique se as duas pastas de trabalho estão abertas.

  2. Vá para a pasta de trabalho para a qual você deseja mover a planilha.

  3. Abra o menu Janela, clique na pasta de trabalho que contém a planilha a ser movida.

    Clique na planilha que você deseja mover para a outra pasta de trabalho.

  4. No menu Editar, aponte para Planilha e clique em Mover ou Copiar Planilha.

  5. Na caixa Para pasta de trabalho, selecione a pasta de trabalho para a qual você deseja mover a planilha.

    Dica: Para criar uma nova pasta de trabalho que contém a planilha movida, selecione (nova pasta).

  6. Na caixa Antes da planilha, clique na planilha antes da qual você deseja inserir a planilha movida ou clique em (mover para o fim).

  7. Clique em OK.

Alterar a cor de uma guia da planilha

Colorir as guias de planilha pode ajudá-lo a controlar as suas informações em uma pasta de trabalho grande.

  1. Mantenha a tecla CONTROL pressionada e clique na guia da planilha.

  2. Aponte para Cor da Guia e clique na cor que você deseja usar.

Consulte Também

Renomear uma planilha no Excel para Mac

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×