Introdução

Mover ou copiar planilhas ou dados de planilhas

Mover ou copiar planilhas ou dados de planilhas

Você pode mover ou copiar uma planilha na mesma pasta de trabalho para organizá-la exatamente como deseja.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Você pode usar o comando Mover ou Copiar Planilha para mover ou copiar planilhas inteiras para outros locais na mesma pasta de trabalho ou em uma diferente. Você pode usar os comandos Recortar e Copiar para mover ou copiar uma parte dos dados para outras planilhas ou pastas de trabalho.

Mover uma planilha dentro de uma pasta de trabalho

  • Selecione a guia da planilha e arraste-a para o novo local desejado.

    Observação: Lembre-se de que os cálculos ou gráficos baseados em dados de planilha poderão se tornar imprecisos se você mover a planilha.

Copiar uma planilha da mesma pasta de trabalho

Método 1:

  • Pressione CTRL e arraste a guia da planilha para o local da guia desejado.

OU

Método 2:

  1. Clique com o botão direito na guia da planilha e selecione Mover ou Copiar.

  2. Marque a caixa de seleção Criar uma cópia.

  3. Em Antes da planilha, selecione onde deseja colocar a cópia.

  4. Selecione OK.

Quando você precisa reorganizar seus dados, pode facilmente alterar a ordem das planilhas em uma pasta de trabalho, mover ou copiar uma planilha para outra pasta de trabalho. Mas lembre-se de que os cálculos ou gráficos baseados em dados de planilha poderão se tornar imprecisos se você mover a planilha.

Mover uma planilha

  • Arraste a guia da planilha para o local que deseja ao longo da linha das guias das planilhas.

 Copiar uma planilha

  1. Mantenha pressionada a tecla OPTION.

  2. Arraste a guia da planilha para o local que deseja que a planilha copiada apareça ao longo da linha das guias das planilhas.

    Importante: Solte o botão do mouse antes de liberar a tecla OPTION.

Mover uma planilha para outra pasta de trabalho

Cuidado: Ao mover uma planilha para outra pasta de trabalho, verifique as fórmulas ou gráficos que fazem referência a dados na planilha, pois mover a planilha pode causar erros ou produzir resultados não intencionais em seus dados. Da mesma forma, se você mover uma planilha referida por um referências 3D, o cálculo poderá incluir ou excluir dados da planilha.

  1. Abra a pasta de trabalho para a qual você deseja mover a planilha.

  2. Abra o menu Janela, clique na pasta de trabalho que contém a planilha a ser movida.

    Clique na planilha que você deseja copiar para a outra pasta de trabalho.

  3. No menu Editar, clique em Planilha > Mover ou Copiar Planilha.

  4. No menu Para pasta de trabalho, clique na pasta de trabalho para a qual você deseja mover a planilha.

    Dica: Para criar uma nova pasta de trabalho que contém a planilha movida, selecione nova pasta.

  5. Na caixa Antes da planilha, clique na planilha antes da qual você deseja inserir a planilha movida ou clique em mover para o fim.

  6. Clique em OK.

Copiar uma planilha para outra pasta de trabalho

  1. Abra a pasta de trabalho para a qual você deseja copiar a planilha.

  2. Abra o menu Janela, clique na pasta de trabalho que contém a planilha a ser copiada.

    Clique na planilha que você deseja copiar.

  3. No menu Editar, clique em Planilha > Mover ou Copiar Planilha.

  4. No menu Para pasta de trabalho, selecione a pasta de trabalho para a qual você deseja mover a planilha.

    Dica: Para criar uma nova pasta de trabalho que contém a planilha movida, selecione nova pasta.

  5. Na caixa Antes da planilha, clique na planilha antes da qual você deseja inserir a planilha copiada ou clique em mover para o fim.

  6. Marque a caixa de seleção Criar uma cópia.

  7. Clique em OK.

Alterar a cor de uma guia da planilha

Colorir as guias de planilha pode ajudá-lo a controlar as suas informações em uma pasta de trabalho grande.

  1. Mantenha a tecla CONTROL pressionada e clique na guia da planilha.

  2. Clique em Cor da Guia e clique na cor desejada.

Confira também

Renomear uma planilha

No Excel Online, você pode duplicar (ou copiar) planilhas dentro da pasta de trabalho atual. Basta clicar com o botão direito do mouse no nome da guia na parte inferior da planilha e clicar em Duplicar.

Observação: Você pode receber um erro quando estiver tentando duplicar uma planilha que contém um gráfico, imagem ou forma. Se você receber um erro, poderá duplicar a planilha manualmente.

Se você tiver elementos em sua planilha que interfiram na duplicação, ainda será possível criar uma cópia da planilha manualmente, copiando todos os dados e colando-os em uma nova planilha. Veja como:

  1. Selecione todos os dados na planilha.

    Atalho de teclado: Pressione Ctrl+Barra de espaços e depois Shift+Barra de espaços.

  2. Copie todos os dados na planilha pressionando Ctrl+C.

  3. Clique no sinal de mais para adicionar uma planilha em branco.

    Botão para adicionar nova planilha

  4. Clique na primeira célula na planilha nova e pressione Ctrl+V para colar os dados.

    Observação: Você perderá qualquer formatação condicional aplicada às células ao colá-las na nova planilha.

No Excel Online, a opção de mover ou copiar uma planilha não está disponível ao clicar com o botão direito do mouse na guia de planilha, como no aplicativo da área de trabalho do Excel. No Excel Online, você pode obter o mesmo resultado copiando todos os dados da planilha e colando-os em uma planilha em branco na outra pasta de trabalho.

Siga estas etapas para mover ou copiar uma planilha para outra pasta de trabalho no Excel Online:

  1. Selecione todos os dados na planilha.

    Atalho de teclado: Pressione Ctrl+Barra de espaços e depois Shift+Barra de espaços.

  2. Copie todos os dados na planilha pressionando Ctrl+C.

  3. Abra a pasta de trabalho na qual você deseja colar os dados e clique no ícone + na barra de status para adicionar uma nova planilha em branco. 

    Botão para adicionar nova planilha
  4. Clique na primeira célula da planilha nova e pressione Ctrl+V para colar os dados nessa planilha.

    Observação: Você perderá qualquer formatação condicional aplicada às células quando colá-las na outra pasta de trabalho.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×