Introdução ao PowerPoint Web App

PowerPointWebAccess_1st_CurrentVer estende sua experiência de PowerPoint_generic para o navegador da Web, onde você pode trabalhar com apresentações diretamente no site onde a apresentação está armazenada.

Este artigo só é relevante para as pessoas cuja organização estiver usando o SharePoint 2010 ou uma versão mais antiga. Se você não estiver nessa categoria, clique neste link para ler sobre o novo e aprimorado PowerPoint para a Web

Integre-se perfeitamente com PowerPoint_generic

Você cria uma apresentação no PowerPoint_generic. Você deseja postá-lo em um site para que outras pessoas possam exibi-lo, ou mesmo apresentá-lo como uma apresentação de slides. E se você observar após tê-lo remetido, deixou um slide? Não seria ótimo se você só pudesse corrigir isso rapidamente, diretamente no site? PowerPointWebAccess_2nd_CurrentVer torna esse cenário possível.

Em TE000130130 você pode começar a usar o PowerPointWebAccess_2nd_CurrentVer salvando sua apresentação em sua biblioteca do SharePoint. Na guia arquivo , clique em salvar & enviare, em seguida, clique em salvar na Web ou salvar no SharePoint.

Guia Salvar e Enviar

Agora, sua apresentação está disponível para exibição ou apresentação rápida, para edição no navegador ou para ser reaberto no PowerPoint.

Observação: Não é necessário criar apresentações no PowerPoint_2010 a ser aberto no PowerPointWebAccess_2nd_CurrentVer. Para obter melhor compatibilidade, use o TE000130390 ou posterior ou use o PowerPoint para Mac 2008 versão 12.2.9 ou PowerPoint_2011_for_Mac. Se você estiver usando o PowerPoint 2003, instale o Service Pack mais recente e salve apresentações em seu computador como arquivos. pptx. Em seguida, carregue a apresentação em um site do SharePoint onde TE102837806 programas estiverem configurados.

Exibir uma apresentação no navegador

Quando você abre sua apresentação no SharePoint, o PowerPointWebAccess_2nd_CurrentVer abre a apresentação no navegador, onde você pode percorrer os slides, exibir anotações ou alternar para a apresentação de slides para exibir a apresentação em tela inteira.

PowerPoint Online

Observações: 

  • Se você não tiver o Microsoft Silverlight 2 ou posterior instalado, PowerPointWebAccess_2nd_CurrentVer exibirá uma barra com um link para instalar o Silverlight. O Silverlight não é necessário, mas os slides são mais dimensionados para o tamanho da janela do navegador e alguns efeitos de animação são mais suaves se você tiver a versão mais recente do Silverlight instalada.

  • Se você receber um convite para exibir uma apresentação de slides transmitida, clique no link no convite para ver a apresentação de slides. O apresentador usa PowerPoint_2010 para passar você pelos slides. Para obter mais informações sobre a transmissão de apresentações de slides na Web, consulte sobre o recurso transmitir apresentação de slides.

  • Apresentações que incluam conteúdo de áudio ou vídeo devem ser abertas no aplicativo da área de trabalho PowerPoint_generic para reproduzir o áudio ou o vídeo. No PowerPointWebAccess_2nd_CurrentVer clique em abrir no PowerPoint. Para obter mais informações sobre como abrir apresentações diretamente no PowerPoint_generic aplicativo da área de trabalho, consulte Editar diretamente no PowerPoint, mais adiante neste artigo.

Imprimir do navegador

Você pode imprimir os slides em PowerPointWebAccess_2nd_CurrentVer. Na guia Arquivo, clique em Imprimir.

Observação: Um visualizador de PDF é necessário para imprimir em PowerPointWebAccess_2nd_CurrentVer.

Editar no navegador

Se você quiser fazer alterações na apresentação, clique em Editar no navegador.

Modo de edição

No modo de exibição edição, você pode adicionar e excluir conteúdo e formatar texto. Você também pode adicionar, excluir, duplicar e ocultar slides.

Novo slide

Você pode adicionar smartartgraphic-singular, imagens e hiperlinks. Vá para a guia Inserir para adicioná-los.

Se você quiser adicionar efeitos ou alterar smartartgraphic-plural ou imagens, clique na imagem e, em seguida, use as ferramentas exibidas na guia exibida (ferramentas de SmartArt ou ferramentas de imagem).

Elementos gráficos SmartArt

Se você quiser ver a aparência das alterações na apresentação, volte para o modo de exibição de leitura. Na guia Exibir , clique em modo de exibição de leitura. Ou clique em apresentação de slides para visualizar a apresentação de slides que inclui transições e animações.

oPowerPointWebAccess_2nd_CurrentVer salva a apresentação automaticamente enquanto você trabalha nela. Você não precisa salvar as alterações. Se você fizer alterações que não deseja manter, use o comando desfazer ou pressione CTRL + z (Windows) ou ⌘ + z (Mac).

Editar diretamente no PowerPoint_generic

Editar no PowerPointWebAccess_2nd_CurrentVer é mais adequado para alterações rápidas, como criar uma correção, adicionar um elemento gráfico ou adicionar alguns slides. Se você quiser o conjunto completo de recursos do PowerPoint, clique na guia arquivo e, em seguida, clique em abrir no PowerPoint_generic.

PowerPointWebAccess_2nd_CurrentVer abre a apresentação diretamente em seu aplicativo de área de trabalho do PowerPoint_generic, onde você pode trabalhar mais substancialmente — por exemplo, se você quiser alterar as transições ou editar o conteúdo do slide que não está nos espaços reservados. No PowerPoint_generic, quando você clica em salvar, PowerPoint_generic salva a apresentação novamente no servidor Web.

Observação: Abrir apresentações diretamente do navegador para o PowerPoint_generic aplicativo da área de trabalho tem suporte nos navegadores Firefox, Internet Explorer (Windows) e Safari (Mac). No Windows, você também deve usar o PowerPoint 2003 ou posterior para usar esse recurso (se você estiver usando o Firefox, também deverá usar o PowerPoint_2010 ). No Mac, esse recurso requer o Microsoft PowerPoint para Mac 2008 versão 12.2.9 ou PowerPoint_2011_for_Mac.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×