Introdução ao Excel Starter

Microsoft Excel Starter 2010 é um programa de planilha projetado para tarefas cotidianas, como configurar um orçamento, manter uma lista de endereços ou acompanhar uma lista de itens de tarefas pendentes. O Excel Starter faz parte do Microsoft Office Starter 2010 e vem pré-carregado em seu computador.

Excel Starter 2010 é muito semelhante ao Microsoft Excel 2010 na aparência. Se você é iniciante na interface da faixa de opções ou no modo de exibição Backstage, o Excel Starter oferece a você uma oportunidade de se familiarizar com a nova interface antes de atualizar para o Excel 2010.

O Excel Starter é diferente da versão completa do Excel, pois inclui anúncios de vídeo e não é compatível com os recursos avançados da versão completa do Excel. Se você quiser mais recursos, é possível atualizar para o Excel 2010 diretamente de Excel Starter 2010. Basta clicar em comprar na guia página inicial na faixa de opções.

O que você deseja fazer?

Abrir o Excel Starter e dar uma olhada

Criar uma nova pasta de trabalho

Salvar uma pasta de trabalho

Inserir dados

Veja certo

Copiar, mover ou excluir dados

Alterar a ordem

Filtrar informações adicionais

Calcular dados com fórmulas

Gráfico de seus dados

Imprimir

Compartilhar, usando o email ou a Web

Obter mais ajuda

Abrir o Excel Starter e dar uma olhada

Abra o Excel Starter com o botão Iniciar do Windows.

  1. Clique no botão iniciar Botão Iniciar . Se o Excel Starter não estiver incluído na lista de programas exibidos, clique em todos os programase, em seguida, clique em Microsoft Office Starter.

  2. Clique em Microsoft Excel starter 2010.

    A tela de inicialização do Excel Starter será exibida e uma planilha em branco será exibida. No Excel Starter, uma planilha é chamada de planilha e planilhas são armazenadas em um arquivo chamado de pasta de trabalho. As pastas de trabalho podem ter uma ou mais planilhas.

Excel Starter

1. as colunas (rotuladas por letras) e linhas (rotuladas com números) compõem as células da planilha.

2. clicar na guia arquivo abre o modo de exibição Backstage da sua pasta de trabalho, onde você pode abrir e salvar arquivos, obter informações sobre a pasta de trabalho atual e executar outras tarefas que não têm que fazer com o conteúdo da pasta de trabalho, como imprimi-la ou enviar uma cópia dela por email.

3. cada guia na faixa de opções exibe os comandos que são agrupados por tarefa. Você provavelmente passará a maioria do seu tempo usando a guia página inicial , quando você está inserindo e Formatando dados. Use a guia Inserir para adicionar tabelas, gráficos, imagens ou outros elementos gráficos à sua planilha. Use a guia layout da página para ajustar as margens e o layout, especialmente para impressão. Use a guia fórmulas para fazer cálculos nos dados da planilha.

4. o painel ao lado da janela inicial do Excel inclui links para ajuda e atalhos para modelos e clip-arts, para dar a você um início-início ao criar pastas de trabalho para tarefas específicas, como o gerenciamento de uma lista de associações ou de acompanhamento de despesas. O painel também exibe publicidade e um link para comprar uma edição completa de recursos do Office.

Início da página

Criar uma nova pasta de trabalho

Quando você cria uma pasta de trabalho no Microsoft Excel Starter 2010, pode começar do zero ou pode começar com base em um modelo, em que parte do trabalho já está feita para você.

  1. Clique em Arquivo e em Novo.

    Novo

  2. Se você quiser começar com o equivalente de uma grade em branco, clique em pasta de trabalho em branco.

    Pasta de trabalho em branco

    Se desejar um título-iniciar em um determinado tipo de pasta de trabalho, escolha um dos modelos disponíveis em Office.com. Escolha entre orçamentos, planejadores de eventos, listas de associação e muito mais.

    Modelos

  3. O Excel Starter abre a pasta de trabalho em branco ou o modelo, pronto para você adicionar os dados.

Início da página

Salvar uma pasta de trabalho

Ao interromper o trabalho ou sair, você deve salvar sua planilha ou perderá seu trabalho. Quando você salva sua planilha, o Excel Starter cria um arquivo chamado de pasta de trabalho, que é armazenado em seu computador.

  1. Clique no botão salvar botão Salvar na barra de ferramentas de acesso rápido.

    (Atalho de teclado: pressione Ctrl + S.)

    Se essa pasta de trabalho já tiver sido salva como um arquivo, todas as alterações feitas serão salvas imediatamente na pasta de trabalho e você poderá continuar a trabalhar.

  2. Se esta for uma nova pasta de trabalho que você ainda não salvou, digite um nome para ela.

  3. Clique em Salvar.

Início da página

Inserir dados

Para trabalhar com dados em uma planilha, primeiro você precisa inseri-los nas células da planilha.

  1. Clique em uma célula e, em seguida, digite dados nessa célula.

  2. Pressione ENTER ou TAB para mover para a próxima célula.

    Dica     Para inserir dados em uma nova linha em uma célula, insira uma quebra de linha pressionando ALT + ENTER.

  3. Para inserir uma série de dados, como dias, meses ou números progressivos, digite o valor inicial em uma célula e, em seguida, na próxima célula, digite um valor para estabelecer um padrão.

    Por exemplo, se desejar obter a série 1, 2, 3, 4, 5..., digite 1 e 2 nas primeiras duas células.

    Selecione as células que contêm os valores iniciais e, em seguida, arraste o Alça de preenchimento alça de preenchimento ao longo do intervalo que você deseja preencher.

    Dica    Para preencher em ordem crescente, arraste para baixo ou para a direita. Para preencher em ordem decrescente, arraste para cima ou para a esquerda.

Início da página

Veja certo

Você pode formatar o texto e as células para fazer com que a aparência da sua planilha seja a melhor.

  • Para quebrar o texto em uma célula, selecione as células que você deseja formatar e, em seguida, na guia página inicial , no grupo alinhamento , clique em quebrar texto automaticamente.

    Imagem da faixa de opções

  • Para ajustar a largura da coluna e a altura da linha para ajustar automaticamente o conteúdo de uma célula, selecione as colunas ou linhas que você deseja alterar e, em seguida, na guia página inicial , no grupo células , clique em Formatar.

    Imagem da faixa de opções

    Em tamanho da célula, clique em AutoAjuste da largura da coluna ou AutoAjuste da altura da linha.

    Dica    Para ajustar automaticamente automaticamente todas as colunas ou linhas na planilha, clique no botão selecionar tudo e, em seguida, clique duas vezes em qualquer limite entre dois títulos de coluna ou linha.

    Botão Selecionar Tudo

  • Para alterar a fonte, selecione as células que contêm os dados que você deseja formatar e, em seguida, na guia página inicial , no grupo fonte , clique no formato desejado.

    Sessão prática no PowerPoint 2010

  • Para aplicar a formatação de números, clique na célula que contém os números que você deseja formatar e, em seguida, na guia página inicial , no grupo número , aponte para gerale clique no formato desejado.

    Grupo Células na guia Página Inicial

Para obter mais ajuda com a inserção e a formatação de dados, consulte início rápido: formatar números em uma planilha.

Início da página

Copiar, mover ou excluir dados

Você pode usar os comandos recortar, copiare colar para mover ou copiar linhas, colunas e células. Para copiar, pressione CTRL + C para usar o comando copiar . Para mover, pressione CTRL + X para usar o comando recortar .

  1. Selecione as linhas, colunas ou células que você deseja copiar, mover ou excluir.

    Para selecionar uma linha ou coluna, clique no título da linha ou coluna.

    Planilha mostrando título de linha e título de coluna

    1. Título da linha

    2. Título da coluna

    Para selecionar uma célula, clique na célula. Para selecionar um intervalo de células, clique em clique e arraste ou clique e use as teclas de direção enquanto mantém a tecla SHIFT pressionada.

  2. Pressione CTRL + C para copiar ou CTRL + X para recortar.

    Se você quiser excluir uma linha ou coluna, pressionar DELETE enquanto a linha ou colunas estiver selecionada limpará o conteúdo, deixando uma linha ou célula vazia. Para excluir uma linha ou coluna, clique com o botão direito do mouse no título da linha ou da coluna e clique em Excluir linha ou Excluir coluna.

    Observação    O Excel exibe uma borda de movimentação animada ao lado das células que foram recortadas ou copiadas. Para cancelar uma borda móvel, pressione ESC.

  3. Posicione o cursor onde você deseja copiar ou mover as células.

    Para copiar ou mover uma linha ou coluna, clique no cabeçalho da coluna ou linha que se segue onde você deseja inserir a linha ou coluna que você copiou ou recortar.

    Para copiar ou mover uma célula, clique na célula em que você deseja colar a célula copiada ou recortada.

    Para copiar ou mover um intervalo de células, clique na célula superior esquerda da área de colagem.

  4. Cole os dados no novo local.

    Em linhas ou colunas, clique com o botão direito do mouse no título da linha ou coluna no novo local e clique no comando Inserir .

    Para uma célula ou um intervalo de células, pressione CTRL + V. As células que você copiou ou recortar substituem as células no novo local.

Para obter mais informações sobre como copiar e colar células, consulte mover ou copiar células e conteúdo de células

Início da página

Alterar a ordem

Ao classificar informações em uma planilha, você pode ver os dados como desejar e localizar valores rapidamente.

Selecionar os dados que deseja classificar    

Use os comandos do mouse ou do teclado para selecionar um intervalo de dados, como a1: L5 (várias linhas e colunas) ou C1: C80 (uma única coluna). O intervalo pode incluir títulos que você criou para identificar colunas ou linhas.

Exemplo de dados selecionados para classificar no Excel

Para classificar com apenas dois cliques do mouse, clique em classificar & filtroe, em seguida, clique em um dos botões classificar .

Classificar

  1. Selecione uma única célula na coluna que você deseja classificar.

  2. Clique no botão superior para executar uma classificação crescente (a a Z ou do número menor para o maior).

  3. Clique no botão inferior para executar uma classificação decrescente (Z a A ou do número maior para o menor).

Início da página

Filtrar informações adicionais

Ao filtrar informações em uma planilha, você pode encontrar valores rapidamente. Você pode filtrar uma ou mais colunas de dados. Você controla não só o que deseja ver, mas também o que deseja excluir.

  1. Selecione os dados que você deseja filtrar

    Exemplo de dados selecionados para classificar no Excel

  2. Na guia página inicial , no grupo Editar , clique em classificar & filtrare, em seguida, clique em Filtrar.

    Filtro

  3. Clique na seta Seta suspensa de Filtro no cabeçalho da coluna para exibir uma lista na qual você pode fazer escolhas de filtro.

    Observação    Dependendo do tipo de dados na coluna, o Excel Starter exibe filtros de número ou filtros de texto na lista.

Para obter mais ajuda com a filtragem, consulte início rápido: filtrar dados usando um filtro automático.

Início da página

Calcular dados com fórmulas

As fórmulas são equações que podem executar cálculos, retornar informações, manipular o conteúdo de outras células, condições de teste e muito mais. Uma fórmula sempre começa com um sinal de igual (=).

Fórmula

Descrição

=5+2*3    

Adiciona 5 ao produto de 2 vezes 3.

=RAIZ(A1)    

Usa a função RAIZ para retornar a raiz quadrada do valor em A1.

=HOJE()    

Retorna a data atual.

= SE (A1>0)    

Testa célula A1 para determinar se ela contém um valor maior do que 0.

Selecione uma célula e comece a digitar    

Em uma célula, digite um sinal de igual (=) para iniciar a fórmula.

Preencher o restante da fórmula    

  • Digite uma combinação de números e operadores; por exemplo, 3 + 7.

  • Use o mouse para selecionar outras células (inserindo um operador entre elas). Por exemplo, selecione B1 e digite um sinal de adição (+), selecione C1 e digite +e, em seguida, selecione D1.

  • Digite uma letra para escolher em uma lista de funções de planilha. Por exemplo, a digitação de "a" exibe todas as funções disponíveis que começam com a letra "a".

    Criar fórmulas de maneiras diferentes

Concluir a fórmula    

Para concluir uma fórmula que usa uma combinação de números, referências de célula e operadores, pressione ENTER.

Para concluir uma fórmula que usa uma função, preencha as informações necessárias para a função e, em seguida, pressione ENTER. Por exemplo, a função ABS requer um valor numérico — pode ser um número que você digitar ou uma célula que você selecionar que contenha um número.

Início da página

Gráfico de seus dados

Um gráfico é uma representação visual dos seus dados. Ao usar elementos como colunas (em um gráfico de colunas) ou linhas (em um gráfico de linhas), um gráfico exibe a série de dados numéricos em um formato gráfico.

Column chart

O formato gráfico de um gráfico torna mais fácil compreender grandes quantidades de dados e a relação entre diferentes séries de dados. Um gráfico também pode mostrar o panorama geral para que você possa analisar seus dados e procurar tendências importantes.

  1. Selecione os dados que você deseja pôr no gráfico

    Dados da planilha

    Dica    Os dados devem ser organizados em linhas ou colunas, com rótulos de linha à esquerda e rótulos de coluna acima dos dados — o Excel determina automaticamente a melhor maneira de plotar os dados no gráfico.

  2. Na guia Inserir , no grupo gráficos , clique no tipo de gráfico que você deseja usar e, em seguida, clique em um subtipo de gráfico.

    Sessão prática no PowerPoint 2010

    Dica    Para ver todos os tipos de gráfico disponíveis, clique em Imagem do botão para iniciar a caixa de diálogo Inserir gráfico e, em seguida, clique nas setas para percorrer os tipos de gráfico.

    Caixa de diálogo Inserir Gráfico

  3. Quando você parar o ponteiro do mouse sobre qualquer tipo de gráfico, uma dica de tela exibe seu nome.

Para obter mais informações sobre qualquer um dos tipos de gráfico, consulte tipos de gráficos disponíveis.

Início da página

Imprimir

Antes de imprimir uma planilha, convém visualizá-la para verificar se ela está do jeito que você quer. Quando você visualiza uma planilha no Excel, ela é aberta no modo de exibição Backstage do Microsoft Office. Nesse modo de exibição, é possível alterar a configuração e o layout da página antes da impressão.

  1. Para imprimir uma parte de uma planilha, clique na planilha e selecione o intervalo de dados que você deseja imprimir. Para imprimir a planilha inteira, clique na planilha para ativá-la.

  2. Clique em Arquivo e em Imprimir.

    Atalho de teclado Você também pode pressionar CTRL + P.

    Observação    A janela de visualização exibe preto e branco, independentemente de seu documento incluir cores, a menos que você esteja usando uma impressora que possa imprimir em cores.

  3. Clique em Imprimir.

    Imagem do botão

Início da página

Compartilhar, usando o email ou a Web

Às vezes, você vai querer compartilhar sua pasta de trabalho com outras pessoas. Se você estiver compartilhando a pasta de trabalho com alguém que também tenha o Excel, poderá enviar a pasta de trabalho como um anexo a uma mensagem de email. O destinatário pode abrir a pasta de trabalho no Excel para trabalhar com ela.

Observação     Usar comandos para enviar anexos de email requer que você tenha um programa de email, como o Windows Mail, instalado em seu computador.

Se a sua meta for para o destinatário ver a pasta de trabalho, em vez de editá-la, você pode enviar um instantâneo da pasta de trabalho como um arquivo PDF ou XPS.

  1. Clique na guia Arquivo e depois em Salvar e Enviar.

  2. Clique em enviar usando email

  3. Siga um destes procedimentos:

    • Para enviar a pasta de trabalho como um arquivo do Excel, clique em enviar como anexo.

    • Para enviar a pasta de trabalho como um instantâneo, clique em Enviar como PDF ou Enviar como XPS.

  4. Seu programa de email inicia uma mensagem de email para você, com o tipo especificado de arquivo anexado. Escreva seu email e envie-o.

Uma alternativa para enviar a pasta de trabalho é armazená-la no Windows Live OneDrive. Dessa forma, você tem uma única cópia da pasta de trabalho acessível para outras pessoas. Você pode enviar um link para as pessoas para a pasta de trabalho, onde elas podem exibi-las e até mesmo editá-las no navegador da Web (se você conceder permissão a elas).

  1. Clique na guia Arquivo e depois em Salvar e Enviar.

  2. Clique em Salvar na Web.

  3. Clique em Entrar, digite sua Windows Live ID, a senha e clique em OK.

    Se você usa o Hotmail, o Messenger ou o Xbox Live, já tem um Windows Live ID. Se você não tiver um, clique em inscrever-se para uma nova conta para criar um novo Windows Live ID.

  4. Selecione uma pasta no OneDrive e clique em Salvar Como. Digite um nome para o arquivo e clique em Salvar.

    O documento está salvo no OneDrive. No OneDrive, você pode conceder permissão às pessoas para exibir e editar o conteúdo de suas pastas. Quando você quiser compartilhar uma pasta de trabalho, envie um link para ela por email.

Para obter mais informações sobre como armazenar seus documentos no OneDrive, confira salvar um documento no onedrive do Office.

Início da página

Obter mais ajuda

oOffice.com é atualizado continuamente com novo conteúdo, incluindo artigos de instruções, vídeos e cursos de treinamento. Se a parte inferior do Visualizador da ajuda disser offline e você estiver conectado à Internet, clique em offlinee, em seguida, clique em Mostrar conteúdo de Office.com.

Início da página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider