Introdução ao Excel

Inserir ou excluir uma planilha

Inserir ou excluir uma planilha

No Excel, você pode inserir, renomear e excluir facilmente as planilhas em sua pasta de trabalho.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Inserir uma planilha

  • Escolha o ícone de adição Selecione na parte inferior da tela.

  • Ou selecione Página Inicial > Inserir> Inserir Planilha.

    Inserir Células

Renomear uma planilha

  • Clique duas vezes no nome da planilha na guia Planilha para renomeá-la rapidamente.

  • Clique com o botão direito do mouse na guia Planilha, clique em Renomear e digite um novo nome.

Excluir uma planilha

  • Clique com botão direito do mouse na guia Planilha e selecione Delete Excluir.

  • Ou selecione a planilha e selecione Página inicial > Excluir > Excluir planilha.

    Delete

Observação: As guias de planilhas são exibidas por padrão. Se não forem exibidas, clique em Opções > Avançadas > Opções de exibição desta pasta de trabalho > Mostrar guias de planilha.

Para inserir uma nova planilha, siga um destes procedimentos:

  • Para inserir rapidamente uma nova planilha no final das planilhas existentes, clique na guia Inserir Planilha na parte inferior da tela.

    Guias da Planilha

  • Para inserir uma nova planilha na frente de uma existente, selecione a planilha existente e, na guia Página Inicial, no grupo Células, clique em Inserir e em Inserir Planilha.

    Imagem da faixa de opções do excel

    Dica: Você também pode clicar duas vezes na guia de uma planilha existente e clicar em Inserir. Na guia Geral, clique em Planilha e em OK.

    Observação: Para alterar a ordem das planilhas de uma pasta de trabalho, clique na guia da planilha que deseja mover e arraste-a para o local desejado.

O que você deseja fazer?

Inserir várias planilhas ao mesmo tempo

Alterar o número padrão de planilhas em uma nova pasta de trabalho

Inserir uma nova planilha com base em um modelo personalizado

Renomear uma planilha

Excluir uma ou mais planilhas

Inserir várias planilhas ao mesmo tempo

  1. Pressione e segure a tecla Shift e selecione o mesmo número de guias de planilha existentes das planilhas que você quer inserir na pasta de trabalho aberta.

    Por exemplo, se você quiser adicionar três planilhas novas, selecione três guias de planilha de planilhas existentes.

  2. Na guia Página Inicial, no grupo Células, clique em Inserir e em Inserir Planilha.

    Imagem da faixa de opções do excel

    Dica: Você também pode clicar com o botão direito do mouse nas guias da planilha e clicar em Inserir. Na guia Geral, clique em Planilha e em OK.

  3. Para alterar a ordem das planilhas de uma pasta de trabalho, clique na guia da planilha que deseja mover e arraste-a para o local desejado.

Alterar o número padrão de planilhas em uma nova pasta de trabalho

  1. Clique na guia Arquivo.

    O que é e onde está o Botão do modo de exibição Backstage da Microsoft?

    Para mais informações sobre o botão do modo de exibição Backstage da Microsoft, confira O que é e onde está o modo de exibição Backstage?

  2. No Excel, clique em Opções.

  3. Na categoria Geral, em Ao criar novas pastas de trabalho, na caixa Incluir este número de planilhas, insira o número de planilhas a serem incluídas por padrão durante a criação de uma nova pasta de trabalho.

  4. Clique em qualquer outra guia para retornar ao arquivo.

Inserir uma nova planilha com base em um modelo personalizado

  1. Se necessário, crie o modelo de planilha no qual você deseja basear uma nova planilha.

    Como criar um modelo de planilha

    1. Selecione a planilha que deseja usar como um modelo.

    2. Clique na guia Arquivo.

    3. Em Informações, clique em Salvar como.

    4. Na caixa Nome do arquivo, digite o nome do modelo de planilha.

      • Para criar um modelo personalizado de planilha, digite o nome de arquivo que você deseja usar.

      • Para criar a modelo de planilha padrão, digite planilha.

        Observação: Os modelos personalizados são salvos automaticamente na pasta Modelos. O modelo de planilha padrão, sheet.xltx ou sheet.xltm, deve ser salvo na pasta XLStart, que geralmente é C:\Arquivos de Programas\Microsoft Office\Office14\XLStart.

    5. Siga um destes procedimentos:

      • Em um computador com o Windows Vista, na lista, clique em Modelo do Excel ou Modelo do Excel Habilitado para Macros.

      • Em um computador com o Microsoft Windows XP, na caixa Salvar como tipo, clique em Modelo do Excel ou Modelo do Excel Habilitado para Macros.

    6. Clique em Salvar.

  2. Clique com o botão direito do mouse na guia Planilha de uma planilha e clique em Inserir.

  3. Clique duas vezes no modelo do tipo de planilha desejado.

Renomear uma planilha

  1. Na barra da guia Planilha, clique com o botão direito do mouse na guia da planilha que deseja renomear e clique em Renomear Planilha.

    Guias de planilha com a Planilha2 selecionada

  2. Selecione o nome atual e digite o novo nome.

    Dica: Você pode incluir o nome da planilha ao imprimir a planilha.

    Como imprimir nomes de planilha

    1. Na guia Inserir, no grupo Texto, clique em Cabeçalho e Rodapé.

    2. No Modo de Exibição de Layout da Página, clique no local onde deseja que o nome da planilha apareça.

    3. No grupo Elementos de Cabeçalho e Rodapé, clique em Nome da Planilha Imagem do botão .

Excluir uma ou mais planilhas

  1. Selecione a(s) planilha(s) que deseja excluir.

    Dica: Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  2. Na guia Página Inicial, no grupo Células, clique na seta ao lado de Excluir e clique em Excluir Planilha.

    Imagem da faixa de opções do excel

    Dica: Você também pode clicar com o botão direito na guia de uma ou mais planilhas que deseja excluir e, em seguida, clicar em Excluir Planilha.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×